<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8"/>
    <meta http-equiv="x-ua-compatible" content="ie=edge"/>
    <meta name="keywords" content="fanfiction, transformative works, otw, fair use, archive"/>
    <meta name="language" content="en-US"/>
    <meta name="subject" content="fandom"/>
    <meta name="description" content="An Archive of Our Own, a project of the
    Organization for Transformative Works"/>
    <meta name="distribution" content="GLOBAL"/>
    <meta name="classification" content="transformative works"/>
    <meta name="author" content="Organization for Transformative Works"/>
  	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <title>
        Hollowed Bones (Filled with Iron) - Chapter 1 - Dragonflyy - Multifandom [Archive of Our Own]
    </title>

    <link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/A.1_site_screen_.css.pagespeed.cf.qFZhSbOkrh.css"/>
<style media="only screen and (max-width: 62em), handheld">#dashboard{clear:both;float:none;margin:1% 3.5%;max-width:100%;padding:0;width:auto}#dashboard,#dashboard.own{border-bottom:10px solid #900;border-top:10px solid #900;padding:.5em 0;border-radius:.25em}#dashboard ul{border:none;display:inline;padding:0;text-align:left}#dashboard li{display:inline}#dashboard a,#dashboard span{display:inline-block;margin:.25em 0}#dashboard .secondary{background:#eee;padding:.375em 0 .625em;box-shadow:inset 2px 2px 5px #bbb}#dashboard .secondary a{margin:.125em 0}#dashboard .landmark{clear:none;float:left}#main,#main.dashboard{float:none;margin:auto;padding-left:3.5%;padding-right:3.5%;width:auto}.logged-in .splash>.module{width:48.5%}.logged-in .splash > div:nth-of-type(odd) {margin-left:0;margin-right:1.5%}.logged-in .splash > div:nth-of-type(even) {margin-left:1.5%;margin-right:0}form.filters{width:auto;min-width:23%;max-width:24%}.filters fieldset{margin-right:0}form.filters dl{margin-left:.25em;margin-right:.25em}#workskin{margin:auto 1.5%}</style>
<link rel="stylesheet" type="text/css" media="only screen and (max-width: 42em), handheld" href="/stylesheets/skins/skin_873_archive_2_0/A.5_site_narrow.handheld_.css.pagespeed.cf.8L0d7x-op8.css"/>
<link rel="stylesheet" type="text/css" media="speech" href="/stylesheets/skins/skin_873_archive_2_0/A.6_site_speech_.css.pagespeed.cf.Ybb8bLK5Um.css"/>
<link rel="stylesheet" type="text/css" media="print" href="/stylesheets/skins/skin_873_archive_2_0/A.7_site_print_.css.pagespeed.cf.ry3YZtf8Cz.css"/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/8_site_screen_IE8_or_lower.css" /><![endif]-->
<!--[if IE 5]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/9_site_screen_IE5.css" /><![endif]-->
<!--[if IE 6]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/10_site_screen_IE6.css" /><![endif]-->
<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/11_site_screen_IE7.css" /><![endif]-->



<!--sandbox for developers	-->
<style media="screen">#new_work_search fieldset:first-of-type .submit{padding-top:0}.edit_external_author ul ul{margin-left:2.75em}a.resp-sharing-button__link,.resp-sharing-button__icon{display:inline-block}a.resp-sharing-button__link,a.resp-sharing-button__link:hover{text-decoration:none;color:#fff;border:none}.resp-sharing-button{border-radius:5px;transition:25ms ease-out;padding:.5em .75em}.resp-sharing-button__icon svg{width:1em;height:1em;margin-right:.4em;vertical-align:top}.resp-sharing-button__icon{stroke:#fff;fill:none}.resp-sharing-button__icon--solid{fill:#fff;stroke:none}.resp-sharing-button--twitter{background-color:#55acee}.resp-sharing-button--twitter:hover,a:focus .resp-sharing-button--twitter{background-color:#2795e9}.resp-sharing-button--tumblr{background-color:#35465c}.resp-sharing-button--tumblr:hover,a:focus .resp-sharing-button--tumblr{background-color:#222d3c}.resp-sharing-button--twitter{background-color:#55acee;border-color:#55acee}.resp-sharing-button--twitter:hover,.resp-sharing-button--twitter:active{background-color:#2795e9;border-color:#2795e9}.resp-sharing-button--tumblr{background-color:#35465c;border-color:#35465c}.resp-sharing-button--tumblr:hover,.resp-sharing-button--tumblr:active{background-color:#222d3c;border-color:#222d3c}</style>
<script src="/javascripts/livevalidation_standalone.js.pagespeed.jm.oB__Z5piTe.js"></script>

<meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="O7k7UzeQG8V+8L5ZpHvTD+c8DMUGp/2ZtxTNIQQstdqlfQt7gd2TjMSlc2S6m+d+mnvuM2gK+dlIrJsGUv5wgg=="/>

    
  </head>

  <body class="logged-out">
    <div id="outer" class="wrapper">
      <ul id="skiplinks"><li><a href="#main">Main Content</a></li></ul>
      <!-- BEGIN BETA CAVEATS! -->
<noscript>
  <p id="javascript-warning">
    While we&#39;ve done our best to make the core functionality of this site accessible without javascript, it will work better with it enabled. Please consider turning it on!
  </p>
</noscript>
<!-- END BETA CAVEATS! --> 

<!-- BEGIN header -->

<div id="header" class="region">

  <h1 class="heading">
    <a href="/"><span>Archive of Our Own</span><sup> beta</sup><img alt="Archive of Our Own" class="logo" src="/images/ao3_logos/xlogo_42.png.pagespeed.ic.ax-awMa4j4.png"/></a> 
  </h1>

    <div id="login" class="dropdown">
      <p class="user actions" role="menu">
        <a id="login-dropdown" href="/users/login">Log In</a>
      </p>
      <div id="small_login" class="simple login">
	<form class="new_user" id="new_user_session_small" action="/users/login" accept-charset="UTF-8" method="post"><input type="hidden" name="authenticity_token" value="jDrnNSHevCfe2uTkMpbd7jND7e4UaDxiDG0nSKDkiNYS/tcdl5M0bmSPKdksdumfTgQPGHrFOCLz1XFv9jZNjg=="/>
	<dl>
    <dt>
      <label for="user_session_login_small">User name or email:</label></dt>
    <dd><input id="user_session_login_small" type="text" name="user[login]"/></dd>
    <dt><label for="user_session_password_small">Password:</label></dt>
    <dd><input id="user_session_password_small" type="password" name="user[password]"/></dd>
  </dl>
  <p class="submit actions">
    <label for="user_remember_me_small" class="action"><input type="checkbox" name="user[remember_me]" id="user_remember_me_small" value="1"/>Remember Me</label>
    <input type="submit" name="commit" value="Log In"/>
  </p>
</form>
<ul class="footnote actions">
  <li><a href="/users/password/new">Forgot password?</a></li>
    <li>
      <a href="/invite_requests">Get an Invitation</a>
    </li>
</ul>

</div>

    </div>

  <h3 class="landmark heading">Site Navigation</h3>
  <ul class="primary navigation actions" role="navigation">
    <li class="dropdown">
      <a href="/menu/fandoms">Fandoms</a>
      <ul class="menu" role="menu">
  <li><a href="/media">All Fandoms</a></li>
        <li id="medium_5"><a href="/media/Anime%20*a*%20Manga/fandoms">Anime &amp; Manga</a></li>
        <li id="medium_3"><a href="/media/Books%20*a*%20Literature/fandoms">Books &amp; Literature</a></li>
        <li id="medium_4"><a href="/media/Cartoons%20*a*%20Comics%20*a*%20Graphic%20Novels/fandoms">Cartoons &amp; Comics &amp; Graphic Novels</a></li>
        <li id="medium_7"><a href="/media/Celebrities%20*a*%20Real%20People/fandoms">Celebrities &amp; Real People</a></li>
        <li id="medium_2"><a href="/media/Movies/fandoms">Movies</a></li>
        <li id="medium_6"><a href="/media/Music%20*a*%20Bands/fandoms">Music &amp; Bands</a></li>
        <li id="medium_8"><a href="/media/Other%20Media/fandoms">Other Media</a></li>
        <li id="medium_30198"><a href="/media/Theater/fandoms">Theater</a></li>
        <li id="medium_1"><a href="/media/TV%20Shows/fandoms">TV Shows</a></li>
        <li id="medium_476"><a href="/media/Video%20Games/fandoms">Video Games</a></li>
        <li id="medium_9971"><a href="/media/Uncategorized%20Fandoms/fandoms">Uncategorized Fandoms</a></li>
</ul>

    </li>
    <li class="dropdown">
      <a href="/menu/browse">Browse</a>
      <ul class="menu" role="menu">
  <li><a href="/works">Works</a></li>
  <li><a href="/bookmarks">Bookmarks</a></li>
  <li><a href="/tags">Tags</a></li>
  <li><a href="/collections">Collections</a></li>
</ul>

    </li>
    <li class="dropdown">
      <a href="/menu/search">Search</a>
      <ul class="menu" role="menu">
  <li><a href="/works/search">Works</a></li>
  <li><a href="/bookmarks/search">Bookmarks</a></li>
  <li><a href="/tags/search">Tags</a></li>
  <li><a href="/people/search">People</a></li>
</ul>

    </li>
    <li class="dropdown">
      <a href="/menu/about">About</a>
      <ul class="menu" role="menu">
  <li><a href="/about">About Us</a></li>
  <li><a href="/admin_posts">News</a></li>
  <li><a href="/faq">FAQ</a></li>
  <li><a href="/wrangling_guidelines">Wrangling Guidelines</a></li>
  <li><a href="/donate">Donate or Volunteer</a></li>
</ul>

    </li>
	  <li class="search"><form class="search" id="search" action="/works/search" accept-charset="UTF-8" method="get">
  <fieldset>
    <legend>Search Works</legend>
    <p>
      <label class="landmark" for="site_search">Work Search:</label>
      <input class="text" id="site_search" aria-describedby="site_search_tooltip" type="text" name="work_search[query]"/>
      <span class="tip" role="tooltip" id="site_search_tooltip">tip: &quot;sherlock (tv)&quot; m/m NOT &quot;sherlock holmes/john watson&quot;</span>
      <span class="submit actions"><input type="submit" value="Search" class="button"/></span>
    </p>
  </fieldset>
</form></li>
  </ul>



  <div class="clear"></div>

</div>



<!-- END header -->

      <div id="inner" class="wrapper">
        <!-- BEGIN sidebar -->
        <!-- END sidebar -->

        <!-- BEGIN main -->
        <div id="main" class="chapters-show region" role="main">
          
          <div class="flash"></div>
          <!--page description, messages-->
<!--/descriptions-->

<!--subnav-->
<!--/subnav-->

  <!-- BEGIN work -->
  <div class="work"><p class="landmark"><a name="top">&nbsp;</a></p>
      <!-- BEGIN navigation -->
<h3 class="landmark heading">Actions</h3>
<ul class="work navigation actions" role="menu">



    <li class="chapter entire"><a href="/works/29894166?view_full_work=true">Entire Work</a></li>


      <li class="chapter next"><a href="/works/29894166/chapters/73604136#workskin">Next Chapter &#8594;</a></li>

    <li class="chapter" aria-haspopup="true">
      <noscript>
        <a href="/works/29894166/navigate">Chapter Index</a>
      </noscript>
      <a class="hidden" href="#">Chapter Index</a>
      <ul id="chapter_index" class="expandable secondary hidden">
        <li>
          <form action="/works/29894166/chapters/73569561" accept-charset="UTF-8" method="get">
            <p>
              <select name="selected_id" id="selected_id"><option selected="selected" value="73569561">1. Prologue</option>
<option value="73604136">2. Ache</option>
<option value="73841169">3. Dread</option>
<option value="73896591">4. Unspun</option>
<option value="74019954">5. Signet</option>
<option value="74216076">6. Settle</option>
<option value="74283738">7. Drizzle</option>
<option value="74284659">8. Logical</option>
<option value="74294736">9. Shards</option>
<option value="74401470">10. Stick</option>
<option value="74459865">11. Clock</option>
<option value="74621925">12. Breach</option>
<option value="74762646">13. Clear</option>
<option value="74968200">14. Pixel</option>
<option value="75289638">15. Cube</option>
<option value="75436211">16. Ostrich</option>
<option value="75710537">17. Notepad</option>
<option value="76052747">18. Turn</option>
<option value="76567760">19. Rip</option>
<option value="76920947">20. Political</option>
<option value="77017958">21. Concrete</option>
<option value="77552429">22. Shark</option>
<option value="77883833">23. Entrails</option>
<option value="78819130">24. Smooth</option>
<option value="78954631">25. Wire</option>
<option value="79248646">26. Dream</option>
<option value="79787731">27. Press</option>
<option value="79982935">28. Selfish</option>
<option value="80162863">29. Duck</option>
<option value="80647708">30. Warehouse</option>
<option value="82471561">31. Granola</option>
<option value="82529713">32. Clarity</option>
<option value="84113698">33. Gate</option>
<option value="85010797">34. Glove</option>
<option value="85128043">35. Helicopter</option></select>
              <span class="submit actions"><input type="submit" name="commit" value="Go"/></span>
            </p>
</form>        </li>
        <li><a href="/works/29894166/navigate">Full-page index</a></li>
      </ul>
    </li>



  <li class="comments" id="show_comments_link_top">
      <a data-remote="true" href="/comments/show_comments?chapter_id=73569561">Comments </a>
  </li>



    <li class="share hidden">
      <a class=" modal" title="Share Work" aria-controls="#modal" href="/works/29894166/share">Share</a>
    </li>


    <li class="download" aria-haspopup="true">
      <a href="#">Download</a>
      <ul class="expandable secondary">
          <li><a href="/downloads/29894166/Hollowed%20Bones%20Filled.azw3?updated_at=1651234429">AZW3</a></li>
          <li><a href="/downloads/29894166/Hollowed%20Bones%20Filled.epub?updated_at=1651234429">EPUB</a></li>
          <li><a href="/downloads/29894166/Hollowed%20Bones%20Filled.mobi?updated_at=1651234429">MOBI</a></li>
          <li><a href="/downloads/29894166/Hollowed%20Bones%20Filled.pdf?updated_at=1651234429">PDF</a></li>
          <li><a href="/downloads/29894166/Hollowed%20Bones%20Filled.html?updated_at=1651234429">HTML</a></li>
      </ul>
    </li>
</ul>
<!-- END navigation -->


<h3 class="landmark heading">Work Header</h3>

<div class="wrapper">

  <dl class="work meta group" role="complementary">
          <dt class="rating tags">

              Rating:
          </dt>

          <dd class="rating tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Teen%20And%20Up%20Audiences/works">Teen And Up Audiences</a></li>
            </ul>
          </dd>
          <dt class="warning tags">

              <a href="/tos_faq#tags">Archive Warning</a>:
          </dt>

          <dd class="warning tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Choose%20Not%20To%20Use%20Archive%20Warnings/works">Creator Chose Not To Use Archive Warnings</a></li>
            </ul>
          </dd>
          <dt class="category tags">

              Category:
          </dt>

          <dd class="category tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Gen/works">Gen</a></li>
            </ul>
          </dd>
          <dt class="fandom tags">

              Fandoms:
          </dt>

          <dd class="fandom tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Marvel%20Cinematic%20Universe/works">Marvel Cinematic Universe</a></li><li><a class="tag" href="/tags/The%20Avengers%20(Marvel%20Movies)/works">The Avengers (Marvel Movies)</a></li><li><a class="tag" href="/tags/Captain%20America%20(Movies)/works">Captain America (Movies)</a></li><li><a class="tag" href="/tags/Iron%20Man%20(Movies)/works">Iron Man (Movies)</a></li>
            </ul>
          </dd>
          <dt class="relationship tags">

              Relationships:
          </dt>

          <dd class="relationship tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/James%20%22Rhodey%22%20Rhodes%20*a*%20Tony%20Stark/works">James &quot;Rhodey&quot; Rhodes &amp; Tony Stark</a></li><li><a class="tag" href="/tags/James%20%22Bucky%22%20Barnes%20*a*%20Tony%20Stark/works">James &quot;Bucky&quot; Barnes &amp; Tony Stark</a></li>
            </ul>
          </dd>
          <dt class="character tags">

              Characters:
          </dt>

          <dd class="character tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Tony%20Stark/works">Tony Stark</a></li><li><a class="tag" href="/tags/Steve%20Rogers/works">Steve Rogers</a></li><li><a class="tag" href="/tags/James%20%22Bucky%22%20Barnes/works">James &quot;Bucky&quot; Barnes</a></li><li><a class="tag" href="/tags/Natasha%20Romanov%20(Marvel)/works">Natasha Romanov (Marvel)</a></li><li><a class="tag" href="/tags/James%20%22Rhodey%22%20Rhodes/works">James &quot;Rhodey&quot; Rhodes</a></li><li><a class="tag" href="/tags/Vision%20(Marvel)/works">Vision (Marvel)</a></li><li><a class="tag" href="/tags/Sharon%20Carter%20(Marvel)/works">Sharon Carter (Marvel)</a></li><li><a class="tag" href="/tags/Clint%20Barton/works">Clint Barton</a></li><li><a class="tag" href="/tags/Wanda%20Maximoff/works">Wanda Maximoff</a></li><li><a class="tag" href="/tags/Sam%20Wilson%20(Marvel)/works">Sam Wilson (Marvel)</a></li><li><a class="tag" href="/tags/T&#39;Challa%20(Marvel)/works">T&#39;Challa (Marvel)</a></li><li><a class="tag" href="/tags/Friday%20(Marvel)/works">Friday (Marvel)</a></li><li><a class="tag" href="/tags/Everett%20Ross/works">Everett Ross</a></li><li><a class="tag" href="/tags/Daniel%20Sousa/works">Daniel Sousa</a></li><li><a class="tag" href="/tags/Jarvis%20(Iron%20Man%20movies)/works">Jarvis (Iron Man movies)</a></li>
            </ul>
          </dd>
          <dt class="freeform tags">

              Additional Tags:
          </dt>

          <dd class="freeform tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Tony%20Stark%20Has%20A%20Heart/works">Tony Stark Has A Heart</a></li><li><a class="tag" href="/tags/Tony%20Stark%20Needs%20a%20Hug/works">Tony Stark Needs a Hug</a></li><li><a class="tag" href="/tags/Canon%20Divergence%20-%20Captain%20America:%20Civil%20War%20(Movie)/works">Canon Divergence - Captain America: Civil War (Movie)</a></li><li><a class="tag" href="/tags/Implied*s*Referenced%20Character%20Death/works">Implied/Referenced Character Death</a></li><li><a class="tag" href="/tags/Implied*s*Referenced%20Child%20Abuse/works">Implied/Referenced Child Abuse</a></li><li><a class="tag" href="/tags/Civil%20War%20Team%20Iron%20Man/works">Civil War Team Iron Man</a></li><li><a class="tag" href="/tags/Angst/works">Angst</a></li><li><a class="tag" href="/tags/Possible%20Slow%20burn/works">Possible Slow burn</a></li><li><a class="tag" href="/tags/Fix-It%20of%20Sorts/works">Fix-It of Sorts</a></li><li><a class="tag" href="/tags/Team%20Cap%20Critical/works">Team Cap Critical</a></li><li><a class="tag" href="/tags/Pro-Sokovia%20Accords/works">Pro-Sokovia Accords</a></li><li><a class="tag" href="/tags/Extremis%20(Marvel)/works">Extremis (Marvel)</a></li><li><a class="tag" href="/tags/Implied*s*Referenced%20Torture/works">Implied/Referenced Torture</a></li><li><a class="tag" href="/tags/Implied*s*Referenced%20Suicide/works">Implied/Referenced Suicide</a></li><li><a class="tag" href="/tags/my%20two%20broken%20boys/works">my two broken boys</a></li><li><a class="tag" href="/tags/just%20really%20need%20a%20hug/works">just really need a hug</a></li>
            </ul>
          </dd>

      <dt class="language">
        Language:
      </dt>
      <dd class="language">
        English
      </dd>


      <dt class="collections">
        Collections:
      </dt>
      <dd class="collections">
        <a href="/collections/SIOC_Insert_Collection">A Collection of Beloved Inserts</a>, <a href="/collections/top">top</a>, <a href="/collections/MarvelFicsILike">marvel fics I like (mostly avengers)</a>, <a href="/collections/Marvel_Waiting">Waiting For Updates - Marvel</a>, <a href="/collections/Fave_Good_LONG_Fics">Long Fics to Binge</a>, <a href="/collections/BestAssetBecomingBuckyBarnesFics">BestAssetBecomingBuckyBarnesFics</a>, <a href="/collections/AlphaSakurasCollectionOfPureGold7">SakurAlpha's Fic Rec of Pure how did you create this you amazing bean</a>, <a href="/collections/MCU_greatest_angst">MCU Greatest Angst</a>, <a href="/collections/disdisdis">the graveyard of unfinished stories</a>, <a href="/collections/timecw">team iron man extraordinaire</a>, <a href="/collections/HopingAuthorContinues">Hoping Author Continues</a>, <a href="/collections/taliascar123_reading_list">Talia's List of Books to Read</a>, <a href="/collections/My_lovely">All I read</a>, <a href="/collections/My_lovely_MCU_Team_Ironman">Team Ironman fics</a>
      </dd>

    <dt class="stats">Stats:</dt>
    <dd class="stats">
<!-- end of cache -->

      <dl class="stats"><dt class="published">Published:</dt><dd class="published">2021-03-07</dd><dt class="status">Updated:</dt><dd class="status">2021-10-01</dd><dt class="words">Words:</dt><dd class="words">82718</dd><dt class="chapters">Chapters:</dt><dd class="chapters">35/?</dd><dt class="comments">Comments:</dt><dd class="comments">639</dd><dt class="kudos">Kudos:</dt><dd class="kudos">2289</dd><dt class="bookmarks">Bookmarks:</dt><dd class="bookmarks"><a href="/works/29894166/bookmarks">857</a></dd><dt class="hits">Hits:</dt><dd class="hits">81928</dd></dl>
      </dd>
  </dl>
</div>



<!-- BEGIN section where work skin applies -->
<div id="workskin">
  <div class="preface group">
    <h2 class="title heading">
      Hollowed Bones (Filled with Iron)
    </h2>
    <h3 class="byline heading">
      <a rel="author" href="/users/Dragonflyy/pseuds/Dragonflyy">Dragonflyy</a>
    </h3>


        <div class="summary module" role="complementary">
          <h3 class="heading">Summary:</h3>
            <blockquote class="userstuff">
              <p>Grief presses deep into his shoulders, shadowed fingers cold about his throat.</p><p>Tony Stark aches, aches in a way he hasn't since Jarvis passed, aches in way that batters away his ribs from inside his chest and curls painfully in his marrow.</p><p>And from the back of the church, something bitter twists in his mouth as he studies Rogers. </p><p>Or: Tony Stark attends Aunt Peggy's funeral, and the world spins in a direction radiating dissonance.</p>
            </blockquote>
        </div>

        <div class="notes module" role="complementary">
  <h3 class="heading">Notes:</h3>





    <blockquote class="userstuff">
      <p>Civil War has left a bad taste in my mouth ever since I saw it initially. I won't go so far as to say this is a fix-it, but I felt Tony's lack of presence at Peggy's funeral was a ripe possibility for... something. Here is that something, even I don't know what this is yet. I don't plan plots, barely even chapters (it's probably my fatal flaw as an author).</p><p>Taking ample liberties with Tony's characterization in the MCU - see also: it's darker than in the films, but that's because it makes for a more complex character to write. And that's fun. Or at least reads better than a paper thin characterization movies give us.</p><p>Honestly, if y'all squint, you could probably read it as pre slash. But I'm not writing it with that end result in mind. So, readers, take from this what you want? Headcanon it as slash or as not, hopefully it is endearing either way.</p>
    </blockquote>

</div>


  </div>



    <div id="chapters">
      <!-- This partial requires local variable 'chapter' -->
<div class="chapter" id="chapter-1">
  <!-- chapter management -->


  <div class="chapter preface group" role="complementary">
    <h3 class="title">
      <a href="/works/29894166/chapters/73569561">Chapter 1</a>: Prologue
    </h3>

    <!-- only display byline if different from the main byline -->


  </div>

  <!--main content-->
  <div class="userstuff module" role="article">
    <h3 class="landmark heading" id="work">Chapter Text</h3>
    <p align="center">
  <strong>TONY</strong>
</p><p>When the news is delivered via innocuous phone calls in the middle of the evening, one of the last few slivers of warmth left in his chest withers and dies, roots strangled by a profound wave of loss.</p><p>(It’s hard to understand love when there are so few who have earned it left in the world, hard to hold a light for others after a history of betrayals and disappointments.)</p><p>The messenger offers an apology, voice gentle even through the distance provided by the phone. There’s a telltale hiss that tells ears all too familiar with technology that the call is coming from overseas, and weaves in and out of the very one-sided conversation like a cat.</p><p>“Again sir, I am so sorry,” the messenger continues. “I have already sent you the details of the funeral; they have been arranged by the family. However, there has been a request for your presence at the reading of the last will and testament. Will you be able to attend?”</p><p>Tony’s hearing whites out for a split second.</p><p>(Last will and testament, gods, this is real.)</p><p>(A practical man, but the child buried so deep behind his heart whispers a plea to be pinched so they can wake up.)</p><p>Taking Tony’s silence as a sign to continue, the messenger barrels forward, apology heavy in his tone. “The family understands if you cannot attend and wished to express their condolences regardless of your choice. They simply wanted me to ensure you were aware of the proceedings and that I pass along the request. As their admin, I felt it necessary to inform you of the testament reading in case it was missed in the details I sent you or you didn't have time to read through the package. Myself and the family understand you are a very busy man.”</p><p>Blinking his way around the stone that’s made itself at home on his tongue, Tony finally finds his words after he clears his throat harshly. “I will see what I can do. When exactly is the funeral and the will reading?” he asks softly, head dropping back to thump against the arm of the couch. Even through closed eyes, he can hear DUM-E and Butterfingers hover next to the shop couch, blinking and beeping in confusion and concern. U has taken up residence behind the nearest workbench, and peers out at his brothers with worry.</p><p>(Grief, sharp and icy, drips its way through Tony’s veins, coiling heavy in his chest. This new pain, the new pool of grief, makes itself right at home with the all the old, familiar pain that lives in every waking moment of Tony’s life. It settles in like an old friend, because it is. Grief, and pain, and agony are always there to keep him company. Unwanted yet consistent companions.)</p><p>“The funeral is in two days, at nine thirty in the morning, and the will and testament reading will follow immediately after those proceedings finish. Can I inform Mr. Sousa of your attendance?” the messenger asks gently.</p><p>Sighing, Tony pinches the bridge of his nose, fingers shaking so much his nails bite sharply into the soft skin. Biting back a hiss, he shakes out his hand and settles on clenching his fist tightly, keeping his eyes shut tightly in a childish effort to shut this moment out. “I’ll have to get back to you,” he admits. “Will I be able to reach you through this number?”</p><p>“Yes sir, I have been asked by Mr. Sousa to keep this line available for those who have been informed of the passing so they can be in continuous contact if necessary,” the messenger replies, no note of judgement in his tone, and for that, Tony remains grateful. “If there’s anything else?” the messenger trails off, leaving the question hanging politely.</p><p>“No, no, that’ll be all. Thank you for calling. Have a good day,” Tony replies on autopilot, disconnecting only when the messenger offers the customary good day in response. Dropping the phone to his chest, Tony opens his eyes to see the bots hovering. DUM-E hesitantly shifts back and forth for a long moment, before finally dropping the blanket in its claws onto Tony’s chest. The bot chirps in question.</p><p>“Thanks buddy,” is all that Tony can offer.</p><p>(A fresh roll of grief shudders down his spine.)</p><p>Butterfingers beeps sympathetically and bobs its scope up and down.</p><p>“FRI?”</p><p>“Yes boss?” the young AI responds immediately, having been present throughout Tony’s phone call. There is something hesitant in the young voice.</p><p>“Clear my schedule for the next few days. I have a funeral to go to.”</p><p>“Yes boss,” FRIDAY agrees immediately, even as segments of code begin whirling at high speed. “Shall I inform Ms. Potts?”</p><p>“No, I can manage that,” Tony answers. But he doesn’t move to pick up his phone, nor does he lift himself from the couch.</p><p>(Not yet. One more minute. Please.)</p><p>Instead, he scrubs a hand down his face, and nearly jolts when U finally creeps out from hiding to lay a gentle claw on Tony's shoulder.</p><p>
  <em>(Oh Aunt Peggy. I’m so sorry.)</em>
</p>
  </div>
  <!--/main-->


</div>

<!-- end of cache -->

    </div>
  
  
    </div>
    <!-- END work skin -->
  </div>
  <!-- END work -->

  <!-- BEGIN comment section -->
  <!-- Gets embedded anywhere we need to list comments on a top-level commentable. We need the local variable "commentable" here. -->
<div id="feedback" class="feedback" role="complementary">

  <h3 class="landmark heading">Actions</h3>

  <ul class="actions" role="navigation">
      <li><a href="#main">&#8593; Top</a></li>


      <li><a href="/works/29894166/chapters/73604136#workskin">Next Chapter &#8594;</a></li>




      <li>
        <form id="new_kudo" action="/kudos" accept-charset="UTF-8" method="post"><input type="hidden" name="authenticity_token" value="vnTviWhLrhthAYJYkv6OmudkSiQatIIts84sP/PlSekgsN+h3gYmUttUT2WMHrrrmiOo0nQZhm1MdnoYpTeMsQ=="/>
          <input value="29894166" type="hidden" name="kudo[commentable_id]" id="kudo_commentable_id"/>
          <input value="Work" type="hidden" name="kudo[commentable_type]" id="kudo_commentable_type"/>
          <input type="submit" name="commit" value="Kudos ♥" id="kudo_submit"/>
</form>      </li>




        <li id="show_comments_link"><a data-remote="true" href="/comments/show_comments?chapter_id=73569561">Comments (1)</a></li>
  </ul>


  <div id="kudos_message"></div>
  

    <h3 class="landmark heading">Kudos</h3>
<div id="kudos">
      <p class="kudos">
          <a href="/users/PyroTechno">PyroTechno</a>, <a href="/users/DragonflyxParodies">DragonflyxParodies</a>, <a href="/users/Helix_the_fruity">Helix_the_fruity</a>, <a href="/users/niki0811">niki0811</a>, <a href="/users/general_mythology_enthusiast99">general_mythology_enthusiast99</a>, <a href="/users/justanothersomebody">justanothersomebody</a>, <a href="/users/mepomene">mepomene</a>, <a href="/users/jiminmp3">jiminmp3</a>, <a href="/users/AgRoseCrystal">AgRoseCrystal</a>, <a href="/users/SleepySongs">SleepySongs</a>, <a href="/users/funstm">funstm</a>, <a href="/users/LovelyStranger">LovelyStranger</a>, <a href="/users/rmrehfeldt">rmrehfeldt</a>, <a href="/users/PERIwinkleBUTTERfly">PERIwinkleBUTTERfly</a>, <a href="/users/mmercury3000">mmercury3000</a>, <a href="/users/ProphecyFlame">ProphecyFlame</a>, <a href="/users/Mekt">Mekt</a>, <a href="/users/Nishax1993">Nishax1993</a>, <a href="/users/DeviousPlotTwist">DeviousPlotTwist</a>, <a href="/users/Bleeb90">Bleeb90</a>, <a href="/users/Origami_Roses">Origami_Roses</a>, <a href="/users/shadwbrokr">shadwbrokr</a>, <a href="/users/animalwild084">animalwild084</a>, <a href="/users/Micky203">Micky203</a>, <a href="/users/Art_N">Art_N</a>, <a href="/users/bringer_of_insanity">bringer_of_insanity</a>, <a href="/users/Digital_Pinapple">Digital_Pinapple</a>, <a href="/users/huohuaduvessa">huohuaduvessa</a>, <a href="/users/Lucifer_666">Lucifer_666</a>, <a href="/users/ForeverNerd93">ForeverNerd93</a>, <a href="/users/ObiTwoKenobi">ObiTwoKenobi</a>, <a href="/users/cas1065">cas1065</a>, <a href="/users/TopazFireCrystal">TopazFireCrystal</a>, <a href="/users/69chimchimeuphoria69">69chimchimeuphoria69</a>, <a href="/users/Bead">Bead</a>, <a href="/users/LeonaNorthman">LeonaNorthman</a>, <a href="/users/Kinomoto3357">Kinomoto3357</a>, <a href="/users/Darazimm">Darazimm</a>, <a href="/users/G_G13">G_G13</a>, <a href="/users/silverstarling21">silverstarling21</a>, <a href="/users/Mikealson1001">Mikealson1001</a>, <a href="/users/patrick12">patrick12</a>, <a href="/users/actuallygago">actuallygago</a>, <a href="/users/Starklove">Starklove</a>, <a href="/users/clover_cat">clover_cat</a>, <a href="/users/wyrdfish">wyrdfish</a>, <a href="/users/xxprtlycldyxx">xxprtlycldyxx</a>, <a href="/users/lyssippe">lyssippe</a>, <a href="/users/JosieSwan">JosieSwan</a>, <a href="/users/Niwaki">Niwaki</a><span id="kudos_more_connector">, and </span><a id="kudos_more_link" data-remote="true" href="/works/29894166/kudos?before=3902184415">1280 more users</a>
             as well as 
          959 guests
         left kudos on this work!
      </p>
</div>



  <h3 class="landmark heading"><a id="comments">Comments</a></h3>
  

    <div id="add_comment_placeholder" title="top level comment">
      <div id="add_comment">
        <!-- expects the local variables comment, commentable, and button_name -->
<div class="post comment" id="comment_form_for_73569561">
  <form class="new_comment" id="comment_for_73569561" action="/chapters/73569561/comments" accept-charset="UTF-8" method="post"><input type="hidden" name="authenticity_token" value="OGNBLCr4drtSsJ080p4EW9CsGpaOrPNkjmanlmf2mrymp3EEnLX+8ujlUAHMfjAqrev4YOAB9yRx3vGxMSRf5A=="/>
    <fieldset>
      <legend>Post Comment</legend>





        <p class="notice">
          This work&#39;s creator has chosen to moderate comments on the work. Your comment will not appear until it has been approved by the creator.
        </p>

        <dl>
          <dt class="landmark">Note:</dt>
          <dd class="instructions comment_form">All fields are required. Your email address will not be published.</dd>
          <dt><label for="comment_name_for_73569561">Guest name: </label></dt>
          <dd>
            <input id="comment_name_for_73569561" type="text" name="comment[name]"/>
            <script>var validation_for_comment_name_for_73569561=new LiveValidation('comment_name_for_73569561',{wait:500,onlyOnBlur:false});validation_for_comment_name_for_73569561.add(Validate.Presence,{"failureMessage":"Please enter your name.","validMessage":""});</script>
          </dd>
          <dt><label for="comment_email_for_73569561">Guest email: </label></dt>
          <dd>
            <input id="comment_email_for_73569561" type="text" name="comment[email]"/>
            <script>var validation_for_comment_email_for_73569561=new LiveValidation('comment_email_for_73569561',{wait:500,onlyOnBlur:false});validation_for_comment_email_for_73569561.add(Validate.Presence,{"failureMessage":"Please enter your email address.","validMessage":""});</script>
          </dd>
        </dl>
        <p class="footnote">(Plain text with limited HTML <a class="help symbol question modal" title="Html help" aria-controls="#modal" href="/help/html-help.html"><span class="symbol question"><span>?</span></span></a>)</p>

      <p>
        <label for="comment_content_for_73569561" class="landmark">Comment</label>
        <textarea id="comment_content_for_73569561" class="comment_form observe_textlength" title="Enter Comment" name="comment[comment_content]">
</textarea>
        <input type="hidden" id="controller_name_for_73569561" name="controller_name" value="chapters"/>
      </p>
      <p class="character_counter"><span id="comment_content_for_73569561_counter" class="value" data-maxlength="10000" aria-live="polite" aria-valuemax="10000" aria-valuenow="comment_content_for_73569561">10000</span> characters left</p>
      <script>var validation_for_comment_content_for_73569561=new LiveValidation('comment_content_for_73569561',{wait:500,onlyOnBlur:false});validation_for_comment_content_for_73569561.add(Validate.Presence,{"failureMessage":"Brevity is the soul of wit, but we need your comment to have text in it.","validMessage":""});validation_for_comment_content_for_73569561.add(Validate.Length,{"maximum":"10000","tooLongMessage":"must be less than 10000 characters long."});</script>
      <p class="submit actions">
        <input type="submit" name="commit" value="Comment" id="comment_submit_for_73569561" data-disable-with="Please wait..."/>
      </p>
    </fieldset>
</form></div>
<div class="clear"></div>

      </div>
    </div>

  <!-- If we have javascript, here is where the comments will be spiffily inserted -->
  <!-- If not, and show_comments is true, here is where the comments will be rendered -->
  <div id="comments_placeholder" style="display:none;">
  </div>


</div>
<!-- END comments -->

  <!-- END comment section -->



          <div class="clear"><!--presentational--></div>
        </div>
        <!-- END main -->
      </div>
      <!-- BEGIN footer -->
<div id="footer" role="contentinfo" class="region">
	<h3 class="landmark heading">Footer</h3>
  <ul class="navigation actions" role="navigation">
    <li class="module group">
      <h4 class="heading">About the Archive</h4>
      <ul class="menu">
        <li><a href="/site_map">Site Map</a></li>
        <li><a href="/diversity">Diversity Statement</a></li>
        <li><a href="/tos">Terms of Service</a></li>
        <li><a href="/dmca">DMCA Policy</a> </li>
      </ul>
    </li>
    <li class="module group">
      <h4 class="heading">Contact Us</h4>
      <ul class="menu">
        <li><a href="/abuse_reports/new">Policy Questions &amp; Abuse Reports</a></li>
        <li><a href="/support">Technical Support &amp; Feedback</a></li>
      </ul>
    </li>
    <li class="module group">
      <h4 class="heading">Development</h4>
      <ul class="menu">
          <li><a href="https://github.com/otwcode/otwarchive/commits/v0.9.318.5">otwarchive v0.9.318.5</a></li>
        <li><a href="/known_issues">Known Issues</a></li>
        <li><a href="https://www.gnu.org/licenses/old-licenses/gpl-2.0.html" title="View License">GPL</a> by the <a href="https://transformativeworks.org/" title="The Organization for Transformative Works">OTW</a></li>
      </ul>
    </li>
  </ul>
</div>
<!-- END footer -->

    </div>
    <!-- check to see if this controller/action allow tinymce before we load the gigantor js; see application_helper -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js" type="text/javascript"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/jquery-ui.min.js" type="text/javascript"></script>
<!-- if user has googleapis blocked for some reason we need a fallback -->
<script type="text/javascript">if(typeof jQuery=='undefined'){document.write(unescape("%3Cscript src='/javascripts/jquery.min.js' type='text/javascript'%3E%3C/script%3E"));document.write(unescape("%3Cscript src='/javascripts/jquery-ui.min.js' type='text/javascript'%3E%3C/script%3E"));}</script>


<script type="text/javascript">$j=jQuery.noConflict();</script>
<script src="/javascripts/jquery.scrollTo.min.js+jquery.livequery.min.js+rails.js+application.js+bootstrap,_bootstrap-dropdown.min.js+jquery-shuffle.js+jquery.tokeninput.min.js+jquery.trap.min.js+ao3modal.min.js+js.cookie.min.js+filters.min.js.pagespeed.jc.t2dSZNKMjN.js"></script><script>eval(mod_pagespeed_a8hDjzT3l_);</script>
<script>eval(mod_pagespeed_1nA1vKz9z4);</script>
<script>eval(mod_pagespeed_AKC4FLip6q);</script>
<script>eval(mod_pagespeed_gX7XC77lvT);</script>
<script>eval(mod_pagespeed_5zo0ZWMy4O);</script>
<script>eval(mod_pagespeed_eCCgOhjhYQ);</script>
<script>eval(mod_pagespeed_TU1Ln7LKSh);</script>
<script>eval(mod_pagespeed_qTpbjsXQwh);</script>
<script>eval(mod_pagespeed_R5FGw2ySDb);</script>
<script>eval(mod_pagespeed_rqqFCT3xcT);</script>

<script>eval(mod_pagespeed_Gf_4KFhTvB);</script>


  <script>function isSupported(){var item="localStoragePolyfill";try{localStorage.setItem(item,item);localStorage.removeItem(item);return true;}catch(e){return false;}}function acceptTOS(){if(isSupported()){localStorage.setItem("accepted_tos","20180523");}else{Cookies.set("accepted_tos","20180523",{expires:365});}}$j(document).ready(function(){if(localStorage.getItem("accepted_tos")!=="20180523"&&Cookies.get("accepted_tos")!=="20180523"){$j("body").prepend("<div id=\"tos_prompt\" class=\"hidden\">\n  <h2 class=\"heading\">\n    <span>Archive of Our Own<\/span>\n  <\/h2>\n  <div class=\"agreement\">\n    <p class=\"summary\">\n      On Archive of Our Own (AO3), users can make profiles, create works and\n            other Content, post comments, give Kudos, create Collections and \n            Bookmarks, participate in Challenges, import works, and more. Any \n            information you publish in a comment, profile, work, or Content that you \n            post or import onto AO3 including in summaries, notes and tags, \n            will be accessible by the public (unless you limit access to a work only \n            to those with AO3 Accounts), and it will be available to \n            AO3 personnel. Be mindful when sharing personal information, \n            including  your religious or political views, health, racial background, \n            country of origin, sexual identity and/or personal relationships. To \n            learn more, check out our <a href=\"/tos\">Terms of Service<\/a> and <a href=\"/tos#privacy\">Privacy Policy<\/a>.\n    <\/p>\n\n    <p class=\"confirmation\">\n      <input type=\"checkbox\" id=\"tos_agree\" />\n      <label for=\"tos_agree\">I have read &amp; understood the new Terms of Service and Privacy Policy<\/label>\n    <\/p>\n\n      <p class=\"submit\">\n        <button name=\"button\" type=\"button\" disabled=\"disabled\" id=\"accept_tos\">I agree/consent to its terms<\/button>\n      <\/p>\n\n  <\/div>\n<\/div>\n\n<script>\n//<![CDATA[\n\n  \$j(document).ready(function() {\n    var container = \$j(\"#tos_prompt\");\n    var outer = \$j(\"#outer\");\n    var button = \$j(\"#accept_tos\");\n\n    setTimeout(showTOSPrompt, 1500);\n\n    function showTOSPrompt() {\n      \$j.when(container.fadeIn(500)).done(function() {\n        outer.addClass(\"hidden\").attr(\"aria-hidden\", \"true\");\n      });\n\n      \$j(\"#tos_agree\").on(\"click\", function() {\n        button.attr(\"disabled\", !this.checked);\n        if (this.checked) {\n          button.on(\"click\", function() {\n            acceptTOS();\n            outer.removeClass(\"hidden\").removeAttr(\"aria-hidden\");\n            \$j.when(container.fadeOut(500)).done(function() {\n              container.remove();\n            });\n          });\n        };\n      }).change();\n    };\n  });\n\n//]]]]><![CDATA[>\n<\/script>");}});</script>
  <script>$j(document).ready(function(){var permitted_hosts=["104.153.64.122","208.85.241.152","208.85.241.157","archiveofourown.org","download.archiveofourown.org","insecure.archiveofourown.org","secure.archiveofourown.org","www.archiveofourown.com","www.archiveofourown.net","www.archiveofourown.org","insecure-test.archiveofourown.org","test.archiveofourown.org","testdownload.archiveofourown.org"];var current_host=window.location.hostname;if(!permitted_hosts.includes(current_host)&&Cookies.get("proxy_notice")!=="0"&&window.location.protocol!=="file:"){$j("#skiplinks").after("<div id=\"proxy-notice\">\n  <div class=\"userstuff\">\n    <p class=\"important\">Important message:<\/p>\n    <ol>\n      <li>You are using a proxy site that is not part of the Archive of Our Own.<\/li>\n      <li>The entity that set up the proxy site can see what you submit, including your IP address. If you log in through the proxy site, it can see your password.<\/li>\n    <\/ol>\n    <p class=\"important\">重要提示：<\/p>\n    <ol>\n      <li>您使用的是第三方开发的反向代理网站，此网站并非Archive of Our Own - AO3（AO3作品库）原站。<\/li>\n      <li>代理网站的开发者能够获取您上传至该站点的全部内容，包括您的ip地址。如您通过代理登录AO3，对方将获得您的密码。<\/li>\n    <\/ol>\n    <p class=\"submit\"><button class=\"action\" type=\"button\" id=\"proxy-notice-dismiss\">Dismiss Notice<\/button><\/p>\n  <\/div>\n<\/div>\n\n<script>\n//<![CDATA[\n\n  \$j(document).ready(function() {\n    \$j(\"#proxy-notice-dismiss\").on(\"click\", function() {\n      Cookies.set(\"proxy_notice\", \"0\");\n      \$j(\"#proxy-notice\").slideUp();\n    });\n  });\n\n//]]]]><![CDATA[>\n<\/script>");}});</script>
    <script>$j(document).on("loadedCSRF",function(){$j.post("/works/29894166/hit_count.json")})</script>


  </body>
</html>
