<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8"/>
    <meta http-equiv="x-ua-compatible" content="ie=edge"/>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"232243a405","applicationID":"129290979","transactionName":"cVtXEUpbWFxdQhkUXEBfSkpLXFtH","queueTime":0,"applicationTime":97,"agent":""}</script>
<script>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</script>
    <meta name="keywords" content="fanfiction, transformative works, otw, fair use, archive"/>
    <meta name="language" content="en-US"/>
    <meta name="subject" content="fandom"/>
    <meta name="description" content="An Archive of Our Own, a project of the
    Organization for Transformative Works"/>
    <meta name="distribution" content="GLOBAL"/>
    <meta name="classification" content="transformative works"/>
    <meta name="author" content="Organization for Transformative Works"/>
  	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <title>
        it's not the waking, it's the rising - blackkat - Star Wars: The Clone Wars (2008) - All Media Types [Archive of Our Own]
    </title>

    <link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/A.1_site_screen_.css.pagespeed.cf.bTwdqXwSH1.css"/>
<style media="only screen and (max-width: 62em), handheld">#dashboard{clear:both;float:none;margin:1% 3.5%;max-width:100%;padding:0;width:auto}#dashboard,#dashboard.own{border-bottom:10px solid #900;border-top:10px solid #900;padding:.5em 0;border-radius:.25em}#dashboard ul{border:none;display:inline;padding:0;text-align:left}#dashboard li{display:inline}#dashboard a,#dashboard span{display:inline-block;margin:.25em 0}#dashboard .secondary{background:#eee;padding:.375em 0 .625em;box-shadow:inset 2px 2px 5px #bbb}#dashboard .secondary a{margin:.125em 0}#dashboard .landmark{clear:none;float:left}#main,#main.dashboard{float:none;margin:auto;padding-left:3.5%;padding-right:3.5%;width:auto}.logged-in .splash>.module{width:48.5%}.logged-in .splash > div:nth-of-type(odd) {margin-left:0;margin-right:1.5%}.logged-in .splash > div:nth-of-type(even) {margin-left:1.5%;margin-right:0}form.filters{width:auto;min-width:23%;max-width:24%}.filters fieldset{margin-right:0}form.filters dl{margin-left:.25em;margin-right:.25em}#workskin{margin:auto 1.5%}</style>
<link rel="stylesheet" type="text/css" media="only screen and (max-width: 42em), handheld" href="/stylesheets/skins/skin_873_archive_2_0/A.5_site_narrow.handheld_.css.pagespeed.cf.8L0d7x-op8.css"/>
<link rel="stylesheet" type="text/css" media="speech" href="/stylesheets/skins/skin_873_archive_2_0/A.6_site_speech_.css.pagespeed.cf.Ybb8bLK5Um.css"/>
<link rel="stylesheet" type="text/css" media="print" href="/stylesheets/skins/skin_873_archive_2_0/A.7_site_print_.css.pagespeed.cf.ry3YZtf8Cz.css"/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/8_site_screen_IE8_or_lower.css" /><![endif]-->
<!--[if IE 5]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/9_site_screen_IE5.css" /><![endif]-->
<!--[if IE 6]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/10_site_screen_IE6.css" /><![endif]-->
<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/11_site_screen_IE7.css" /><![endif]-->



<!--sandbox for developers	-->
<style media="screen">#new_work_search fieldset:first-of-type .submit{padding-top:0}.edit_external_author ul ul{margin-left:2.75em}a.resp-sharing-button__link,.resp-sharing-button__icon{display:inline-block}a.resp-sharing-button__link,a.resp-sharing-button__link:hover{text-decoration:none;color:#fff;border:none}.resp-sharing-button{border-radius:5px;transition:25ms ease-out;padding:.5em .75em}.resp-sharing-button__icon svg{width:1em;height:1em;margin-right:.4em;vertical-align:top}.resp-sharing-button__icon{stroke:#fff;fill:none}.resp-sharing-button__icon--solid{fill:#fff;stroke:none}.resp-sharing-button--twitter{background-color:#55acee}.resp-sharing-button--twitter:hover,a:focus .resp-sharing-button--twitter{background-color:#2795e9}.resp-sharing-button--tumblr{background-color:#35465c}.resp-sharing-button--tumblr:hover,a:focus .resp-sharing-button--tumblr{background-color:#222d3c}.resp-sharing-button--twitter{background-color:#55acee;border-color:#55acee}.resp-sharing-button--twitter:hover,.resp-sharing-button--twitter:active{background-color:#2795e9;border-color:#2795e9}.resp-sharing-button--tumblr{background-color:#35465c;border-color:#35465c}.resp-sharing-button--tumblr:hover,.resp-sharing-button--tumblr:active{background-color:#222d3c;border-color:#222d3c}</style>
<script src="/javascripts/livevalidation_standalone.js.pagespeed.jm.oB__Z5piTe.js"></script>

<meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="CUIft1dJHVe1fnsZDkgWkbXqF2faUMdpT1aXXX8D979BaXU1ltv2ZXJcNcaLWxRTS_nFhmbeO8L39L0aYhUpKg"/>

    
  </head>

  <body class="logged-out">
    <div id="outer" class="wrapper">
      <ul id="skiplinks"><li><a href="#main">Main Content</a></li></ul>
      <!-- BEGIN BETA CAVEATS! -->
<noscript>
  <p id="javascript-warning">
    While we&#39;ve done our best to make the core functionality of this site accessible without javascript, it will work better with it enabled. Please consider turning it on!
  </p>
</noscript>
<!-- END BETA CAVEATS! --> 

<!-- BEGIN header -->

<div id="header" class="region">

  <h1 class="heading">
    <a href="/"><span>Archive of Our Own</span><sup> beta</sup><img alt="Archive of Our Own" class="logo" src="/images/ao3_logos/xlogo_42.png.pagespeed.ic.ax-awMa4j4.png"/></a> 
  </h1>

    <div id="login" class="dropdown">
      <p class="user actions" role="menu">
        <a id="login-dropdown" href="/users/login">Log In</a>
      </p>
      <div id="small_login" class="simple login">
	<form class="new_user" id="new_user_session_small" action="/users/login" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;"/><input type="hidden" name="authenticity_token" value="N3ueyPlgjJT6iIS45qrl0-mOgiOsm_lGSzqWPcOKTKl_UPRKOPJnpj2qymdjuecRF51QwhAVBe3zmLx63pySPA"/>
	<dl>
    <dt>
      <label for="user_session_login_small">User name or email:</label></dt>
    <dd><input id="user_session_login_small" type="text" name="user[login]"/></dd>
    <dt><label for="user_session_password_small">Password:</label></dt>
    <dd><input id="user_session_password_small" type="password" name="user[password]"/></dd>
  </dl>
  <p class="submit actions">
    <label for="user_remember_me_small" class="action"><input type="checkbox" name="user[remember_me]" id="user_remember_me_small" value="1"/>Remember Me</label>
    <input type="submit" name="commit" value="Log In"/>
  </p>
</form>
<ul class="footnote actions">
  <li><a href="/users/password/new">Forgot password?</a></li>
    <li>
      <a href="/invite_requests">Get an Invitation</a>
    </li>
</ul>

</div>

    </div>

  <h3 class="landmark heading">Site Navigation</h3>
  <ul class="primary navigation actions" role="navigation">
    <li class="dropdown">
      <a href="/menu/fandoms">Fandoms</a>
      <ul class="menu" role="menu">
  <li><a href="/media">All Fandoms</a></li>
        <li id="medium_5"><a href="/media/Anime%20*a*%20Manga/fandoms">Anime &amp; Manga</a></li>
        <li id="medium_3"><a href="/media/Books%20*a*%20Literature/fandoms">Books &amp; Literature</a></li>
        <li id="medium_4"><a href="/media/Cartoons%20*a*%20Comics%20*a*%20Graphic%20Novels/fandoms">Cartoons &amp; Comics &amp; Graphic Novels</a></li>
        <li id="medium_7"><a href="/media/Celebrities%20*a*%20Real%20People/fandoms">Celebrities &amp; Real People</a></li>
        <li id="medium_2"><a href="/media/Movies/fandoms">Movies</a></li>
        <li id="medium_6"><a href="/media/Music%20*a*%20Bands/fandoms">Music &amp; Bands</a></li>
        <li id="medium_8"><a href="/media/Other%20Media/fandoms">Other Media</a></li>
        <li id="medium_30198"><a href="/media/Theater/fandoms">Theater</a></li>
        <li id="medium_1"><a href="/media/TV%20Shows/fandoms">TV Shows</a></li>
        <li id="medium_476"><a href="/media/Video%20Games/fandoms">Video Games</a></li>
        <li id="medium_9971"><a href="/media/Uncategorized%20Fandoms/fandoms">Uncategorized Fandoms</a></li>
</ul>

    </li>
    <li class="dropdown">
      <a href="/menu/browse">Browse</a>
      <ul class="menu" role="menu">
  <li><a href="/works">Works</a></li>
  <li><a href="/bookmarks">Bookmarks</a></li>
  <li><a href="/tags">Tags</a></li>
  <li><a href="/collections">Collections</a></li>
</ul>

    </li>
    <li class="dropdown">
      <a href="/menu/search">Search</a>
      <ul class="menu" role="menu">
  <li><a href="/works/search">Works</a></li>
  <li><a href="/bookmarks/search">Bookmarks</a></li>
  <li><a href="/tags/search">Tags</a></li>
  <li><a href="/people/search">People</a></li>
</ul>

    </li>
    <li class="dropdown">
      <a href="/menu/about">About</a>
      <ul class="menu" role="menu">
  <li><a href="/about">About Us</a></li>
  <li><a href="/admin_posts">News</a></li>
  <li><a href="/faq">FAQ</a></li>
  <li><a href="/wrangling_guidelines">Wrangling Guidelines</a></li>
  <li><a href="/donate">Donate or Volunteer</a></li>
</ul>

    </li>
	  <li class="search"><form class="search" id="search" action="/works/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;"/>
  <fieldset>
    <legend>Search Works</legend>
    <p>
      <label class="landmark" for="site_search">Work Search:</label>
      <input class="text" id="site_search" aria-describedby="site_search_tooltip" type="text" name="work_search[query]"/>
      <span class="tip" role="tooltip" id="site_search_tooltip">tip: austen words:10000-50000 sort:title</span>
      <span class="submit actions"><input type="submit" value="Search" class="button"/></span>
    </p>
  </fieldset>
</form></li>
  </ul>



  <div class="clear"></div>

</div>



<!-- END header -->

      <div id="inner" class="wrapper">
        <!-- BEGIN sidebar -->
        <!-- END sidebar -->

        <!-- BEGIN main -->
        <div id="main" class="works-show region" role="main">
          
          <div class="flash"></div>
          <!--page description, messages-->
<ul class="landmark skip">
  <li><a name="top">&nbsp;</a></li>
  <li><a href="#work">Skip header</a></li>
</ul>

<!--/descriptions-->

<!--subnav-->
<!--/subnav-->

<!-- BEGIN revealed -->
<!-- BEGIN work -->
<!--work description, metadata, notes and messages-->
    <!-- BEGIN navigation -->
<h3 class="landmark heading">Actions</h3>
<ul class="work navigation actions" role="menu">



    <li class="chapter bychapter"><a href="/works/29556132/chapters/72635310">Chapter by Chapter</a></li>



  <li class="comments" id="show_comments_link_top">
      <a data-remote="true" href="/comments/show_comments?view_full_work=true&amp;work_id=29556132">Comments </a>
  </li>



    <li class="share hidden">
      <a class=" modal" title="Share Work" aria-controls="#modal" href="/works/29556132/share">Share</a>
    </li>


    <li class="download" aria-haspopup="true">
      <a href="#">Download</a>
      <ul class="expandable secondary">
          <li><a href="/downloads/29556132/its%20not%20the%20waking%20its.azw3?updated_at=1637802662">AZW3</a></li>
          <li><a href="/downloads/29556132/its%20not%20the%20waking%20its.epub?updated_at=1637802662">EPUB</a></li>
          <li><a href="/downloads/29556132/its%20not%20the%20waking%20its.mobi?updated_at=1637802662">MOBI</a></li>
          <li><a href="/downloads/29556132/its%20not%20the%20waking%20its.pdf?updated_at=1637802662">PDF</a></li>
          <li><a href="/downloads/29556132/its%20not%20the%20waking%20its.html?updated_at=1637802662">HTML</a></li>
      </ul>
    </li>
</ul>
<!-- END navigation -->


<h3 class="landmark heading">Work Header</h3>

<div class="wrapper">

  <dl class="work meta group" role="complementary">
          <dt class="rating tags">

              Rating:
          </dt>

          <dd class="rating tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Explicit/works">Explicit</a></li>
            </ul>
          </dd>
          <dt class="warning tags">

              <a href="/tos_faq#tags">Archive Warning</a>:
          </dt>

          <dd class="warning tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Graphic%20Depictions%20Of%20Violence/works">Graphic Depictions Of Violence</a></li>
            </ul>
          </dd>
          <dt class="category tags">

              Category:
          </dt>

          <dd class="category tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/M*s*M/works">M/M</a></li>
            </ul>
          </dd>
          <dt class="fandom tags">

              Fandom:
          </dt>

          <dd class="fandom tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Star%20Wars:%20The%20Clone%20Wars%20(2008)%20-%20All%20Media%20Types/works">Star Wars: The Clone Wars (2008) - All Media Types</a></li>
            </ul>
          </dd>
          <dt class="relationship tags">

              Relationships:
          </dt>

          <dd class="relationship tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Jon%20Antilles*s*CC-2224%20%7C%20Cody/works">Jon Antilles/CC-2224 | Cody</a></li><li><a class="tag" href="/tags/CC-1010%20%7C%20Fox*s*Ferus%20Olin/works">CC-1010 | Fox/Ferus Olin</a></li>
            </ul>
          </dd>
          <dt class="character tags">

              Characters:
          </dt>

          <dd class="character tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/CC-2224%20%7C%20Cody/works">CC-2224 | Cody</a></li><li><a class="tag" href="/tags/CC-1010%20%7C%20Fox/works">CC-1010 | Fox</a></li><li><a class="tag" href="/tags/CC-8826%20%7C%20Neyo/works">CC-8826 | Neyo</a></li><li><a class="tag" href="/tags/Sinker%20(Star%20Wars)/works">Sinker (Star Wars)</a></li><li><a class="tag" href="/tags/CT-6116%20%7C%20Kix/works">CT-6116 | Kix</a></li><li><a class="tag" href="/tags/Jon%20Antilles/works">Jon Antilles</a></li><li><a class="tag" href="/tags/CT-7567%20%7C%20Rex/works">CT-7567 | Rex</a></li><li><a class="tag" href="/tags/CC-3636%20%7C%20Wolffe/works">CC-3636 | Wolffe</a></li><li><a class="tag" href="/tags/CC-5052%20%7C%20Bly/works">CC-5052 | Bly</a></li><li><a class="tag" href="/tags/Ferus%20Olin/works">Ferus Olin</a></li><li><a class="tag" href="/tags/Quinlan%20Vos/works">Quinlan Vos</a></li><li><a class="tag" href="/tags/Mace%20Windu/works">Mace Windu</a></li><li><a class="tag" href="/tags/Cal%20Kestis/works">Cal Kestis</a></li><li><a class="tag" href="/tags/Caleb%20Dume/works">Caleb Dume</a></li><li><a class="tag" href="/tags/Lando%20Calrissian/works">Lando Calrissian</a></li><li><a class="tag" href="/tags/Shaak%20Ti/works">Shaak Ti</a></li><li><a class="tag" href="/tags/Alpha-17%20(Star%20Wars)/works">Alpha-17 (Star Wars)</a></li><li><a class="tag" href="/tags/Blitz%20(Star%20Wars)/works">Blitz (Star Wars)</a></li>
            </ul>
          </dd>
          <dt class="freeform tags">

              Additional Tags:
          </dt>

          <dd class="freeform tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Heavy%20Angst/works">Heavy Angst</a></li><li><a class="tag" href="/tags/Alternate%20Universe%20-%20Canon%20Divergence/works">Alternate Universe - Canon Divergence</a></li><li><a class="tag" href="/tags/Fix-It%20of%20Sorts/works">Fix-It of Sorts</a></li><li><a class="tag" href="/tags/Past%20Character%20Death/works">Past Character Death</a></li><li><a class="tag" href="/tags/Mind%20Control%20Aftermath%20*a*%20Recovery/works">Mind Control Aftermath &amp; Recovery</a></li><li><a class="tag" href="/tags/Emperor%20CC-2224%20%7C%20Cody/works">Emperor CC-2224 | Cody</a></li><li><a class="tag" href="/tags/Hurt*s*Comfort/works">Hurt/Comfort</a></li><li><a class="tag" href="/tags/Non-Canonical%20Character%20Death/works">Non-Canonical Character Death</a></li><li><a class="tag" href="/tags/Character%20Death%20Fix/works">Character Death Fix</a></li><li><a class="tag" href="/tags/mentioned%20child%20death/works">mentioned child death</a></li><li><a class="tag" href="/tags/mention%20of%20suicide/works">mention of suicide</a></li><li><a class="tag" href="/tags/Suicidal%20Thoughts/works">Suicidal Thoughts</a></li>
            </ul>
          </dd>

      <dt class="language">
        Language:
      </dt>
      <dd class="language">
        English
      </dd>


      <dt class="collections">
        Collections:
      </dt>
      <dd class="collections">
        <a href="/collections/Pro_jedi">Pro Jedi</a>
      </dd>

    <dt class="stats">Stats:</dt>
    <dd class="stats">
<!-- end of cache -->

      <dl class="stats"><dt class="published">Published:</dt><dd class="published">2021-02-19</dd><dt class="status">Updated:</dt><dd class="status">2021-11-02</dd><dt class="words">Words:</dt><dd class="words">42791</dd><dt class="chapters">Chapters:</dt><dd class="chapters">10/?</dd><dt class="comments">Comments:</dt><dd class="comments">724</dd><dt class="kudos">Kudos:</dt><dd class="kudos">2477</dd><dt class="bookmarks">Bookmarks:</dt><dd class="bookmarks"><a href="/works/29556132/bookmarks">564</a></dd><dt class="hits">Hits:</dt><dd class="hits">31988</dd></dl>
      </dd>
  </dl>
</div>



<!-- BEGIN section where work skin applies -->
<div id="workskin">
  <div class="preface group">
    <h2 class="title heading">
      it's not the waking, it's the rising
    </h2>
    <h3 class="byline heading">
      <a rel="author" href="/users/blackkat/pseuds/blackkat">blackkat</a>
    </h3>


        <div class="summary module" role="complementary">
          <h3 class="heading">Summary:</h3>
            <blockquote class="userstuff">
              <p>Two years after the Empire's rise, Cody wakes up.</p>
            </blockquote>
        </div>

        <div class="notes module" role="complementary">
  <h3 class="heading">Notes:</h3>





    <blockquote class="userstuff">
      <p>Every year for my birthday I try to post something that's self-indulgent and I'd probably otherwise just sit on, and apparently this year my indulgence is <i>angst</i>.</p>
    </blockquote>

    <p class="jump">(See the end of the work for <a href="#children">other works inspired by this one</a>.)</p>
</div>


  </div>


<!--/descriptions-->

<!--chapter content-->
    <div id="chapters" role="article">
          <!-- This partial requires local variable 'chapter' -->
<div class="chapter" id="chapter-1">
  <!-- chapter management -->


  <div class="chapter preface group" role="complementary">
    <h3 class="title">
      <a href="/works/29556132/chapters/72635310">Chapter 1</a>
    </h3>

    <!-- only display byline if different from the main byline -->


  </div>

  <!--main content-->
  <div class="userstuff module" role="article">
    <h3 class="landmark heading" id="work">Chapter Text</h3>
    <p>It starts like this:</p><p>Cody stops dead in the middle of the hall, passkey tumbling from his fingers to clatter on the deck. Everything is grey and white and grim, and his armor is white white white without any markings at all. There's an ache in his brain, a tremble in his hands, and not even the mercy of momentary amnesia to blunt the realization of what he’s done.</p><p>He remembers, vivid, vicious, the way it felt to take aim at Obi-Wan, the way he pulled the trigger. Remembers the fall, the look of surprise, the satisfaction. Remembers, too clear, what happened on the planet below just this morning, and the Rebel cell they put down, leaving no survivors.</p><p>There were children down there, he thinks, and feels sick to his stomach when before he’d only felt vague distaste.</p><p>Cody doesn’t know what happened. Doesn’t <em>understand</em>. There was the Emperor’s voice, the order—execute traitorous commanding officers, reliant on Palpatine’s verbal command alone—but…he doesn’t know how that became <em>kill the Jedi, all the Jedi</em>.</p><p>The 501<sup>st</sup> marched on the Temple. The 501<sup>st</sup> <em>murdered every child in the crèche</em>.</p><p>Cody staggers, knees giving way. He stumbles into the wall, grabbing desperately for something to hold him on his feet, but there’s nothing. His stomach turns, and bile bubbles in the back of his throat as his vision wavers towards darkness.</p><p>Hells, but what have they <em>done</em>?</p><p>Instinct more than willpower pushes him back to his feet, gets him standing even as the world lurches. Cody thinks of his men, of the rest of the 212<sup>th</sup>, and has to swallow hard. He took casualty counts after they stormed the Rebel base. He saw the list of numbers marking the men who died, and all he felt was satisfaction at an operation successfully executed. No care for those under his command, his <em>brothers</em>. No thought for the lives cut short as anything other than statistics. And—it was him, it was <em>him</em> and Cody knows that, but what the hell was he even thinking? What was he <em>doing</em>? How could any part of him take that, accept that, and not even bother to spare a moment to grieve?</p><p>Cody's breath hitches hard in his chest, not a sob but a close cousin, all tangled up with horror and remorse. All he has is slow-burn anger, the hotter burn of tears behind his eyes, and he <em>aches</em>.</p><p>His general is dead. His general is dead because Cody killed him, and Cody has spent the last two years serving an empire that declared every Jedi a traitor and burned the Republic to the ground.</p><p>A sob breaks through the quiet of the night-shift ship, loud and ragged and desperate, but it’s not from Cody's throat. His head snaps up, and in an instant he’s moving, practically running down the corridor and around the next bend of the hall. There's a figure in featureless armor slumped in the middle of the walkway, and Cody has one horrifying second where he can't tell who it is. He looks and he doesn’t <em>know</em>, because the blank white armor is nothing but plastoid, not even a hint of paint to set it apart from every other trooper on the ship. Hands are scrabbling at the helmet, hauling it off, but even that doesn’t help. Regulation haircut, no tattoos—they're not allowed them, aren’t allowed any marks of individuality. Or maybe they just don’t <em>want</em> them, and that’s a thousand times more chilling to consider.</p><p>But—</p><p>But.</p><p>That gasping breath, that hitched sob. Cody <em>remembers</em>, because he’s the one who had to deliver the news of Waxer’s death in friendly fire. He’s the one who sat up for night after night, letting his brother cry into his shoulder, shaking, <em>broken</em>.</p><p>“Boil,” he says, and Boil chokes, shakes.</p><p>“We—we killed them,” he says, ragged, <em>ruined</em>, and Cody closes his eyes, reaches out. Hauls Boil in, clutching him close like he did after Waxer’s death, and tries not to think about how Boil’s face is just like every other clone’s, indistinct and unremarkable. How, ten minutes before, Cody would have thought of him by his CT number and seen nothing wrong with it, and Boil would have answered without so much as a second thought.</p><p>Cody doesn’t ask which <em>them</em> Boil means. There have been far too many bodies left behind these last two years, too many victims. Too many <em>Jedi</em>, and Cody wants to shake, wants to curl up with Boil somewhere dark and hunker down until this all fades away, until they wake up, until it’s all a dream and it’s <em>not real</em>.</p><p>“Yeah, <em>vod</em>,” he says, and the name is unfamiliar on his tongue after two years without speaking it, clumsy and rough and half-forgotten. No brothers, in the Empire. Just soldiers. “We did.”</p><p>“It was us,” Boil whispers. “It was <em>us</em> but it <em>wasn’t</em>.”</p><p>There was something. Something that changed them. Not a lot. Not enough to take away memories or thoughts or training. But—they faded, after Order 66. They conformed. They let their generals and admirals do the thinking, took orders, followed them. There was nothing left of the individuals behind the identical faces, and no trace of the desire to find them.</p><p>Maybe that’s the most insidious thing of all. Whatever controlled them, it stripped away all thought of <em>wanting</em> to be people and not just weapons to be aimed and fired.</p><p>“Kriff,” Cody breathes, and digs his fingers into Boil’s hair. Sits back on his knees, lightheaded, and realizes that he’s shaking. He’s <em>trembling</em>, so hard he couldn’t aim a blaster even if he was pressing it against the side of his own head. And—maybe that’s a more tempting thought than it’s ever been. Maybe he would try, if he didn’t have Boil in his arms, coming apart.</p><p>Boil’s gauntlets scrape the plastoid of Cody's armor, dig in. The sound that shatters out of his throat is almost a laugh, and he buries his face in Cody's neck.</p><p>“Never heard you swear before, sir,” he manages.</p><p>Cody chokes on a breath, breathes out something that might be a chuckle in a kinder universe. “I was saving it,” he says, “for a time when it felt right.”</p><p>No need to say that that time is now. It’s obvious. So clearly, <em>achingly</em> obvious.</p><p>Boil’s words break into a sob before he can even get them out, and he digs his fingers into Cody's armor like he’s going to try and claw his way through. “Waxer,” he breathes. “Waxer would shoot me himself, with what we did. He’d have executed me.”</p><p>Cody wants to argue, wants to protest. Waxer was <em>kind</em>. He was the kindest soul Cody ever met. But—</p><p>He thinks of Waxer, and then he thinks of Rex. Rex, lost during the Siege of Mandalore, dead and burned and <em>gone</em>, but if he could see Cody now—</p><p>Cody wouldn’t even deserve the mercy of a quick death, but Rex would probably give it to him anyway. And Cody wouldn’t even try to protest, knowing—everything.</p><p>It wasn’t them, but it <em>was</em>.</p><p>Cody doesn’t know what changed them, has even less of an idea what changed them back. But there <em>was</em> a change, there was something, and he knows it, feels it, <em>sees</em> it.</p><p>They’ve got their names back, and even if it’s much too little and far too late, they’re going to have to make the most of it.</p><p> </p><p> </p><p>(Or maybe it starts like this:</p><p>There's a storm outside lashing the windows, but there’s always a storm on Kamino. There's blood on the floor of the lab, a body, but Te Tinu can't feel regret, can't feel remorse. Not for this, not ever.</p><p>Her hand is steady on the blaster, unwavering as she presses it to the center of Nala Se’s chest. One hand on the weapon, her other on the computer, and she’s been studying for half a decade now to know how to do precisely this. The command is multilayered, delicate, precise, but Te Tinu is a scientist just as much as she’s a Rebel.</p><p>The Empire hasn’t reached its claws into Kamino yet. Nothing much has changed. But Te Tinu has <em>seen</em> the outside world, has watched the clones she grew from genetic material be born and raised and <em>ruined</em>, every shred of personhood stripped away.</p><p>Te Tinu is a scientist just as much as she’s a Rebel. They were creating <em>souls</em> in this lab, and Nala Se stripped all of that away with one organic chip, all for the sake of <em>credits</em>. The scientific loss is staggering.</p><p>“You won't be allowed to do this,” Nala Se says, coldly furious, but she keeps her hands raised, her body still. Her eyes are arctic, but Te Tinu meets them with defiance, with hatred, with the resentment that she’s kept buried all these many, many years.</p><p>There are guards coming. That’s fine. Te Tinu never planned to leave this laboratory alive.</p><p>“You made your army, Nala Se,” she hisses. “You made your army and then you <em>destroyed</em> them. You stripped them of value, of <em>meaning</em>, for <em>credits</em>. You are the one who should have been stopped long ago.”</p><p>The computer chimes, the program loaded. Te Tinu smiles, even as Nala Se’s eyes widen.</p><p>“Look,” she says, and shifts just enough that Nala Se can see the holograms. The systems, the code she’s added, the command. “Look at this, Nala Se. Look at <em>victory</em>.”</p><p>“This isn't victory, this is <em>madness</em>,” Nala Se tells her, but Te Tinu just smiles.</p><p>“It is a victory for science,” she corrects, and tips her head. “A victory for the Rebellion, too.”</p><p>Nala Se’s nostrils flare. “You will be slaughtered before you can take one step from this lab,” she says. “And I will undo every last piece of your shoddy work, Te Tinu.”</p><p>“Ah,” Te Tinu says, as though the thought hadn’t occurred to her before the threat. “That would be most inconvenient, wouldn’t it? I spent so long on this, after all.”</p><p>Nala Se registers what she’s about to do half an instant before Te Tinu pulls the trigger. She always was the smartest person in any given room.</p><p>Coldly, Te Tinu watches her body collapse, long limbs tangling, bright blue blood seeping out across the tile. Deftly, she holsters the blaster, checks that the other scientist is equally dead, and turns back to the computer. There's a thump against the door, a raised voice, but Te Tinu ignores it, focusing on her program. The biochips implanted in the clone armies are as flawless as any other aspect of Kaminoan design, for all that they're meant for a fundamentally flawed purpose, so they're almost impossible to disrupt. Te Tinu doesn’t need to disrupt them, though, just…change their current function.</p><p>The pre-encoded orders can't be stripped away, replaced by new ones. It would be like reprogramming the chips from the ground up, but they're already active, already working. A soft reboot is what’s needed, and Te Tinu’s program will do just that.</p><p>There's no more Chancellor to pass out orders. He’s the emperor now, and the coding in the chips is quite specific. Without the direct title of Supreme Chancellor, Palpatine’s commands will mean as little as anyone else’s.</p><p>A weakness, though Nala Se never would have termed it so.</p><p>The door of the lab shudders, creaks. Te Tinu doesn’t look back, types in the last set of commands and activates them.</p><p>There's a long, long moment as the blood pools and the door groans and someone speaks loudly, quickly, fiercely, so very unlike a Kaminoan.</p><p>Then, soft, the computer beeps.</p><p>The chips reset.</p><p>Te Tinu smiles, even as the door gives way. She turns to face the Defense Force, one hand going for her blaster, the other hitting the button that will trigger a wipe of every computer in the lab and leave them unable to reverse her work.</p><p>“For science,” she says, and raises the blaster, taking a graceful step forward. “For <em>liberty</em>.”</p><p>The Defense Force fires, but they're already far too late.</p><p>Te Tinu dies with a smile on her face, bright blood on the floor of the lab, and regrets nothing but the time it took to make it here.</p><p>She’s won.)</p><p> </p><p> </p><p>Or maybe, maybe, it starts like this:</p><p>Cody looks around the room, at the figures there, at the familiar faces. At the same face, repeated, and some have scars to set them apart, some have old tattoos, but most don’t. Most of them have lost their markers, their names. Most of them have been turned into nothing but puppets for a greater cause. Puppets for a cause they once gave their lives to stop.</p><p>Cody looks around the room, at the remnants of Ghost and Torrent and the Wolfpack, at trooper after trooper who woke up this morning with the desperate, horrified realization of what they became. Of what they <em>did</em>, and how their hands were forced, and how they killed their generals, killed civilians, killed for an empire that <em>destroyed</em> them.</p><p>His hands are still shaking. They haven’t stopped since he remembered himself.</p><p>Cody wishes, dearly, just for a moment, that he had Rex at his back again, or Wolffe. But they're both dead, and probably better off for it. He can't imagine what Rex's reaction would have been to the massacre at the Temple. To the fact that the 501<sup>st</sup> was used to do it.</p><p>Comet is sitting in the corner, side by side with Boil and Wooley. They're tangled together, grieving together, and it’s only seeing them like that that makes Cody realize how long it’s been since he saw <em>any</em> brothers touching. Not something deemed essential to performance, and so it was quietly shunted away.</p><p>Cody breathes, and breathes, and still his hands won't stop shaking.</p><p>It’s Neyo, of all the troopers, who steps up beside him. He curls a hand around Cody's shoulder, and—</p><p><em>Oh</em>, Cody thinks, and has to swallow. It’s been a hell of a long time since anyone touched <em>him</em>, hasn’t it? Before Neyo, before Boil—he can't even begin to remember.</p><p>“Breathe,” Neyo says, short, curt, but not unkind. “We all know we’re going to do something. The only question is what.”</p><p>Cody was a marshal commander, once, before the empire rose. Back when he could think clearly enough to <em>be</em> a commander, rather than just another follower. He knows strategy, and he knows tactics, and he knows how to prioritize what <em>has</em> to be done over what he wants to do. And yet—</p><p>He can't make that decision here. Looking at the identical, unaltered faces, the unchanging grey uniforms, the plain white armor, all he can think is that he wants to burn the whole damned cruiser down around them and be done with it.</p><p>The break room is empty of anyone who isn't a clone. The other officers don’t come here, don’t care. The clones make good obedient drones, who work well without supervision and don’t need a firm hand to maintain their fanatic belief in the Empire. Or at least, that’s how it was. That’s how it’s been for two years now.</p><p>Cody doesn’t care. In this, at least, it’s valuable, because it lets the clones gather without anyone thinking things are off.</p><p>He leans forward, elbows on the table, trembling hands clasped. Tries not to think too hard, tries not to dwell, but—</p><p>“It’s all of us, now?” he asks Neyo.</p><p>Neyo pauses, mouth tightening. Cody pretends not to see the way he presses his fingers tight against the numbers tattooed beneath his eye. “As far as I could tell,” he says roughly. “I contacted three other clone commanders on different cruisers, and they're all…”</p><p>“Awake,” Cody supplies quietly, because that’s the only word for it. They were in a daze, these last two years. Dreaming, maybe, trapped in a nightmare. Now they're all awake, but unlike with a dream, they have to deal with the fallout now.</p><p>Neyo grimaces, but doesn’t argue. “We don’t even know what happened,” he says, and there's a thread of anger to it. “Or if we could go <em>back.</em>”</p><p>Back to sleepwalking, placid and loyal. Back to the haze of not caring, not <em>being</em>. Cody breathes out, and it shakes, but—</p><p>With rage, this time.</p><p>“We might not know how, but we know <em>who</em>,” he says tightly. “Only one person benefitted from us becoming…that.”</p><p>“So what are we going to do about it?” Sinker, at the next table over, asks roughly. His eyes are red, and Boost is nowhere to be seen.</p><p>The Wolfpack shot Plo Koon out of the air over Cato Neimoidia, fired on him from behind and brought his fighter down in a ball of flames. Until yesterday, every last one of them was proud of that fact.</p><p>Cody closes his eyes so he doesn’t have to look at Sinker’s face, his once-white hair grown in dark again, because individuality was another thing stripped from them alongside their free will. So that he doesn’t have to think about firing on Obi-Wan, and watching him fall, and feeling glad to have carried out an order.</p><p>They all murdered their generals. The only people in the galaxy who ever tried to fight for them, who ever treated them like people in their own right, and he and his brothers slaughtered them right down to the last youngling.</p><p>Cody's going to be sick. But—later. When he can lock himself in his bunk and be weak, just for a little while.</p><p>Right now his brothers need him.</p><p>Forcing his eyes open, his breathing back under control, Cody looks up. He meets Neyo’s eyes, then Sinker’s, and smiles. It’s a rictus, death’s-head grin, full of teeth.</p><p>“Glory to the emperor,” he says. “Long may he reign.”</p>
  </div>
  <!--/main-->


</div>

<!-- end of cache -->

          <!-- This partial requires local variable 'chapter' -->
<div class="chapter" id="chapter-2">
  <!-- chapter management -->


  <div class="chapter preface group" role="complementary">
    <h3 class="title">
      <a href="/works/29556132/chapters/72639792">Chapter 2</a>
    </h3>

    <!-- only display byline if different from the main byline -->


  </div>

  <!--main content-->
  <div class="userstuff module" role="article">
    <h3 class="landmark heading" id="work">Chapter Text</h3>
    <p>It’s the first time Cody has seen Fox without his helmet on in two years.</p><p>That’s the thing that stops him short, that realization. He takes one look at Fox’s face in the holo, at the way his hair is threaded through with almost twice as much grey as it was before, and feels a little like he’s been punched in the gut all over again.</p><p>Two years. Two years since he saw his batchmate’s face, and before three days ago he wouldn’t even have realized there was anything strange in that.</p><p>“<em>Vod</em>,” he says, and already knows the answer to the question he’s going to ask. Fox wouldn’t have answered the comm without his helmet if he were still under control.</p><p>It still almost makes something crack right through his chest, the way Fox’s expression twists at that one word. His breath hitches, and he takes a step back, and Cody watches in silence as he crumples back onto the bare expanse of his bunk, hands coming up to cover his face. Watches the fracture, and the relief, and the horror that equals and exceeds it, and doesn’t let himself look away.</p><p>“<em>Vod</em>,” he says again, and Fox’s breath rattles out of his lungs like he’s just taken a gut-shot.</p><p>“Karking hell, Cody,” he says, and that’s a confession too. Cody hasn’t actually heard his name from anyone since—</p><p>He swallows, and it feels like glass in his throat. Obi-Wan was the last person to use his name before Palpatine gave the order.</p><p>“Yeah,” he manages, and sinks down, gripping the projector as he settles against the wall deep in the bowels of the ship. There are only clones down here. No one will care, even if they do see him. They all feel the same right now. “Been going around, Fox.”</p><p>Fox lifts his head, rubbing at his mouth, and even in the flickering blue of the holo, Cody can see how pale he is, the tight, almost ill line of his mouth. There are lines around his eyes that weren’t there the last time they were face to face, but Cody doesn’t know if they're new or something from the last two years, and he doesn’t know how to ask.</p><p>“Vader’s here,” Fox says roughly. “Cody, <em>Vader</em> is here. And he’s…”</p><p>“A Sith,” Cody starts, but before he can even get another word out Fox is shaking his head.</p><p>“No,” he says. “No, Cody, you don’t—” He breaks off, twisting a hand into his hair, and his breath shakes. Cody <em>aches</em>, aches with the distance, with the fact that Fox is <em>right there</em> but Cody still can't touch him, can't brace their shoulders together or sit beside him the way they did so often in training.</p><p>“Don’t understand?” Cody asks quietly. “Fox, we’re going to meet the <em>Emperor</em>. I understand perfectly—”</p><p>“No!” Fox’s voice cracks, loud like blaster-fire in the quiet. Cody twitches, automatically looking up to see if anyone heard, but there's nothing but the grinding of machinery down here, and the sound doesn’t carry. “Cody, Thire was <em>there</em>, and he told me—” He breaks off, takes another rattling breath. Looks up, and Fox is a bastard who forgot his fear in his tank when he was decanted, but—this is the closest to it that Cody has ever seen on his face. “Vader—he’s Skywalker.”</p><p>Someday, someday, Cody's going to stop feeling like each new revelation punches him in the gut.</p><p>Fox grimaces, sits up like there's an impossible weight strung over his shoulders. “Thire got his body off Mustafar with a contingent of the Guard, on the Emperor’s orders” he says, and it’s bleak. “He was burned to shit, but—it was Skywalker.”</p><p>Cody doesn’t have any words. He can't <em>breathe</em>. Vader—<em>Skywalker</em> was the one who led the 501<sup>st</sup> in their march on the Temple, to slaughter the Jedi inside of it. Skywalker, after everything, after Obi-Wan—</p><p>Cody digs the heels of his palms into his eyes, and tries not to mind the tremble in them.</p><p>“Vader,” he says roughly. “He’s—we account for Vader. He’s the Emperor’s right hand. And he’s a <em>Sith</em>. He goes.”</p><p>Fox’s bark of laughter is entirely without humor. “Never argued that part,” he says bitterly, and when Cody raises his head, Fox meets his gaze with the half-dead desperation that’s become so familiar since Cody woke up. He hasn’t been able to look in a mirror, not yet, but if he did, Cody already knows that’s what he would see. “How the <em>kriff</em> do we get rid of someone who can read minds, Cody?”</p><p>Cody's been wondering the same thing. Been wondering how long <em>any</em> of this can last when he’s expected to march right behind the Emperor and put on a show of force for the people on Alderaan. He’s never been sure what Jedi can do, let alone what Sith can do, and the thought that Palpatine will take one look at them and <em>know</em> sits like a rock in Cody's stomach. But—</p><p>They can't wait for one of the admirals to notice, turn them over. Whatever happened might happen again, and the idea of Palpatine being able to wipe away everything they are with three little words is so terrifying that Cody doesn’t have a way to express it. They <em>have</em> to do something. They can't go back.</p><p>The Jedi are already dead. Two years into the Empire’s hold and the Jedi are gone, the Senate is a puppet body, and so many thousands of worlds have been enslaved, wiped out, torn apart.</p><p>Cody and his brothers put themselves on the frontlines to keep people safe. They fought a war for a galaxy that didn’t even see them as human, just so this wouldn’t happen. And now it has anyway. Cody doesn’t think of himself as an angry man, but—</p><p>That urge to burn it all down is still there, knotted up beneath his breastbone.</p><p>“Has to be soon,” he says, and Fox looks so kriffing <em>tired</em>. Just as tired as Cody feels. Still, he meets Cody's eyes, inclines his head. Vader on Coruscant, the Emperor headed for Alderaan. Cody in one place, about to dock with the Emperor’s flagship, and Fox in the other, getting ready to see Vader off. Anakin off.</p><p>Well, Cody thinks, and breathes, and breathes. Because he can, because he <em>knows</em> he’s breathing, and for two long years he never even cared whether he was or not. “At least,” he says out loud, and it’s bitter, bitter and bracing. “Easier to do, knowing that, right?”</p><p>Fox scoffs, but his mouth pulls into a bare, crooked smile. “Always knew he was an asshole,” he says, raw, and Cody laughs because if he doesn’t he’s going to reach for his blaster and do something he can't take back.</p><p>“Yeah,” he agrees on an exhale, and digs his fingers into his thighs hard enough to bruise. “Kriff. <em>Vader</em>.”</p><p>“So much for the Hero With No Fear,” Fox says, sardonic, sharp enough to cut flesh. He pauses, then runs a hand through his greying hair and says, “A bomb. On his ship. When he’s leaving. If there's no person close, thinking about what they’ve done, it won't give us away.”</p><p>It’s a good idea. Especially since Vader normally takes a TIE fighter when he has to move between a planet and a cruiser, and travels alone. Cody had considered the same thing for the Emperor’s ship, but—</p><p>Kirff. Enough clones have died for his sake. Cody doesn’t want to kill any more, even if they volunteer.</p><p>“I was thinking,” he says slowly, deliberately. Carefully, because that’s how this is going to have to be. They won't get a second chance. “Of a sniper rifle, from a distance. Sinker’s willing to distract him.”</p><p>“Crazy bastard. It’s always the quiet ones,” Fox mutters, like he’s not one of those quiet ones, too. Cody's seen him throw himself off buildings.</p><p>There's a pause, and then Fox leans back against the wall, pulling a leg up onto the bunk to brace his foot there. He stares at Cody for a moment, and the scruff he used to cultivate is gone, replaced with a regulation clean shave. It makes him look strangely vulnerable.</p><p>His eyes don’t, though. His eyes are burning, red and tired and framed with deep lines, but almost mad in their brightness as he stares at Cody.</p><p>“You take the shot, you take the throne, <em>vod</em>,” he says, and Cody's throat closes.</p><p>Neyo said the same thing to him. Cody still hasn’t quite recovered.</p><p>“Going to be my Vader?” he counters.</p><p>Fox still has the most irritating laugh in the galaxy, sharp and almost wild, a bark of sound that grates across Cody's nerves like it was specifically designed to aggravate him. He’s so kriffing grateful to hear it again that his eyes burn, and it feels like his bones are aching.</p><p>“Sure,” Fox says, like he thinks they can do this. Like he thinks there’s a chance in the nine <em>hells</em> that they can pull this off. “You need someone to keep you from kicking all your problems in the face, and Neyo's not going to do that.”</p><p>“Least I deal with my problems,” Cody says, and he hurts. They’ve had this conversation too many times before. If he closes his eyes right now, they could be anywhere else, years ago, sharing a drink even with the galaxy between them. “And don’t try to drown them in caf.”</p><p>Fox’s mouth opens, and Cody can see the familiar retort on his tongue. But then he stops, stops short, and his expression <em>wrenches</em>. For a moment he looks utterly lost, caught off guard by it, and he closes his mouth, swallows hard.</p><p>“Can't remember the last time I had caf,” he says, ragged, like it’s a confession, and in those eight words Cody hears everything he <em>isn't</em> saying. All the little things that were part of them were stripped away, sanded down until they were blank slates, obedient droids, and the realization is <em>gutting</em>.</p><p>For two years, they’ve been strangers to themselves, participants in atrocities no clone ever would have committed. Prisoners without even knowing it, trapped inside bland orders and fanatical devotion, and the breaking of that—</p><p>Cody won't ever, <em>ever</em> say he wishes they hadn’t woken up. But sometimes the little things hit the hardest, and it’s like coming to in the hallway all over again.</p><p>“We killed them all,” he finds himself saying, without even meaning to, and his voice breaks. “We—all of them, Fox. Even the <em>younglings</em>. The Temple was—”</p><p>“I know,” Fox says, dry-eyed, but there's still that wild, mad sort of desperation in him that hits too close to home. The Jedi loved them. The Jedi <em>saved</em> them, time and time again, put their own bodies in the way when the clones were in danger and they could help. And Cody and the rest—they shot them, <em>executed</em> them, because some switch in their head got flipped by one man, and there was nothing they could do to stop it.</p><p>“I helped carry the bodies out,” Fox says, low, and when Cody glances at him, he’s looking away. “After. From the Chancellor’s office. Saesee Tiin, and Kit Fisto, and Agen Kolar.”</p><p>Cody curls a fist against his forehead. Saesee Tiin was quiet, kind, a pilot, and one of the best in the Order. Oddball used to go into raptures about his flying. Kit Fisto—everyone loved him. Every clone <em>adored</em> him. He was a smile in the darkness, a joke when the world was ending. And Agen Kolar was soft-spoken, honorable, <em>fierce</em>. Cody fought with him a time or two, and on anyone else his confidence would have been recklessness, but for him it was just calm certainty.</p><p>To think of the three of the dead by Palpatine’s hand makes a fist close tight around Cody's heart, and he breathes through it for a long moment before he can ask, “Did they—did they get pyres?”</p><p>Fox’s laugh is low, raw, <em>furious</em>. “We dumped them in with the trash, like we were ordered to.” He scrubs a hand over his face, then says, “Mace Windu—he came in with them, fell from the Chancellor’s window. Never found a body, though.”</p><p>A fall from that height—even if he weren’t hurt, he’d be hard-pressed to survive that. But at the very least he got away, got to die somewhere else, didn’t get dumped in the trash like the other High Generals. Cody grits his teeth, not able to help the sound that’s pulled from his throat, but Fox isn't going to judge him for it.</p><p>“You think any younglings survived?” he asks, so soft it’s hardly a question at all, fractured and desperate. The 501<sup>st</sup> marched on the Temple, and Cody of all people knows how skilled they are, knows how unguarded the Temple would have been. A place of peace, of learning, of <em>family</em>, and Anakin Skywalker led his kriffing brainwashed men right into the heart of it and made them cut down the only people who ever gave a damn about the clones at all.</p><p>He wants to cry, but he can't. His eyes are dry, and there's a yawning, empty <em>thing</em> inside of him that’s burning, so hot and angry all of his tears are <em>gone</em>.</p><p>Fox’s expression twists, and he buries his face in his arms. “Karking <em>hell</em>, Cody,” he gets out, and his shoulders tremble, hands fisting in his own hair.</p><p>He doesn’t raise his head again, and Cody doesn’t ask him to. Just sits there, back against the cold metal, watching the flickering blue of the holo cast strange shadows across the floor. He knows what he <em>wants</em> the answer to be, but—</p><p>The universe isn't kind enough to give him that answer. Just silence, and doubt, and the terrible creeping dread of a world that’s come apart at the seams and left them with nothing to put back together.</p><p> </p><p> </p><p>It’s almost <em>easy</em>, in the end.</p><p>Doom volunteers to wear Cody's armor when they greet the Emperor. Not that there’s a difference these days, but Cody still hands it over, watches Doom buckle the pieces on as he checks his rifle for the hundredth time, every motion entirely familiar. It’s the symbolism, he thinks, and meets Doom’s eyes half a second before that blank, featureless helmet slides over familiar features.</p><p>“Calm, <em>vod</em>,” he says. “Just lie back and think of the security protocols.”</p><p>Doom’s laugh cracks out of his throat, a bare bit of sound in the quiet bunkroom. “I can keep my head,” he says, and Cody thinks of Rex, dead on the <em>Tribunal</em> a day before the Empire rose. Thinks of <em>sometimes, in war, it’s hard to be the one who survives</em>, and checks the scope one more time to distract himself from the truth of it. It should be Rex right here, ready to help put Cody's plan into action. But—good that he isn't. Better that he didn’t see what they became. Better that he died without innocent blood on his hands, and that Cody is the one who’s left to dig through the ashes and find what pieces remain.</p><p>It’s hard to be the one who survives, Cody thinks, and slides his fingers down the barrel. A slugthrower would be better, but—Cody's a good shot. Alpha-17 trained him to be the best. He’s not going to miss.</p><p>“Best use for all of those reg manuals,” Doom says, and checks the time, compulsive. Cody already knows they have an hour and a half until the Emperor’s ship docks. “Think it would have worked on a Jedi mind-trick?”</p><p>“I think we’re going to find out,” Cody says, and Doom shouldn’t even be here, so if everything goes right, no one will expect him not to be Cody. They can pass for each other even close up, too many years spent next to each other in training making them move the same. Rex was the only one who could mimic Cody better, but—</p><p>But.</p><p>Doom sighs, adjusting his gauntlets one more time before he pulls himself upright, straightens his spine and falls into parade rest. It’s almost eerie how familiar that motion is; all the clones are good with body language, because they have to be, and that’s Cody. It’s him in plain white armor he never would have worn, and he has to look away before the strangeness makes his skin crawl.</p><p>“Just think about the regs,” Doom says, to himself more than Cody, and then, “Alpha would be so proud.”</p><p>Cody snorts, pushing to his feet, and it’s too easy. There should be some resistance, some weight on him, but all he can feel is the weight of the Imperial marksman’s uniform that a brother stole from one of the squads that just departed, the heft of his rifle as he slings it over his back. “Any word of him?” he asks, because he’s been careful with his comms, knowing full well that transmissions are monitored. Doom was planetside, though; he was able to get a few comms out that the Empire didn’t have a direct line to.</p><p>“No,” Doom says quietly. “After, he ghosted. Bly said most of the Alphas did. Apparently whatever got us didn’t get them.”</p><p>After. <em>After</em>, like there’s a clear dividing line. Cody supposes that there is. “We’ll have to keep looking, once this is done,” he says, and Doom raps his knuckles lightly against the plain white vambrace.</p><p>“Alpha would kill all of us, for what we did,” he says, quietly rueful, and the truth of it aches in Cody's throat. “Word from Fox?”</p><p>“Not yet.” Cody doesn’t let himself check his comm. Fox knows what he’s doing. And if he doesn’t—</p><p>There's half a galaxy between them. Cody won't be able to save him from Vader anyway.</p><p>A hand closes over his shoulder, grips, and Cody looks up into Doom’s eyes behind the unmarked helmet. “Luck, <em>vod</em>,” Doom says quietly.</p><p>Cody breathes in, breathes out. Nods, then picks up the uniform cap from the bunk and pulls it on. “Boost’s men are ready,” he says, because he needs to. “They’ll get the officers. And Crys and his squads are ready to take the bridge as soon as the Emperor’s gone.”</p><p>“We’ll get it done,” Doom promises, and Cody steels himself, nods, and reaches out. Doom leans in, unhesitating, and the press of their foreheads is a touch Cody hasn’t had in two full years. It makes him close his eyes, trying to leech off Doom’s grounding presence, but there's too much. Too many things, and Cody with his sniper rifle, out of uniform and out for blood.</p><p>“If this doesn’t work,” Doom starts, rough.</p><p>Cody thumps their foreheads together lightly, then pulls away. “Better we died trying <em>something</em>,” he says, and nothing could make him regret waking up. Not even the horror that was waiting. This is just part of that.</p><p>“Yeah,” Doom says on a breath, and turns. Walks out the door, posture perfect, with the particular stride Cody has because he never wore <em>kama</em>. Going to meet the Emperor, reciting reg manuals over in his head like a mantra that will keep him safe from the Sith who destroyed them.</p><p>Cody doesn’t watch him walk away. If they don’t manage this, it’s going to mean a route, every clone put back under control, but—</p><p>Kriff. At least they’re <em>trying</em>.</p><p>It wasn’t a hard decision to make, as soon as they were awake. Things couldn’t stay the same, the Emperor couldn’t stay in power. This is what they fought for, in the war, and the fact that any sort of moral direction was ripped away from them doesn’t change what they used to stand for. Liberation for world, peace with their bodies on the line, an end to the Separatists who wanted to destroy all of that.</p><p>The Seps are gone now. All a ploy, Cody thinks grimly as he makes his way through the halls. A ploy that <em>worked</em>, and destroyed everything in its wake. They all fought and died for <em>nothing</em>.</p><p>For an Empire that turned them into <em>puppets</em>. There was never any chance a clone would take that lying down.</p><p>No one glances at him as he passes; they see the uniform, the cap, and don’t remember that clones have faces, that the former marshal commander has a scar and a well-worn rifle and a stride like a man used to armor but not fused to it. Cody is bitterly grateful for the lack of attention, even in the bay where the Emperor is scheduled to arrive. It’s still early, and there are only a few people organizing things. Cody finds Neyo near one of the doors, makes a show of marching up to him and presenting a security clearance that doesn’t exist, and Neyo waves him off without more than a cursory glance, a flicker of old clone hand-sign that’s simply <em>shoot straight</em>.</p><p>Cody always shoots straight. That was never going to be a problem.</p><p>There's scaffolding around the edges of the bay, narrow catwalks for working above the ships that are usually docked there. There's a squad of clones inspecting it, and Cody passes them with a picture-perfect salute, gets one in return. Comet watches him go, then turns back, calling orders like there's absolutely nothing remarkable about a sniper playing security, and Cody finds the platform set up for him in a darkened corner that the light doesn’t reach. Swings his rifle down, sinks onto his belly, and breathes.</p><p>In, out, in again. Take the sight, adjust, breathe again. Wait.</p><p>It’s a familiar thing, the stillness. Time is fluid, open, untethered. The activity in the bay below doesn’t touch him, and Cody watches it with the cool distance of a hawk on a spire. Even the perfectly timed thump of boots as rank after rank of clones in perfectly white armor marching in doesn’t move him.</p><p>He wonders how Fox is doing. Vader will leave Coruscant soon, unless something delays him. A bomb will go with him, one he can find and three he probably won't, ready to blow, and it should happen just as the Emperor lands, just as the shot comes clear. Cody hopes it does; if the Sith have a sense of each other, he doesn’t want one’s death to alert the other. But—</p><p>The Jedi felt each other dying, but it wasn’t enough to save them. This won't be, either.</p><p>The bay falls into quiet, waiting, and Cody sweeps a careful look across them, tips his head as a voice in his ear announces the Emperor’s departure from the other cruiser. There's one flash of color in the midst of all the white, and even sunk into stillness it still makes Cody's heart turn over in his chest to see the flash of grey and red moving towards the front of the ranks. Sinker’s not quite in sight of the main part of the bay, but—Cody can see him. Sinker got his hands on some paint, apparently.</p><p>Grey for the Wolfpack and their general. Grey for mourning. But—also red, like the original Wolfpack.</p><p>Red to honor a parent, too.</p><p>Always the quiet ones, Cody thinks, and smiles, adjusting ever so faintly. Then he doesn’t think, keeps his mind empty and still, just watching, just waiting. This is familiar, even if he’s two years out of practice. This is useful, and something he enjoyed once, and something he’s good at. He doesn’t need to think beyond that.</p><p>It’s like it happens elsewhere, or to someone else. Cody watches the ship land, the ramp descend. Watches the red-clad Guard march down into the bay, fall back, turn and present. And then—</p><p>A scuffle, a shout. Sinker shoves his way forward as Palpatine sets foot on the deck, and he’s got a vibrosword in one hand and a blaster in the other. There's a rush of confusion, reaction, and he charges with a shout that would have made any of their trainers bust him down to maintenance immediately. Fires, and the bolt flies true, but Palpatine throws up a hand to block it with a snarl, turns to face him.</p><p>Back of the head, Cody doesn’t think, because he doesn’t need to.</p><p>He takes the shot, and his hands don’t shake at all.</p><p>The Emperor doesn't even make it one more step.</p>
  </div>
  <!--/main-->


</div>

<!-- end of cache -->

          <!-- This partial requires local variable 'chapter' -->
<div class="chapter" id="chapter-3">
  <!-- chapter management -->


  <div class="chapter preface group" role="complementary">
    <h3 class="title">
      <a href="/works/29556132/chapters/74459418">Chapter 3</a>
    </h3>

    <!-- only display byline if different from the main byline -->


  </div>

  <!--main content-->
  <div class="userstuff module" role="article">
    <h3 class="landmark heading" id="work">Chapter Text</h3>
    <p>The bastard <em>detonates</em>. Cody probably should have been expecting that.</p><p>He hardly remembers leaping down from the platform, dropping down the scaffolding faster than he should without a jetpack and landing hard, just as the whirling blue light and moaning wind sweeps out and away. There's no body left, no sign of the Emperor, and Cody runs to the figure in grey and red armor who’s flat on the ground, convulsing.</p><p><em>Another one</em>, something in him whispers, even as he wrenches the familiar helmet off and drags Sinker’s head up. Another one—</p><p>But it’s not. Sinker’s eyes fly open, wide startled brown, and he jerks up, grabbing for Cody's arm. One splash of color in a sea of white, and it makes him look <em>real</em> in a way that jars deep down in Cody's chest.</p><p>“What the <em>kriff</em> was that?” Sinker demands, breathless, and Cody gets a hand on his shoulder, fingers in his bleached-silver hair, and hauls him in, banging their foreheads together and then wrapping an arm around his shoulders.</p><p>“A Sith, <em>vod</em>,” he says, and there's a moment’s pause. Then Sinker <em>laughs</em>, because Wolffe always did pick the maddest bastards to surround himself with.</p><p>He hugs Cody back, and says in his ear, “Nice shot.”</p><p> “Nice armor,” Cody answers, because it’s all he can think of, and Sinker’s expression twists as he pulls back.</p><p>“Wolffe’s not around to see it,” he says quietly, “but I figure he’d approve.”</p><p>Cody doesn’t want to let go. Not Wolffe, but—Wolfpack, and close enough, and <em>alive</em>. Sinker’s alive. Cody made the shot in time, and he didn’t lose another. Sinker’s got his paint back, and his hair back, and looking at him makes Cody feel a little bit less like the whole galaxy is crumbling away beneath his feet.</p><p>“Not of that yell,” he says, tight in his throat, and makes himself let go. “Watching too many holos, <em>vod</em>.”</p><p>Sinker doesn’t bother to let go. He grips Cody's shoulder like he’s a lifeline, and his smile is a terrifying thing. “Not recently.” A tip of his head, and Cody rises, hauls Sinker right along with him. “Figured I needed to get his attention somehow.”</p><p>“Paint did that, I think,” one of the Guard says, and Cody looks up as he approaches. The fact that he can't tell who it is just from that jars quick and sickening through his chest, but before he can say anything, the Guard pulls off his red-painted helmet, identical to every other Guard’s, and under it, he’s <em>not</em>.</p><p>“Stone,” Cody says not sure if the feeling that bubbles up is relief or horror. Stone’s shaved head and the 58 tattooed on his temple are familiar, but he looks like he got in the way of a grenade at some point in the last two years. The fact that they didn’t decommission him for that hits almost the same as if they had, and Cody can hardly breathe through it.</p><p>Stone smiles, crooked. “Emperor,” he says, quiet, and steps back, tucking his helmet under his arm.</p><p>The word carries through the silent bay, and one by one, slowly, troopers start pulling their helmets off. The tight, perfect ranks arrayed to greet the Emperor fall apart, and Cody turns his head, watches different haircuts and hair colors and tattoos come into view, and it feels like waking up all over again.</p><p>“Emperor Cody,” Sinker says, and it would be amused if it weren’t so raw, even though he’s still smiling. “One last promotion you can't refuse.”</p><p>Cody wouldn’t even try. If he doesn’t take the Emperor’s place, if he doesn’t step up, someone else might take the throne, and they can't risk it. If what Palpatine did is transferable, or if it can be redone—</p><p>All of this will have been for nothing, and Cody refuses to let that happen.</p><p>“Crys has the bridge,” Doom says, and the troopers part to let him through as he approaches. He reaches out, and Cody clasps his vambrace, takes a breath.</p><p>“The flagship?” he asks, and Doom’s smile is thin and <em>vicious</em>.</p><p>“Had to space Tarkin,” he says. “Gree sounds real broken up about it.”</p><p>Cody's laugh cracks out of his throat, too harsh, too ragged. Tarkin. He remembers the man from before, remembers how much Anakin liked him. <em>Vader</em> liked him. That’s reason enough to space him.</p><p>“Make him an admiral, that will console him,” he says, and Stone snorts. He’s still watching Cody, and Cody takes a breath, meets his eyes. “The rest of the cruisers. Make sure they get taken over or taken out. Clones take control, or clones ship out and blow the damn things behind them.”</p><p>“Your Majesty,” Stone says, and it’s the kind of thing that should be ironic, should be bitter. But Stone says it like it’s the only thing left, and Cody closes his eyes, breathes in, lets it out.</p><p>“Tell Boost to space the officers,” he says, raw in his throat. “No one gets to know what happened here.”</p><p>The officers are the Republic’s commanders, who all slid right over into the Empire without hesitation. Who all looked at the clones and saw bodies to be spent like droids. Cody wants them <em>gone</em>. The fact that they could spill secrets, could tell the outside world just what happened here—Cody won't risk it. Not until they know how Palpatine was able to control them, and have removed whatever it was that he used.</p><p><em>Not again</em>, is the only thing in his heart that he can focus on right now. <em>Not again, not again, not again.</em></p><p>“Yes, Majesty,” Doom says, and the curve of his mouth is rueful, ironic, almost enough to make Cody want to laugh, except it’s not funny at all.</p><p>Cody breathes, reaches out. He takes his helmet from Doom, who hands it over readily, and tucks it under his arm. It’s his, even if it’s still perfectly blank, entirely the same as every other clone’s. That thought makes him tighten his grip, and he turns towards the door, hears the Guard fall in behind him, feels Sinker stepping close but doesn’t turn to look.</p><p>“And order some paint,” he says, to Doom, to <em>someone</em>. “A hell of a lot of paint.”</p><p>No more plain white. Even if that’s what gives them away, Cody can't take it for one more hour.</p><p>More than that, he <em>won't</em>. And unlike the last two years of blind obedience, unthinking devotion, Cody can change it, so he will.</p><p> </p><p> </p><p>Someone who thinks they're funny left Cody's armor in the quarters set aside for the Emperor.</p><p>Cody stands in the doorway of the suite for a long, long while, the directions that Crys gave him to find it still ringing in his ears. He’d expected Doom to have left it in a storage locker, or set it aside for repair, or if he were feeling really generous to have set Cody up with some paint and a place to redo his markings. But—</p><p>Not this. Not an ornate, empty room, his armor neatly hung on a stand, plain white except for the pauldron. It’s like looking at a ghost, like a hundred thousand dead clones staring at Cody through the blank face of the helmet, and Cody closes his eyes, can't bear the sight of it any longer.</p><p>Doom probably meant it as a kindness, he thinks. Or an inside joke. Cody in the emperor’s rooms, the first sign of him taking the throne. <em>Emperor Cody</em>, and he’s heard it from every clone he’s met today. A joke, sardonic, but…not.</p><p>Not a joke at all, and Cody stares at his featureless, empty armor and wonders what the hell they're supposed to do now.</p><p>He steps into the room, lets the door close behind him. Doesn’t turn around and march back to the bunkroom, even if the urge is there. There’s something bitter and vicious that takes <em>pleasure</em> in usurping Palpatine’s claims to the suite, that wants to fling orange paint across the walls and <em>claim</em> it. A piece of him that knows full well that Palpatine is dead, but still wants to smear it all over him, the fact that a <em>clone</em> killed him and took everything that belonged to him, from the Empire at large to these pretty, comfortable rooms set aside specially for him.</p><p>His tools turned around and took his head. Cody will never not think of that and want to smile, death’s-head dare at the universe at large. Palpatine used them to murder the Jedi, and the moment they got free of his control, they did the same to him.</p><p>Cody drags the uniform jacket off, dumps it on a chair and tosses the hat to the side. Thinks of all the things still left to do, all the plans left to make, and feels the exhaustion already pulling at him. The <em>Arbitrator</em> is quiet, though, all the command positions filled by clones, all the transmissions quiet. The <em>Eclipse</em> is still off the bow, matching them as they pass through the Cirius system at impulse speed, and that’s another thing they're going to need to explain. Alderaan is expecting the Emperor, and Cody's going to have to come up with some way to write off the delay.</p><p>It can wait a few hours, though. Right now, there's something that’s a hell of a lot more important.</p><p>Cody pushes through the room until he hits one of the wide transparisteel windows, ignoring the table and the low couch and the dramatic throne-like chair. There's a corner that isn't filled with an ornate statuette, or a uselessly small table, or any other decorations, and it’s narrow but well-lit. Cody tucks himself back into it, puts his back to one wall and his shoulder to the other, the window at his right. Good lines of sight, he thinks, and then wonders, with a cold lurch in his stomach, if this nook was meant to hold a guard. A clone, standing like a statue, with about as much free thought and independence, put here by Palpatine to die for him if needed.</p><p>He doesn’t move. Even if it’s true, and not just paranoia, Cody shot Palpatine in the back of the head. There aren’t going to be any more clones standing guard over him, or dying in his name.</p><p>There's no answer to his comm for seventeen long, long seconds. Impossibly long, and as each one passes Cody can feel his tension winding higher, the grim sort of dread that settles in along his ribs. He counts them, slow, careful—</p><p>A hum, and the glowing blue of a holo unfolds in the air in front of him.</p><p>“Fox,” Cody says, and that alone is all the relief he can muster, all the thwarted fear and fury channeled into one short name.</p><p>Fox has his helmet off again, but this time there's no slump to his shoulders, no bend to his spine. He’s standing straight, head up, fury in his eyes, no longer half-dead but <em>burning</em>. Cody looks him over, takes in the bruises spread across one cheek and down his throat, the deep slice across his other cheek that’s held together with staples and smeared with a thick layer of bacta. His arm’s in a sling, too, and that means it was a hell of a bad break, if a bone-mender couldn’t take care of it in one go.</p><p>“You look like a bantha sat on you,” Cody manages after a second, and his throat feels too tight. <em>Another one</em> beats in his skull, but—</p><p>It’s not true now, either. Fox is here, clearly alive, and watching Cody with something as sharp as knives in his smile.</p><p>“More like a shuttle sat on me,” Fox says, and Cody's breath tangles in his chest. He freezes, and Fox snorts at whatever expression he’s wearing, sinking back against the wall with a smirk pulling at his mouth. “Skywalker—Vader. He got me on the transport with him. Think he suspected something.”</p><p>Cody's chest aches like he’s been kicked, like all of his ribs have caved in. “You—” He stops short, not able to breathe, but—able to imagine it all too well. Vader, cruel and suspicious, feeling some trace of Fox’s plan and getting him on the ship along with him. He probably thought he could survive, that he’d manage to beat Fox, but—he wanted Fox to <em>know</em> he was going to die for what he did.</p><p>“Dead?” Cody manages to get out, and Fox’s eyes are as cold as ice.</p><p>“Dead,” he confirms. “Bombs detonated over the palace, before we left atmosphere. He hit the spire.” His expression might as well be a scream, except for the way he bares his teeth. “Died on top of the Temple. Like he should have when this started.”</p><p>The last of Anakin Skywalker, Cody thinks, and the bones in his hands ache from how tightly they're fisted. The admirals and the staff officers going along with the Emperor, with the fall of the Republic, is bad enough. Anakin joining him, after he <em>served</em> with the clones? After years fighting alongside <em>Rex</em>, he could still watch the clones be turned into blank, uniform puppets and <em>use</em> them as nothing but weapons? Not even <em>Human</em>?</p><p>“Good riddance,” Cody says, ragged, and Fox barks out a laugh.</p><p>“Good riddance to both of them,” he says. “Think he felt it when the Emperor died. It let me strap the last bomb to his suit and push him out of the wreck.”</p><p>There are too many old memories in Cody's head, too many campaigns, too many moments of downtime with Rex, watching their generals bicker. Anakin, Cody thinks, and rubs his hand over his eyes, throat tight. It was <em>Anakin</em>.</p><p>Anakin's been snapping clones’ necks whenever they displeased him for the last two years.</p><p>“Kriff him,” he says, and Fox’s huff is all lazy agreement.</p><p>“The Emperor?” he asks.</p><p>“One shot,” Cody gets out, and it still feels like an impossible victory, or a fever dream. “Back of the head.”</p><p>Fox thumps his head back against the headrest of his chair. He’s in the old Chancellor’s office, Cody recognizes with a start. He’s sitting in Palpatine’s chair, the wide windows overlooking Coruscant behind him. Know that makes it just a little easier to smile, and Cody snorts, resting his temple against the cold window as he watches Fox.</p><p>“Don’t think I'm going to forget about being your Vader,” Fox says after a long moment. “Thire can take over here. I'm coming.”</p><p>The relief that washes through Cody's limbs is dark, strong enough to leave him shaky. “Guess I can put up with you if I have to,” he says, and doesn’t mean a word of it. Swallows, and looks at the windows behind Fox, and thinks of the Jedi Temple, the construction that was happening there the last time he was on Coruscant. Palpatine’s palace, built over the bones of the Jedi, and everything about that feels unbearable right now.</p><p>“We need to tear that palace down,” he says, and Fox opens his eyes, no argument in his face.</p><p>“I get to frame the spot where Vader died,” he says. “That whole spire. That’s mine. But the rest of it. Rest of it the ghosts can have.”</p><p>If there are still ghosts in the ruins of the Temple, Cody doesn’t think he could bear to face them. What the clones did, even unknowing—</p><p>It was genocide. They destroyed a whole people. They wiped them out to the last. Even if it was Palpatine’s finger on the trigger, they were the ones who took the shot, and Cody's never going to be able to forget that, or even so much as blunt the horror of it.</p><p>“I'm taking a ship in the morning, to meet you,” Fox says. “Figured out what the story is yet?”</p><p>Cody sighs, closing his eyes. “I overthrew the old Emperor,” he says. “No one needs to know I'm a clone. Until we <em>know</em>…”</p><p>There's no one they can trust. No way they can put themselves in any sort of vulnerable position until they're <em>sure</em> that no one else can turn them back into puppets. The echoes of the order still ring in his ears, and Cody feels a reflexive jerk in his chest at the idea of anyone around him opening their mouths, like he’s only expecting the order to come out.</p><p>There was plenty of reason to space most of the admirals and the officers, but—Cody's not going to deny that that was part of it.</p><p>“No one’s going to be surprised,” Fox says flatly. “The Emperor invited it. You were just better.”</p><p>“<em>We</em> were better,” Cody says, quiet, and the look Fox gives him is <em>gutting</em>.</p><p>“Now we are,” Fox counters, and Cody rubs his hands over his face, feeling the edge of stubble. Doesn’t answer, and after a moment Fox says roughly, “I’ll reach you tomorrow evening. Keep going to Alderaan and you can make your first appearance as the new Emperor there.”</p><p>It’s a good plan, and close to what Cody was thinking of. Palpatine intended the visit to be a power play, a show for Senator Organa that all of his resistance was futile, and his whole planet might as well be a hostage for good behavior. It can still be a power play, just—in a different way now.</p><p>A power play over Palpatine, even if he’s dead, and Cody won't deny that’s a good part of the appeal.</p><p>“I'm sending Doom with the <em>Eclipse</em>,” he says. “Palpatine’s plans say he was going to have it wander around the Alderaan system while the <em>Arbitrator</em> stayed in orbit around Alderaan.”</p><p>Fox doesn’t answer for a long moment, but his gaze is a weight. The silence stretches, stretches, and Cody closes his eyes, already knowing he’s not going to like what comes next.</p><p>“Shame the Republic fell,” Fox finally says. “You could just stick a new Supreme Chancellor into position and call it a day.”</p><p>“Because that worked so well last time, with the Sith Chancellor,” Cody says, raw. Sidious fooled everyone, slid in and took over and never even faced opposition in any meaningful way. He <em>won</em>, and he never even raised a weapon.</p><p>Fox snorts, and when he tips his head the deep gash on his cheek is all too obvious. Cody thinks of how it must have gone, the shuttle exploding, Fox fighting <em>Anakin Skywalker</em>, strapping a bomb to his chest and leaping before the shuttle could hit the spiral. Probably without a jetpack, knowing Fox.</p><p>“Hate to break it to you, <em>vod</em>,” Fox says, in a tone that means he really doesn’t. “But <em>Emperor</em> means you can wipe the slate clean and start over, if you want. Safeguards in place and everything.”</p><p>Cody smiles crookedly. “Absolute power has to be good for something?” he offers, rueful, and Fox’s huff is quiet, exhausted. He’s silent for another long moment, and then he tilts his head back, looking up at the ceiling instead of at Cody.</p><p>“I took a walk through the Temple,” he confesses, bland, like Cody can't see the way his face twists. “What’s left of it. Crèche is still there.” He shifts, digging into one of his belt pouches, and pulls out something that catches the light. Gold, Cody thinks, though it’s hard to tell color in the blue gradient of the holo. Gold and sharp, like teeth.</p><p>Carefully, gently, with a care that Cody's almost never seen him use, Fox lays it on Sidious’s desk, and says, “General Ti’s headdress. It was on the floor.”</p><p><em>Devastating</em> is too kind and simple a word. Cody presses his temple harder against the transparisteel, and wonders if they should have just detonated all the star destroyers and let the galaxy figure it all out later. He was just finishing training when Shaak Ti arrived on Kamino, saw her with Alpha-17 a few times, but—</p><p>When he was shipping out, she’d come to him personally. To all the commanders, one at a time, and even though it was her people on the line, her fellow Jedi, she’d told them to be careful, to be cautious, to be brave and smart. She’d held his hands and looked into his eyes and told him that he was everything he needed to be, just waiting to be found. It had been Cody's first time meeting a Jedi, and he’s never forgotten. Never <em>wanted</em> to forget.</p><p>Her headdress was in the crèche. She probably died defending it, defending the younglings in it. Babies, and toddlers, and little kids not old enough to run or fight once they realized what was happening. She was good enough with a lightsaber that Anakin probably cut her down personally.</p><p>“Are there—” Cody’s throat closes, and he has to swallow hard before he can try again. “Are there records? Was she…?”</p><p>Fox shakes his head. “No records,” he says, dark, <em>savage</em>. “Who was going to stop and ID each body before they tossed it on the bonfire?”</p><p>Cody's going to be sick. Carefully, deliberately, he sets the projector on the floor and leans forward, tangling his fingers in his own hair and trying to breathe through the weight inside of his chest.</p><p>“Blitz ran a day after the other Alphas did,” Fox says, merciless, unwavering. Cody can feel his eyes, even as he just keeps <em>talking</em>. “He was her last commander, right? Last surviving commander of Rancor Battalion. I bet he got wind of what we did to General Ti and bolted. You know how he felt about her. He loved her. He would have <em>died</em> for her—”</p><p>“<em>Kriff</em>, Fox,” Cody manages, ragged. “Shut the hell <em>up</em>.”</p><p>“<em>No</em>,” Fox snaps, all cutting edges. All fury aimed at everyone and everything, ready to tear. “There was <em>blood on the floor</em>, Cody. There was blood in the <em>crèche</em>.” He breaks off, breathing ragged, too fast, on the edge of something like panic, and then swears, slamming a foot into the edge of the desk.</p><p>Cody doesn’t move, doesn’t tell him not to. He understands the urge. The vicious victory that came with the Emperor’s death rings hollow, and it’s all they have but it’s too <em>late</em>.</p><p>There's a pause, and then Fox breathes out, shaky, and throws himself back in the chair. “I asked,” he says after a long moment, raw. “Around the Guard. If anyone knew whether she made it out. But it was the 501<sup>st</sup> that marched on the Temple, and Appo’s not answering my comms.”</p><p>Doom talked to him, Cody thinks. The last time was before they killed Palpatine, so it makes sense that he’d be wary of any comms from Coruscant. It was a comm from Coruscant that started all of this. “I’ll get him a message,” he offers, raising his head. “See what he remembers. Maybe it just…fell off while she was escaping.”</p><p>“With all the younglings, too,” Fox says, sardonic, <em>cutting</em>, and Cody digs his nails into his scalp. He knows it’s a fantasy, a desperate sort of hope. He <em>knows</em> that. But—</p><p>They’ve got hope and desperation and themselves, and nothing else. Sidious is dead, and the world is still moving, still turning.</p><p>“You're the new Emperor,” Fox says, soft. Almost <em>gentle</em>, and Cody would rather he went back to being cutting. It was easier to handle. “Too much to fix, <em>vod</em>.”</p><p>There's far too much. More than Cody can even <em>imagine</em>, particularly if he doesn’t want to <em>be</em> emperor for long. Fox is right, though. Absolute power needs to be good for something, and if Cody can tear down all the old structures, put up something in their place that will hold, he’ll at least be doing <em>something</em>.</p><p>He’ll be moving, and that’s what counts. That’s the only thing that counts, right now.</p><p> </p><p> </p><p>The climb down into the valley is steep, the path narrow, and in the rain and lashing wind it takes all of Jon's concentration just to keep himself on the rocks. The only points of light are the monuments set into the valley walls, but it’s not a light that carries. Jon doesn’t dare risk a light of his own, either; even on a lost planet, in the middle of a storm that’s driven all the natives indoors, the thought of lighting a lamp or using a torch is almost too much to bear.</p><p>His boots slip about twenty feet from the ground, and loose soil over the stone of the path gives way, sending him sliding. Jon doesn’t even try to save himself, just tries to ride it, hits the rocky floor of the canyon too hard and spills forward onto one knee, wincing at the ache it drives up through his spine. Catching his breath takes a moment longer than it should, but he’s exhausted, his sense of the Force tamped down so tightly even here that it’s a little like losing a limb.</p><p>He’s been so careful. Desperately, <em>viciously</em> careful, not letting himself rest, not giving the universe at large any openings to find him, follow him, destroy the one sanctuary they’ve managed to find in the last few years. One slip is all that it would take for everything to be for <em>nothing</em>.</p><p>After a long, long moment, Jon finally takes a breath, pushes to his feet. One more quick scan of the valley, checking for lights, doesn’t bring any into focus, and Jon forces himself to keep moving, his pace as quick as he can manage over the rocky ground. The Valley of Souls is eerily silent, even the rumble of the storm muted here, and in the gloom the statues of the Jedi who once fought here are looming, silent sentinels just touched with light. Jon passes them silently, without the pause to pay respects that he would make under other circumstances; the weariness dug deep into his bones says it’s been too long since he slept, and he needs to get under cover, pass on his news before he collapses.</p><p>Coming down the valley’s walls instead of through the mouth of the valley puts him right at the edge of the meditation complex, where a small side door opens out. It’s locked, but the mechanism still has power, and when Jon dials in the familiar code, it opens with a low groan that he knows will have echoed through the whole building. There's even a trio of lanterns sitting beside the door, and when Jon picks one up, the wash of light is a relief.</p><p>“Drifter,” a voice says, and Jon tips the lamp, some of the brilliance washing over Knol's form as she leans into the small room. Despite the grey streaking her fur and the heavy stoop of her shoulders, she smiles at him, and Jon feels a wash of relief to rival the light.</p><p>“Knol,” he returns, and when she curls a hand around his arm, gripping tightly, he grips back, though he doesn’t quite lean into her for fear of just falling asleep on her.</p><p>Dark eyes appraise him, and Knol snorts quietly. “You look half-dead,” she says, and plucks the lantern from Jon's grip. “Didn’t you ever learn to stop and rest?”</p><p>Jon shakes his head. “I couldn’t,” he says quietly. “There’s news. Is Nico here?”</p><p> Knol eyes him, but rather than pressing, she leads him towards the crystal’s chamber. “You say that like he’d be somewhere else,” she says, bitterly amused, and ducks underneath a blast door frozen half-closed. Jon follows, staggering a little as he straightens, but Knol just grabs his arm and keeps moving. “Bad news?” she asks, and that tone is almost flippant, like she expects nothing else.</p><p>But Jon hesitates, torn, and has to swallow. “I'm not sure,” he says, almost soundless, and Knol jerks her head around to give him a narrow, startled look.</p><p>“Not sure?” she repeats, and the whip-crack of her voice echoes through the long hallway. “What’s there to not be <em>sure</em> about, Antilles? The Jedi are <em>dead</em>, and more of us get hunted down every day. If you don’t have something to say that <em>changes</em> that—”</p><p>“Knol,” Nico says, low, and Knol stops short. She doesn’t look at him, just wrenches away from Jon and stalks over to another room off the main hall, a hard shove sending the door slamming open with a spill of pale light.</p><p>In the crystal’s brilliance, Nico moves forward to meet Jon, eyes sharp. “Something’s happened,” he says. When Jon nods silently, Nico takes a breath, then turns and stalks into room after Knol, adding, “Go stand by the pontite if you can't contain your temper, Ven'nari. Force knows you need its help—”</p><p>“Oh, go shove your head in a bucket, Diath,” Knol retorts.</p><p>Jon is too tired to find much amusement in their bickering, but he pauses in the doorway, eyes immediately drawn to the figure laid out on the thin mattress, right beneath the intricately carved white crystal hanging from the ceiling. Fay looks perfectly untouched, like she’s asleep, and only the fact that Jon can't even feel the faintest hum of her vast power hints at the fact that something’s off.</p><p>“There's been no change here,” Nico says, brushing a hand over Fay's forehead as he settles down beside the mattress, crossing his legs beneath himself. “And with you?”</p><p>Jon hesitates, takes a breath. He steps into the room, into the cool, steadying presence of the Adegan crystal, and slides to his knees.</p><p>“I think,” he says quietly, hoarsely, “that someone killed the Sith Lords. Both of them. Someone ended the Sith line completely, and I don’t know who.”</p>
  </div>
  <!--/main-->


</div>

<!-- end of cache -->

          <!-- This partial requires local variable 'chapter' -->
<div class="chapter" id="chapter-4">
  <!-- chapter management -->


  <div class="chapter preface group" role="complementary">
    <h3 class="title">
      <a href="/works/29556132/chapters/75577079">Chapter 4</a>
    </h3>

    <!-- only display byline if different from the main byline -->


  </div>

  <!--main content-->
  <div class="userstuff module" role="article">
    <h3 class="landmark heading" id="work">Chapter Text</h3>
    <p>Raised voices stir Jon from an exhausted sleep.</p><p>“—has to be <em>wrong</em>. Who even would have—and we would have <em>felt</em> it—”</p><p>“Here?” Nico asks quietly. “Might I remind you, Ven'nari, we chose this place and this planet specifically so that we would feel nothing, and no one would feel <em>us</em>. If Sidious and Vader truly are dead, the odds that we would have sensed their passing are roughly the same as one of them sensing us.”</p><p>“Sensing <em>what</em> about us?” Knol demands waspishly, not minding her rising tone. It makes Jon wince and pull his cloak a little tighter around him as he hides his face in the deep drape of his hood. He’s never good with raised voices in his small circle of friends, even if Knol and Nico seem to communicate by yelling at each other at least half the time. “We haven’t used the Force in <em>years</em>, Nico! We’re <em>hiding</em>. All the Jedi are! All of us that are <em>left</em>!”</p><p>Jon closes his eyes, wanting to pull the cloak tight over his ears, wanting to stagger up and slip away where he can't hear them anymore. Knol and Nico are too well-known to walk the wider galaxy often, and beyond that, they need to stay and guard Fay. They don’t <em>see</em> what’s happening in the Empire, only have Jon's accounts to go by, and they can't <em>know</em>.</p><p>The Order is gone. The Force is out of balance, <em>screaming</em>. There's been so much pain and so much death and so many worlds wiped out that Jon doesn’t know if the Force will ever recover, if it will ever stop echoing with the horror of everything that’s been done in the past years.</p><p>The war was terrible, a tragedy that carried on for years. The Empire’s rise has been nothing less than a waking nightmare.</p><p>“We <em>lost</em>, Nico,” Knol says, and her voice <em>aches</em> with a knife-sharp edge, burns right down to Jon's core. He curls in on himself a little more, exhaustion eating its way through his bones, and knows he’s going to have to stand up, keep moving, but—</p><p>“We did,” Nico agrees, weary, sick with it. “But we’re still alive, Knol, and we shouldn’t act otherwise.”</p><p>There's a sigh, a thump as Knol sinks back against the wall and slides down to sit. “We might as well be <em>dead</em>, trapped here,” she says, but there's no venom in it. “Keeping Fay alive, for what?”</p><p>“For something,” Jon says, hoarse, and feels two sets of eyes come to rest on him. Doesn’t want to turn over and face them, but forces himself up anyway, drawing his cloak around himself and pulling the hood all the way up. Nico tends to worry, when he sees the newer scars, and Knol gets angry. Still, he meets their eyes, tips his chin up. “If the Sith are dead, it’s for something.”</p><p>Nico is silent for a long, long moment, then breathes out, folding his hands into the sleeves of his threadbare robe. “You said you didn’t know who,” he says quietly. “The Inquisitors—it could have been one of them that organized it. They're loyal to Sidious, but—for the Dark Side, loyalty only stretches so far.”</p><p>“But they're not Sith,” Jon says, and slowly, carefully pushes to his feet. “No matter how dangerous the Inquisitorius is, they don’t have Sidious’s training, or Vader’s. There are only ever two, and now the Line of Bane is ended.”</p><p>Nico doesn’t move, just watches him with dark eyes. It’s Knol who snorts, tossing her mane and cocking her head as she looks up at him narrowly. “If it’s an Inquisitor, they're smart enough to plot an overthrow under their master’s nose,” she says, canny. “Dangerous.”</p><p>There's a sharp breath in, and Nico stiffens. “You think—” he starts, then breaks off sharply, lips thinning. For a moment, he wrestles with his words, then says, “Even if this new Emperor isn't a Sith by training, he now sits at the head of a corrupt, sprawling Empire that’s tried very hard to crush every bit of resistance that’s come against it. He has access to all of Sidious’s influence and armies.”</p><p>Jon has been walking the galaxy for years now, the only one of the four of them whose face isn't known. He’s seen what the Empire’s grip on everything has done, and all the way Sidious took a corruption that had been festering for centuries and turned it into a way to consolidate all the worst sorts of power.</p><p>At one point, the Jedi would have fought him. At one point there would have been light brought to bear against the darkness, and good, and a whole Order putting their bodies between the Sith Lord and the rest of the galaxy. But now—</p><p>Now there's no Order. Jon has been trying for two years to find any remaining Jedi, and the only Jedi he’s come across have been corpses.</p><p>He closes his eyes, bowing his head, and has to look over at where Fay lies, perfectly still, perfectly lifeless. Only the faint rise and fall of her chest, too far apart for any other creature, show that she’s not the dead body that she appears to be. And somehow—somehow that’s the greatest tragedy of all, because Jon has been aware of her since he was ten years old, has never <em>not</em> felt the vast supernova of her presence burning on the edge of his senses. When he lost that, when he woke to the Force <em>screaming</em> and millions of voices suddenly <em>gone</em>, and he’d reached out for Fay and found <em>nothing</em>—</p><p>Jon's breath shudders out of his lungs. That wound is still there, unhealed by time, still just as gaping and horrific as it was in that first moment. Fay is gone, and her absence has left the whole universe darker, colder, emptier.</p><p>He can't know what Fay would say if she were here, because she’s gone, and in two years there hasn’t been so much as a flicker of her presence no matter what they’ve tried. But—</p><p>What she would want is easier to guess, because Fay was a Jedi and a Healer above all else, and Jon can see the path to fixing this. Or—to more hope, at the very least.</p><p>The more the darkness recedes, the more the light can flow in to take its place. Jon has lived his entire life with nothing but that principle to guide him, with nothing but the Force to ground him, and the Sith victory over the Republic won't change that. Just his target, and the odds of his success. But—</p><p>So many Jedi have died already. Right now, with Sidious and Vader’s deaths, the Empire will be in turmoil, and one sharp push might be enough to send it over the edge. It gives them a <em>chance</em>.</p><p>If Jon's life can buy even a moment’s safety for those left, it will be worth it.</p><p>He straightens, breathes in. Forces himself to lift his chin, square his shoulders, regardless of how tired he is. “It doesn’t matter if they're an Inquisitor,” he says quietly, though he almost hopes they are. The Inquisitors have hunted down—so many Jedi. Too many already died in the purge, when their troops turned on them; the way the Inquisitors have been killing the survivors says that in a few short years there aren’t going to be <em>any</em> Jedi left. Once, Jon would have said that wiping out the Order was impossible, but—</p><p>He never accounted for the clones, for the Sith Lord sitting at the head of the Republic.</p><p>“Jon?” Knol asks, eyes narrowing.</p><p>“It doesn’t matter,” Jon repeats, holding her gaze. “The whole Empire will be in turmoil right now. Sidious controlled everything; without him, even with someone who thinks they know his secrets, things will start to fracture. It makes them vulnerable.”</p><p>There's a long moment before Knol tips her head. “You mean to the Rebellion,” she says bluntly.</p><p>Jon inclines his head. “Do you have any contacts that could help pass a message on to them?”</p><p>Knol frowns, clearly running through the mental list of all the contacts she’s managed to maintain these last two years. “I can get word to the Bothan Spynet,” she says after a moment. “Getting it on to the Rebellion itself will be harder, though.” She casts a sideways glance at Nico, raising a brow.</p><p>The smile she gets in return is tired, rueful. “My contacts run in the opposite direction, I'm afraid,” he says. “There is very little happening in Hutt space right now as they wait to see what the Empire will do, and there's certainly no Rebellion there.” Glancing back at Jon, he pauses, and then asks carefully, “What precisely were you hoping to pass on to them? That the Emperor is dead?”</p><p>Jon shakes his head, and can't help but take two steps, slowly, gingerly crouching down beside Fay where she lies beneath the crystal, its brilliance making her look washed-out and ghostly. When he reaches out, gently curling his fingers around hers, there's no response. There hasn’t been in two years. After Durge, Jon had thought they were <em>safe</em>, had thought that slipping away from the war would be enough, but—</p><p>It wasn’t. It was a mistake, and the whole galaxy is paying for it. Maybe the four of them couldn’t have changed anything, but—that flicker of doubt that says they might have been able to do <em>more</em>, save more people, if they’d just swallowed their pride and gone back to help will never quite fade.</p><p>“I'm sure the new Emperor will make the change in leadership clear in the next few days,” he says quietly. “But it will be a moment of instability. It’s only been two years since the Empire was declared. Sidious wasn’t even done stamping out the resistance to his rule. Add in a new leader who doesn’t know his secrets, or command as much fear…”</p><p>“And then,” Nico says quietly, gravely, <em>damningly</em>, “you remove that leader as well, and watch the chaos grow.”</p><p>Knol's inhale is sharp, loud in the silence. Jon doesn’t look back, just watches Fay's face for an endless moment, then closes his eyes, gripping her hand. He wishes he could see her awake, <em>alive</em> once more, see her smile and feel the nova-bright warmth of her presence and lean into the solid press of her body in the quiet. She was the first person who ever made him feel like a <em>person</em> and not just a weapon, and Jon is strong, can stand on his own, but—</p><p>He misses her. Quietly, <em>desperately</em>, and with her in this state he can't even say whether she’s joined the Force. She’s not dead, but not alive, and the space in between is an aching, empty, hopeless thing.</p><p>“The Empire has a record of hiring bounty hunters,” Jon says without looking at the others. “That’s all anyone knows me as. It will get me in.”</p><p>“It will get you <em>dead</em>,” Knol says harshly, coming to her feet. “You're going to take out the <em>Emperor</em>? Antilles—”</p><p>“This is the one chance we have,” Jon says, unwavering. “And I'm the closest thing to an assassin among the three of us. I'm the only one who was completely unknown.”</p><p>“It’s a <em>death sentence</em>!” Knol says loudly, and then breaks off, muttering a curse. More quietly, she says, “<em>Jon</em>. You can't take a suicide mission right now. There aren’t enough Jedi left for us to lose any more.”</p><p>They don’t even know that there are <em>any</em> other Jedi left. Jon has to close his eyes, breathe in, because he’s seen the aftermath of far too many executions, but he’s never found another living Jedi. There have to be <em>some</em>, somewhere in the galaxy, but with all of his senses tamped down, with his awareness of the Force choked off into nothing, it’s almost impossible to believe.</p><p>“There too few Jedi left for me to hesitate,” Jon counters, low. The rise of the Empire has been quick, brutal, ruthless; anything that can make the great lumbering beast falter, even for a moment, is worth whatever it costs. All the lives lost so far, all the death and destruction—it can be <em>for</em> something if they stop the Empire here. The Republic has fallen, but the bones are still among the ashes, and Jon has to believe they can be gathered, built back into something that’s just and fair and <em>good</em>.</p><p>The darkness has swallowed everything, and eaten the galaxy whole. But Jon can't let himself believe that means there's no light left. There has to be. There <em>will</em> be, even if he has to set the flame himself.</p><p>He breathes in, breathes out, rises. “If you can get a message to the Rebellion,” he says quietly, “tell them there's hope. The Emperor’s reign is going to be short.”</p><p>Knol doesn’t answer, grimly quiet, but when Jon turns to look at her, she jerks at her mane with vicious tugs, then looks up, and the anger and grief twist together in her face.</p><p>“It’s a <em>death sentence</em>,” she says again, but it’s not a denial, and Jon steps closer, reaches out. Knol hisses out a breath, grabbing his hands and hauling him in, and Jon stoops to let her wind her arms around him and hug him tightly.</p><p>“It means more than my life ever could,” Jon says, low, “to stop them before any more lives can be lost. With Sidious, there wasn’t hope. But—there can be now.”</p><p>“Just—shut up,” Knol says fiercely. “Shut up, drifter, stop <em>talking</em>, we all <em>know</em>.”</p><p>They do. Nico and Knol are Jedi too, have been Jedi longer than Jon has. They understand the weight of what has to be done, even now. Especially now.</p><p>The Order is gone. They fell to the Sith, and <em>millennia</em> of the Jedi as an order, as a <em>family</em>, as a faith, is gone. Jon has found the bodies of children, of elders, has come across Jedi tortured and betrayed and <em>hunted</em>, hunted like prey across the Empire. There were ten thousand Jedi just a decade ago, and now Jon can hardly be certain there are more left than just the four of them.</p><p>There <em>have</em> to be. He has to believe that. He has to believe, desperate, clinging to what faith in the Force remains, that Vader and Sidious haven’t ended them completely.</p><p>The Order will never return. It will never be what it once was, and there's no getting back the lives that were lost. But if Jon can do <em>something</em>, if he can destabilize the Empire even further and leave space for the Rebels to act, he might save even one more Jedi, one more child who would otherwise be hunted down and put to death for nothing more than the Sith’s pleasure.</p><p>Jon's been close to death a thousand times over. Finally joining the Force for the sake of saving a few more Jedi—that hardly seems like a terrible thing.</p><p>“May the Force be with you,” Knol says, quiet, <em>fierce</em>, and here and now just that feels like a defiance. Like everything they’ve been holding onto so desperately across the last two years. Jon wraps his arms around her in return, trying to find the words, but—he’s never been good with them, and none come now. Instead, he nods, and Knol presses their cheeks together for one more moment before she pulls away.</p><p>Nico is watching them, when Jon straightens. Still, quiet, hands folded in his sleeves, the perfect bearing of a Jedi Master, and the look on his face is all tired grief as he steps forward.</p><p>“Master Antilles. Force guide you and keep you well,” he says quietly, and bows, and Jon catches his breath, bows back.</p><p>Whether the new Emperor is a former Inquisitor or not, they’ll have guards, security, will be hidden away in the heart of the Empire. Jon always knew he couldn’t face Sidious or Vader, given the Sith Lords’ power, but—a follower he can take out, regardless of their skill. It doesn’t matter that he won't survive the attempt; all Jon needs to do is walk into the Emperor’s throne room and kill them, then as many of their advisors and guards as possible. Take out the core of power, leave a vacuum the rest of the leadership can fight over, and the Empire will crumble inward without Sidious to hold it together.</p><p>“For Tae,” he says, and Nico's breath shudders out of his lungs as his face twists. But he inclines his head, silent thanks, and when he straightens his eyes are dry.</p><p>“One strike at the heart,” he returns, grimly set. “Don’t let them take you alive, Jon.”</p><p>Jon knows that much, knows the fate of the Inquisitors, that capture is worse than any possible death at the Emperor’s hands. He nods, and Nico reaches out, takes his hands and grips them tightly for a long moment.</p><p>“Is there,” he asks quietly, carefully, “something that you want me to tell Fay?”</p><p>Jon's throat is tight, and there's broken glass inside his lungs. Reaching up, he pulls his hood further forward, hiding his face, and simply breathes for a moment. Can't think, can't even <em>begin</em> to put into words all the things that he should, but—</p><p>There's one moment he remembers clearest, out of all their meetings. Cool hands on his face, wiping away the tears he couldn’t quite stop, and the way Fay's long brown hair fell around them like a veil, hiding them away from Dark Woman, from the rest of the galaxy as she smiled at him. Jon hardly even remembers what it was that had hurt, but—he remembers the healing, the gentleness of it. Remembers how Fay had pulled him to his feet, and told him—</p><p>Well. Told him he wasn’t a Dark thing. That he didn’t have a monster inside him, the way Dark Woman said. That he had <em>light</em>, and it was a good light, and she knew he would always do what was needed, no matter what. That he was a Jedi, and a good one, and she had <em>faith</em> in him.</p><p>Jon has lived with those words in his heart for thirty years now, and they still carry him forward in a way that nothing else can.</p><p>“That she was right,” Jon manages, and it’s too hoarse, too rough. “About me. She was right. Tell her that.”</p><p>He turns and walks away before he has to say anything more. There's nothing else left, regardless.</p><p> </p><p> </p><p>It’s a sleek, silver Nubian cruiser that docks with them above Alderaan, nothing like the Guard ship Cody was expecting.</p><p>Even now, there's a flicker of suspicion that streaks through him, buried like a knife in his chest, that the ramp is going to open and Anakin—<em>Vader­</em> will walk down it, will speak a handful of words and drag them all back to being puppets, mindless and hopeless and ready to die at his word. It makes him want to reach for his blaster, ready to fire, but he grits his teeth and holds himself back.</p><p>The fact that Sinker, tense and ready next to him, already has a finger on the trigger of his blaster helps more than it likely should.</p><p>“Easy,” Boost says on Cody's other side, low, more to the troops behind him than to Sinker, but it still makes Sinker ease back slightly. Still wary, still ready to react, but as the engines rumble and then fall silent, and the ramp descends with a hiss, he no longer looks like he’s about to shoot at the first sign of movement.</p><p>The whole bay is tense and silent and waiting, though Cody can't say for what.</p><p>And then, loud on the metal, there are steps. Not Vader’s slow, stately march, a threat in its own right, but the precise, quick-time beat of someone used to marching in file, and Cody's breath rushes out of him just at that. By the time white greaves come into view, he’s already moving, and it’s probably telling that Sinker and Boost let him go without complaint.</p><p>Fox is in red again, his old red armor with the symbol of the Republic on the pauldrons, helmet tucked under one arm. The sight of his face, real and full of color instead of the blue of the holo, makes relief and something like joy kick in Cody's chest, tight beneath his ribs, and Fox’s eyes lock on his face the instant he can see the bay. His arm is out of its sling, the cut on his face scarred over, and his expression is fierce as he reaches for Cody. Cody grabs him, and he grabs back, and they slam together at the foot of the ramp, the thud of armor loud and well-remembered.</p><p>Cody thumps his forehead against Fox’s, feels Fox thump him back with even more force, and laughs, raw and choked as he wraps his arms tight around Fox and hangs on.</p><p>“<em>Vod</em>,” he says, raw, and Fox’s exhale in his ear shakes just a little.</p><p>“Emperor,” Fox says, digging his fingertips into Cody's nape, the only skin available above his heavy black robes and cloak. “Where’s your kriffing crown?”</p><p>“Make me one, if you're so worried about it,” Cody retorts, though he doesn’t let go.</p><p>The bark of Fox’s laughter in his ear is grating and aggravating and something that Cody has missed <em>desperately</em>. “Don’t say that unless you're prepared to follow through,” he counters, and Cody snorts.</p><p>“No one’s going to be seeing my face until we’ve figured out what did this,” he says more seriously, pulling back, and Fox meets his eyes, wrapping his gauntlet around Cody's bicep.</p><p>“No one’s going to get close enough to try,” Fox promises, and there's that edge of something burning in his gaze again, halfway to mad. Cody's throat is tight, like there’s a fist around it, and he can't help but lean in, rest his forehead against Fox’s again. Fox wraps an arm around him, too, holds tight, and—</p><p>The universe is still falling apart, but right here, in this moment, the ground feels just a little steadier under Cody's feet.</p><p>“The Inquisitors?” Fox asks after a moment. It’s low, <em>dangerous</em>. “My track record with Dark Siders seems pretty good so far. Should I try my hand with them?”</p><p>Cody thinks of Anakin, of <em>Vader</em>. Thinks of Rex and the rest of Torrent, of the 501<sup>st</sup> marching on the Temple, and huffs out an almost-silent laugh. “They made Bly commander of their Purge Troopers,” he says. “He got the Inquisitors locked down, and he’s going to space them.”</p><p>Fox’s expression twists. “<em>Bly</em>,” he repeats, and Cody has to breathe through the ashes that fill his chest.</p><p>“Guess they liked the job he did on General Secura,” he says, and the sound Fox makes is ragged.</p><p>“There are—prisoners, probably,” he says, gripping Cody's cloak. “Somewhere.”</p><p>Cody isn't sure if he hopes there are or not. Any Jedi held captive have been tortured, dragged towards the Dark Side, probably broken. He’s only had a single full day to assess things, to dig into files, and what he’s finding—</p><p>“I know where General Koth is,” he says, and Fox stills. “There's—Project Harvester. For taking Force-sensitive younglings. There's a facility they're being taken to on Arkanis. Vader found the general, but—his file’s marked for observation. To see if he has any children later.”</p><p>“Kriffing hell,” Fox gets out, and raises his head. His eyes are fever-bright. “One Jedi. There's at least one out there.”</p><p>Cody doesn’t bother pointing out that Eeth Koth left the Order before the end of the war. It’s true enough. It <em>feels</em> true. And if he knows they have Force-sensitive children, maybe he’ll be willing to come back. If he knows the Empire is gone—</p><p>But not yet. Not until they <em>know</em> what happened to them, and what triggered the change, and what turned it off again. Before that, being around any Jedi is too much of a risk.</p><p>There are <em>children</em>, though. Force-sensitive children, taken from orphanages, ripped away from parents who were then executed. Dozens, maybe hundreds of younglings meant to be raised as Palpatine’s mindless soldiers, infinitely loyal, and horror turns in Cody's stomach even now. The dead younglings in the crèche, and now these younglings on Arkanis, prisoners of the Empire and as good as dead before the clones took over. Cody's <em>duty</em>, now, and this one at least Cody can't let slip from his fingers.</p><p>“Can't send clones to take over the facility,” Cody says, barely louder than a breath, and Fox’s eyes close. He knows precisely why.</p><p>“Hired civilians instead?” he asks, and Cody nods. Clones could at least round up the workers in the facility, and Cody had had locals with experience caring for children shipped into the place instead, had Keller, the commander on the planet, change the codes and lock all the clones out, himself included. It’s as much as Cody can do right now, but it will hopefully be enough.</p><p>“There's—too much,” he says, and Fox thumps their foreheads together once more and breathes out.</p><p>“Alderaan first,” he says. “Galaxy needs to know there's a new Emperor. We figure it out from there.”</p>
  </div>
  <!--/main-->


</div>

<!-- end of cache -->

          <!-- This partial requires local variable 'chapter' -->
<div class="chapter" id="chapter-5">
  <!-- chapter management -->


  <div class="chapter preface group" role="complementary">
    <h3 class="title">
      <a href="/works/29556132/chapters/77189417">Chapter 5</a>
    </h3>

    <!-- only display byline if different from the main byline -->


  </div>

  <!--main content-->
  <div class="userstuff module" role="article">
    <h3 class="landmark heading" id="work">Chapter Text</h3>
    <p>Bail Organa meets them at the spaceport, though Queen Breha is noticeably absent. From inside the shuttle, Cody takes in the ranks of officials, the guard in Alderaan’s colors, the grim expressions, and feels something in his own chest turn over. The people here are scared, ready to fight. Even though Alderaan is a peaceful world, every last person down there looks ready to die if they have to, and it’s far, far too familiar.</p><p>“Still up for this?” Sinker asks quietly, and his eyes are trained on the same group, his fingers tight against the plastoid of his brightly painted helmet. The cape he added on top of it makes him seem larger, more imposing, changes the shape of his silhouette until it’s hard to tell just from looking at him that he’s a clone.</p><p>“Be bad if I backed out before I’d even made one appearance,” Cody says ruefully, and fingers the wrap of opaque black cloth around his throat. Fox had called his plan of just wearing a hood idiotic, and Cody's man enough to admit that he’s probably right. A mask of some sort is a good idea, even if it feels a little too much like playing at being Vader for Cody's comfort.</p><p>Sinker’s smile is crooked. “Maybe,” he says, and then pulls his helmet on before Cody can answer.</p><p>It doesn’t help the nerves. Doesn’t help the paranoia, the creeping, crawling certainty that everyone who opens their mouth is going to know precisely the words to say to bring the clones back under control. One thing to keep themselves to a ship in space, all comm channels blocked, but it’s another entirely to go out, to walk up to a whole planet full of people and expect that none of them know the secret. And—maybe none of them do. Maybe no one but Palpatine ever knew. But taking the risk feels entirely like it’s too much, too soon, too <em>big.</em></p><p>There's nothing else to be done, though. Palpatine’s reign has to end, and Cody is going to end it personally, from his death to rooting out every last bit of his influence in the galaxy, no matter how long it takes.</p><p>If he’s lucky, it will make up for what the clones did while under Palpatine’s control. And if he’s not—</p><p>Well. At least they get the satisfaction of tearing down everything Palpatine built.</p><p>“Eyes up,” Fox says from the doorway, but when Cody turns, he’s looking at Sinker. “Anyone who wants to get close gets shot.”</p><p>Cody's stomach turns, and he doesn’t let himself think about the terrible simplicity of before. Doesn’t let himself remember <em>execute Order 66</em> and how it wiped everything away. Obi-Wan was the last person except Palpatine to use him name before that, and three words made him turn on his own general. If anyone else manages that—</p><p>“They’ll be too distracted by your cape to get close,” he manages, and it mostly sounds normal, though Cody has no idea how. “That red bright enough, <em>vod</em>? I don’t think they’ll be able to see you from orbit.”</p><p>Fox snorts, folding his arms over his chest. “The Emperor’s guard got capes,” he says. “Tradition.”</p><p>If it’s a tradition, it’s a tradition they’ve come to the way the clones have come to every other one they follow—sideways, stolen, not something they were ever supposed to have but that they grabbed with both hands anyway. It’s how they came to their pidgin Mando’a, their armor paint, everything else, and Cody supposes that this should be no different.</p><p>“Good with that armor?” he asks quietly, because it’s not Fox’s, technically. All red and black, vicious and intimidating, and even the helmet seems more aggressive, more Vader-like. A prototype, Fox had said, and Cody hadn’t pushed. Hadn’t even tried to suggest that Fox use his regular armor. If he doesn’t want to be seen as a clone, to take that risk—well. It’s not like Cody doesn’t understand the sentiment. He’d doing the same thing.</p><p>“Good,” Fox confirms, and the slant of his mouth is vicious. “Organa won't try anything.”</p><p>With his whole planet being all but held hostage, the odds are slim. Cody can't quite bring himself to trust them, but that doesn’t mean he can't recognize the reality of things.</p><p>“With you carrying that many weapons, he’d better not,” Cody says, a little dry. “Can you even move?”</p><p>He knows Fox well enough to see the motion before it even starts, the brutally quick lunge right at his center of mass. Sinker jerks back and out of the way, but Cody just plants his foot, wrenches around, and as Fox hits him he <em>grabs</em>. Spins with a grunt of effort, and Fox <em>snarls</em> as he’s slammed into the wall of the shuttle.</p><p>“Guess that’s a no,” Cody taunts, and Fox sweeps his legs out from under him and tackles him to the floor. He sits down hard, right on Cody's stomach, and Cody wheezes without the protection of armor, swats at him as Fox leans down over him.</p><p>“Guess that’s a yes,” he counters smugly, and Cody huffs, grabs the edge of his stupid cape, and pulls it up and over his head to blind him.</p><p>“Get <em>off</em>,” he says, shoving at Fox’s ridiculously heavy ass. “You're the one who made me Emperor, so let me go play Emperor.”</p><p>“<em>You</em> made you Emperor,” Fox retorts without sympathy, but he slides off of Cody, grabs the front of his fancy robes, and hauls him to his feet before he can stand on his own. Annoyed, Cody knocks his hand away, straightening his clothes, smoothing them down and making sure that he won't be recognized. Between the hood and scarf, it should be enough; no one’s going to look at the new Emperor and think <em>clone</em>. Not after what happened during the Republic’s fall, with the clones as perfectly obedient shock troops to crush all resistance.</p><p>There's a quiet snort, and a different hand—seeing as both of Fox’s are occupied with dragging his helmet on—grabs Cody's hood, hauls it up and over his head. “If you two are done,” Sinker says dryly, “I think the Alderaanians are getting antsy.”</p><p>Cody glances out the viewscreen as he pulls the scarf up, veiling the bottom half of his face. It’s true enough; some of the guards are shifting restlessly, though Bail is still perfectly steady, his expression bland. The perfect politician, Cody thinks, and has to take a breath. He <em>needs</em> Bail; of all the people still in the Senate, Bail is the one most likely to be willing to help with reforms. Palpatine had one eye on him, always, as a possible dissenter, as a <em>leader</em> of dissenters, and Cody can't think of anyone better to help rebuild the Republic from the ground up.</p><p>“Let’s go,” he says, and turns, Fox and Sinker falling in on either side of him. Warthog stays where he is, watching them go from the pilot’s seat, and Boost with his squad of heavily armed troopers gives them a brusque nod as they pass. There's no time to be nervous, and Cody's focus settles, sharpens as he nods back. one sign of trouble and Boost will get them out of danger. One sign of danger and this whole thing will be aborted. The clones won't be taken control of again.</p><p>Bail is expecting Palpatine, but he’s going to get something entirely different.</p><p>With a hiss, the shuttle’s ramp descends, and Cody doesn’t pause, stalking down it and onto the duracrete of the port. He can see the instant Bail registers the difference, the fact that he’s not Palpatine; there’s a twitch back, an aborted half-step, a stiffening of Bail’s shoulders before he controls himself again. Behind Bail’s shoulder, a young Human with dark hair streaked gold goes tense, eyes widening, and raises a hand like he’s going to grab for Bail half an instant before he stops himself.</p><p>Cody marks him carefully—some sort of bodyguard, potentially, or a very devoted aide, but either way he’s likely to put himself between Bail and danger if things go south. Clearly Fox sees the same thing; he shifts his path just slightly, increases his speed by a fraction of a step, until he’s ready to put himself between Cody and the aide if he needs to.</p><p>There's perfect, deathly silence as Cody crosses the long stretch of stone between him and the Alderaanian senator, steps measured as he tries not to march like a clone. perfect, deathly silence as he comes to a halt, tipping his head like he’s assessing them, and then says, “Senator Organa.”</p><p>It takes Bail a long moment to answer. “We were expecting the Emperor to come personally,” he says finally, and the flicker of his gaze takes in Fox, then Sinker, then slides back to Cody.</p><p>“He has,” Cody says, makes it low, amused, even if every muscle is strung tight. “There’s been a change in leadership, I'm afraid. Lord Sidious lost his head and had to be replaced.”</p><p>Behind Bail, the aide is frozen, eyes locked on Cody. He isn't making a threatening move, though, and Cody lets his gaze slide back to Bail, who’s equally still and careful.</p><p>“I was…unaware,” Bail says slowly. “Forgive me, my lord. You are…”</p><p>“The Emperor,” Cody says flatly. Boost and Sinker had tried to think of a suitably Sith-sounding name, but—he won't claim that power. Not even falsely. “Senator. Alderaan is more beautiful than I expected.”</p><p>Bail raises his chin, clearly reading the words as a threat. “Thank you, Your Majesty,” he answers, and it’s formal, precise. An acknowledgement. “We welcome you to our planet. The queen is currently ill and couldn’t be here to greet you in person, but I hope I can assist you in what you require.”</p><p>Cody doesn’t need to be a Jedi to know a lie when he hears one, but—</p><p>It’s not unreasonable, and that knowledge sits heavy in his chest. The clones were part of that. Barely a week ago, it would have been the clones arrayed behind Palpatine, ready to fire at civilians the moment he gave the word. If he’d told them to kill Queen Breha, they would have without hesitation.</p><p>Not now, though. Now Cody can meet Bail’s eyes, hold his gaze, and say, “Thank you, Senator. We have many things to discuss.”</p><p>Bail’s mouth is just a little tighter than it should be. “My meeting with Lord Sidious was planned for aboard his cruiser,” he says. “But if you’d prefer, your majesty, we can hold it in the palace.”</p><p>“Acceptable,” Fox says, and Sinker turns, flicking a hand. There's a brief pause, and then Boost and his men march down the ramp in double file, falling in behind Cody, Fox, and Sinker.</p><p>Bail’s gaze flickers to the other clones, tracing across the paint on their armor, the way they're perfectly motionless, and Cody can see the trepidation that’s only just swallowed by low-grade alarm. He hesitates—</p><p>“Senator,” the aide says demurely, stepping forward, and the way Bail looks at him instantly catches Cody's attention. Not like a senator listening to an assistant, but more deferential. That’s…odd. Odd enough to be a threat. “Should I go ahead and make arrangements?”</p><p>“Yes, thank you,” Bail says, and there’s just slightly too much hesitation before he stops. Like he was going to give a name and then didn’t, Cody thinks, eyes narrowing. He tips his head, and instantly Fox steps forward.</p><p>“I’ll accompany you,” he says flatly, and the tone makes it clear it’s not a request.</p><p>The aide doesn’t hesitate, just bows and steps back. “My lord,” he says to Fox. “My speeder is this way.”</p><p>Which means, potentially, that he didn’t come with the rest of the group. Cody doesn’t let himself move, doesn’t let his suspicions show, but—better that Fox is keeping an eye on the aide. Cody can't afford any assassination attempts that could reveal what he is right now.</p><p>Cody knows what they did, what they were <em>made</em> to do. But he doesn’t care. He’s going to protect his people.</p><p>No more clones are going to die needlessly. Not under his watch.</p><p>Fox will be fine. He’s the one who managed to beat Vader in a fight, survived a fall from a crashing shuttle with just a broken arm. If anyone can smoke out an assassin or a plot against them, it will be him, and Cody had faith in that.</p><p>His gaze still slides to Fox as he and the aide retreat, though, lingers, holds for a long moment before Sinker steps forward, silently urging him on, and Boost falls in on his other side. Bail is waiting, still tense, like he’s braced for anything, and Cody forces himself to focus. Forces himself to breathe, and move, because he needs Bail. He needs Bail’s sway in the Senate, the reforms Bail was pushing before the Republic ever fell.</p><p>The Senate was weak, before. Corrupt, and Cody knows that all too well, even if it was a Sep talking point. He saw the stagnation firsthand, saw how the Jedi struggled while they were moved around like chess pieces, never allowed to address the roots of the problems they encountered, just the symptoms. People <em>suffered</em>, and no one in the senate cared enough to stop the pain.</p><p>If he’s going to rebuild anything similar to the Republic, it needs to be stronger. It needs to be <em>better</em>. The safeguards can't erode this time, regardless of what happens in the wider galaxy. But Cody's never been part of the Senate, knows nothing about its rules and culture. He needs the help of someone trustworthy, someone honorable, and that’s Bail Organa. Bail might not trust him, but if Cody can convince him that he wants reforms, that he’s willing to give Bail room to make his changes, it will be enough to at least start winning him over.</p><p>For now, Cody can play the ruthless Emperor, and mean it. But something’s going to come after him, and Cody <em>wants</em> it. wants a better future, because that way maybe it wasn’t all in vain, all the clones lost, all the Jedi killed.</p><p>If he can reshape the future, leave a mark, leave things <em>brighter</em>, the loss and pain will have a purpose. Cody has to believe that.</p><p> </p><p> </p><p>Ferus <em>needs</em> to get to Leia and take her away.</p><p>The knowledge beats a tattoo in his chest, makes his palms sweat, makes it hard to breathe evenly. His lightsaber is a too-obvious shape beneath his coat, and the armored man beside him hasn’t said anything yet, hasn’t made any move to show he’s some new kind of Inquisitor, but—</p><p>Sidious is dead. Sidious really is dead. Ferus had felt it in the Force, even with every sense tamped down and tucked away. Like dawn, or like a supernova igniting too close—the darkness that’s covered the galaxy for so long <em>lifted</em>, if only for a moment. Something broke through, something <em>lifted</em>, and the Emperor’s oppressive presence was gone, leaving the galaxy clear before the tattered black veil settled back in.</p><p>Vader, too. <em>Anakin</em> too. Ferus felt him die, and he might not be Quinlan Vos, but he can feel the echoes in the man beside him, as sharp as knives, as deadly as poison.</p><p>Whoever this man is, he killed Darth Vader, and Ferus would bet everything in the galaxy on it.</p><p>He curls his fingers against his palms, trying to keep his eyes fixed ahead without wavering, without letting them shift towards the silent, intimidating presence in crimson beside him. Leia is in the palace, and he needs to get there, get to her, get her away before the new Emperor gets close enough to sense her. Ferus should have realized, should have remembered—if Sidious died, it was because someone killed him, and if someone killed him, someone likely replaced him. This new Emperor is quieter, but—dangerous. If he managed to kill the Sith Lord who brought down the Republic, he’s the most dangerous man in the galaxy.</p><p>Ferus can't let Leia fall into his hands. Obi-Wan has Luke, hidden away where no one will look for him, but Obi-Wan always seems to forget that Leia is just as much Anakin Skywalker's child, and in far more danger given her position and her abilities. There are so many accidental moments of Force usage that Ferus can hide in between playing freedom fighter on Bellassa. And now, with an unknown power beside him, the reality of Leia having been left in a place so visible, so <em>public</em>, feels like a death sentence. If not hers, then Ferus's, because he’s going to get her to safety even if it costs him his life.</p><p>She’s <em>two</em>. No two-year-old should be used as a pawn, and especially not one who already has the misfortune to have Anakin Skywalker as a father.</p><p>“This way,” Ferus says quietly, and mounts the steps into the palace, listening to the heavy thump of boots right behind him. His skin crawls; if this is an Inquisitor, he’s a Jedi-killer. He killed at least one Force-user, and even if Anakin likely deserved it, after everything he’s done, it just makes the man more dangerous. Ferus shouldn’t have followed Bail to the spaceport, even though the pull of the Force led in that direction. He should have listened to logic, run for Leia, and gotten her away.</p><p>“Your name,” the man says, low, and through the filters on his helmet it rasps almost like Vader’s voice. It takes effort for Ferus not to twitch; he forcibly keeps his breathing even, his eyes forward as he passes through the open doors with those footfalls right behind him.</p><p>“Ferus,” he says, and then, because he still knows how to lie when he has to, “Antilles.”</p><p>It’s the most common family name in the Alderaan system. No one should look twice at him with that name, even if they have the old Temple records of previous failed Jedi apprentices.</p><p>All the logic in the world won't make Ferus's heart stop racing, though.</p><p>“Antilles,” the man repeats, and doesn’t offer his own name in return. Just turns his head, an instant before one of Breha’s chambermaids rounds the corner and stops dead, her eyes locking on Ferus. Ferus doesn’t dare make any motion, can't warn her with the Emperor’s man right behind him, but…Breha and Bail both know what he is, what he <em>was</em>, and he knows Breha shared the information with a bare handful of her closest servants. Just in case, she’d said, and Ferus hates that he knows precisely what circumstances those are. Hates even more that they might be in them.</p><p>“Does the new Emperor have a preference as to who attends this meeting?” he says, not pitched to carry, not deliberate, but the handmaiden’s eyes widen, then narrow, and she hurries past them, moving quickly. Fear, it looks like, but—that’s not how she feels in the Force. The queen will know what’s happened shortly, at the very least.</p><p>“Yes,” the man in red says flatly. “Just the senator.”</p><p>“Yes, sir,” Ferus demurs, and he has no idea who’s supposed to handle setting up a meeting between the Emperor and Bail, but he heads towards the east side of the palace, trying to remember where the meeting chambers are. There's one he knows, and it’s close to one of the staff rooms, so he’ll be able to leave the soldier to look over the room with a solid excuse and then run for Leia. Bail and Breha will know what story to spin, if anyone notices. They’ve been turning away Inquisitors and Sidious himself for almost two years now.</p><p>There's a pause, deliberate, and a flicker of acrid suspicion at his easy agreement, but Ferus doesn’t let himself look around. Just keeps walking, counting hallways, trying to parse out the echoes around this man. Grief, and fear, and <em>fury</em>, so hot it could rival the fires on Mustafar. It makes Ferus want to step away, give the man room like he’s in danger of combusting in the middle of the hallway, but he doesn’t dare.</p><p>“May I ask your name, sir?” Ferus asks, and forces himself to look over, to meet the darkened slash of that visor as it turns towards him. The lightsaber Garen helped him build is an obvious weight on his hip, like a beacon, but Ferus doesn’t let his hand twitch towards it. Doesn’t even let himself <em>consider</em> it.</p><p>There's a long, long pause, and Ferus counts two more branching hallways before the man says, rough through the vocoder, “Fox.”</p><p>There's nothing else, no title, no rank. Ferus tries to think of anyone with that name from among the Inquisitors, or Palpatine’s guards, but can't come up with anyone. He was gone from the Order all through the war, though, never encountered the vast majority of the people who have ended up serving the Empire. If Fox is a holdover from the past, or a current danger, or something new entirely, Ferus can't say.</p><p>“My lord Fox,” Ferus says, and finally spots the door he wants, set back between a pair of potted flowering trees beside the entrance to a wide hall. The lock is simple, subtle, and Ferus risks the barest touch of the Force to shift the mechanisms and make it open when he presses the pad. It swings in, and he steps aside, bows deeply enough to hide his face. “Will this be suitable?”</p><p>Fox’s gaze lingers on him for a long moment, then slides to the small room. He steps in, sweeping a look around the space, and says, “Yes.”</p><p>Ferus straightens carefully, takes a pace back. “I’ll go alert the staff, then,” he says, “and have things prepared. The room is just a hallway down. I’ll be right back.”</p><p>Before Fox has a chance to object, Ferus turns and ducks down the hall, around the next corner at a near-run. There's a window ahead of him that looks out into a garden near the royal family’s wing, and he vaults out of it, drops the two stories down, and lands, then breaks into a run, ducking under bushes and elegantly trimmed trees with his heart pounding in his chest. The second Fox realizes he’s been gone too long, he might contact the new Emperor, might get suspicious, but—</p><p>Bail can talk his way out of almost anything. Leia levitating her favorite stuffed tooka because she’s cranky will be much, much harder to explain if she does it when the Emperor is close enough to sense her.</p><p>Ahead of him, a door swings open, and a woman with a heavy coil of dark hair bound up in a knot hisses a warning. Ferus makes for her without hesitating, throwing himself through the gap even as she swings the door closed, then falling into step as she turns and quickly moves up the hall.</p><p>“The queen?” he asks breathlessly.</p><p>“Being moved,” the head of Breha’s security says flatly, swiping a badge and then throwing another door open. “The princess is in the nursery.”</p><p>Dormé isn't the type to ask too many questions, and Ferus has never been more grateful for it. “I told the Emperor’s escort that I was making arrangements for the meeting.”</p><p>Dormé inclines her head. “I’ll see to it,” she promises, and shoves open another door. “You’ll need to get to the spaceport before they catch you. Section 49.”</p><p>Nerves turn in Ferus's stomach, but he nods. They <em>can't</em> let the Empire get their hands on any more Force-sensitive children. Leia most of all. She’s going to be powerful, and with Anakin as her father—</p><p>Well. Anakin fell to the Dark Side, even with the best influences in the Temple to keep him in the light. If Leia is raised by the Emperor, or by those who already serve the Dark Side, she won't even have that much of a chance to do right.</p><p>So many Jedi are dead. So many <em>younglings</em> are dead, and nothing Ferus could do is enough to bring them back. He may have left the Jedi, but he was still raised by them, <em>was</em> a Jedi. They were his people, his anchor, and now they're all dead.</p><p>Ferus can't bring them back, but he can save Leia. He can do this much.</p><p>And then, through another window out into the garden, there's a flash of crimson.</p><p>There's no time to shout a warning. Ferus throws himself sideways, right into Dormé, and bowls her off her feet just as Fox slams through the window, lands hard, lunges. His punch just misses Ferus's spine as Ferus twists to his feet, braced and ready, with Dormé half a beat behind him.</p><p>“This,” Fox says, full of sharp edges, “looks more like a conspiracy than planning a meeting.”</p><p>Ferus doesn’t try to argue; he throws himself back, right out the window Fox just came through, and from behind him there's a curse. Heavy boots hit stone, but Ferus is lighter, more limber; he bolts without hesitation, running for the far wall, the forest beyond—</p><p>Fox hits him bodily, right in the back, and they both go down. Ferus struggles, cursing, twisting, but Fox is too heavy, too quick. In an instant he has Ferus’s arms twisted up behind his back, his face in the dirt with all of Fox’s weight on his back, and there's a low, furious <em>growl</em> right in his ear.</p><p>“That’s my Emperor you're plotting against,” Fox says warningly, and Ferus hisses as his weight bears down, as his wrists and arms <em>ache</em> with the force of it. “And now you’re going to tell me <em>exactly</em> what you were planning to do when you wandered off like that.”</p>
  </div>
  <!--/main-->


</div>

<!-- end of cache -->

          <!-- This partial requires local variable 'chapter' -->
<div class="chapter" id="chapter-6">
  <!-- chapter management -->


  <div class="chapter preface group" role="complementary">
    <h3 class="title">
      <a href="/works/29556132/chapters/78770470">Chapter 6</a>
    </h3>

    <!-- only display byline if different from the main byline -->


  </div>

  <!--main content-->
  <div class="userstuff module" role="article">
    <h3 class="landmark heading" id="work">Chapter Text</h3>
    <p>It settles like grim victory in Cody's chest to see Fox haul the aide out of the palace in cuffs just as they reach the stairs.</p><p>There's no instant reaction from Bail, no jerk, no instant decrial, but his face goes pale, his posture a little straighter as he comes to a halt. Fox turns his head towards them, and Cody can see the suspicion that rises, the buried alarm that’s all Fox, and he wishes he had his helmet, could contact him on a private channel, but—</p><p>“I see you caught a mouse,” he says, and Fox snorts, pushes. The aide stumbles, head ducked, face hidden, and maybe Cody's just a suspicious bastard, but it feel significant that he’s trying so hard not to look at Bail.</p><p>“Bolted from the meeting room like he had something really important to do,” Fox says, and shoves him the rest of the way down the stairs to meet them. “Careful. Haven’t searched him yet.”</p><p>Because he wanted to get out of the palace, away from any potential co-conspirators. Cody inclines his head, and slants a sideways glance at Bail as Sinker very deliberately slides between him and the aide. “Senator. I don’t take kindly to plots against me.”</p><p>“Your Majesty,” Bail starts, but before he can even say another word, there's a wrench. The aide jerks in Fox’s hold, lifting his head, and the look on his face makes Cody stop short. It’s something wild, <em>desperate</em>, and there's an edge of fervor behind it that makes Cody pause.</p><p>“I was planning to kidnap the princess!” he says, and in Fox’s hold he drops, goes to his knees and bows his head. To Bail, not to Cody, and Cody pauses, raising a brow. That’s…not what he expected.</p><p>“What?” Bail asks, frowning. “Ferus, why would you—”</p><p>“For leverage,” Ferus says, head still bowed. Fox’s blaster is still pressed against his back, and he has a hold on one of Ferus's arms. Not an immediate risk, but Bail looks caught off guard, and Cody is willing to believe it’s not a front. “To make you join our cause and help overthrow the Empire. I told Dormé you had sent me to move the princess, given the Emperor’s presence, and I planned to take her away. Forgive me.”</p><p>Something uneasy slides across Bail’s face, conflicted, and Cody watches him try to pick which reaction to have. There's an edge of fear to it, and Cody has to wonder if it’s of Ferus or for him. After all, Ferus has to know exactly what he’s inviting, confessing to a plot to overthrow the Emperor right in front of Cody.</p><p>Cody glances up, meets Fox’s eyes through the dark visor of his helmet. A threat, he thinks grimly, and knows that Fox agrees. Whatever this is, it’s a threat.</p><p>“Take him back to the ship,” he orders, and that of all things makes Bail stiffen.</p><p>“Majesty,” he says, taking a half-step forward, but Sinker doesn’t move. Bail stops, and Cody can see his hesitation, the way his eyes flicker for a half-second towards the palace ahead of them. His wife is still vulnerable, his <em>planet</em> is vulnerable, and Cody should feel guilt for leveraging both, but he won't allow himself to. Given what’s already happened, the scale of what needs to be changed, he can't allow himself any room for mercy right now. Not yet.</p><p>Soon, hopefully. Cody's so <em>tired</em> of this galaxy being a black pit of suffering. Changing it is the only thing that matters.</p><p>“It seems we’ve done you a favor, Senator Organa,” he says, even, cool, and Bail’s mouth tightens faintly. “We’ve rooted out a plot against your family and saved your daughter from the terror of a kidnapping.”</p><p>That, at least, sets something in Bail’s expression. “I'm entirely grateful that my daughter remains unharmed,” he says. “But Ferus has been a loyal friend for years. I cannot imagine that he would betray me without reason.”</p><p>“Then it’s a good thing we’re going to find the reason,” Fox says flatly, and Cody doesn’t need anything else to know that he doesn’t believe even the first part of Ferus's story. “Get up.”</p><p>Ferus shoots him a veiled look, but rises, and when he raises his head he looks perfectly calm, almost unsettlingly so. Cody marks the change, knows Fox does as well, and tips his head.</p><p>“Senator,” he says. “It seems like you should have the day to reconnect with your family and assure yourself of their safety, after such a scare. Perhaps we should reschedule our meeting for the morning.”</p><p>Bail looks at Ferus for a long, long moment, then takes a breath, closes his eyes for an instant. When he opens them again, his expression is steady, set. “Thank you, Your Majesty. I will take your generous offer. It is much appreciated.”</p><p>They will, Cody thinks cynically, need to monitor every outgoing transmission for the next day at least, to see what Bail is saying and to whom. He gave up the aide more easily than Cody would have expected, and that’s suspicious too. Either he doesn’t actually care for Ferus, or he believes the story entirely, or he’s expecting Ferus to get himself free. Or, in the option Cody likes the least, he’s expecting someone <em>else</em> to break Ferus out, which implies organization and will and coordination.</p><p>At least until they get answers, Cody doesn’t want to put himself in the palace, relatively vulnerable. It was an acceptable way to show confidence when Cody thought he and the other clones were the most dangerous part of this dynamic, but adding in another player makes him cautious.</p><p>Turning on his heel, he heads back towards the ground cars that brought them here, watches from the corner of his eye as Fox hauls Ferus forward. Ferus stumbles, but doesn’t fight back, and as he’s shoved past Bail, Cody very clearly catches his soft, “I'm sorry, Senator. I failed you.”</p><p>Bail doesn’t have a chance to respond, but he turns, watching Ferus be led away with a look on his face that’s equal parts grim resignation and determination. He doesn’t say anything, but coming down the stairs behind him is a small woman with a heavy coil of brown hair pinned up, unnervingly familiar. Cody casts one more look back at her, wariness bubbling up, and then tips his head at Boost.</p><p>“Check if one of Senator Amidala’s handmaidens is working for the royal family here,” he says, low, because he thinks he’s seen that woman before, or at the very least someone who could pass as her double. And that, together with the name Ferus gave—Cody never met a Dormé in Amidala’s retinue, but that doesn’t mean much. Most of them didn’t introduce themselves, and Cody wasn’t around Amidala nearly as much as Rex.</p><p>His heartbeat trips, and he has to take a breath. It feels like he’s missing a limb, having Rex be dead. An impossibility, after they both nearly survived a war that killed so many others. But—better. Rex would have hated being controlled like they were. It would have broken him, waking up and realizing what he’d done, how their <em>vod’e</em> had become nothing but cannon fodder, even to them, under the influence of whatever was done.</p><p>“Sir,” Boost returns, just as quiet, and falls back, letting Sinker take his place right next to Cody. Sinker slides in smoothly, perfectly ready, and as Cody pulls himself into the car, he follows, closing the door.</p><p>“Got another shuttle coming down to meet Fox,” he says. “I figure we don’t even know if that guy’s Human, so it’s best to be too cautious.”</p><p>Sinker’s the one who usually got escort and extraction missions, in the GAR, so Cody's not about to argue. Fox probably would have asked for the same thing, if he’d been able to split his attention that much. Inclining his head, Cody sinks back in the seat, checks that the computer knows where to take them, and then asks, “Believe that story?”</p><p>Cody can practically hear Sinker’s crooked smile when he says, “Well, it was a clever way to take all the guilt and leave the senator looking squeaky clean. Doesn’t mean it was a lie, though.”</p><p>But it doesn’t exactly erase the possibility, either. Cody frowns, tapping his fingers against his knee, and—they were prepared for the Inquisitors, for the old Imperial officers to try to rise up. Another group isn't entirely unexpected, but it <em>is</em> inconvenient. Potentially damaging, if they have to split their attention. Cody isn't about to let anyone harm his men, but—maybe they can negotiate. Palpatine wouldn’t have bothered, but that doesn’t mean Cody can't.</p><p>Of course, that assumes Ferus works for some rebel organization, like he claimed, and that said organization will be willing to trust Cody enough to try to make a deal, both of which feel unlikely right now.</p><p>“Why Organa’s daughter?” Cody asks quietly, and Sinker tips his head.</p><p>“Why now, is what I'm wondering,” he says, light. “If he’s really been working with Organa for years, now’s an odd time to snatch a baby. With our cruiser in orbit, and more ships in the system, <em>and</em> enough forces to search whole parts of the planet…” He trails off, shrugs. “Seems like an odd choice to me, but what do I know.”</p><p>“Enough to realize something’s fishy,” Cody says, and glances out the window. He can't see the cruiser from this angle, but—being back on it will be a relief. Not quite coming home, because the clones don’t have one, but security at least. Somewhere full of other clones, and right now, they're the only ones Cody can trust.</p><p> </p><p> </p><p>He’s going to get searched, and Fox is going to find his lightsaber.</p><p>Ferus tries to stay calm, to keep breathing, to keep reaching for the comforting vastness of the Force, but it’s hard. He’s trained himself not to, with Palpatine always searching for Jedi, with the Inquisitors looking for anyone who touches the Force. He doesn’t know if Fox is Force-sensitive and hiding it, or if he’s just very skilled, doesn’t know if there's a squad full of Inquisitors waiting aboard their ship, but—</p><p>It’s fine. It <em>is</em>. He managed to keep them away from Leia, and if nothing else Ferus is a good liar. He can spin something to redirect attention, and if they <em>do</em> realize he’s a former failed Jedi padawan, well. That will just add credibility to the idea of him working against the Empire. He’ll need to make up a new rebel organization, though, maybe pin blame on some of the criminal organizations that the Empire hasn’t bothered to quash since it rose. The Hutts, potentially—no emperor who’s still consolidating power will want to start a war with the Hutts, so that seems like a safe option.</p><p>Bail will be fine. He’s a clever man, and he’ll figure out how to get word to the people who need to know. Ferus doesn’t expect a rescue, because the Rebellion can't afford to risk it, but—</p><p>There are so many Jedi dead, and a whole universe that’s empty, <em>lightless</em>. Leia is a light. Leia will always be a light, regardless of who contributed DNA. Bail is her father, and he’ll guide her. She’s the hope of the galaxy, and Ferus <em>knows</em> that, deep and steady in his bones. Obi-Wan might be willing to forget about her, to focus on Luke like he’s the only one who could be important, but Ferus knows the truth. Leia is important, and he saved her. Now Bail has time to get her to safety, and even if he doesn’t, all of the new Emperor’s attention is focused on Ferus and his fake conspiracy.</p><p>That was his mission, and he fulfilled it. It might not have ended how he hoped, but even so, he did it.</p><p><em>Sorry, Siri, </em>he thinks, closing his eyes. It’s still one of his greatest regrets, that she died after he left the Order. Maybe, if he’d been there, if he’d gotten over himself and come back, he could have saved her. Maybe if he’d been better, she wouldn’t have died. It doesn’t matter now, but the tearing sense of failure is still there, still too strong to fight. But—with any luck, Ferus will see her soon. <em>Feel</em> her soon. Sidious couldn’t shut the Force away, and Ferus will rejoin it.</p><p>He’ll be rejoining it <em>soon</em>, going by the grimly furious, viciously protective feeling that Fox is radiating. As soon as they find out he’s a Jedi—</p><p>Ferus had nearly tried to drop the lightsaber in the garden, under the edge of Bail’s robes as he passed, outside the speeder. But Fox is too close, and his attention hasn’t wavered for even an <em>instant</em>. There wasn’t a single moment when it would have been missed, and now Ferus has no opportunity to try.</p><p>“Out,” Fox says curtly, and Ferus barely has time to get his feet under himself before he’s hauled out of the speeder, down onto the duracrete of the spaceport. He’d only just landed when he got word of the Emperor’s arrival, and the realization that his ship is in port, registered in his real name, curls like dread in his stomach. If they think to check spaceport records, they’ll catch the holes in his story, see that he’s absent from Alderaan more than he’s present. He’d been desperate to get to Leia and hide her as best he could from the Emperor, though, trying to mitigate damage, and he hadn’t had time for caution.</p><p>Siri would be so proud of him, he thinks ruefully, and raises his head as the Emperor’s speeder touches down. She was always telling him to be less cautious and more bold, like Anakin.</p><p>Anakin helped take over the galaxy, though, participated in the mass, systematic extermination of the Jedi. Ferus is all right not being more like him.</p><p>One of the troopers, this one with grey and red on his armor, gets out first, alert and aware and with one hand close to his blaster. After a long second, he nods, and the Emperor himself steps out, straight and broad-shouldered and completely wrapped in dark cloth. Ferus can't see his face beneath the draping hood and black scarf, can only catch a glimpse of brown skin as he braces a hand on the edge of the speeder, and before he can look any further he’s being shoved forward again. Fox isn't gentle as he steers Ferus away from the rest of the group, towards a new shuttle with a ramp just sliding open. There's a trooper in the doorway, this one with almost entirely white armor accented with spots of dark reddish-brown, like dried blood, and he nods curtly as Fox approaches.</p><p>“Fox,” he says. Ferus can't help but mark it—not <em>sir</em>, not a title, not <em>my lord</em> despite the similarities to Vader. It’s not even so much respect as camaraderie, and that’s entirely unexpected.</p><p>“Neyo,” Fox returns. “Whole squad?”</p><p>“The sergeant thought you’d need it,” Neyo says flatly, and the flare of amusement in Fox is almost startling enough to make Ferus miss a step. It’s—not the reaction he was expecting. He wasn’t expecting <em>any</em> sort of humor between them, and yet—</p><p>“The sergeant’s too much like Wolffe,” Fox says. “Can't keep his nose out of anything.”</p><p>The words come with a flicker of grief, a spike of anger and loss that steals Ferus's breath. He only just keeps his feet steady as he’s dragged into the belly of the shuttle, right into a knot of carefully-spaced soldiers in colorful armor. If they have to shoot, there's not going to be any risk of friendly fire, with them arranged like that, and it’s different enough from most of the stormtroopers Ferus has encountered that it gives him pause.</p><p>If he <em>could</em> get out of Fox’s grip, he’d be hard-pressed to reach all of the troopers before they could fire, even with his lightsaber. Getting away like that would alert <em>everyone</em>, though, start even more of a manhunt, and put Leia back in the line of fire, and Ferus can't risk it. he can claim the lightsaber isn't his, that he isn't a Jedi, that he stole it, maybe, and is trying to learn to use it—</p><p>Fox hauls him up short, and tells Neyo, “Hold him. Hasn’t been searched yet.”</p><p>Neyo's hands closing around his upper arms might as well be iron bands, and Ferus swallows, can't help but flick a glance back towards the ramp. It’s already closing, though, the engines starting up with a low rumble, and Ferus's last glimpse of Alderaan is armored troopers marching in double file up the other ship’s ramp, following the Emperor.</p><p>A chill slides down his spine, and he forces his eyes forward again to find that Fox is watching him.</p><p>Deliberately threatening, Fox steps closer, and he and Ferus are almost the same height, but Fox’s armor adds bulk, gives him a few extra centimeters that don’t do anything but make him more intimidating. Behind the dark visor, Ferus can't see his eyes, can just feel the sharp edges of him, something close to wild.</p><p>“You decided to threaten my emperor,” Fox says, low, and Neyo's grip tightens. “Should I prove to you why that’s a bad idea?”</p><p>Ferus doesn’t let himself waver, doesn’t let himself flinch. He raises his chin, meeting Fox’s gaze as best he can, and says, “You're the one who killed Darth Vader, aren’t you?”</p><p>“Yes,” Fox says, and Ferus doesn’t have to see his face to feel the existence of that smile, a slash of teeth and promised blood. “I strapped a bomb to his chest and blew him to pieces. And my emperor killed Palpatine personally. Executed him. Does that scare you?”</p><p>“Yes,” Ferus says, because lying seems pointless. He swallows, shifting as best he can, and thinks of levitating the lightsaber from his belt, trying to drop it without being seen, but there are dozens of eyes on him without even counting Fox. He doesn’t have a chance. They're going to realize he’s a Jedi, and then—</p><p>So many Jedi have died. Obi-Wan is still alive, but Ferus keeps thinking of the pile of lightsabers in the empty Temple, Tru’s lightsaber discarded and cold, the fact that the bodies were burned and only mostly unrecognizable. Palpatine’s doing, not this emperor’s, but Ferus's stomach still turns. Almost all the Jedi are dead, and the last hope in the whole karking galaxy is the little girl on the planet below and a little boy on Tatooine, neither of whom have any idea what they are.</p><p>Ferus might not have fought for the Order, left it, but he knows his duty. Given the state of the galaxy, even a failed Jedi like him is necessary for what he can offer, and Ferus <em>will</em> offer it, right up until the moment he has nothing left to give.</p><p>“Good,” Fox says curtly, and strips off his gauntlets. Human, Ferus thinks, looking at them. The same brown as the emperor’s, and he wonder if it’s a coincidence, if it means anything. But there's no <em>time</em>, because his fear rises as Fox reaches for him, spikes alongside his heartbeat as brusque touches pat down his jacket, sleeves and then shoulders and then—</p><p>Fox stops dead, Ferus's coat shoved back enough to see his belt, and he’s so still he’s hardly breathing.</p><p>“Sir?” one of the troopers in brown-painted armor asks sharply, taking a half-step forward. Almost instantly, another trooper makes a sound, and he steps right back, blaster not even wavering.</p><p>“Easy, Razor,” Neyo says, and his attention is all on Fox, the grip of his fingers tightening incrementally as the silence stretches. “Fox?”</p><p>Fox’s hand is curled white-knuckled in the edge of Ferus's coat, and he very carefully, very deliberately pulls it back. Ferus can feel the touch on his lightsaber, pulling it free, and he swallows hard, closes his eyes and braces himself. Feels the tug of the clip giving way, and Fox straightens slowly, carefully, like he’s suddenly become a fragile, breakable thing.</p><p>“<em>Fox</em>,” Neyo says, twice as sharp now, and Fox takes a rattling breath that hisses through the speakers on his helmet.</p><p>There are still no words. Fox raises his hand, the long, slender hilt of Ferus's lightsaber lying across his palm, and Neyo jerks like he was hit with an electrostaff, hauling Ferus back against him. Ferus hardly even feels it, can't look away from that red and black helmet, the delicate way Fox is gripping the weapon that represents everything Ferus has lost and gained in his hand.</p><p>Deliberately, Fox closes his fingers over the hilt, steps back. Ferus watches him go, unable to breathe, and it feels like the realization that Vader was Anakin, the crushing doom that hit him and <em>weighed</em>. It settles in every limb as Fox presses his thumb to the switch, and Ferus closes his eyes again, doesn’t look as there's a familiar hum.</p><p>Dead silence in the shuttle, and then Razor says, ragged, “It’s <em>blue</em>.”</p><p>“Your name,” Fox says, and it’s flat, uninflected. When Ferus opens his eyes, Fox is a bare handspan from him, lightsaber still burning in one hand. “Your <em>real</em> name.”</p><p>Ferus doesn’t let himself blink. “Ferus,” he says, which Fox will hopefully take as repetition of the name he was given before.</p><p>“And how exactly did you end up with a lightsaber?” Fox asks, low, and deactivates the blade. It hisses into darkness, leaving a ringing silence in its wake, and Ferus raises his chin, meets Fox’s eyes squarely.</p><p>“I stole it,” he says. “I was going to teach myself to use it. There were plenty lying around the Temple on Coruscant.”</p><p>Neyo flinches. It’s small but obvious, and Ferus couldn’t ignore it if he tried.</p><p>“Were there,” Fox says flatly, and tips his head. “Neyo. Move.”</p><p>There's no hesitation. Neyo lets go of Ferus and steps back, sliding into place with his man along the walls, and Ferus takes a careful step back, straightens. He watches Fox warily, not sure where this is going—</p><p>With a deadly hum, the lightsaber ignites, and Fox swings right for Ferus's head.</p><p>It’s instinct more than anything that has Ferus throwing himself back, hitting the ground hard and twisting to his feet. Fox is <em>quick</em>, though, right in front of him again and swinging, and Ferus throws up his bound hands, catches his wrist and redirects the blow. It’s not <em>sloppy</em>, precisely, but lightsabers are lighter than any other weapon, and Fox is clearly used to a vibrosword with weight behind it. His hand moves too easily when Ferus shoves it back, and Ferus ducks, sweeps out a foot and tries to knock Fox over. He leaps it, though, stabs downward, and Ferus twists around the blow, steps back to avoid another, and realizes with a start that Fox is using a bare, basic sort of Shii-Cho.</p><p>With that in mind, it’s easy to throw up his bound arms, block one of the strikes, and turn right into Fox’s space. Parries are easy, and Ferus always favored Makashi, the best against Shii-Cho regardless. He shoves, driving Fox sideways, and as the lightsaber lashes out, striking for his throat, Ferus blocks the blow, one hand against the inside of Fox’s wrist, ducks the blade, and leaps back. He lands lightly, rises with one hand already braced to block the follow—</p><p>With a hiss, the lightsaber deactivates again, and Fox tightens his grip on the hilt, something like bloody victory turning through him.</p><p>“You move like a Jedi,” he says, and there's something raw about it. “Like a <em>trained</em> Jedi.”</p><p>“I'm not,” Ferus says, though it’s only halfway true by now. There are so few Jedi left that any of them being alive is a victory, and he won't try to separate himself from them. Not anymore. Not a <em>true</em> Jedi, but—close enough to count, now.</p><p>“No?” Fox asks, low, <em>vicious</em>. He steps closer, and Ferus holds where he is as Fox circles him, looks him over. “What if I promised that Alderaan and its royal family would be given complete immunity in the Empire if you tell me the truth? Immunity whether you are a Jedi or not, just so long as you tell me.”</p><p>Ferus freezes, not even able to breathe. It’s a <em>trap</em>, and it can't be anything else, but—</p><p>Temptation, he thinks, and squeezes his eyes shut. “You can't promise that,” he says. “You're not the emperor.”</p><p>“If I tell the emperor that I made the deal, he’ll honor it,” Fox says with perfect confidence, not wavering for a second, and comes to a halt right in front of Ferus. “Alderaan as neutral space, with the Empire having no say inside the system, while Bail Organa retains all privileges and powers as an Imperial Senator. Isn't that a deal you’re willing to take?”</p><p>It’s a deal that Ferus can't afford <em>not</em> to take, given Leia's presence. No Imperial presence on Alderaan means no Inquisitors, means that Ferus doesn’t have to be there to suppress every bout of accidental Force use before it can be noticed. Means that Bail and Breha won't have to live in fear of Leia being wrenched away and taken to be trained as one of Palpatine’s apprentices, or killed. And—</p><p>He’s been trying to build a safe haven for any remaining Jedi. Garen and the tiny handful of survivors are safe on their asteroid for now, but—it won't last. Not forever. But if they can hide themselves in neutral space—</p><p>“Your <em>word</em>,” Ferus says, desperate. “On whatever you hold most sacred. Swear on that.”</p><p>There's a strange tension to Fox, strung so tight he’s about to crack, and he steps forward again, closer. Lowers his voice, and says without even a hint of hesitation, “My word on the lives of my <em>vod’e</em>. If you tell me the truth, the Alderaan system becomes neutral space as soon as we reach the cruiser. Senator Organa and Queen Breha will be informed immediately, and all Imperial troops will be withdrawn to the borders of the system.”</p><p>Ferus tries to find the lie, the loophole in the words, but he can't. Fox feels certain, set, like he believes what he’s saying, and maybe he’s lying, maybe it <em>is</em> a trap, but the only thing on the line is Ferus's own life. That seems like a small enough sacrifice, in the grand scheme of things.</p><p>Swallowing hard, he nods. “I’m taking your bargain,” he says, to make it explicit, and Fox inclines his head.</p><p>“It’s a deal, then,” he says, and offers a hand. Ferus stares at it for a moment, indecision turning in his stomach, and then reaches out, clasping Fox’s wrist tightly.</p><p>A deal. Ferus breathes in, breathes out, and says quietly, “My name is Ferus Olin. And I <em>was</em> a Jedi, but I left the Order before I was Knighted. My Master was Siri Tachi.”</p><p>“General Gallia’s student,” Neyo says, rough, and then stops short, like he gave something away. Fox doesn’t even look over, though; all of his attention is still fixed on Ferus.</p><p>“You are a Jedi,” he repeats, like he can’t believe it. Ferus wavers, not sure if this is him about to go back on his word—</p><p>Fox steps forward, and the cuffs click open, fall away. They go clattering across the decking, and before Ferus can even register the lack of weight, Fox presses the lightsaber into his hands and lets go.</p><p>“Keep it on you,” he says harshly, and grips Ferus's forearm, pulling him towards the back of the shuttle. Towards the lone escape pod, Ferus realizes with a start, as they come to a halt right on front of it. Fox doesn’t make any motion to push him into it, just pulls him in right close to the opening and raises his comm.</p><p>“Sergeant Sinker,” he says curtly, and doesn’t wait for an acknowledgement before he continues. “Ask the emperor to wait in the bay for us. And contact Doom to bring the <em>Eclipse </em>back to start removing our troops from Alderaan.”</p><p>It worked, Ferus thinks, clutching the hilt of his lightsaber and hardly able to believe any part of this. It <em>worked</em>, and Fox kept his word, at least so far. He didn’t immediately order his men to fire and murder Ferus where he stood, and he gave the lightsaber back, and—</p><p>“Sir?” he asks, helpless, bewildered, and Fox’s helmet turns towards him for a fraction of a second before he looks away, bare hand tightening on Ferus's arm.</p><p>“Keep that,” he says, and can't mean anything but the lightsaber in Ferus's grip. “I’ll keep you safe.”</p><p>That, Ferus thinks, doesn’t answer <em>any</em> of his questions. If anything, it just raises more.</p>
  </div>
  <!--/main-->


</div>

<!-- end of cache -->

          <!-- This partial requires local variable 'chapter' -->
<div class="chapter" id="chapter-7">
  <!-- chapter management -->


  <div class="chapter preface group" role="complementary">
    <h3 class="title">
      <a href="/works/29556132/chapters/80563339">Chapter 7</a>
    </h3>

    <!-- only display byline if different from the main byline -->


  </div>

  <!--main content-->
  <div class="userstuff module" role="article">
    <h3 class="landmark heading" id="work">Chapter Text</h3>
    <p>Something’s wrong, Cody thinks, and it sits like a stone in the pit of his stomach. Fox wouldn’t have ordered the troops off of Alderaan, wouldn’t have demanded that Cody wait for him the moment he got to the cruiser, unless something was <em>wrong</em>.</p><p>He doesn’t pace, doesn’t let himself give in to the rising tension that eats through his muscles as he watches Fox’s shuttle slide into the bay. Boil met them in the hangar, slid into place at Sinker’s right hand like it’s something that he’s trained for, and Sinker hadn’t protested. He’s on his comm, though his helmet is muted and Cody can't hear what he’s saying; he’s still talking to Doom, likely, and Cody almost wants to tell Doom to delay, to wait until Cody hears whatever Fox has to say in explanation, but—</p><p>Fox wouldn’t have given the order without reason. Cody knows that.</p><p>“Sir,” Sinker says quietly, though from the angle of his helmet Cody can tell his eyes are still on the shuttle as it settles. “Reports of trouble in the Stygeon System, Nuiri sector. Imperial holdouts refusing to acknowledge you. They're refusing to submit the records from the prison on Stygeon Prime.”</p><p>That was a Sep prison, back during the war, Cody thinks with a frown. Dooku used it for the prisoners he <em>really</em> didn’t want escaping. “Any clones inside?” he asks.</p><p>Sinker shakes his head. “Imperial officers only, as far as we can tell. If there are clones on the inside, they haven’t woken up yet.”</p><p>Woken up. Cody still doesn’t know any other term that they can use, but that one doesn’t fit. Doesn’t <em>work</em>, or imply the willing compliance, stripped of anything like opinion. As far as he’s been able to tell, <em>all</em> the clones are <em>awake</em>. Every last one of them, two years too late, with nothing but memories that aren’t nearly hazy enough and a fanatic sort of certainty that they’d all rather die than go back to sleep.</p><p>“Who’s closest?” he asks curtly.</p><p>There's a pause as Sinker relays the question, and then tips his head. “Commander Davijaan’s got a wing in the next system over, but Commander Jet has a cruiser that can make it there within two days.”</p><p>The familiar names make Cody close his eyes, his chest full of broken pieces. He’s looked, briefly, to see who’s survived this long, but—not thoroughly. Sometimes it’s easier not to know.</p><p>“Have Davijaan scout the system and see if he can get in. Jet should move to reinforce him. I want that prison broken open and all the holdouts taken into custody, if it’s possible. If not, just get rid of them.”</p><p>“Yes, sir,” Sinker answers, sliding back a step, and Boost takes his spot, practically shoulder to shoulder with Boil. If it were just up to Cody, he’d boot them both in the ass and tell them to stop hovering, but.</p><p>This isn't just about him. It’s all the clones. He <em>needs</em> to keep a hold of whatever fracturing bits of the Empire he can, because otherwise someone could step in, take power, who knows precisely what happened to them the first time. Someone who can <em>recreate</em> it, and no part of Cody can let that happen.</p><p>With a hiss, the ramp of Fox’s shuttle hits the deck, and almost immediately the squad starts to filter out. 91<sup>st</sup>, Cody thinks, and all of the old units have been scattered and mixed and broken, but—Neyo reclaimed these ones. And, indeed, it’s Neyo right behind them, armored and stiff and—</p><p>Shaken, Cody thinks with a jolt. It’s clear in the set of Neyo's shoulders, the fact that his arms are folded across his chest, nowhere near his blasters. It’s a vulnerable position, if there's an enemy, and there <em>is</em>.</p><p>He opens his mouth, takes a step, ready to call out, and then realizes with a lurching jolt like ice in his gut that Fox wasn’t the first one out.</p><p>“Neyo,” Cody says, a sharp crack across the bay, and Neyo turns his head, looks over. Pauses—</p><p>“Fox wants you to clear the bay,” he says. “Anyone you can send out, do it.”</p><p>Boost takes a short breath, grip tightening on his blaster. “With all due respect, sir,” he says. “There are already fewer people in here than I’d like.”</p><p>Neyo doesn’t snap, doesn’t waver. “Trust me, Sergeant,” he says. “You're not going to mind in about five minutes.”</p><p>A thread of dark, creeping suspicion twists through Cody's chest. “<em>Vod</em>—” he starts, halfway to a test, and Neyo snorts.</p><p>“I'm me,” he says, bitter humor with an edge of bite. “<em>Udesii</em>, <em>vod</em>.”</p><p>Calm down. Cody's about as calm as he’s going to get, and it’s not very. Still, between Fox and Neyo, odds are that this likely won't get them all killed outright, so he nods. “Boil, make the call,” he orders, and Boil shoots him a sideways look through the visor of his helmet but taps his comm. A moment later, there's an organized retreat of all the other clones in the bay, even the mechanics abandoning their work to retreat into the main part of the cruiser. Cody waits as they filter out, Neyo's squad following, and then raises a brow.</p><p>“Well?” he asks.</p><p>Neyo takes a breath that’s not quite steady. “Pull up your mask,” he says, and then calls back into the shuttle, “Clear!”</p><p>Cody raises his other brow as well, but tugs his hood back up, the scarf into place. A bare moment later, there are boots on metal, Fox’s heavy stride, and an echo of lighter, almost entirely inaudible steps. When Fox appears at the top of the ramp, he’s not hanging onto the aide, doesn’t even have his blaster drawn. Surprised, Cody hesitates, but Fox looks at him for a long, long second and then says gruffly, but almost <em>gently</em>, “Come on.”</p><p>He’s not talking to Cody, that much is clear. And, a bare second later, the aide slides up next to Fox’s bulk, half-hidden behind him but obviously free of the binders. Fox glances back at him, apparently seeing something that Cody can't, because he reaches back, closes his fingers around Ferus’s elbow. It’s not a punishing grip; Cody doesn’t have to move closer to be able to see that. Like his voice, it’s practically gentle, <em>careful</em>, and Cody can't even begin to fathom what changed in the space of a shuttle ride to convince Fox that this man isn't a threat.</p><p>“Fox,” he says, a little wary, because if the aide is an Inquisitor of some sort, if he’s controlling Fox—</p><p>“Emperor,” Fox says, and comes to a halt at the base of the ramp, several strides still between them. Ferus is tense, dark gaze flickering from Cody to Fox and back, and beneath the edge of his coat Cody can just make out a fisted hand, clenched around something silver.</p><p>A weapon. Fox left him a weapon, Cody thinks, and raises his gaze to meet Fox’s eyes through the dark slash of his visor.</p><p>“Something you want to tell me, Fox?” he asks, flat, and Fox’s bark of laughter is almost enough to startle him.</p><p>“Yeah,” Fox says, a challenge, and draws Ferus forward. Reaches for his other hand, and Ferus looks as confused as Cody feels but he allows the manhandling without protest. Lets Fox pull his other hand up—</p><p>He’s holding a lightsaber, and Cody's breath leaves his lungs all at once.</p><p>“We didn’t kill <em>all</em> of them,” Fox says, ragged, and suddenly the angle of his body, ready to put himself between Ferus and everyone else in the whole hangar, makes perfect, gut-wrenching sense. “Cody. We didn’t kill them all.”</p><p>Ferus jolts, twitches back like he’s going to bolt, but Fox’s grip hasn’t shifted. If anything, it tightens. He pulls Ferus in closer, doesn’t try to shake the lightsaber out of his hand but tugs him right into the curve of his body, like he’s preparing to shield him from the rest of the world. Cody can't even do that much; his feet are frozen to the ground, his breath locked deep down in his lungs. The sound of his pulse is too loud in his ears, an echoing drumbeat that sounds like Fox’s words repeated over and over until they're entirely without meaning.</p><p><em>We didn’t kill them all</em>.</p><p>Ferus—a <em>Jedi</em>—swallows hard, and—he can't be much older than Anakin. Maybe a year or two, pretty but pale under the bay’s harsh lights. But even as Cody watches, he takes a breath, closes his eyes. Draws himself up, and it’s a motion Cody's seen Jedi do a thousand times, so familiar it kicks like the recoil of a blaster cannon in his chest. Controlling themselves, marshalling their emotions, accepting what’s going on, and Ferus does it, then opens his eyes. When he does, he’s steady, expression calm but wary, and he tips his chin up, faces Cody like he’s facing an executioner.</p><p>He is, Cody thinks, and it’s <em>gutting</em>, breathtaking in the very worst way<em>.</em> Cody's killed Jedi. Cody killed his own <em>general</em>, and he didn’t stop there. He’s conquered planets, put down rebellions of people just trying to save themselves. He’s murdered and tortured and watched his own brothers die without feeling anything, and yet it’s seeing a Jedi look at him in that way that’s almost enough to drive him to his knees.</p><p>He takes a step back, can't stop himself, and Ferus freezes.</p><p>“Your second,” he says carefully, like Cody just pulled yet another rug out from under him, “said that if I—if I surrendered, Alderaan would be neutral space. He gave me his word.”</p><p>Neutral space. That would explain the troop withdrawal. Cody tries to come up with a reassurance, some sort of response, but—</p><p>Jedi. He’s a <em>Jedi</em>. He’s a Jedi and the clones didn’t kill him.</p><p>“There were no Jedi named Ferus,” he says, rough in his throat, and Ferus's gaze flickers from Cody to Fox like he’s looking for a threat. A threat he’s <em>found</em>, because he’s right here in the middle of the cruiser, and Cody goes as cold as ice all over as the realization hits. No wonder Fox and Neyo cleared the bay. No wonder they're being so careful. Cody almost wants to turn and shove Boil and Boost and Sinker out as well, have them clear the halls down to the first room with a lock on the inside.</p><p>Fox shouldn’t have brought Ferus here. He should have turned the shuttle right around, brought him back to Alderaan, and left him there. But at the same time, Cody understands precisely why Fox has him here. The very idea of letting Ferus out of their sight when they’ve <em>finally</em> found a Jedi is…terrifying. What if someone else kills him? What if he gets hurt? What if, somehow, one of the last Jedi in existence dies, and they could have prevented it but <em>didn’t</em>?</p><p>That would be almost the same as killing him themselves, and just the thought makes Cody sick.</p><p>“I left the Temple,” Ferus says, careful. “A few months before the war started. I didn’t—I was still a padawan. But I was—I was Knighted a few months ago. I'm not sure it counts, but—”</p><p>“It counts,” Cody says, and he can hardly breathe. <em>Was</em> Knighted. Recently. That means—</p><p>“There are more?” he asks, ragged. “More Jedi? Who Knighted you?”</p><p>“A ghost,” Ferus says softly, and Cody closes his eyes, feeling them burn. A Force ghost, probably—he’d heard Anakin and Obi-Wan discussing them, and. It makes sense. A Force ghost Knighted Ferus, one of the last survivors, in an attempt to keep the Jedi alive.</p><p>It worked. Barely, and desperately, but it worked.</p><p>“Alderaan is neutral space,” he says, and opens his eyes, holding Ferus's dark gaze. “From now until the fall of the Empire. You have my word as well. My troops won't cross the border of the system, and my agents won't enter Alderaanian space again.”</p><p>Relief washes through Ferus, shudders through his whole being, and he almost slumps, head falling as his eyes close. He nods, quick, and Fox curls an arm around him, grips his forearm.</p><p>“My name,” Ferus says. “It’s Ferus Olin. My ship is still in the port if you want to check, and I should still be in the Temple records, if they exist. I was—my Master was Siri Tachi, and my Grandmaster was Adi Gallia.”</p><p>Neyo's breath rasps, and he turns his face away like he can't even bear to look. Cody spares him a glance, but—at least he’s found his general’s grandpadawan. At least he has <em>something</em>.</p><p>“Boost, Boil, clear a path,” he says curtly. “I want the hallways empty when you move him. Put him in—”</p><p>“My quarters,” Fox interrupts. “There's an extra room. He’ll stay there.”</p><p>Cody pauses, looking at him. Wants to protest, but can't find the words for it. Doesn’t know what to say that Fox doesn’t already know. <em>You're dangerous</em> is too obvious. <em>If we go back, you’ll kill him instantly</em> is too horrifying. <em>I don’t trust you with him</em> isn't true. And—maybe a part of it is that Cody wants to keep him close as well, wants Ferus where he can see him.</p><p>“There a door that locks?” he asks.</p><p>“From the inside,” Fox promises, and Cody's breath is like knives in his throat, but he nods shortly.</p><p>“Sinker,” he says. “Arrange a meeting with Senator Organa for as soon as possible, to discuss changes to the Senate, and tell him he’ll need to find another aide. Ferus is remaining with us.”</p><p>“Sir,” Sinker says, and pulls his eyes away from Ferus with a will. He thumps his vambrace against Boost’s helmet as he passes, making Boost startle and swear at him. “Get moving, Boost. You're stinking up the whole bay.”</p><p>“And your helmet’s full of hot air,” Boost shoots back, but he jerks his head at Boil. “In Vader's old quarters, sir?” he asks, an edge of satisfaction to it, and Fox nods, his own vicious amusement palpable.</p><p>“Should have kept the helmet to mount on my wall,” he says, vicious and bitter.</p><p>At those words, Ferus swallows. He flicks another glance from Cody to Fox, grip tightening on his lightsaber, and says quietly, “Can I ask what you're planning to do with me?”</p><p>“Keep you safe,” Cody tells him. Beyond that…he has no idea. The Jedi Order can't exist in the Empire, not yet. Not when Palpatine has spent years spreading the worst sort of propaganda about them. That’s another thing that needs to be fixed, as soon as Cody can come up with a plan for it.</p><p>There are just…so many things like that. It’s hard to keep them all straight, sometimes.</p><p>Ferus hesitates, but after a moment he nods. “Thank you,” he says politely, and Cody doesn’t know whether to laugh or be sick at the thought of a <em>Jedi</em> thanking him. He’s one of the reasons Ferus had to be Knighted by a ghost. He’s one of the reasons Ferus is the survivor of a genocide. Ferus is the first living, adult Jedi they’ve found, and—there's every chance he’ll be the last as well.</p><p>Jango was the Jedi-Killer, and all of his clones lived up to their template’s promise in every horrifying way possible. Precisely the reason why they were created, probably, as the perfect trap for the Jedi in the midst of the war, and Cody can't even think about it. The clones were the bait and the trap and the trigger, and they sprung it perfectly, flawlessly, exactly the way they were trained.</p><p>“Keep your lightsaber with you,” he says, as steady as he can make it. “Don’t let anyone take it from you. And don’t give Fox the code to your room, even if he orders you to. Don’t give it to <em>anyone</em>.”</p><p>Ferus pauses, looking him over, a quick flicker of his eyes that seems to see too much. Cody almost wants to drag his mask down, but he doesn’t. Steps forward instead, reaches out—</p><p>Fox catches his wrist, pulls his hand down. “Hands off,” he warns, and Cody, well able to recognize when Fox is having a crisis and when Fox is just being an <em>asshole</em>, snorts loudly. He shoves at Fox, pushing him a step away as he staggers, and moves closer to Ferus. Ferus is shorter, if not by much, but leaner, and there's a certain rawboned look to him that says he’s been running himself well past ragged recently.</p><p>“No more Jedi will die at the Empire’s hands,” he says, and tries to make it an oath, tries to make it something that Ferus can <em>believe</em>. “No conditions. Just my word. No more Jedi dead.”</p><p>Someone cruel would tell Cody that it doesn’t matter, that it’s too late. Most people would laugh in his face. But Ferus just watches him for several endless seconds, then nods.</p><p>“I believe you mean that,” he says quietly, and Cody's breath shudders out of his lungs. He can't help but reach up, and the feel of skin under his fingertips is—everything. There's a pulse beating in Ferus's throat, a brush of lashes against Cody's thumbs as he cups Ferus's face, brushes his fingertips across his eyelids. Leans in, resting their foreheads together, and Ferus can't know what it means, but—that doesn’t matter. It doesn’t matter because <em>Cody</em> does, and this is a Jedi, a Jedi who survived, who they didn’t turn on and murder. That’s <em>everything.</em></p><p>“Cody,” Fox says, a warning, and Cody pulls back, throat thick and tight. Wants to keep touching, but he can respect what Fox means, and he pulls back, then makes himself let go. Ferus opens his eyes, looks at him, and—</p><p>Everything in Cody's lungs is frozen, a barren wasteland of ice taken up residence in his chest. <em>I could break you</em>, he thinks, and wonders if Ferus knows it. If Ferus knows what they did.</p><p>If he decides to kill them all, it won't be anything they don’t deserve.</p><p> </p><p> </p><p>It’s still two days to Alderaan, but the changes from the new Emperor’s reign are already spreading.</p><p>“You’re sure?” he asks quietly.</p><p>Sugi snorts, raising her drink. “The whole Guild’s braced to get raided,” she says. “Even Fett's gone quiet. My niece and I are going to find a nice quiet planet and go to ground, and word is everyone who had dealings with Sidious should do the same.” There's a pause as she swirls the remaining liquor around her glass, and then she sighs quietly. “Can't believe they took out the whole Inquisitorius, all in one go.”</p><p>It makes Nico's idea of the new Emperor being an Inquisitor more plausible; if they're getting rid of the potential competition, weeding out anyone who helped them into power, removing the rest of the Inquisitors is logical. Jon frowns, tension coiled around his spine, and doesn’t say anything.</p><p>That doesn’t stop Sugi from watching him, her gaze thoughtful and a little suspicious. “If you're looking for work, Antilles,” she says, “Jas and I will start up again when the coast looks clear. You're welcome to join us. Always nice to have another hand nearby.”</p><p>Jon shakes his head. “The Empire owed me money,” he says, which is a good enough lie to get him close. “I want what I'm owed.”</p><p>Sugi pulls a face, downing the rest of her drink. “You're insane, Antilles,” she accuses. “If the Emperor shot the whole Inquisitorius into a star, I doubt he’s going to take kindly to a single bounty hunter demanding credits.”</p><p>“The Inquisitors had loyalty to Vader,” Jon says quietly. “There was no reason for a new Emperor to keep them alive.”</p><p>That makes Sugi smile, crooked. “I'm not going to complain about those freaks being dead,” she says. “Or Vader, for that matter. But…bad when things make you wish for the days when there was just a civil war to worry about.”</p><p>Jon's never had any illusions about what this period is. The Jedi are dead, the Order broken. There might be a handful of them left somewhere, hidden and terrified, but there's no going back.</p><p>Nico and Knol and Fay need to survive. They're old enough to know all the ins and outs of the Order, and Fay at least has the experience of other wars and disasters, can help create a new Order. The old one will never return, but—maybe the Jedi who come after them can still have <em>something</em>. If Jon can kill the Emperor, provide that one bit of leverage to help the Rebellion tip everything over into a victory for their forces, it will be worth it.</p><p>“You ever talk to Fett?” he asks quietly, because Sugi's one of the more outgoing members of the Bounty Hunter’s Guild, doesn’t mind working with other people or even just sharing information when other members comm her.</p><p>“Fett?” Sugi raises a brow at him, but tilts her head. “Not in a few months. I try to keep an eye on him, though. He did a few jobs for Vader, and I wanted to check on him after that particularly.”</p><p>Jon doesn’t grimace, but it’s close. “He doesn’t mind working with clones?” he asks quietly. It looks from the outside like whoever overthrew the Emperor has the support of the clone troopers, and that’s…dangerous. They're Jedi-killers, just like Jango. He’d thought that maybe Boba would have some insight, but—</p><p>“He minds it,” Sugi says, still watching him closely. “Calls them droids. But the Empire pays well.”</p><p>Droids. Droids that turned at Sidious's command and betrayed the Jedi, killed the vast majority of them before they even knew they’d been betrayed. Jon hasn’t dared go to Coruscant since the Republic fell, not certain he can control himself well enough to pass right beneath Palpatine’s nose, but—he has nightmares of what must have happened at the Temple. What the aftermath must have been like.</p><p>The children there were too young to run. There was no way they could have survived a siege.</p><p>Closing his eyes, Jon breathes slowly, carefully. Doesn’t look up, but says, “It looks like the clones weren’t as close to droids as Fett wants to think. They support this new Emperor.”</p><p>“First they betrayed the Jedi, and now Sidious,” Sugi says, darkly amused. “Makes you wonder how long this Emperor’s reign is going to last.”</p><p>“Not long,” Jon says, and opens his eyes. Sugi is…not bad, for a bounty hunter. She has her own moral code, and he’s never known her to stray from it. And she’s raising her niece, teaching her the same code. She’s saved Jon more than once, and he can recognize a debt. “Sugi. Go to ground as soon as you can.”</p><p>Sugi pauses, eyes narrowing. She doesn’t say anything, doesn’t protest, but leans back in her chair and watches him for a long moment, then inclines her head.</p><p>“I assume,” she says after a long second, “that whatever stupid thing you’re going to do, the fallout’s going to be impressive. You're not usually the type for warnings.”</p><p>Jon breathes out, tugs his hood back. His hair is coming loose from its bun, and he pulls the tie free, knots it on top of his head, and then secures it, more so that he can pay attention to something besides Sugi than anything. “The Rebellion is going to take this as an invitation,” is all he says.</p><p>“I'm sure they are.” Sugi considers him for a long moment, then sighs and rubs a hand over her face. “Need help? Don’t just say no. Think about it first.”</p><p>Jon closes his mouth, gives it three seconds to show he did consider the offer, then shakes his head. “No,” he says. “You have Jas.”</p><p>Sugi grimaces, but tips her head. “And you're not looking for an exit plan,” she says, then before Jon can protest, she raises a hand. “You know where the Emperor’s flagship is?”</p><p>“That was my next question,” Jon says quietly, and offers her the edge of a smile, bare and thin. “You have more contacts than I do.”</p><p>“Because I actually <em>talk</em> to people instead of just breaking heads,” Sugi says, but there's no heat in it. She studies him for another moment, then asks, “You're just going to walk in?”</p><p>“The Empire owes me credits,” Jon says mildly, and Sugi sighs like he’s a trial and waves a hand at the bartender, signaling for another drink.</p><p>“The flagship’s making a circuit of the Alderaan system,” she says, “but someone on Alderaan told me the Emperor’s still on a secondary ship, orbiting the planet. No idea why he changed cruisers, but the security is probably just as tight. They're not going to let you near him.”</p><p>“They will. I have information he’ll want.” Jon isn't going to sell out any Jedi, even for the chance to get close to the Emperor, but—rumors about his own presence in the Outer Rim are something he can leverage easily, and if that doesn’t work, he has a holocron with a map leading to one of the old temples. It will be enough to get him an audience with the Emperor, at the very least. And then—</p><p>“Kriff, Antilles,” Sugi mutters, and reaches out. She generally doesn’t touch, realized early on that Jon avoids it, but right now she grips his wrist tightly, almost desperately. “Whatever madness you're planning, I hope it gets the result you want.”</p><p>Jon gives her a crooked smile, tugging his hood back up and rising to his feet. “If the Rebellion offers you a job, you should take it,” he says. “Make your loyalties clear.”</p><p>Sugi doesn’t call him back, just watches him go. “I'm a bounty hunter,” she says. “My loyalty’s to whoever pays the best. But you’ve always had something else.”</p><p>“Not anymore,” Jon says quietly, and his throat feels tight. “But—once.”</p><p>Not anymore, and never again. But if this can be a spark for change, to bring about something brighter, Jon will gladly give his life to set it.</p><p>Two days to Alderaan. And then—</p><p>Not a fix. Not a cure-all. Nothing can be. But killing the new Emperor and throwing the Empire into chaos, giving the Rebellion a chance, will be <em>something</em>.</p><p>After two years of nothing but running and hiding and dwelling in despair, Jon will take anything.</p>
  </div>
  <!--/main-->


</div>

<!-- end of cache -->

          <!-- This partial requires local variable 'chapter' -->
<div class="chapter" id="chapter-8">
  <!-- chapter management -->


  <div class="chapter preface group" role="complementary">
    <h3 class="title">
      <a href="/works/29556132/chapters/83334160">Chapter 8</a>
    </h3>

    <!-- only display byline if different from the main byline -->


      <div id="notes" class="notes module">
        <h3 class="heading">Notes:</h3>
          <blockquote class="userstuff"><p>
  <small>Happy Birthday, Jay! You asked for me to make you cry, so. This is your own fault.</small>
</p></blockquote>
      </div>
  </div>

  <!--main content-->
  <div class="userstuff module" role="article">
    <h3 class="landmark heading" id="work">Chapter Text</h3>
    <p>There are a dozen questions pressing for acknowledgement, a hundred pieces that don’t quite fit in the framework of the world, but Ferus can't even begin to know how to ask anything of these people.</p><p>“Here,” Fox says, and it’s gruff, a little brusque, but all Ferus can feel form him is that same desperate, tearing, almost <em>vicious</em> sort of relief that was so obvious on the shuttle. It’s the same thing the emperor was feeling, tempered with a deep grief, and maybe Ferus should doubt them, maybe he should be looking for a way out, but—</p><p>“Thank you,” he says, and slides past Fox through the open door. Boost, in grey-painted armor, stops outside, head turning to follow Ferus's steps, and that’s another entirely obvious and almost unsettling thing. All the troopers he’s met, all the ones who know he’s a Jedi—they watch him. They look, over and over, like they're afraid he’s going to vanish if they take their eyes off of him for long.</p><p>“Want a guard on the door, sir?” Boost asks quietly, looking away again.</p><p>That’s the other thing. None of them linger for long before they look away again, like they can't bear the sight of him.</p><p>Fox hesitates. It’s noticeable because he hasn’t done it before, hasn’t hesitated over anything. But this stops him, makes him waver. That blank helmet turns towards Ferus, and Fox at least doesn’t immediately pulls his gaze away. Just looks, steady, that desperation like the roil of a storm beneath the surface.</p><p>“Too risky,” Fox finally says, rough. “See how much of the hall you can clear. I want as few people as possible in this section. And get me the codes to the bulkheads.”</p><p>“Just in case,” Boost says, grimly amused. He steals another glance at Ferus, then nods sharply. “Only the service droids allowed?”</p><p>Fox tips his head. “Keep an eye on them,” he says. “Have Crys check each one’s codes before they're dispatched.”</p><p>“Yes, sir,” Boost steps back, letting the door slide shut, and Ferus wouldn’t call it a <em>relief</em> to be left alone with Fox, but his breath still comes a little easier regardless.</p><p>It’s strange. Everything is strange. Ferus was expecting a firing squad or torture, not…protection. A desperate, furious sort of protection, that extends right to the emperor himself, and that careful, deliberate promise that no more Jedi will die.</p><p>The Empire wiped them out. They were <em>hunted</em>, under the Empire, chased down and murdered regardless of age or origin or anything else, just because they were Jedi. Ferus has seen the mass murders, whole groups executed where they were caught and then just <em>left</em>. He’s seen the aftermath of torture, of a viciousness that no living creature deserves.</p><p>Ferus has never been as scared in his life as he has every day of the past two years.</p><p>This encounter isn't doing anything to change that. Ferus has no idea what’s happening, what the new Emperor wants. The Jedi to use, maybe, except that they're protecting Ferus like he’s the most valuable person on the ship. Except that he’s promising no Jedi are going to die, and he <em>means</em> it.</p><p>Slow, careful, Fox takes a breath, steps forward. Ferus looks up at him, and a hand in a heavy gauntlet skims Ferus's cheek, curls. Fox drags knuckles down across cheek, up the line of his jaw, and he’s <em>staring</em>. It’s not sexual, but—it’s awed, in a way. Like he can't believe that there’s skin under his fingers, or that he can touch at all. But beneath the awe, impossible to ignore, there's something else entirely.</p><p>“Why are you afraid?” Ferus asks, watching that darkened visor. “I thought you were the man who killed Darth Vader.”</p><p>Fox’s exhale is harsh, rattles through the filters. It <em>sounds</em> like Anakin for a moment, so close that some trace of remembered fear sparks down Ferus's spine, but he holds his ground.</p><p>“It’s easy to kill a Human,” Fox says finally, low. “Even a Jedi.”</p><p>It’s an answer, not a threat, and Ferus swallows. “You were willing to kill me before you knew I was a Jedi,” he presses, taking a half-step forward, and it’s stupid, it <em>is</em>, but—he doesn’t think Fox is going to hurt him. The Emperor very clearly wasn’t.</p><p>That moment won't leave Ferus's mind. He’d been ready to face the Emperor down, had marshalled himself to press and make sure Fox’s deal was upheld and damn the consequences to him personally. But even as he’d faced the Emperor, the man had taken a step back, had <em>retreated</em>. He’d reacted like Ferus had pulled a blaster on him, like he was being threatened, and Ferus still doesn’t have any idea what to do with that. The Emperor was scared of <em>him</em> in that moment, or what he represented.</p><p>They're not going to hurt him, Ferus thinks, and takes a breath. He reaches up, steels himself, and presses his fingertips to Fox’s helmet, smooth and cool to the touch, unsettlingly lifeless despite the man beneath it.</p><p>“You said you killed Jedi,” he says, and keeps it carefully even. “What’s different now?”</p><p>Fox reaches up, catches his hand. The gauntlet is rough against Ferus's skin, and Fox feels like exhaustion, a deep-rooted pain that’s equal parts grief and grim determination.</p><p><em>I strapped a bomb to Vader's chest and blew him to pieces</em>, he’d said, and Ferus had thought it was intimidation, an implicit threat, but he looks at Fox now, feels the raw, bleeding edges of him, and wonders how badly Fox had to be hurt to inspire that much viciousness.</p><p>“Everything,” Fox says, and he tugs at Ferus's hand, pulls him closer by that grip that’s on the very cusp of bruising. There are barely a handful of centimeters between them, and Ferus thinks he can see that shadow of Fox’s eyes behind the dark visor, fixed on him, unwavering. Fox leans in, dips his head, and presses Ferus's fingers to the jaw of his helmet, fits his hands there. It’s an offer, silent, or maybe a command, and Ferus swallows, but reaches up. He carefully grips Fox’s helmet, lifts, and Fox makes no move to stop him.</p><p>As plastoid slides free, Fox looks up, meets Ferus's eyes without anything between them. He’s just a man, tight curls going grey at the temples, face sporting several old scars and one new one, just healed over. His eyes are brown, and there’s fury in the slant of his mouth, but—</p><p>That gaze holds all the pain that Ferus can feel in him, and something bright and desperate like hope besides.</p><p>“You're a clone,” Ferus says, and it’s hard to get the words out. He presses his fingers into the plastoid of Fox’s helmet, the ridges digging into his skin, and wavers. Stormtroopers have white armor, he thinks, unmarked except for rank. All the troopers in armor he’s seen—their armor is painted in bold, bright colors, like a statement. Clones underneath, even now, but—</p><p>Everything’s changed, he thinks, and Fox looks at him like Ferus is the only thing in the whole galaxy. Like he’s the last Jedi, the last bit of hope Fox can scrape together, and it’s hard for Ferus to breath under the cold settling of dread.</p><p>Something happened, he thinks. Something happened, and every man he’s met is walking wounded, torn to pieces by it. Everyone he’s met here is a clone, and all of them are <em>broken</em>.</p><p>“Fox,” he says, and doesn’t know what else he can offer, what else he can give. Clones, clone troopers, and the emperor is a clone, too. They killed Palpatine, killed Anakin, took over the Empire, and they’ve killed Jedi. They’ve been the executioners since the day the Republic fell. Every horror Ferus has seen has been at their hands, but—</p><p>Unwilling hands, and the horror of that sinks, settles, hardens. Unwilling hands that lashed out as soon as they had the chance, and Ferus has no idea what let them, what finally made unwillingness become refusal, but he looks at Fox’s broken, bleeding edges and knows without hesitation that the clones didn’t have a choice, right up until the moment that they did. And then…</p><p>Everything changed.</p><p>Gently, Fox reaches out, pulls his helmet from Ferus's grip. He sets it on the floor, then straightens, catching Ferus's hands and drawing them up. Presses his face to Ferus's knuckles, eyes closed, and just breathes for a long minute.</p><p>“I hunted Jedi in the lowest levels of Coruscant,” he says, and it’s raw. “I killed a little boy with a padawan braid. Cornered him in an old camp and shot him. I dragged the bodies of three Jedi Masters out of the Chancellor’s office and had them dumped in the trash, and collected their lightsabers for Palpatine, as trophies.”</p><p>Ferus closes his eyes, and it <em>hurts</em>, it hurts like a knife in his chest. He tries to pull away, tries to step back, but Fox doesn’t let go. Just stays where he is, like he’s waiting, and Ferus has no idea what to say, what to do.</p><p>“Did you want to?” he asks, and his voice cracks.</p><p>“Yes,” Fox says, flat. “It was my duty. I’d have killed myself to do my duty if that’s what it required.”</p><p>Ferus sinks his teeth into the inside of his cheek, bites down. Fox is waiting, he thinks, but—not for forgiveness. That’s not what he wants. Those broken edges are still bleeding, and Fox has Ferus here, is telling him this, is braced for a reaction. He wants Ferus to make it <em>worse</em>.</p><p>Clones, Ferus thinks, and takes a breath. Siri had commed him, just once before she died, and—she’d introduced her clone commander to him, teased him, treated him like family. And he saw Neyo's reaction, on the shuttle, to mention of Adi, like just hearing her name wounded him. Fox wants Ferus to hurt him, and he’s telling Ferus all the terrible things he did to get that reaction.</p><p>In light of that realization, it’s easier to breathe, to sort through Fox’s words. Not lies, not exactly, but—revealing. Fox is saying he was single-minded, perfectly devoted to his duty, to orders he was given, and that’s not a sign of free will.</p><p>Everything changed, and then they killed Palpatine. Everything changed, and then Fox killed Vader in the most vicious way he was capable of.</p><p>“I can't forgive you,” Ferus says, and meets Fox’s dark gaze, sees the anticipation there, the way Fox is braced for what comes next. But—Ferus isn't the kind of person who could hurt Fox just to vent his pain, even if it would make him feel better. And it wouldn’t. It couldn’t.</p><p>“No?” Fox asks, rough, and his grip tightens on Ferus's hands. He turns his head just slightly, and—an inch more and he’d be kissing Ferus's knuckles. It’s meant to provoke, meant to make Ferus angrier, but—</p><p>Ferus is a Jedi. He’s one of the last, never finished training, was Knighted out of desperation, but he’s still a Jedi. That still <em>means</em> something, even now.</p><p>“No,” Ferus says evenly, and he steps closer, opens his hands. Brushes the new scar on Fox’s cheek, as gently as he can, and says, “I can't forgive you for something that wasn’t your fault.”</p><p>Fox freezes. He goes perfectly, deathly still, and Ferus can't even see him breathing.</p><p>“I was on Coruscant several times,” Ferus says quietly. “I went into the Temple, a few weeks after. And the Guard hunted me. It might even have been you with them.” He pauses, brushing his thumb across Fox’s cheekbone, and holds his gaze. “It would be easier if it were your fault, wouldn’t it?” he says. “You’d know how to feel if it were. But it’s not, because it wasn’t your choice, and as soon as you <em>had</em> a choice, you fixed things. You did what you could to right the wrongs that had been forced on you.”</p><p>A sound cracks from Fox’s throat, denial or desperate hope or fear, but Ferus doesn’t move. Fox curls forward, bends in like he can't hold himself up any more, and he’s still clinging to Ferus's hands, still holding them. Ferus watches as he hunches over, shudders, and it feels like watching the collapse of something vast and strong. Ferus's throat is tight, and something heavy is in his chest, and he almost wavers, pulls back.</p><p>But. Fox is so clearly hurting, so obviously in pain, that Ferus can't leave him. He reaches out, tugging his hands free of Fox’s grip, then steps forward. Cups the back of Fox’s head, gets ahold of his arm, and sinks down to his knees, pulling Fox with him. When he wraps an arm around Fox’s shoulders, there's another bone-deep shudder, and Fox leans into him, rests his forehead against Ferus's chest, and lets out a breath that shakes like a sob.</p><p>Closing his eyes, Ferus loops his arms around Fox’s shoulders, tightens his grip. There's a numb sort of buzzing in his head, something that feels like shock, an edge of grim horror that wants to pull him under, but he breathes through it, accepts it, settles it.</p><p>This doesn’t change anything. The Jedi are still dead. His people were executed, hunted down, betrayed. Nothing will ever fix that entirely, and Ferus thinks again of that pile of lightsabers in the Temple, tossed there by careless hands after their owners’ deaths. Thinks of Tru’s, all the more horrifying for the fact that Anakin was part of the massacre, could have killed Tru himself. But—</p><p>The careless hands were <em>controlled</em>. Some way, somehow, Palpatine took the clones and he used them against the Jedi, whether they wanted to be used or not.</p><p>Ferus breathes in, breathes out, and the horror of the realization is too great to fit his mind around. He’s had two years to come to terms with what happened to the Jedi, but thinking of millions of soldiers, millions of <em>men</em>, being forced to kill, forced to conquer, forced to put down desperate rebellions—it’s gutting.</p><p>No wonder the clones are broken under the weight of that.</p><p>Ferus rests his cheek on top of Fox’s head as he shivers, tightens his grip. “It’s all right,” he says quietly, even though it isn't, even though it might never be all right again. “There's nothing to forgive. You changed it.”</p><p>Fox’s arms slide around his waist, clutch almost painfully tight. He doesn’t move, and Ferus doesn’t ask him to, just holds on and doesn’t let go.</p><p> </p><p> </p><p>“Check the lock,” Fox orders. “Reset it. I had it open yesterday, so pick a new code—”</p><p>“I know how locks work,” Ferus says patiently, and ignores Fox’s sound of annoyance, because Fox’s hand is still on his back, like he can't stop touching or Ferus will vanish again. The main bedroom door is heavy, sturdier than most, and given that this is Darth Vader's room, Ferus can't imagine it was ever used for much, since Anakin was in the suit. Ferus doesn’t actually want to know what they <em>were</em> used for, particularly given how thick this door is, and he’s trying not to think about it.</p><p>“Make sure you use it,” Fox says, rough, and his fingers press in, tight. There's another tremor, emotional instead of physical, and Ferus glances up at him, turns. Steps in, close enough that he’s right inside the curve of Fox’s body, and can feel the way something in Fox cracks and eases with him so close.</p><p>“I'm not going to need to,” Ferus says, and believes it. Whatever happened before, the Sith are gone. He felt them die, Anakin and Palpatine both. Anything Palpatine did to the clones, anything he created, it’s gone now. They can tear it apart and build something better in its place.</p><p>Fox’s hand slides up, pressed tight between Ferus's shoulder blades. “You can't know that,” he says harshly. “The Jedi didn’t know before.”</p><p>Ferus pauses, searching for words. Searching for a way to explain something that so tied into the Force it’s hard to think of anyone who <em>can't</em> feel it.</p><p>“Palpatine had clouded everything before,” he finally offers. “It’s a type of Sith magic. It was everywhere, and it filled the whole galaxy, made everything…muted. But when he died, it lifted. It’s easier to breathe, now. The Force is clearer than it was.”</p><p>Fox doesn’t answer for a long, long moment, but finally his hand goes tight. He pulls Ferus in the last few inches, right up against his chest, and the ragged rasp of his breath against Ferus's hair makes something in Ferus's chest twist in sympathy.</p><p>“Still,” Fox says, bleeding edges right beneath the steel. “Lock the door. Whenever you're asleep, or don’t have your lightsaber on you. We can't—”</p><p><em>We can't kill another one</em>.</p><p>Ferus can feel the words like they're spoken out loud, and he nods, resting his hands on Fox’s chest. “You're going to be sleeping in the main room,” he says, and it’s not a question. Between Ferus and the door, but—not to keep Ferus in. to keep everyone else <em>out</em>.</p><p>“Like my emperor said,” Fox says, all harsh amusement. “We’ll keep you safe.”</p><p>“I think you said that first,” Ferus points out, and glances up at him. “You can't make up for something that wasn’t your fault,” he says, more quietly.</p><p>Fox’s expression twists, and he steps back, turns away. “We did it,” he says, harsh, angry, and Ferus watches him, watches the line of his shoulders as he stalks across the room to pick up his helmet. “And it doesn’t karking matter, because it’s <em>done</em>—”</p><p>“I think it matters more than anything in the universe,” Ferus says evenly. Fox doesn’t turn to look at him, but—that’s fine. “I thought the Jedi were the only ones who were wiped out, after the Empire. But it sounds like Sidious tried to wipe you out, too.”</p><p>Fox stills, frozen, his grip on his helmet gone so tight that Ferus suspects his hands are white-knuckled beneath the gauntlets. Ferus watches him for a second, then takes four deliberate steps, obvious enough for Fox to hear his approach, and reaches up. He touches Fox’s broad back, steps around in front of him, and—the look on Fox’s face is just as gutting as he expected. Torn, fractured, twisted between anguish and fury, and Ferus catches the echo of it, the edges, and breathes out.</p><p>“The Jedi were killed,” he says quietly. “But you didn’t want to do the killing. You were <em>made to</em>. Like a weapon. That’s not on you, it’s on the person who forced you.”</p><p>Fox closes his eyes, but he doesn’t try to turn away again. “We <em>did</em> want to,” he growls. “We wanted to follow orders no matter what. We thought the Jedi were kriffing traitors. We <em>wanted</em> to kill them for betraying the Empire. Some part of us—some part of us <em>wanted</em> what happened.”</p><p>“The part that was under Palpatine’s control,” Ferus says. He glances down at Fox’s helmet, then reaches out, laying his hands over Fox’s, loosening his grip. Fox lets him, lets him take the helmet and set it on the table, then step back in close. “Fox. Do you know who Darth Vader was?”</p><p>The bark of Fox’s laugh is grating, harsh, dragged up from somewhere deep inside his chest. “Kriff. Of course I do. Karking General Skywalker, the Hero With No Fear.”</p><p>Anakin never did fear the right things, Ferus thinks, a little sadly. He always thought he was in the right, too, and that nothing he ever did could be the wrong choice, even when the whole universe was screaming at him otherwise.</p><p>“Yes,” he says evenly, and feels the surprise in Fox’s mind as dark eyes narrow faintly. He gives Fox a crooked smile, and says, “That kind of…bullheaded certainty was hard to miss, when I faced him in person. But—that was still Anakin, underneath everything. He made his own choices, and he thought they were the right ones. He knew what he was doing. I've faced stormtroopers before, and right now, you feel <em>different</em>.”</p><p>Fox reaches for him, pulls. He wraps Ferus up in a grip so tight it’s hard to breath, but Ferus slides his hands over dark armor, lets Fox bury his face in the curve of his neck. He’s not crying, but his breaths are hot, trembling, and he stands carefully, perfectly still for a very, very long minute.</p><p>Ferus puts a hand on the back of his head, on greying curls. “Your emperor is going to meet with Senator Organa,” he says quietly. “I can make sure he knows it’s safe. If that would help.”</p><p>“It would,” Fox says, ragged, even as his grip tightens even more. “But to get there, you have to walk through a whole kriffing cruiser full of us.”</p><p>“I'm not scared of clones,” Ferus says, and—it’s a lie, because he has been before. But it’s also the truth, because he remembers the way Boost and Sinker glanced at him, like they couldn’t stop staring but couldn’t bear to look, the way the emperor took a step away like he couldn’t face Ferus. Those people aren’t the ones he’s scared of.</p><p>There is, just faintly, a thread of uncertainty, because Ferus <em>isn't</em> fearless the way Anakin always was. He doubts, and he wavers, and he’s been running for so long that suspicion is second nature at this point. If there's a chance the clones <em>could</em> be controlled again, that’s terrifying. But it’s still not <em>them</em> he would fear.</p><p>“You <em>should</em> be,” Fox says, sharp, and he straightens, hands locking around Ferus's upper arms. He pushes him back, right into the edge of the table, and his face is twisted but it’s not fury. Provocation, like before, Ferus thinks, and doesn’t let himself waver, just tips his chin up and faces Fox squarely.</p><p>“I should?” he asks, and it’s not <em>quite</em> a dare, but—maybe the next best thing.</p><p>Fox bares his teeth at him. “Jedi die <em>easily</em>,” he says, but Ferus can read the grief in it, the lack of threat, the complete absence of satisfaction. It’s a sign of mourning, not a warning.</p><p>“So do clones,” Ferus points out, and Fox’s hands are leaving bruises, but Ferus could still push him away if he wanted to. He wouldn’t even need his lightsaber for it.</p><p>“Not easily enough,” Fox says, and it’s so raw that it hurts to hear. “And you can't kill us all by yourself.”</p><p>“I thought you said you’d protect me,” Ferus points out, and when Fox stops, he tips his head. “It’s one or the other, Fox. It can't be both.”</p><p>Fox stares at him. Then, abruptly, he barks out a laugh, pulls back. “Kriffing <em>Jetii</em>,” he says, vicious, and the humor is sharp enough to cut, settles deep into the lines around his eyes and the slant of his mouth. “Fine. I’ll comm the emperor.”</p><p>Ferus swallows, and—it’s harder than it should be to focus on something besides Fox’s face. That’s fine, though. Fox doesn’t notice; he’s turning away, raising his comm, and it gives Ferus a second to collect himself, to figure out how he’s going to convince Bail without giving away secrets that aren’t his to give. And—</p><p>Other Jedi will know him, if they're paying attention, if they see him using his real name. People in the Temple recognized him, and they should do the same even now. If they see him next to the emperor, if they <em>realize</em> that this new emperor isn't like the last one, maybe some of them will come forward. This could be a way to get a message out without having to risk an actual message, something those still loyal to Sidious might track. This could <em>work</em>.</p><p>It’s dangerous, because Ferus can't be sure that it is safe yet. But at the very least, he can try to guide the remaining Jedi to Alderaan, to neutral space. Breha and Bail will take them in, will be glad to have people to train Leia and raise her with at least some of the tenants of the Jedi, and Garen and Fy-Tor-Ana will have a chance to recover, to rebuild <em>something</em>.</p><p>It’s just a little bit of hope, Ferus thinks, closing his eyes. A small piece of hope, ragged around the edges, as fragile as a candleflame in the wind, but—</p><p>It’s enough. That one little bit is all they need.</p>
  </div>
  <!--/main-->


</div>

<!-- end of cache -->

          <!-- This partial requires local variable 'chapter' -->
<div class="chapter" id="chapter-9">
  <!-- chapter management -->


  <div class="chapter preface group" role="complementary">
    <h3 class="title">
      <a href="/works/29556132/chapters/85733986">Chapter 9</a>
    </h3>

    <!-- only display byline if different from the main byline -->


  </div>

  <!--main content-->
  <div class="userstuff module" role="article">
    <h3 class="landmark heading" id="work">Chapter Text</h3>
    <p>Cody waits, and paces, and tries not to let his eyes drift towards the time more than once ever few minutes, even though it feels like he’s about to vibrate out of his skin.</p><p>“Fox isn't usually late,” he says, and they're in the middle of a cruiser full of clones, all alert for even the faintest shift in behavior beyond the norm. He might not have even noticed, but—</p><p>But.</p><p>By the door, Boil checks his comm. “Looks like he’s taking the long way around the lift,” he says, and Cody forces himself to breathe. Ferus survived the night, and Cody knows for a fact that Fox slept on the ground outside his locked door, blaster in his hand. Ferus survived the night, and now he just has to survive the walk to the meeting room. Sinker is overseeing Bail’s arrival, but—for all he should care about the senator, Cody can't quite bring himself to.</p><p>They found a Jedi. Just one, but he’s <em>alive</em>. That means the Order is still alive. They didn’t kill everyone, and there are still Jedi in the galaxy. That’s all Cody needs.</p><p>“Bastard,” Cody mutters, though he doesn’t mean it. “Is Fox giving a damned tour?”</p><p>“If he is, I hope he shows him the escape pods first,” Boil says, all dark humor undercut by self-loathing. He was on Utapau. When Cody ordered Ghost Company to shoot their general down, Boil was one of the clones who fired. Cody can see it in the curl of his fist, the painfully straight line of his shoulders. Boil remembers.</p><p>There's a sticker on his helmet, pressed over where the Death Watch symbol used to be. A little Twi’lek girl, grinning, and it’s not Waxer’s because Waxer’s bucket never made it off Umbara, but—Cody knows what it <em>means</em>. And that’s what matters, in the end.</p><p>“He’ll get here, sir,” Boil says after a moment, more quietly.</p><p>Maybe that’s part of the problem. Cody was the one who gave the order to fire, who’s spent two years hunting down fleeing Jedi, and the idea of trusting himself is—impossible. Horrifying.</p><p>The last of the Jedi, right here on the ship, and it’s the most dangerous possible place he could be, but letting him leave is equally impossible.</p><p>“Crys hasn’t found any problems with the droids?” he makes himself ask, and it’s still about Ferus, but—not directly. That’s probably an improvement.</p><p>“None,” Boil says, and glances at his comm again. “He’s been checking every one, too. Apparently Vader tinkered with some, but he pulled those out of circulation.”</p><p>Tinkered. Just like Anakin used to do. Cody breathes out through his nose, and—it still feels like getting punched in the gut, every time he remembers that it was Anakin who used them, ordered them to kill Jedi, who killed <em>them</em> like they were cannon fodder and didn’t matter. Cody's seen the last remaining members of the 501<sup>st</sup>, has seen how it weighs on them in particular. Anakin was their general, and then—</p><p>Then he used them just like droids. Just like droids but <em>worse</em>, because he <em>knew them</em> once. Cody remembers, in the dull, bland days, looking Vader in the face, and he wonders if Anakin ever felt anything at all when he looked back into the faces of men he used to know and saw nothing but emptiness.</p><p>His breath shakes on the exhale, rattles through him, and he has to turn away, look out the windows at Alderaan below them. There were a lot of betrayals, over the last few years, but—that still feels like one of the biggest.</p><p>The Jedi died trying to resist the Empire. Anakin joined it willingly, even knowing the clones, even knowing that every last thing that they were being made to do is something they would rather have killed themselves than do of their own free will.</p><p>There's a quiet chime of Boil’s comm, and Cody glances over again, taking in the tip of Boil’s head as he reads the message. “Lieutenant?” he asks.</p><p>Boil grunts. “Bounty hunter the Empire’s used before is requesting a meeting tomorrow,” he says, and there's a frown in his voice. “Says he’s got information on a Jedi Master who’s been sighted in the Outer Rim.”</p><p>Something in Cody's chest kicks, sharp like hope, wrenching like fear. He curls his hands into fists, and—that’s another thing to deal with. The Empire has hundreds of bounty hunters serving its purposes, hunting Jedi, seeking the Rebellion. Cody needs to put a stop to that, needs to start making the galaxy ready to accept Jedi again. The Empire’s painted them as the enemy for years, and the propaganda spread during the war didn’t help. It’s a hell of a thing to have to fix, and something Cody's going to have to drag the rest of the commanders into figuring out as well. He can't manage something that big alone.</p><p>Planting the seeds for the return of the Jedi Order takes precedence, though. Even if they can't figure out why the clones turned on the Jedi, bringing the Jedi back is the most important thing. If the clones need to just—disappear, in order to keep the Jedi safe, well. Cody can't think of a single one of his men who will object, knowing the things the clones have done to the Jedi.</p><p>One more Jedi, though. Even if there are just rumors, maybe Ferus can contact them, tell them it’s safe. Maybe there's some truth in the rumors, and there's a true Jedi Master still out there, in hiding, who will see that the Empire isn't going to let any more Jedi die. Maybe they can be convinced to help rebuild.</p><p>Cody closes his eyes, takes a breath. “I’ll meet with him,” he says. If the bounty hunter won't stop hunting Jedi, Cody will kill them, but—he’ll get their information first.</p><p>Boil sends the message, then pauses, watching the return. “He should arrive midafternoon,” he says. “Control room says he marked his information as urgent.”</p><p>Urgent probably means actionable, and something twists in Cody's gut, anticipation and fear. A Jedi Master, somewhere out there. Not just Ferus alone, or the stolen Force-sensitive children on Arkanis, but—more. At least one other Jedi, who managed to survive despite their best efforts.</p><p>Before he can ask anything else, there's a thump on the door, two hard knocks and then a click of the lock disengaging. Cody turns, braced, but it’s Bail instead of Ferus, Bail with Sinker one step behind him and a steady, set expression. There are lines around his eyes, though, a set to his mouth like he’s being led to his execution, and Cody turns to face him squarely, not allowing himself to waver in the face of that look.</p><p>“Senator,” he says evenly.</p><p>“Your Majesty,” Bail returns, just as measured. Not outright aggressive, but—Cody can hardly blame him for being wary. “The sudden withdrawal of your forces took us by surprise, I'm afraid.”</p><p>“It was sudden for me as well,” Cody says, and that shock of hearing Fox do something so reckless is mostly overshadowed by the relief of learning he was all right, that a Jedi had survived the purge, but—still unpleasant to remember. “It’s permanent, though. Alderaan will be neutral space, while you retain your status and rights as an imperial senator.”</p><p>That doesn’t do anything to ease the tension from Bail’s posture. “Thank you, Majesty. But what has Alderaan done to earn such autonomy under the Empire?”</p><p>“It wasn’t Alderaan earning it,” Cody says, just a there's another thump at the door. He turns, and the wash of relief is like realizing Ferus's identity all over again, seeing him there. He’s still a little pale, holding himself a little stiffly, and Fox is barely a handspan behind him like Ferus will vanish if he gets even slightly further away, but—</p><p>The lightsaber on his belt is left obvious by the lack of his jacket, bright silver and gleaming against the black of his clothes.</p><p>Bail’s indrawn breath says he sees it just as clearly, and his eyes don’t quite flicker to Cody, to Sinker, to fox, but—it’s close.</p><p>“Ferus,” he says, and it’s soft, with an undercurrent to it that Cody can't quite read.</p><p>Ferus gives him a crooked smile, crossing the gap with a few long strides. Fox tries to follow, but Boil catches his arm, holds him back, and Fox doesn’t actively hit him for it, so he probably won't overreact. Cody still keeps half an eye on him regardless, the rest of his attention trained on Bail. His own odds of overreacting if there's a threat are…probably better than he would prefer.</p><p>“Senator Organa,” Ferus says quietly, and reaches up, offering Bail one of his hands. Bail reaches out and folds both of his own around it, grips it tightly, searching Ferus's face like he’s looking for marks of torture, signs of mental control.</p><p>“Ferus, you did this?” he asks, and Ferus meets his eyes squarely.</p><p>“It was an agreement I made with the commander,” he says, glancing back at Fox. “All I had to give him was my identity, and Alderaan wouldn’t be occupied any longer. I thought—I thought it was a deal even Master Kenobi would have approved of.”</p><p>Cody flinches. He tries to cover it, tries to make his step back and flinch look like a simple step away, but the casual reference to Obi-Wan is a deep cut with a dull blade, and for a moment all he can think of is Utapau. He can almost feel the red earth beneath his boots.</p><p>Bail’s eyes flicker to him, to Fox, and after a long moment he says, “Your life for Alderaan’s safety is not a deal I would ever have asked you to make, Ferus.”</p><p>“We’re not demanding his life,” Fox says, harsh, full of dangerous edges. He pulls free of Boil’s grip, steps forward, and Sinker shoots a glance at Cody but doesn’t try to stop him as he passes. Ferus doesn’t seem to take it as a threat, though. He turns, looks up at Fox, and Cody's watching, can see the exact moment it hits Fox, that look. A Jedi look, trust and faith and calm, and Fox never had a Jedi of his own, doesn’t <em>know</em>. He never got the full force of a Jedi <em>believing</em> that the clones were people in their own right, and good, and more than just weapons.</p><p>It makes him stop short, several centimeters away, staring down, and Ferus doesn’t move, doesn’t waver. <em>I believe you mean that</em>, he’d said, when Cody made him desperate promises about no more Jedi dying, like his promises <em>mattered</em> in the face of the Jedi’s systematic murder. Cody can see the echo of that same belief now, as he meets Fox’s gaze. <em>I believe you mean that</em>, and that alone means so much more than it should. So much more than they <em>deserve</em>, regardless of control or orders or anything else. Ferus's whole people, his community—they died at the hands of the clones, but he’s still here, looking at Fox like he’s not a threat.</p><p>Cody's breath shakes, and it feels like a tremor runs through him, deep in his bones. He thinks of a forest they burned, to smoke out the potential Jedi hiding there, and the bodies pulled from the rubble, and the cold, dry report he wrote afterwards, assessing the deaths of six troopers and three fugitives like the numbers meant nothing, the lives meant nothing. Thinks of Utapau, again, and the red dirt in his helmet filters as he gave the order to fire.</p><p>“I know you aren’t,” Ferus says, simple, steady. “But even if you were, I would have made the same deal.”</p><p>That makes something in Fox settle, and he doesn’t acknowledge it, but he takes a half-step back to give Ferus more room, looks at Bail instead. “The girl,” he says. “Your daughter. She’s Force-sensitive, isn't she?”</p><p>Cody opens his eyes. He hadn’t put those particular pieces together, but—it makes sense. It explains Ferus's presence, the rush to get the princess away before the Emperor arrived. It explains the desperation, too, and—</p><p>“The 501<sup>st</sup> caught you trying to enter the Temple,” Cody says, the pieces sliding into focus. “During Operation: Knightfall. And you were friends with General Kenobi.”</p><p>Bail doesn’t move, doesn’t so much as blink. “Master Kenobi was assigned as my guard several times over the course of his service,” he says, but Ferus's eyes flicker to him, and his faint wince is a familiar thing, sure sign of a Jedi catching a backlash of negative emotion. Then Bail pauses, and his gaze slides to Boil, to Sinker, to Fox. Something washes over his expression, and he opens his mouth—</p><p>“Senator,” Ferus says, before he can ask anything, and it’s a warning even if it doesn’t sound like one. Cody could say something, but he doesn’t; Ferus not trusting them with everything isn't precisely a surprise, and given everything that’s happened, everything that <em>could</em> happen, it’s weighted more towards a good decision than something nefarious.</p><p>Bail’s jaw sets, but he inclines his head just slightly. “Leia is Force-sensitive,” he allows after a moment. “Given the Emperor’s history of taking such children, we simply hoped to get her to safety.” He meets Cody's eyes, raises his chin. “I would ask that you release Ferus to me, in the hopes that Leia may grow up knowing that her gifts are something to be used for the good of the Empire, rather than just Alderaan.”</p><p>“Not an option,” Fox says flatly, shifting forward like he’s going to grab Ferus and pull him back, but Cody raises a hand, stops him. He doesn’t look away from Bail, but considers for a long moment.</p><p>“Can you guarantee that no loyalists will come after him?” he asks. It’s only when Bail stiffens faintly that he realizes how the words could be taken, and breathes out through his nose. “Loyalists to Vader or the old Emperor.”</p><p>“Can you, Majesty?” Bail asks, perfectly polite. Fox drags in a breath, rough, and his gaze flickers in that direction returning to Cody, even and steady for all it’s a challenge.</p><p>He was friends with Padmé Amidala, Cody thinks, almost startled by the recollection. Fox complained about the two of them hunting criminals and staging their own investigations more than once, when there was trouble at the Senate. Bail’s not a coward in any way, and—good to remember that, even if it’s belated.</p><p>The question is a stark one, though, makes Cody hesitate. He <em>can't</em> guarantee anything, because the clones were controlled once, and there's no certainty that they won't be again. something, somehow, was able to reach into their heads and flip a switch, shut down everything that made them sentient, able to function without orders, and Cody doesn’t know what it was. Doesn’t know how to keep it from happening, or who could make it happen. Doesn’t know who Palpatine shared his methods with, who else could be a threat.</p><p>But—</p><p>The last of the Jedi is right in front of them. What the clones did to the Jedi is so far beyond the edges of horror that Cody can't breathe when he thinks of it, lies awake at night with visions of it in his head. They exterminated the Jedi, destroyed them utterly, and the Jedi were for <em>them</em>. They were made for the Jedi, and then something turned around and made them destroy the only people who fought for them, who loved them. Maybe the right thing to do is let Ferus leave, let him stay somewhere far away from the clones, but Cody <em>can't</em>. nothing they do will make things right, but at the very least they can hopefully keep the very last Jedi from dying without passing on the teachings of the Order. Without bringing some shadow of the Jedi back, regardless of how thin.</p><p>“No,” Cody says, and it’s cracked right down the center, shows the wound beneath, but—that wound is too large to hide, and there's no way to cover it. “I can't.”</p><p>“Then it’s good,” Ferus says, perfectly polite, undercut with pure iron, “that I can protect myself.”</p><p>Cody stops, caught off guard, and Ferus takes a half-step back. Towards Fox, Cody thinks, and—it’s something like a surprise, after everything.</p><p>“Ferus?” Bail asks, and it’s watchful, but not outright wary.</p><p>“The Emperor made me a promise that no more Jedi would be killed under his watch,” Ferus says, steely, and there's something in his face that’s so familiar Cody can't quite look away. Like Obi-Wan making a promise to free Ryloth, or Mace Windu protecting a trooper. “I'm willing to take him at his word, and work to make sure that’s the truth. Any others…” He pauses, like he’s weighing his words. “Any other Jedi in hiding, if they see me, being open about my identity, they might realize it’s safe again.”</p><p>Bail doesn’t look entirely convinced, slants a wary look at Cody again, but after a moment he inclines his head. “You plan to stay?” he asks quietly, and Cody meets Fox’s eyes over Ferus's shoulder, can read the tension in him just as clearly as if it’s his own.</p><p>“Yes,” Ferus says, like he isn't even aware that he holds this whole thing in his hands, ready to break at one rough touch. “If Leia needs me, we can make arrangements, but—if there are any other Jedi left, I need to find safe haven for them.”</p><p>Something passes over Bail’s face, quick, enigmatic. Cody can't read it, can't read the flicker in his eyes, but he sees it, sees Fox catch it as well. Doesn’t let himself react, though, because Bail casts a glance at him and says, “We will rely on the Emperor’s good graces, then, and hope for your safe return. Ferus. We will miss your presence on Alderaan.”</p><p>Ferus smiles, a little crooked. “Thank you for always welcoming me,” he says. “After Bellassa, I didn’t think I would find a place for myself. But Alderaan has felt like a home.”</p><p>Another exchange that means something to the two of them, something Cody isn't privy to. He watches the understanding settle across Bail’s expression, the way he tips his head that’s acknowledgement more than acceptance of a compliment, and marks it. It’s something to dig into later, though, and Cody glances over at Sinker, steps away from Bail and Ferus and reaches for the pad that Sinker produces.</p><p>“If you're not careful you're going to find yourself getting made a secretary,” he says, low enough that no one else will catch it without a helmet, and Sinker snorts.</p><p>“Anything to serve my Emperor,” he says, and it’s a little mocking, but—</p><p>Not nearly mocking enough for Cody's peace of mind.</p><p> </p><p> </p><p>Ferus lies awake, in the bed Anakin likely never slept in, staring up at the dark ceiling, and he can't make himself stop thinking.</p><p>It is, partly, because he’s planning, trying to work out how things will go. Bail will contact Roan, and he and Roan and Trever will be able to get the Jedi off the asteroid and to Alderaan. The rebellion on Bellassa will be fine, because troops are being pulled back, because the Empire’s installed government is being dissolved, and—</p><p>It’s everything Ferus has been working towards since the Empire rose. That, and Anakin's death, and Palpatine’s execution, and they’ve all happened. The Jedi can rebuild on Alderaan, find some way forward. Even Obi-Wan might be able to be coaxed out of hiding, now that the Empire taking Luke and Leia isn't as much of a threat.</p><p><em>Isn't</em> a threat. Isn't a threat at all, Ferus thinks, and breathes out, rolling over to stare at the door of the bedroom. Fox is on the other side of it, alert in a way that’s stubbornness more than stimulants, and Ferus can feel the way he marks even the faintest sounds in the hallway outside, the paranoia and the grief and the fury beneath it.</p><p>The clones aren’t a threat anymore. They never <em>chose</em> to be a threat, and that doesn’t change the facts of what happened, but—</p><p>But. It changes everything else, doesn’t it?</p><p>Ferus digs his fingers into the pillow, pulls, then sits up. The room feels huge and empty and echoing in the darkness, windowless and almost unfurnished. It doesn’t look like the Emperor’s right hand would have lived here, and Ferus can't feel any trace of Vader's presence between the walls. Anakin likely <em>wouldn’t</em> have used it, given the suit, but some part of Ferus can't help but think of the boy he passed as he left the Temple, the little blond padawan who was so sure he was right about everything and willing to dip into the Dark Side to win, even then.</p><p>He wonders, like he has before, if there was ever any chance of changing things. If <em>he</em> could have changed things, had he said something then about Tru’s lightsaber and Anakin's actions, or raised more concerns to Obi-Wan. There's no telling, though, and no point in trying to understand it now. Anakin fell to the Dark Side, helped Palpatine pull the Republic down into rubble, and whatever he suffered, it was his own choices that led him there. Those choices may have hurt him, may have led to him suffering even more, but—Ferus knows better than anyone all the many chances Anakin had to turn around, to make the right choices, to change himself just enough to save himself.</p><p>Anakin was always so sure that he was right, though. He was always so desperate to believe whatever he decided was the truth, and there was no turning from a path once he’d decided on it, regardless of what friends and allies said. That at least doesn’t seem to have changed over the years.</p><p>Sliding out of bed, Ferus finds the shirt he draped over the foot of the bed, close at hand just in case, then pulls it on and crosses the room on silent feet. The door is locked, but Ferus inputs the new code, opens it, and looks down.</p><p>Leaning back against the frame, Fox looks up, and there's exhaustion written into his features, but his blaster is in one hand and there's a vibroblade in his boot, close enough to grab in an instant. Seeing him out of armor is something startling, and Ferus stares at him for a long moment, then breathes out.</p><p>He’s still scared of what the clones could be, someday, if they go back to what they were. He’s terrified of the Jedi he’s managed to hide away on the asteroid being trapped on Alderaan, or Bail being killed, or Leia being taken. But—</p><p>He’s a Jedi. Fear is something to be accepted, understood, vanquished. It doesn’t matter that he feels it; all that matters is that he moves beyond it, accepts fear as a fact of existence and finds a way to act regardless of its presence, without letting it hold him back.</p><p>“I thought,” he says quietly, “that the control affected all the clones.”</p><p>“It did,” Fox says flatly, and he’s still not moving, just watching Ferus with narrowed eyes. They're haunted, Ferus thinks. There are a hundred thousand dark things in Fox’s eyes, and he didn’t want to do any of them, but that doesn’t make the memories disappear.</p><p>“Then,” Ferus says, “why are you so sure you won't be affected? What will make you able to stop another clone if the control comes back?”</p><p>Fox’s breath rattles out of his lungs, and he closes his eyes. “This time,” he says. “This time we’ll know what’s happening.”</p><p>Ferus doesn’t say that that seems even worse, to be losing control and <em>aware</em>. To be taken over while fully conscious of what’s being lost. “You think that will help?”</p><p>Fox laughs, a bark of sound that puts the hairs up on the back of Ferus's neck. “No,” he says, harsh and furious, and opens his eyes to look right up at Ferus. “I think that knowing what’s at stake will make me fight hard enough to at least give you a kriffing <em>chance</em>.”</p><p>Ferus breathes out, then leans down, offering Fox a hand. “There’s a couch in the room,” he says quietly, and Fox stares at his hand like he’s never seen it before. Then, carefully, slowly, he slides his fingers into Ferus's, lets Ferus grip his hand and haul him up to his feet.</p><p>“I can't kill you,” he says, and it’s flat. Ferus would almost miss the broken pieces underneath, except Fox’s hand tightens convulsively around his, like he’s never going to let go.</p><p>“You won't,” Ferus says, and believes it.</p><p>He’s scared, but—this is how he moves forward. This is what he’s chosen to do instead of act on that fear. This is the difference between standing in once place, frozen by indecision, and forging ahead, even when the world is changing around him at an impossible pace.</p><p>When he grips Fox’s hand and tugs him into the room, Fox comes, and he doesn’t fight the pull.</p>
  </div>
  <!--/main-->


</div>

<!-- end of cache -->

          <!-- This partial requires local variable 'chapter' -->
<div class="chapter" id="chapter-10">
  <!-- chapter management -->


  <div class="chapter preface group" role="complementary">
    <h3 class="title">
      <a href="/works/29556132/chapters/86877586">Chapter 10</a>
    </h3>

    <!-- only display byline if different from the main byline -->


  </div>

  <!--main content-->
  <div class="userstuff module" role="article">
    <h3 class="landmark heading" id="work">Chapter Text</h3>
    <p>He thinks, as his ship settles in the bay of the cruiser, of Fay.</p><p>It’s hard to stop thinking of her, even now. Jon has spent thirty years with the sense of her just beyond himself, as ever-present as the stars themselves, and two years of having that ripped away hasn’t changed the instinct of a lifetime that says to look for her no matter what.</p><p>Here and now, there's no Fay, no sense of her, no light across the tapestry of the Force. Just cold darkness, the looming shadow of the cruiser, and the echo of ten thousand Jedi’s deaths still reverberating across the galaxy. There were deaths <em>here</em>, aboard the ship; Jon can feel a young woman screaming, the fractured edges of an old man’s last, rattling breath, the way the Force curls around the wounds their deaths left, unable to heal.</p><p>It will never heal, but—if Jon can shake the Empire’s foundations, there might be room for something new to grow up around the scars.</p><p>The system chimes quietly, landing complete, and then starts shutting down the engines. Jon lets it; there isn't going to be an escape, and he knew that from the first moment. Instead, he makes one last sweep of the interior, checking that there's nothing that could tie him back to Ruusan, to Fay and Knol and Nico, to the Jedi in general. There won't be, and he knows that, because these two years have been nothing but practice in hiding everything he is, but—</p><p>But.</p><p>It’s only when he’s done, when his heartbeat is steady and his breathing even, that Jon trails is fingers through bits of mechanics in one of his belt pouches, then presses a hand to the controls, lets the ramp sink down with a hiss of hydraulics to reveal the inside of the cruiser’s bay.</p><p>There are clones waiting for him, and just for a moment Jon can't breathe.</p><p>“Jon Antilles?” the closest one says, a man with orange on his armor and a sticker on his helmet, a little Twi’lek girl’s grinning face. He steps forward, blaster raised, and Jon doesn’t move, even if he can feel the echoes from these men too, screams and blaster-fire and blood on plastoid.</p><p>“Yes,” he says, soft, and the clone nods sharply, waves him forward.</p><p>“The Emperor is waiting for you,” he says, and there's a warning in the words, something pointed. Jon has interacted with clones before, can't remember them using any sort of tone, and beneath the deep drape of his hood he slants a glance at the man. Can't recall a clone with painted armor, either, or anything but featureless white, but—</p><p>No two clones he can see have the same paint on their armor.</p><p>Something prickles across his neck, his shoulders, and Jon hesitates just for an instant. Fear has been a constant since the Order’s fall, but—not warnings like this. Not the sense, impossible to dismiss, that something is <em>different</em>. Not wrong, not quite, but changed. Shifted.</p><p>The clones all look different.</p><p>“I assume,” Jon says, even though his throat is almost too tight to get the words out, “that the Empire has what it owes me.”</p><p>“Yeah, yeah, you’ll get your pay,” the clone says impatiently, and jerks his head at one of the other clones with him. “Wooley, take him up.”</p><p>“Sir,” the trooper says, and Jon marks the name, trying not to frown. None of the clones he’s encountered had names, either, just numbers.</p><p>In the pit of his stomach, something like nervous tension turns over, winds tighter. This isn't what he expected.</p><p>“This way,” Wooley says, and Jon follows him out of the hangar and down a long hallway. There are more clones in the halls, all in painted armor, and Jon can't pick out any sort of pattern no matter how closely he pays attention. Wooley and the lieutenant in the hangar both have orange on their armor, but as they head up four levels and cross down another hall, Jon spots armor painted with green, blue, brown, red. There's even a lone trooper with violet on his armor, mixed in with another squad that’s mostly yellow and red. Not division markings, Jon thinks, watching the group pass. They're clearly on duty, a coherent squad, but—</p><p>Two of them nod to Wooley as they pass, acknowledgement instead of a blind hurry to follow orders. And it’s a risk, it’s <em>stupid</em>, but Jon opens is sense of the Force just <em>slightly</em>, reaches for more than just the background convulsions of the Force warped and screaming with darkness.</p><p>In every other clone trooper he’s encountered since the Republic fell, there's been nothing. No emotion, not much thought, not even much of a signature in the Force. <em>Life</em>, maybe, but muted, greyed out like embers gone dark amidst the ashes, faded away.</p><p>Now, here, each one of them <em>burns</em>.</p><p>The wash of exhaustion and grief almost makes Jon falter as another pair of figures turn down the hall, sharp as knives against his skin. His breath almost catches, but he clamps down on the Force again, ruthlessly cuts himself off, and only has the fading echo of guilt and fury ringing in his head by the time the pair reach them.</p><p>“Wooley,” the man says, and he’s in bright red armor, like a warning flare, with the symbol of the republic in white across the pauldrons. Jon stares at it beneath the shadow of his hood, and finds he can't breathe, that it takes all of his effort to hold himself steady, not to let his hands clench into fists.</p><p>At the clone’s side, a slimmer, smaller man, his dark hair streaked with gold, flicks a glance at Jon, pauses. Jon keeps his head ducked enough that the hood will hide his face, that he won't have to make eye contact. The Inquisitorius was spaced, he thinks, but this man is dressed all in black, and he looks wary, careful. Jon wants to reach out, check whether he’s Force-sensitive, but he doesn’t dare. Not with someone who’s so clearly not a clone, and not so close to the Emperor.</p><p>“Commander Fox,” Wooley returns politely, and nods to the man in black.</p><p>It’s not just his lieutenant and his immediate squad who know his name, Jon thinks. Widespread names, instead of numbers. But he encountered a squad of clones on Dantooine just a few weeks ago, and they all referred to each other by numbers, even in private. This is different, but it’s also new.</p><p>“Escort duty?” Fox asks, and it’s suspicious, his eyes still fixed on Jon. He shifts, just faintly, but Jon marks how it puts him just slightly between Jon and the man in black, like he’s ready to put himself bodily in the middle of things if Jon proves himself a threat. An official, maybe, or a strategist, and Jon marks him more carefully, files his face just in case he turns up again later.</p><p>“Yes, sir,” Wooley says. “Bounty hunter who asked for a meeting with the Emperor.”</p><p>Jon can't make out Fox’s expression through the helmet, can't feel more than the very edges of his emotions, but he can still pick out the wary stillness that comes over Fox, deeply suspicious. Fox takes another step forward, one to the side, and says, “Hood off.”</p><p>Jon doesn’t move. “Only if you buy me a drink first.”</p><p>Wooley flicks a glance between them, like he’s not sure he should intervene. “His biometrics matched,” he offers after a second of hesitation. “Lieutenant Boil cleared him, sir.’</p><p>“Good,” Fox says, though he still hasn’t moved. “Hood off.”</p><p>“You first,” Jon says, a flicker of instinct that he doesn’t quite expect. He’s mostly sure the troopers are all still clones, has no reason to believe otherwise, but—proof won't be a bad thing. His own face isn't truly a secret, because the Jedi Temple had no records of him beyond his teacher, his name, his rank, and he would hardly care about scars now, in the midst of the enemy. Not when he’s about to die regardless.</p><p>“Fox,” the man in black says quietly, laying a hand on Fox’s elbow, but Fox doesn’t look around, just keeps staring at Jon. After a long second, he reaches up, hauls his helmet off, and levels a dark look at Jon, jerking his chin.</p><p>“Off,” he orders.</p><p>It’s Jango Fett's face, with the addition of more scars and hair that’s gone grey at the temples, darker, more dangerous eyes than Jango ever managed. Jon doesn’t hesitate, but reaches up, pushing his hood back just enough for Fox to see his face, the wealth of scars there. Just enough to meet his eyes, to answer the challenge there, and after another long, tense moment, Fox nods once, sharply.</p><p>“I’ll get you that drink later,” he says, pointed, and pulls his helmet back on, then reaches back. He pulls the other man a step closer, on his far side so that he’s as far from Jon as possible, and steers him past. The other man doesn’t protest, just turns his head to give Jon one last look, and Jon looks as well. That careful closeness isn't just a guard seeing to a mark, or a military commander protecting a strategist; it speaks of something personal, something fiercer. But—</p><p>The clones have been automatons since the Empire rose. In his wanderings, in his desperate search for surviving Jedi, Jon has encountered them many times over, and each time he would have called them…not quite human. Shadows built in that form, but as single-minded and indistinguishable as any battle droids.</p><p>That look Fox gave, him, though—that wasn’t an automaton. Neither is Wooley, standing next to him, wavering as he looks from Jon to Fox’s retreating back. It’s like the end of the Emperor woke them, brought them back to life, and under his cloak Jon's hands curl into fists as he steadies his breathing.</p><p>He didn’t expect this. He doesn’t know what to <em>do</em> with this. the clone troopers are the ones who executed the Jedi, carried out Order 66. They're serving the new Emperor, are the reason for the Empire’s strength. But—</p><p>Grimly, ferocious, Jon strangles that flicker of hesitation, doesn’t allow it to stop him as he starts forward again, Wooley hurrying to catch up. Regardless of what motivation the clones have, regardless of what’s happened, the Emperor is still the figurehead. He’s still the one Jon needs to stop, needs to remove if he’s going to destabilize things. The mystery of the clones can be solved after the Emperor is dead, when the Rebellion has a chance. Jon can't send a message, not now, but—if he reaches out in his last moments, gives Knol and Nico the knowledge, it will be enough. Terrible, for them, because they’ll feel him die, and risky if anyone tries to track them in the aftermath, but it will at least give them something to dig at, something to pass on to the Bothan Spynet and then the Rebellion. They're some of the best Jedi; they can survive.</p><p>Now that Vader and Sidious are gone, now that every member of the Inquisitorius is dead, with the new Emperor to follow shortly, Jon has full faith that they can survive anything.</p><p>He thinks, again, of Fay, a jarring contrast to the bland durasteel and industrial hallways as Wooley leads him towards the other side of the ship. This place is everything Fay wasn’t, and in every memory Jon has of her that matters, she’s a vast thing, far beyond these walls, these people. Never something small, never something easy, but—good. Good without hesitation or restraint, determined in a way Jon has never seen in another soul.</p><p>Maybe, when the Empire falls, Fay will wake up again. maybe, when the darkness is beaten back, there will be enough room for Fay's light again.</p><p>Jon would give his life for that without pause.</p><p>“Here,” Wooley says, and Jon raises his head, then comes to a stop in front of a wide, looming pair of doors. There are no other doors in this section of hallway, and the keypad doesn’t open even when Wooley dials in a code. There's a long pause, then a beep, and the request for entry goes through. Jon watches the doors slide open, a whirl of cooler air escaping, and steps into a huge room. The far wall is entirely made of windows and durasteel, looking out on Alderaan below, and there are no other troopers present, no thrones, no guards, no retinue. The only other soul in the whole space is a man of average height, broad-shouldered and sturdy, completely wrapped in black cloth.</p><p>“Majesty,” Wooley says, taking one step inside the room and then stopping, a pace behind Jon. “The bounty hunter Jon Antilles.”</p><p>The Emperor shifts, looking away from the wide windows, and then turns slowly, deliberately. He studies Jon for a moment, then tips his head.</p><p>“Thank you, Wooley,” he says, and Jon marks the name again. Either Wooley is someone in the Emperor’s inner circle, which he hadn’t thought a clone could be, or it means something Jon isn't sure of yet. “You can leave.”</p><p>Wooley hesitates, which is even more startling. “Majesty,” he says, just a little careful. “Sergeant Sinker won't like that.”</p><p>“Then Sinker can take it up with me later,” the Emperor says, faintly dry. Jon's hands curl tighter, his nails digging into his palms, and it’s hard to remind himself to breathe.</p><p>This is the leader of the Empire. This is the man who overthrew Sidious and had Vader killed. He’s now the one responsible for those hunting down and executing Jedi and Rebels alike, and Jon can't let him live. Can't let the Empire as a whole live any longer than it already has. If even one more Jedi is killed, it might be the end of the Jedi entirely, and he <em>can't</em> risk that. He can't hesitate. He <em>won't</em>.</p><p>“Sir,” Wooley says, and Jon can hear the frown in his voice.</p><p>“Go,” the Emperor orders, and Wooley shuts his mouth, steps back, and nods.</p><p>“Yes, sir,” he says, and the doors slide shut after him, locking with a heavy thump.</p><p>Jon turns to look at them, like he’s checking what he heard, and in the same motion, he lets out a breath, releases the tight hold he’s had on the Force for two years now, and twists a hand. Inside the control pad by the door, the wires wrench loose, and Jon lets them go, turns back, and raises his chin.</p><p>The Force <em>burns</em> through him, the way it hasn’t in years. It’s like finally stepping out into the light after decades in darkness, almost too vivid, almost painful to feel his senses stretch and settle. The Force still echoes with screams, and if anything they're worse here, sharper, more horrified. Millions of voices trapped and suffering, in pain and unable to escape it. Guilt and fear and horror, so loud they set Jon's teeth on edge, and it takes everything he has to breathe through it. Any person nearby who’s Force-sensitive will feel him, <em>know</em> that something is happening, but—</p><p>Even if there are still Inquisitors left, even if they're close, they won't be able to reach the Emperor in time to save him.</p><p>There's a long, stretching moment of silence, and then the Emperor says, “You claimed to have information on a Jedi Master hiding in the Outer Rim.”</p><p>“Yes,” Jon says evenly, and when the Emperor doesn’t move, Jon does instead, crossing the open floor with slow, deliberate steps. He’d been expecting a court full of politicians or military men, a full contingent of bodyguards. If the Emperor is Force-sensitive, he can't feel it, and for the first time in far too long, something like hope kindles. Jon might be able to manage this. even now, in the heart of the Empire, he might have a <em>chance</em>.</p><p>There won't be any getting out once he’s killed the Emperor, but—he always knew the odds of that.</p><p>“Congratulations on your ascension, Your Majesty,” he says, soft, lets it carry across the space between them. “Word is spreading fast.”</p><p>Above the black scarf wrapped around the Emperor’s face, brown eyes are cool. It’s been a long time since Jon could catch the surface thoughts of those around him, but he feels them now as the Emperor watches him. A memory, quicksilver across his mind, of a figure in black descending the ramp of a shuttle, the weight of a blaster rifle, the feel of the trigger pulling.</p><p>Jon hadn’t realized the new Emperor was the one to kill Sidious personally.</p><p>“The only word I want is of that Jedi,” the Emperor says, and it sounds flat, but Jon can <em>feel</em> him, feel him in a way he hasn’t been able to feel anyone since the Order fell. “Do you know who he is?”</p><p>There's still almost thirty paces between them. Jon keeps his steps even, measured, not rushing; if the Emperor is a sniper, he’s best served getting right up close.</p><p>“A legendary Master,” he says, quiet, and something flickers through the Emperor, a strange gut-wrenching twist of fear and hope and loathing. “Thought dead during the Clone Wars, but skilled at spying, infiltration. It’s no wonder he survived, hidden away from danger.”</p><p>The Emperor doesn’t move, hardly seems to breathe. “Thousands of Jedi died during the Clone Wars,” he says harshly. “I’ll need proof.”</p><p>Jon takes another step, another. There’s barely fifteen paces between them now, and he thinks of Fay, still and small beneath the crystal. Thinks of Knol, fur going grey with time and stress and grief. Thinks of Nico, tired and grieving.</p><p>Three Jedi left. Three Jedi out of over ten thousand. And for all Jon knows, they're the only ones in existence. The Order is <em>gone</em>. The only home, the only kindness Jon has ever known—it fell before this Empire, and no matter what else has changed with the troopers, no matter what else has shifted, that fact will never change.</p><p>The Order has stood for millennia. Twenty-five thousand years of history and knowledge and community, and all of that has been burned to ashes, only a handful of embers remaining.</p><p>This man is still hunting Jedi. He can't be allowed to find even one more.</p><p>“What proof would you like?” he asks. “His head? His heart in a box?”</p><p>Anger flickers, but before the Emperor can even open his mouth, there's a loud thump on the door. It carries strangely, muffled—a soundproofed room, Jon thinks, and for the first time in two years it seems like luck is actually with him.</p><p>“Doors,” the Emperor orders, but nothing happens. He pauses, frowning, and glances past Jon at the entrance. “Doors, open,” he says, but they don’t move.</p><p>Whatever his flaws, the new Emperor isn't a stupid man. His gaze goes immediately to Jon, hardens, and he takes a deliberate step back.</p><p>Another thump comes, another, then several in quick succession. Ever so faintly, Jon can make out a voice, yelling, but they still can't get in.</p><p>Jon doesn’t reach for his blaster, but a knife. He draws it, fingers closing tight around the hilt, and the Emperor says quietly, dangerously, “You don’t want to try that, bounty hunter.”</p><p>Jon doesn’t even pretend to respond. He lunges, blade leading, but the Emperor falls back, whirls in a sweep of obscuring black cloth, and when he meets Jon it’s with a blade of his own, a practiced motion. There's force behind it, force that speaks of practice—a soldier of some kind, Jon thinks, and twists, disengaging and leaping back. The Emperor follows, a sharp slash driving him sideways, and there's no cover in the room, no way to throw up a good defense, but—</p><p>He meets the Emperor’s slash, turns it aside, kicks out. The Emperor catches the blow on his arm, grunts, swings, and Jon is quick but the blade still catches the edge of his hood, slices through cloth. Jon doesn’t hesitate; he hauls his cloak off, whirls it up and right into the Emperor’s face, and ducks the high, hard kick that would have broken his jaw if he hadn’t moved in time. Slams an elbow into ribs, leaps back, and catches the rising blaster just in time to throw himself to the side and into a roll.</p><p>The shot misses, but it’s close enough to feel the heat of it, to feel the impact as Jon comes back to his feet. When he rises, the Emperor has the blaster pistol aimed squarely at his chest, and Jon takes a breath, takes a step back. No cloak to hide behind, but—</p><p>That’s fine. Very soon it won't matter at all who sees his face.</p><p>“Who hired you?” the Emperor asks, sharp, and behind Jon the pounding at the door is getting louder. Jon can feel <em>something</em>, a tug, a warning, and he curls his hands into fists, feels the clink of metal parts in his belt pouches and straightens.</p><p>Against the door, there's another thud, and then things go silent.</p><p>“No one you would care to know,” Jon says, soft. “No one the Empire would give consideration.”</p><p>The Emperor’s expression tightens behind the veil, and he deliberately tips the blaster, aim steadying. A headshot, Jon thinks. Easy to miss. Almost impossible to hit a Jedi like that.</p><p>And then, with a hum of plasma, something drives through the door, melting impossibly thick metal to slag in an instant.</p><p>Jon doesn’t flinch, doesn’t allow himself to waver. Inquisitor, he thinks, or Sith, and he raises a hand. The Emperor’s shot goes wide, spinning away to hit the floor with a flick of Jon's fingers, and in the same moment, bits of metal and wood whirl up, sweeping out of Jon's belt pouches and twisting together, the very first motion that a padawan would learn but faster, deadlier. Jon lunges again, the hilt of his lightsaber dropping into his palm even as he moves, and he lets the blade ignite in a wash of green, sees the Emperor jerk and feels his surge of shock. Drives forward, blade leading, one hand up to catch the blaster bolts—</p><p>But the bolts don’t come.</p><p>Frozen, the Emperor stares, eyes wide, not even trying to dodge. The blaster tumbles from open fingers, and Jon can feel his fear, his horror, his realization.</p><p>As it hits, the Emperor raises his head, straightens, leaves himself open. Sees the blow coming and—</p><p>He meets Jon's eyes as Jon hits him, and Jon can't breathe for the terrible peace there, the snap-surge of <em>this is all right</em> and the guilt and fear that comes with it. His own breath catches, and it’s pure instinct to deactivate his lightsaber half a second before it would hit, to slam bodily into the Emperor but without intent to harm. He hits the window, skull cracking against the transparisteel, but he still isn't <em>fighting</em>.</p><p>“Jedi,” he whispers, and Jon can see in his mind a dusty red planet, a cliff, an order to fire and a Jedi falling. Can see, tangled up in something so cracked and grieving and <em>hateful</em>, the image of Sidious across a comm, smiling like he’s won, and then—</p><p>Nothing else at all.</p><p>It’s startling enough to make him falter, to make him <em>stop</em>. But in the same moment, there's a loud thud, a cry, and Jon sees the Emperor’s expression wash through with fear even as he jerks up—</p><p>A blaster fires, too close to dodge, just as the veil is dragged free, and Jon stares into the face of a clone, a clone as the Emperor. Thinks, with a wash of something cold and calculating, of the clones in the hall, of Fox, of emotion where there was nothing. Thinks, too, of an army commissioned by the Sith, of a war controlled by Sidious on both sides, and clone soldiers, a clone Emperor who shot Palpatine himself.</p><p>He could teleport, could throw himself to the side, but that would leave the Emperor right in the way of the shot, and Jon can see the realization hit, can feel the Emperor’s jerk up as he tries to throw Jon to the side—</p><p>The blaster bolt hits, just to the left of his spine, and Jon slams forward into the Emperor. He loses time, just seconds, to the agony that hits even harder, and through the ringing in his ears he can hear a cry. Falls, and hands catch him desperately, pull him around, and when he hits the ground there are already hands over his wound, trying to stop the bleeding.</p><p>Jon can't breathe, everything greyed out beneath the pain, twisted up and warped and strange. Can't fill his lungs, can't get his eyes to focus, but above him is that familiar-unfamiliar face, the Emperor’s face pale and his breath shaky as he shouts, “Get a medic!”</p><p>“Cody—” another voice says, sharp and warning. Fox, Jon thinks, closing his eyes as the darkness swims. And that means—</p><p>“He’s a <em>Jedi</em>,” Cody says, ragged, and a blue blade comes into view, then a face. Jon looks up at the black-clad man who was with Fox, taking in the way he holds himself, the lack of panic on his face, the lightsaber in his hand, and feels something settle deep inside his chest.</p><p>Another Jedi, he thinks, and reaches, and the man goes to his knees, catching Jon's hand in his own.</p><p>“Master,” he says, and it’s edged with fear, with a grim sort of horror. “Master, we thought—”</p><p>Jon stares up at him, then at Cody. At the Emperor who killed Sidious, a clone.</p><p>The clones aren’t automatons anymore, he thinks, and breathes out, reaches down. There's a <em>Jedi </em>with them. There's a Jedi still alive, even after the terror of the last two years.</p><p>Pulling the man’s hand down, Jon presses them both over the blaster wound, ignores Cody's orders and the sound of running feet. He can't look away from the other Jedi, from dark eyes and the sensation of another mind in the Force. Not twisted, not warped into darkness, but—</p><p>A Jedi, he thinks, and closes his eyes, tips his head back against Cody, <em>reaches</em>.</p><p>The Force is there when it hasn’t been for two years, when Jon hasn’t let himself even <em>try</em> to touch it, and for all the pain it holds, for all the echoes of millions of voices silenced all at once, it comes. It comes without hesitation, and Jon can feel the press of the other Jedi’s strength, more used to hiding than anything, but still clear. It pools between them, bleeds to light, and Jon takes the power, channels it with the ease of far too many years of practice, and heals the wound. It hurts, it <em>burns</em>, but when the world steadies and his eyes clear, he can breathe again.</p><p>“Jedi,” he whispers, and the other man’s expression twists, grief and relief and joy, and he tightens his grip on Jon's hand, curls over him.</p><p>“We’re still here,” he promises. “There are more of us. The Order isn't gone.”</p><p>Jon's breath shudders out of him, shakes apart, and when darkness curls up, pain and exhaustion carrying it, he doesn’t try to fight.</p><p>In the Force, rippling, carrying, he feels <em>light</em>. A galaxy, a whole universe that bursts into life, carrying, rippling out with shock and something impossibly familiar and fierce.</p><p><em>Fay</em>, he thinks, carrying, and touches the vast edges of a space suddenly filled as he slips away from consciousness.</p>
  </div>
  <!--/main-->


</div>

<!-- end of cache -->

    </div>
<!--/chapter-->

    <!--afterword-->
    <div class="afterword preface group" role="complementary">
        <!--approved children-->

<div id="children" class="children module">
  <h3 class="heading">Works inspired by this one:</h3>
  <ul>
    <li>
        <a href="/works/29583990">Glory To The Emperor - Long May He Reign</a> by <a rel="author" href="/users/alyyks/pseuds/alyyks">alyyks</a>
    </li>
  </ul>
</div>

    </div>
    <!--/afterword-->

  </div>
  <!-- END work skin -->
<!-- END work -->

<!-- BEGIN comment section -->
<!-- Gets embedded anywhere we need to list comments on a top-level commentable. We need the local variable "commentable" here. -->
<div id="feedback" class="feedback" role="complementary">

  <h3 class="landmark heading">Actions</h3>

  <ul class="actions" role="navigation">
      <li><a href="#main">&#8593; Top</a></li>






      <li>
        <form id="new_kudo" action="/kudos" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;"/><input type="hidden" name="authenticity_token" value="FRGvAlqO98_F0cSX3rtXzQNNDO5liLzoNC3HMsbaBhddOsWAmxwc_QLzikhbqFUP_V7eD9kGQEOMj-1128zYgg"/>
          <input value="29556132" type="hidden" name="kudo[commentable_id]" id="kudo_commentable_id"/>
          <input value="Work" type="hidden" name="kudo[commentable_type]" id="kudo_commentable_type"/>
          <input type="submit" name="commit" value="Kudos ♥" id="kudo_submit"/>
</form>      </li>




        <li id="show_comments_link"><a data-remote="true" href="/comments/show_comments?view_full_work=true&amp;work_id=29556132">Comments (724)</a></li>
  </ul>


  <div id="kudos_message"></div>
  

    <h3 class="landmark heading">Kudos</h3>
<div id="kudos">
      <p class="kudos">
          <a href="/users/zanielneko">zanielneko</a>, <a href="/users/RogueTelepath">RogueTelepath</a>, <a href="/users/Redbaron7885">Redbaron7885</a>, <a href="/users/ToBeTrue">ToBeTrue</a>, <a href="/users/Sleepy_Tog">Sleepy_Tog</a>, <a href="/users/Eltuine">Eltuine</a>, <a href="/users/Noxon">Noxon</a>, <a href="/users/fox23">fox23</a>, <a href="/users/Taeriell">Taeriell</a>, <a href="/users/qqwwzzx">qqwwzzx</a>, <a href="/users/onxylights">onxylights</a>, <a href="/users/Kingkiwi">Kingkiwi</a>, <a href="/users/theacearrow">theacearrow</a>, <a href="/users/summertimeagain">summertimeagain</a>, <a href="/users/Ryorsaem">Ryorsaem</a>, <a href="/users/joursdenfantsmorts">joursdenfantsmorts</a>, <a href="/users/Many_leaves_under_the_trees">Many_leaves_under_the_trees</a>, <a href="/users/Uemangero">Uemangero</a>, <a href="/users/SilverSymbol">SilverSymbol</a>, <a href="/users/komachine">komachine</a>, <a href="/users/LunaSedai">LunaSedai</a>, <a href="/users/stacekat">stacekat</a>, <a href="/users/VWebb">VWebb</a>, <a href="/users/Tana_da_Panther">Tana_da_Panther</a>, <a href="/users/ly_june">ly_june</a>, <a href="/users/Wisteric">Wisteric</a>, <a href="/users/Rohnoc">Rohnoc</a>, <a href="/users/Acronymjigsaw">Acronymjigsaw</a>, <a href="/users/Katargeo">Katargeo</a>, <a href="/users/infraredphaeton">infraredphaeton</a>, <a href="/users/McSpot">McSpot</a>, <a href="/users/Pyjamathur">Pyjamathur</a>, <a href="/users/tasteyourbeatingheart">tasteyourbeatingheart</a>, <a href="/users/MaelstromFury">MaelstromFury</a>, <a href="/users/GlitterPlague">GlitterPlague</a>, <a href="/users/catsdrinktea">catsdrinktea</a>, <a href="/users/Jemel">Jemel</a>, <a href="/users/Mercury_Eyes">Mercury_Eyes</a>, <a href="/users/Yunnon">Yunnon</a>, <a href="/users/UnknownOceans">UnknownOceans</a>, <a href="/users/Le_Faey">Le_Faey</a>, <a href="/users/Skortch">Skortch</a>, <a href="/users/Ollister1">Ollister1</a>, <a href="/users/Ll77a">Ll77a</a>, <a href="/users/missmarthanightingale">missmarthanightingale</a>, <a href="/users/Cynically_Sweet">Cynically_Sweet</a>, <a href="/users/Titankiller42">Titankiller42</a>, <a href="/users/Machacuay">Machacuay</a>, <a href="/users/ShoggothRevolutionary">ShoggothRevolutionary</a>, <a href="/users/Young_Professer">Young_Professer</a><span id="kudos_more_connector">, and </span><a id="kudos_more_link" data-remote="true" href="/works/29556132/kudos?before=3522612685">1444 more users</a>
             as well as 
          983 guests
         left kudos on this work!
      </p>
</div>



  <h3 class="landmark heading"><a id="comments">Comments</a></h3>
  

    <div id="add_comment_placeholder" title="top level comment">
      <div id="add_comment">
        <!-- expects the local variables comment, commentable, and button_name -->
<div class="post comment" id="comment_form_for_29556132">
  <form class="new_comment" id="comment_for_29556132" action="/works/29556132/comments" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;"/><input type="hidden" name="authenticity_token" value="VmPQF08w8cJcqYZtmFJ1yDih8KM1yeeY9lh9wf1c1TMeSLqVjqIa8JuLyLIdQXcKxrIiQolHGzNO-leG4EoLpg"/>
    <fieldset>
      <legend>Post Comment</legend>


        <input type="hidden" name="view_full_work" id="view_full_work" value="true" class="text"/>




        <dl>
          <dt class="landmark">Note:</dt>
          <dd class="instructions comment_form">All fields are required. Your email address will not be published.</dd>
          <dt><label for="comment_name_for_29556132">Guest name: </label></dt>
          <dd>
            <input id="comment_name_for_29556132" type="text" name="comment[name]"/>
            <script>var validation_for_comment_name_for_29556132=new LiveValidation('comment_name_for_29556132',{wait:500,onlyOnBlur:false});validation_for_comment_name_for_29556132.add(Validate.Presence,{"failureMessage":"Please enter your name.","validMessage":""});</script>
          </dd>
          <dt><label for="comment_email_for_29556132">Guest email: </label></dt>
          <dd>
            <input id="comment_email_for_29556132" type="text" name="comment[email]"/>
            <script>var validation_for_comment_email_for_29556132=new LiveValidation('comment_email_for_29556132',{wait:500,onlyOnBlur:false});validation_for_comment_email_for_29556132.add(Validate.Presence,{"failureMessage":"Please enter your email address.","validMessage":""});</script>
          </dd>
        </dl>
        <p class="footnote">(Plain text with limited HTML <a class="help symbol question modal" title="Html help" aria-controls="#modal" href="/help/html-help.html"><span class="symbol question"><span>?</span></span></a>)</p>

      <p>
        <label for="comment_content_for_29556132" class="landmark">Comment</label>
        <textarea id="comment_content_for_29556132" class="comment_form observe_textlength" title="Enter Comment" name="comment[comment_content]">
</textarea>
        <input type="hidden" id="controller_name_for_29556132" name="controller_name" value="works"/>
      </p>
      <p class="character_counter"><span id="comment_content_for_29556132_counter" class="value" data-maxlength="10000" aria-live="polite" aria-valuemax="10000" aria-valuenow="comment_content_for_29556132">10000</span> characters left</p>
      <script>var validation_for_comment_content_for_29556132=new LiveValidation('comment_content_for_29556132',{wait:500,onlyOnBlur:false});validation_for_comment_content_for_29556132.add(Validate.Presence,{"failureMessage":"Brevity is the soul of wit, but we need your comment to have text in it.","validMessage":""});validation_for_comment_content_for_29556132.add(Validate.Length,{"maximum":"10000","tooLongMessage":"must be less than 10000 characters long."});</script>
      <p class="submit actions">
        <input type="submit" name="commit" value="Comment" id="comment_submit_for_29556132" data-disable-with="Please wait..."/>
      </p>
    </fieldset>
</form></div>
<div class="clear"></div>

      </div>
    </div>

  <!-- If we have javascript, here is where the comments will be spiffily inserted -->
  <!-- If not, and show_comments is true, here is where the comments will be rendered -->
  <div id="comments_placeholder" style="display:none;">
  </div>


</div>
<!-- END comments -->

<!-- END comment section -->
<!-- END revealed -->



          <div class="clear"><!--presentational--></div>
        </div>
        <!-- END main -->
      </div>
      <!-- BEGIN footer -->
<div id="footer" role="contentinfo" class="region">
	<h3 class="landmark heading">Footer</h3>
  <ul class="navigation actions" role="navigation">
    <li class="module group">
      <h4 class="heading">About the Archive</h4>
      <ul class="menu">
        <li><a href="/site_map">Site Map</a></li>
        <li><a href="/diversity">Diversity Statement</a></li>
        <li><a href="/tos">Terms of Service</a></li>
        <li><a href="/dmca">DMCA Policy</a> </li>
      </ul>
    </li>
    <li class="module group">
      <h4 class="heading">Contact Us</h4>
      <ul class="menu">
        <li><a href="/abuse_reports/new">Report Abuse</a></li>
        <li><a href="/support">Technical Support and Feedback</a></li>
      </ul>
    </li>
    <li class="module group">
      <h4 class="heading">Development</h4>
      <ul class="menu">
          <li><a href="https://github.com/otwcode/otwarchive/commits/v0.9.310.2">otwarchive v0.9.310.2</a></li>
        <li><a href="/known_issues">Known Issues</a></li>
        <li><a href="https://www.gnu.org/licenses/old-licenses/gpl-2.0.html" title="View License">GPL</a> by the <a href="https://transformativeworks.org/" title="The Organization for Transformative Works">OTW</a></li>
      </ul>
    </li>
  </ul>
</div>
<!-- END footer -->

    </div>
    <!-- check to see if this controller/action allow tinymce before we load the gigantor js; see application_helper -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js" type="text/javascript"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/jquery-ui.min.js" type="text/javascript"></script>
<!-- if user has googleapis blocked for some reason we need a fallback -->
<script type="text/javascript">if(typeof jQuery=='undefined'){document.write(unescape("%3Cscript src='/javascripts/jquery.min.js' type='text/javascript'%3E%3C/script%3E"));document.write(unescape("%3Cscript src='/javascripts/jquery-ui.min.js' type='text/javascript'%3E%3C/script%3E"));}</script>


<script type="text/javascript">$j=jQuery.noConflict();</script>
<script src="/javascripts/jquery.scrollTo.min.js+jquery.livequery.min.js+rails.js+application.js+bootstrap,_bootstrap-dropdown.min.js+jquery-shuffle.js+jquery.tokeninput.min.js+jquery.trap.min.js+ao3modal.min.js+js.cookie.min.js+filters.min.js.pagespeed.jc.t2dSZNKMjN.js"></script><script>eval(mod_pagespeed_a8hDjzT3l_);</script>
<script>eval(mod_pagespeed_1nA1vKz9z4);</script>
<script>eval(mod_pagespeed_AKC4FLip6q);</script>
<script>eval(mod_pagespeed_gX7XC77lvT);</script>
<script>eval(mod_pagespeed_5zo0ZWMy4O);</script>
<script>eval(mod_pagespeed_eCCgOhjhYQ);</script>
<script>eval(mod_pagespeed_TU1Ln7LKSh);</script>
<script>eval(mod_pagespeed_qTpbjsXQwh);</script>
<script>eval(mod_pagespeed_R5FGw2ySDb);</script>
<script>eval(mod_pagespeed_rqqFCT3xcT);</script>

<script>eval(mod_pagespeed_Gf_4KFhTvB);</script>


  <script>function isSupported(){var item="localStoragePolyfill";try{localStorage.setItem(item,item);localStorage.removeItem(item);return true;}catch(e){return false;}}function acceptTOS(){if(isSupported()){localStorage.setItem("accepted_tos","20180523");}else{Cookies.set("accepted_tos","20180523",{expires:365});}}$j(document).ready(function(){if(localStorage.getItem("accepted_tos")!=="20180523"&&Cookies.get("accepted_tos")!=="20180523"){$j("body").prepend("<div id=\"tos_prompt\" class=\"hidden\">\n  <h2 class=\"heading\">\n    <span>Archive of Our Own<\/span>\n  <\/h2>\n  <div class=\"agreement\">\n    <p class=\"summary\">\n      On Archive of Our Own (AO3), users can make profiles, create works and\n            other Content, post comments, give Kudos, create Collections and \n            Bookmarks, participate in Challenges, import works, and more. Any \n            information you publish in a comment, profile, work, or Content that you \n            post or import onto AO3 including in summaries, notes and tags, \n            will be accessible by the public (unless you limit access to a work only \n            to those with AO3 Accounts), and it will be available to \n            AO3 personnel. Be mindful when sharing personal information, \n            including  your religious or political views, health, racial background, \n            country of origin, sexual identity and/or personal relationships. To \n            learn more, check out our <a href=\"/tos\">Terms of Service<\/a> and <a href=\"/tos#privacy\">Privacy Policy<\/a>.\n    <\/p>\n\n    <p class=\"confirmation\">\n      <input type=\"checkbox\" id=\"tos_agree\" />\n      <label for=\"tos_agree\">I have read &amp; understood the new Terms of Service and Privacy Policy<\/label>\n    <\/p>\n\n      <p class=\"submit\">\n        <button name=\"button\" type=\"button\" disabled=\"disabled\" id=\"accept_tos\">I agree/consent to its terms<\/button>\n      <\/p>\n\n  <\/div>\n<\/div>\n\n<script>\n//<![CDATA[\n\n  \$j(document).ready(function() {\n    var container = \$j(\"#tos_prompt\");\n    var outer = \$j(\"#outer\");\n    var button = \$j(\"#accept_tos\");\n\n    setTimeout(showTOSPrompt, 1500);\n\n    function showTOSPrompt() {\n      \$j.when(container.fadeIn(500)).done(function() {\n        outer.addClass(\"hidden\").attr(\"aria-hidden\", \"true\");\n      });\n\n      \$j(\"#tos_agree\").on(\"click\", function() {\n        button.attr(\"disabled\", !this.checked);\n        if (this.checked) {\n          button.on(\"click\", function() {\n            acceptTOS();\n            outer.removeClass(\"hidden\").removeAttr(\"aria-hidden\");\n            \$j.when(container.fadeOut(500)).done(function() {\n              container.remove();\n            });\n          });\n        };\n      }).change();\n    };\n  });\n\n//]]]]><![CDATA[>\n<\/script>");}});</script>
  <script>$j(document).ready(function(){var permitted_hosts=["104.153.64.122","208.85.241.152","208.85.241.157","archiveofourown.org","download.archiveofourown.org","insecure.archiveofourown.org","secure.archiveofourown.org","www.archiveofourown.com","www.archiveofourown.net","www.archiveofourown.org","insecure-test.archiveofourown.org","test.archiveofourown.org","testdownload.archiveofourown.org"];var current_host=window.location.hostname;if(!permitted_hosts.includes(current_host)&&Cookies.get("proxy_notice")!=="0"&&window.location.protocol!=="file:"){$j("#skiplinks").after("<div id=\"proxy-notice\">\n  <div class=\"userstuff\">\n    <p class=\"important\">Important message:<\/p>\n    <ol>\n      <li>You are using a proxy site that is not part of the Archive of Our Own.<\/li>\n      <li>The entity that set up the proxy site can see what you submit, including your IP address. If you log in through the proxy site, it can see your password.<\/li>\n    <\/ol>\n    <p class=\"important\">重要提示：<\/p>\n    <ol>\n      <li>您使用的是第三方开发的反向代理网站，此网站并非Archive of Our Own - AO3（AO3作品库）原站。<\/li>\n      <li>代理网站的开发者能够获取您上传至该站点的全部内容，包括您的ip地址。如您通过代理登录AO3，对方将获得您的密码。<\/li>\n    <\/ol>\n    <p class=\"submit\"><button class=\"action\" type=\"button\" id=\"proxy-notice-dismiss\">Dismiss Notice<\/button><\/p>\n  <\/div>\n<\/div>\n\n<script>\n//<![CDATA[\n\n  \$j(document).ready(function() {\n    \$j(\"#proxy-notice-dismiss\").on(\"click\", function() {\n      Cookies.set(\"proxy_notice\", \"0\");\n      \$j(\"#proxy-notice\").slideUp();\n    });\n  });\n\n//]]]]><![CDATA[>\n<\/script>");}});</script>
    <script>$j(document).on("loadedCSRF",function(){$j.post("/works/29556132/hit_count.json")})</script>


  </body>
</html>
