<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8"/>
    <meta http-equiv="x-ua-compatible" content="ie=edge"/>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"232243a405","applicationID":"129290979","transactionName":"cVtXEUpbWFxdQhkAW1NETQBKRxtDUF9B","queueTime":0,"applicationTime":71,"agent":""}</script>
<script>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</script>
    <meta name="keywords" content="fanfiction, transformative works, otw, fair use, archive"/>
    <meta name="language" content="en-US"/>
    <meta name="subject" content="fandom"/>
    <meta name="description" content="An Archive of Our Own, a project of the
    Organization for Transformative Works"/>
    <meta name="distribution" content="GLOBAL"/>
    <meta name="classification" content="transformative works"/>
    <meta name="author" content="Organization for Transformative Works"/>
  	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <title>
        nothing you confess - Chapter 1 - PorcupineGirl - 陈情令 | The Untamed (TV) [Archive of Our Own]
    </title>

    <link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/site/2.0/A.01-core.css+02-elements.css+03-region-header.css+04-region-dashboard.css+05-region-main.css+06-region-footer.css+07-interactions.css+08-actions.css+09-roles-states.css+10-types-groups.css+11-group-listbox.css+12-group-meta.css+13-group-blurb.css+14-group-preface.css+15-group-comments.css+16-zone-system.css+17-zone-home.css+18-zone-searchbrowse.css+19-zone-tags.css+20-zone-translation.css+21-userstuff.css+22-system-messages.css,Mcc.YIzy2FHSCx.css.pagespeed.cf.JiR2hT5NxR.css"/>























<style media="only screen and (max-width: 62em), handheld">#dashboard{clear:both;float:none;margin:1% 3.5%;max-width:100%;padding:0;width:auto}#dashboard,#dashboard.own{border-bottom:10px solid #900;border-top:10px solid #900;padding:.5em 0;border-radius:.25em}#dashboard ul{border:none;display:inline;padding:0;text-align:left}#dashboard li{display:inline}#dashboard a,#dashboard span{display:inline-block;margin:.25em 0}#dashboard .secondary{background:#eee;padding:.375em 0 .625em;box-shadow:inset 2px 2px 5px #bbb}#dashboard .secondary a{margin:.125em 0}#dashboard .landmark{clear:none;float:left}#main,#main.dashboard{float:none;margin:auto;padding-left:3.5%;padding-right:3.5%;width:auto}.logged-in .splash>.module{width:48.5%}.logged-in .splash > div:nth-of-type(odd) {margin-left:0;margin-right:1.5%}.logged-in .splash > div:nth-of-type(even) {margin-left:1.5%;margin-right:0}form.filters{width:auto;min-width:23%;max-width:24%}.filters fieldset{margin-right:0}form.filters dl{margin-left:.25em;margin-right:.25em}#workskin{margin:auto 1.5%}</style>
<link rel="stylesheet" type="text/css" media="only screen and (max-width: 42em), handheld" href="/stylesheets/site/2.0/A.26-media-narrow.css.pagespeed.cf.8L0d7x-op8.css"/>
<link rel="stylesheet" type="text/css" media="speech" href="/stylesheets/site/2.0/A.27-media-aural.css.pagespeed.cf.Ybb8bLK5Um.css"/>
<link rel="stylesheet" type="text/css" media="print" href="/stylesheets/site/2.0/A.28-media-print.css.pagespeed.cf.ry3YZtf8Cz.css"/>
<!--[if lte IE 8]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/site/2.0/29-role-ie8_or_lower.css" /><![endif]-->
<!--[if IE 5]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/site/2.0/30-role-ie5.css" /><![endif]-->
<!--[if IE 6]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/site/2.0/31-role-ie6.css" /><![endif]-->
<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/site/2.0/32-role-ie7.css" /><![endif]-->



<!--sandbox for developers	-->
<style media="screen">#new_work_search fieldset:first-of-type .submit{padding-top:0}.edit_external_author ul ul{margin-left:2.75em}a.resp-sharing-button__link,.resp-sharing-button__icon{display:inline-block}a.resp-sharing-button__link,a.resp-sharing-button__link:hover{text-decoration:none;color:#fff;border:none}.resp-sharing-button{border-radius:5px;transition:25ms ease-out;padding:.5em .75em}.resp-sharing-button__icon svg{width:1em;height:1em;margin-right:.4em;vertical-align:top}.resp-sharing-button__icon{stroke:#fff;fill:none}.resp-sharing-button__icon--solid{fill:#fff;stroke:none}.resp-sharing-button--twitter{background-color:#55acee}.resp-sharing-button--twitter:hover,a:focus .resp-sharing-button--twitter{background-color:#2795e9}.resp-sharing-button--tumblr{background-color:#35465c}.resp-sharing-button--tumblr:hover,a:focus .resp-sharing-button--tumblr{background-color:#222d3c}.resp-sharing-button--twitter{background-color:#55acee;border-color:#55acee}.resp-sharing-button--twitter:hover,.resp-sharing-button--twitter:active{background-color:#2795e9;border-color:#2795e9}.resp-sharing-button--tumblr{background-color:#35465c;border-color:#35465c}.resp-sharing-button--tumblr:hover,.resp-sharing-button--tumblr:active{background-color:#222d3c;border-color:#222d3c}</style>
<script src="/javascripts/livevalidation_standalone.js.pagespeed.jm.oB__Z5piTe.js"></script>

<meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="HFZzR8cRlpRieQ7y5MmQ8X-fellr9NzAZBJh2nbkpTuFyLjuprpFlncEJRY9O8o7kCFocpuOrwgeplAiLutduw"/>

    
  </head>

  <body class="logged-out">
    <div id="outer" class="wrapper">
      <ul id="skiplinks"><li><a href="#main">Main Content</a></li></ul>
      <!-- BEGIN BETA CAVEATS! -->
<noscript>
  <p id="javascript-warning">
    While we&#39;ve done our best to make the core functionality of this site accessible without javascript, it will work better with it enabled. Please consider turning it on!
  </p>
</noscript>
<!-- END BETA CAVEATS! --> 

<!-- BEGIN header -->

<div id="header" class="region">

  <h1 class="heading">
    <a href="/"><span>Archive of Our Own</span><sup> beta</sup><img alt="Archive of Our Own" class="logo" src="/images/ao3_logos/xlogo_42.png.pagespeed.ic.ax-awMa4j4.png"/></a> 
  </h1>

    <div id="login" class="dropdown">
      <p class="user actions" role="menu">
        <a id="login-dropdown" href="/users/login">Log In</a>
      </p>
      <div id="small_login" class="simple login">
	<form class="new_user" id="new_user_session_small" action="/users/login" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;"/><input type="hidden" name="authenticity_token" value="MphXF6rzmds0Tj21pJ1dyzggIUZKjDG7D6fSXnM9BCGrBpy-y1hK2SEzFlF9bwcB154zbbr2QnN1E-OmKzL8oQ"/>
	<dl>
    <dt>
      <label for="user_session_login_small">User name or email:</label></dt>
    <dd><input id="user_session_login_small" type="text" name="user[login]"/></dd>
    <dt><label for="user_session_password_small">Password:</label></dt>
    <dd><input id="user_session_password_small" type="password" name="user[password]"/></dd>
  </dl>
  <p class="submit actions">
    <label for="user_remember_me_small" class="action"><input type="checkbox" name="user[remember_me]" id="user_remember_me_small" value="1"/>Remember Me</label>
    <input type="submit" name="commit" value="Log In"/>
  </p>
</form>
<ul class="footnote actions">
  <li><a href="/users/password/new">Forgot password?</a></li>
    <li>
      <a href="/invite_requests">Get an Invitation</a>
    </li>
</ul>

</div>

    </div>

  <h3 class="landmark heading">Site Navigation</h3>
  <ul class="primary navigation actions" role="navigation">
    <li class="dropdown">
      <a href="/menu/fandoms">Fandoms</a>
      <ul class="menu" role="menu">
  <li><a href="/media">All Fandoms</a></li>
        <li id="medium_5"><a href="/media/Anime%20*a*%20Manga/fandoms">Anime &amp; Manga</a></li>
        <li id="medium_3"><a href="/media/Books%20*a*%20Literature/fandoms">Books &amp; Literature</a></li>
        <li id="medium_4"><a href="/media/Cartoons%20*a*%20Comics%20*a*%20Graphic%20Novels/fandoms">Cartoons &amp; Comics &amp; Graphic Novels</a></li>
        <li id="medium_7"><a href="/media/Celebrities%20*a*%20Real%20People/fandoms">Celebrities &amp; Real People</a></li>
        <li id="medium_2"><a href="/media/Movies/fandoms">Movies</a></li>
        <li id="medium_6"><a href="/media/Music%20*a*%20Bands/fandoms">Music &amp; Bands</a></li>
        <li id="medium_8"><a href="/media/Other%20Media/fandoms">Other Media</a></li>
        <li id="medium_30198"><a href="/media/Theater/fandoms">Theater</a></li>
        <li id="medium_1"><a href="/media/TV%20Shows/fandoms">TV Shows</a></li>
        <li id="medium_476"><a href="/media/Video%20Games/fandoms">Video Games</a></li>
        <li id="medium_9971"><a href="/media/Uncategorized%20Fandoms/fandoms">Uncategorized Fandoms</a></li>
</ul>

    </li>
    <li class="dropdown">
      <a href="/menu/browse">Browse</a>
      <ul class="menu" role="menu">
  <li><a href="/works">Works</a></li>
  <li><a href="/bookmarks">Bookmarks</a></li>
  <li><a href="/tags">Tags</a></li>
  <li><a href="/collections">Collections</a></li>
</ul>

    </li>
    <li class="dropdown">
      <a href="/menu/search">Search</a>
      <ul class="menu" role="menu">
  <li><a href="/works/search">Works</a></li>
  <li><a href="/bookmarks/search">Bookmarks</a></li>
  <li><a href="/tags/search">Tags</a></li>
  <li><a href="/people/search">People</a></li>
</ul>

    </li>
    <li class="dropdown">
      <a href="/menu/about">About</a>
      <ul class="menu" role="menu">
  <li><a href="/about">About Us</a></li>
  <li><a href="/admin_posts">News</a></li>
  <li><a href="/faq">FAQ</a></li>
  <li><a href="/wrangling_guidelines">Wrangling Guidelines</a></li>
  <li><a href="/donate">Donate or Volunteer</a></li>
</ul>

    </li>
	  <li class="search"><form class="search" id="search" action="/works/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;"/>
  <fieldset>
    <legend>Search Works</legend>
    <p>
      <label class="landmark" for="site_search">Work Search:</label>
      <input class="text" id="site_search" aria-describedby="site_search_tooltip" type="text" name="work_search[query]"/>
      <span class="tip" role="tooltip" id="site_search_tooltip">tip: lex m/m (mature OR explicit)</span>
      <span class="submit actions"><input type="submit" value="Search" class="button"/></span>
    </p>
  </fieldset>
</form></li>
  </ul>



  <div class="clear"></div>

</div>



<!-- END header -->

      <div id="inner" class="wrapper">
        <!-- BEGIN sidebar -->
        <!-- END sidebar -->

        <!-- BEGIN main -->
        <div id="main" class="chapters-show region" role="main">
          
          <div class="flash"></div>
          <!--page description, messages-->
<!--/descriptions-->

<!--subnav-->
<!--/subnav-->

  <!-- BEGIN work -->
  <div class="work"><p class="landmark"><a name="top">&nbsp;</a></p>
      <!-- BEGIN navigation -->
<h3 class="landmark heading">Actions</h3>
<ul class="work navigation actions" role="menu">



    <li class="chapter entire"><a href="/works/29127213?view_full_work=true">Entire Work</a></li>


      <li class="chapter next"><a href="/works/29127213/chapters/71528919#workskin">Next Chapter &#8594;</a></li>

    <li class="chapter" aria-haspopup="true">
      <noscript>
        <a href="/works/29127213/navigate">Chapter Index</a>
      </noscript>
      <a class="hidden" href="#">Chapter Index</a>
      <ul id="chapter_index" class="expandable secondary hidden">
        <li>
          <form action="/works/29127213/chapters/71504748" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;"/>
            <p>
              <select name="selected_id" id="selected_id"><option selected="selected" value="71504748">1. Chapter 1</option>
<option value="71528919">2. Chapter 2</option>
<option value="71559003">3. Chapter 3</option>
<option value="71727372">4. Chapter 4</option>
<option value="71961765">5. Chapter 5</option>
<option value="72080817">6. Chapter 6</option></select>
              <span class="submit actions"><input type="submit" name="commit" value="Go"/></span>
            </p>
</form>        </li>
        <li><a href="/works/29127213/navigate">Full-page index</a></li>
      </ul>
    </li>



  <li class="comments" id="show_comments_link_top">
      <a data-remote="true" href="/comments/show_comments?chapter_id=71504748">Comments </a>
  </li>



    <li class="share hidden">
      <a class=" modal" title="Share Work" aria-controls="#modal" href="/works/29127213/share">Share</a>
    </li>


    <li class="download" aria-haspopup="true">
      <a href="#">Download</a>
      <ul class="expandable secondary">
          <li><a href="/downloads/29127213/nothing%20you%20confess.azw3?updated_at=1616206599">AZW3</a></li>
          <li><a href="/downloads/29127213/nothing%20you%20confess.epub?updated_at=1616206599">EPUB</a></li>
          <li><a href="/downloads/29127213/nothing%20you%20confess.mobi?updated_at=1616206599">MOBI</a></li>
          <li><a href="/downloads/29127213/nothing%20you%20confess.pdf?updated_at=1616206599">PDF</a></li>
          <li><a href="/downloads/29127213/nothing%20you%20confess.html?updated_at=1616206599">HTML</a></li>
      </ul>
    </li>
</ul>
<!-- END navigation -->


<h3 class="landmark heading">Work Header</h3>

<div class="wrapper">

  <dl class="work meta group" role="complementary">
          <dt class="rating tags">

              Rating:
          </dt>

          <dd class="rating tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Teen%20And%20Up%20Audiences/works">Teen And Up Audiences</a></li>
            </ul>
          </dd>
          <dt class="warning tags">

              <a href="/tos_faq#tags">Archive Warning</a>:
          </dt>

          <dd class="warning tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/No%20Archive%20Warnings%20Apply/works">No Archive Warnings Apply</a></li>
            </ul>
          </dd>
          <dt class="category tags">

              Category:
          </dt>

          <dd class="category tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/M*s*M/works">M/M</a></li>
            </ul>
          </dd>
          <dt class="fandom tags">

              Fandom:
          </dt>

          <dd class="fandom tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/%E9%99%88%E6%83%85%E4%BB%A4%20%7C%20The%20Untamed%20(TV)/works">陈情令 | The Untamed (TV)</a></li>
            </ul>
          </dd>
          <dt class="relationship tags">

              Relationship:
          </dt>

          <dd class="relationship tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/L%C3%A1n%20Zh%C3%A0n%20%7C%20L%C3%A1n%20W%C3%A0ngj%C4%AB*s*W%C3%A8i%20Y%C4%ABng%20%7C%20W%C3%A8i%20W%C3%BAxi%C3%A0n/works">Lán Zhàn | Lán Wàngjī/Wèi Yīng | Wèi Wúxiàn</a></li>
            </ul>
          </dd>
          <dt class="character tags">

              Characters:
          </dt>

          <dd class="character tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Lan%20Zhan%20%7C%20Lan%20Wangji/works">Lan Zhan | Lan Wangji</a></li><li><a class="tag" href="/tags/Wei%20Ying%20%7C%20Wei%20Wuxian/works">Wei Ying | Wei Wuxian</a></li><li><a class="tag" href="/tags/Jiang%20Cheng%20%7C%20Jiang%20Wanyin/works">Jiang Cheng | Jiang Wanyin</a></li><li><a class="tag" href="/tags/Lan%20Huan%20%7C%20Lan%20Xichen/works">Lan Huan | Lan Xichen</a></li><li><a class="tag" href="/tags/Jiang%20Yanli/works">Jiang Yanli</a></li>
            </ul>
          </dd>
          <dt class="freeform tags">

              Additional Tags:
          </dt>

          <dd class="freeform tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Alternate%20Universe%20-%20Soulmates/works">Alternate Universe - Soulmates</a></li><li><a class="tag" href="/tags/Soulmate-Identifying%20Marks/works">Soulmate-Identifying Marks</a></li><li><a class="tag" href="/tags/Soulmates/works">Soulmates</a></li><li><a class="tag" href="/tags/POV%20Alternating/works">POV Alternating</a></li><li><a class="tag" href="/tags/Golden%20Core%20Reveal%20(M%C3%B3d%C3%A0o%20Z%C7%94sh%C4%AB)/works">Golden Core Reveal (Módào Zǔshī)</a></li><li><a class="tag" href="/tags/Depressed%20W%C3%A8i%20Y%C4%ABng%20%7C%20W%C3%A8i%20W%C3%BAxi%C3%A0n/works">Depressed Wèi Yīng | Wèi Wúxiàn</a></li><li><a class="tag" href="/tags/W%C3%A8i%20Y%C4%ABng%20%7C%20W%C3%A8i%20W%C3%BAxi%C3%A0n%20Has%20PTSD/works">Wèi Yīng | Wèi Wúxiàn Has PTSD</a></li><li><a class="tag" href="/tags/Ji%C4%81ng%20Ch%C3%A9ng%20%7C%20Ji%C4%81ng%20W%C7%8Eny%C3%ADn%20*a*%20L%C3%A1n%20Zh%C3%A0n%20%7C%20L%C3%A1n%20W%C3%A0ngj%C4%AB%20Friendship/works">Jiāng Chéng | Jiāng Wǎnyín &amp; Lán Zhàn | Lán Wàngjī Friendship</a></li><li><a class="tag" href="/tags/friendship%20may%20be%20too%20strong%20a%20word/works">friendship may be too strong a word</a></li><li><a class="tag" href="/tags/more%20like%20allies%20who%20are%20gonna%20love%20the%20shit%20outta%20post-burial-mounds%20WWX%20whether%20he%20likes%20it%20or%20not/works">more like allies who are gonna love the shit outta post-burial-mounds WWX whether he likes it or not</a></li><li><a class="tag" href="/tags/Hurt*s*Comfort/works">Hurt/Comfort</a></li><li><a class="tag" href="/tags/Recovery/works">Recovery</a></li>
            </ul>
          </dd>

      <dt class="language">
        Language:
      </dt>
      <dd class="language">
        English
      </dd>



    <dt class="stats">Stats:</dt>
    <dd class="stats">
<!-- end of cache -->

      <dl class="stats"><dt class="published">Published:</dt><dd class="published">2021-02-01</dd><dt class="status">Completed:</dt><dd class="status">2021-02-10</dd><dt class="words">Words:</dt><dd class="words">31076</dd><dt class="chapters">Chapters:</dt><dd class="chapters">6/6</dd><dt class="comments">Comments:</dt><dd class="comments">126</dd><dt class="kudos">Kudos:</dt><dd class="kudos">1042</dd><dt class="bookmarks">Bookmarks:</dt><dd class="bookmarks"><a href="/works/29127213/bookmarks">240</a></dd><dt class="hits">Hits:</dt><dd class="hits">10730</dd></dl>
      </dd>
  </dl>
</div>



<!-- BEGIN section where work skin applies -->
<div id="workskin">
  <div class="preface group">
    <h2 class="title heading">
      nothing you confess
    </h2>
    <h3 class="byline heading">
      <a rel="author" href="/users/PorcupineGirl/pseuds/PorcupineGirl">PorcupineGirl</a>
    </h3>


        <div class="summary module" role="complementary">
          <h3 class="heading">Summary:</h3>
            <blockquote class="userstuff">
              <p>Lan Wangji and Wei Wuxian have both been told since childhood that if you are lucky enough to have a soulmate, a red string will appear on your wrist the day you meet them. This is common knowledge.</p><p>What nobody ever told them, likely because nobody knew, is that if your soulmate loses their golden core, you can feel it happening.</p>
            </blockquote>
        </div>

        <div class="notes module" role="complementary">
  <h3 class="heading">Notes:</h3>





    <blockquote class="userstuff">
      <p>Once again, I was sick and decided to write a short little Untamed fic since I couldn't get any work done.</p><p>That was three weeks and 27,000 words ago!</p><p>This is fully written, beta'd, and edited. I'll probably post a chapter a day, but it may be two chapters some days or no chapters if I'm busy (I do at least one, sometimes two final editing passes before hitting post, so it can take a little time).</p><p>Many thanks to <a href="https://archiveofourown.org/users/trickybonmot" rel="nofollow">TrickyBonMot</a> for betaing and helping me get the flow and the emotional beats hammered out.</p><p>Title is from The Pretenders' <i>I'll Stand By You</i>.</p>
    </blockquote>

    <p class="jump">(See the end of the work for <a href="/chapters/72080817#work_endnotes">more notes</a>.)</p>
</div>


  </div>



    <div id="chapters">
      <!-- This partial requires local variable 'chapter' -->
<div class="chapter" id="chapter-1">
  <!-- chapter management -->


  <div class="chapter preface group" role="complementary">
    <h3 class="title">
      <a href="/works/29127213/chapters/71504748">Chapter 1</a>
    </h3>

    <!-- only display byline if different from the main byline -->


  </div>

  <!--main content-->
  <div class="userstuff module" role="article">
    <h3 class="landmark heading" id="work">Chapter Text</h3>
    
<p></p><center>
  <p>
    <a href="https://porcupine-girl.tumblr.com/post/642800891978727424/nothing-you-confess-by-porcupinegirl-wei" rel="nofollow">
      <img src="https://64.media.tumblr.com/cfe26ef8d2c04c43e1d7cf7067e7e6b7/e0d37e76985bd916-66/s1280x1920/79660b913171cd5395cc6582f334bb09d4f311e9.jpg" width="600" alt="photo of wei wuxian and lan wangji on the rooftop where they met. wei wuxian has a thin red line around his red wrist. text reads 'nothing you confess, a wangxian fic by porcupinegirl. the S at the end of nothing you confess ends in a swash that encircles the red line around wei wuxian's wrist."/>
    </a>
  </p>
</center><p> </p><p>Wei Wuxian notices his first.</p><p>As he's climbing onto the roof of a building, his sleeve slides down and he sees it on his left wrist—a thin red line that certainly hadn't been there that morning.</p><p>"Hmph," he mutters to himself. "Of course that would happen on a day when I've met dozens and dozens of new people. It could be anyone in Caiyi town—at the inn, the store where I bought the Emperor's Smile, someone we passed on the road here."</p><p>He's not too worried about it. He's too young to want to worry about getting married and keeping a wife happy, but old enough that if he did find her, assuming she's his age they'd be expected to marry in a year or two, tops. If it's truly meant to be, he'll find her again. He'll remember the date, and when he meets a beautiful woman with a line on her wrist and no soulmate yet found, he'll see if she happened to be in Caiyi Town on—</p><p>He gasps as a sheet of white appears on the nearby balcony.</p><p>Of course, it's that stuck-up second son of the Lan. He's a surprisingly good fighter—almost good enough to get the better of Wei Wuxian—and Wei Wuxian feels… <em>something</em>… as they fight. He doesn't think about it too hard, especially once Lan Wangji takes him <em>prisoner</em> and gets him sentenced to writing out the Lan Sect's ridiculous rules <em>three hundred times</em>.</p><p> </p>
<hr/><p> </p><p>Lan Wangji doesn't notice until he is getting ready for bed that night. He is exhausted, having had to deal not only with retrieving the man who had fallen under some unidentifiable spell, but also meeting dozens of new people coming into the Cloud Recesses for the lectures and, of course, finally having to deal with the <em>infuriating</em> Wei Wuxian.</p><p>He will never admit to anyone, under <em>any</em> circumstances, that he may have somewhat enjoyed sparring with Wei Wuxian on the rooftop. It was something a little different from his usual training, both in the location and in that the man managed to defend against all of Lan Wangji's attacks without once unsheathing his sword. It was an interesting challenge, even if he also felt an irritation coiling in his gut beyond anything he's ever known.</p><p>He takes off his outer robe, and there it is: a thin line of red around his left wrist.</p><p>Lan Wangji swallows. He's suddenly thankful that he's met dozens of new people today, even if it was exhausting. He has no idea who it might have been, and has no easy way to find out.</p><p>Well, yes, he could have his uncle call for all the visiting disciples to immediately report if any of them got their red string today, and they would do it.</p><p>But there's no need for that. They say that it doesn't matter if you don't find your soulmate the day the string appears, that you'll find them eventually no matter what you do. Lan Wangji might not be able to outrun fate forever, but he doesn't need to tempt it today.</p><p>As things stand, he is the heir to the sect. He can't afford to have a soulmate who could be any random servant. He's always assumed he wouldn't have a soulmate because his destiny is to be married off for the good of the sect, not for love. Most gentry never get a red string, so many of them being destined for political marriages, and for a sect heir to have one is exceedingly rare. Perhaps he will be a widower at a young age, and find his soulmate then.</p><p>Maybe by then he will even want to find them. Right now, he has too many other things on his mind, and the idea of putting it all on hold to marry some woman who won't even benefit his sect makes his stomach churn.</p><p><em>If it's truly your soulmate, it will be a man</em>, a small voice in his head insists. But while such soulmate pairs exist, they are so uncommon that he's never met one. So he doesn't trust the red string enough to hope for that voice to be right—and if it is, all the more reason to wait until after he's produced his own heirs to find him.</p><p>He takes to wearing bracers with his robes even when he doesn't strictly need to, lest anyone see the string and try to find his match.</p><p> </p>
<hr/><p> </p><p>It would be really nice, Wei Wuxian thinks, if Lan Zhan would stop being so <em>stupidly gorgeous</em> while he's busy also being <em>stupidly boring</em>.</p><p>It's just <em>weird</em> for Wei Wuxian to be stuck in a daydream about doing things to Lan Zhan that he's only read about in dirty books, only to be interrupted by Lan Zhan himself quoting some rule or other at him.</p><p>Or, if he has to be both gorgeous and boring, he could at least also be completely unreasonable so that Wei Wuxian could hate him properly!</p><p>But no, he has to grudgingly appreciate Wei Wuxian's opinions and insights—only sometimes, but just often enough to be interesting. Wei Wuxian tells himself that this constant need he feels to get Lan Zhan's attention and provoke any reaction at all—good or bad—from him is just because he's so hot. Anyone would want the hottest guy in town paying attention to him, right?</p><p>And if he's not mistaken, Lan Zhan is warming up to him a little. Wei Wuxian prides himself on being able to befriend absolutely anyone (when he wants to). He may be a little young for his entire personality to be "charming rogue," but he's working hard to develop it so that when he's an adult he can slip right into the role.</p><p>He wonders, sometimes, when the person he charms will turn out to be his soulmate. The only women he's really been around lately, besides shijie, are Wen Qing and Mianmian and neither of them have a string (he did check—hey, they're both hot). Lan Zhan, of course, is as hot as either of them, but he's a guy. So when Wei Wuxian falls on top of him when they get out of the Cold Pond cave, and a rogue thought crosses his mind—<em>what if it's him?</em>—he laughs it off internally. That's not how soulmates work! Two men can't be soulmates.</p><p>Can they? He doesn't actually know, but if Lan Zhan has a soulmate—which, he's a sect heir, he probably doesn't—it's obviously going to be someone who follows all the rules, who's as much of a goody-goody as he is. <em>That's</em> how soulmates work. It's not just someone for you to fantasize about, it's someone you're perfectly compatible with. Definitely not someone you duel with the day you meet them, no matter how hot they are.</p><p> </p>
<hr/><p> </p><p>Lan Wangji's stomach lurches in a way that's not unpleasant but also not entirely pleasant when he sees the rabbit on Wei Ying's lantern. The rabbit for <em>him</em>.</p><p>Said stomach then turns to ice as he watches Wei Ying fold his hands and make the vow, and he realizes: he's in love.</p><p>At some point he fell in love with Wei Ying.</p><p>For a split second he tries to pretend it's not true, but once he's had the thought he can't lie to himself.</p><p>It must have been before the cave. That was why Lan Wangji agreed to tie his forehead ribbon to him. Wei Ying could have just stayed out of range of the chord assassination attacks. Or they could have taken a ribbon from one of the rabbits and then put the rabbit outside. But instead, Wei Ying had asked Lan Wangji to tie his own ribbon to him and part of Lan Wangji had been horribly affronted by the very idea, but a bigger part of him thought it sounded like a perfectly fine plan and <em>this is why</em>.</p><p>He knows Wei Ying has a string; Wei Ying has never tried to conceal it. He does not know when Wei Ying got his string. He also does not think that his uncle would take kindly to the suggestion that Wei Ying is his soulmate and that they should bond and eventually marry.</p><p>As heir, he is not in a position to marry a man, but it is also <em>Wei Ying</em>. Who, Lan Wangji readily admits, his uncle has every reason to despise. Even if Lan Wangji does think his uncle is sometimes less upset about Wei Ying's rule-breaking than he is about having a student who is just as smart as him, if not smarter, and who does not bother to conceal this fact out of respect (as, maybe, Lan Wangji finds himself doing occasionally).</p><p>Besides, he reminds himself as Wei Ying runs over to his shijie, just because he is in love with Wei Ying doesn't mean Wei Ying, who flirts with girls every chance he gets, feels anything like that for him.</p><p>Likely just a passing infatuation, then. Lan Wangji has never had one of those before, so he doesn't know how they feel, but that just means that he's in no position to judge whether or not that's what's happening here.</p><p>All in all, there seems to be little point in thinking about it. So he tries not to.</p><p> </p>
<hr/><p> </p><p>"Do you know who it is?"</p><p>When Lan Zhan just looks at him in confusion, Wei Wuxian motions toward his left wrist. They're killing time until the Tortoise of Slaughter wakes up so they can either kill it or be killed by it; he's just trying to make some light conversation (as if that's a thing Lan Zhan does).</p><p>"I saw your string when I was, y'know, putting your ribbon back on, earlier. Your clothes were kinda messed up from sleeping against the rock, I was trying to straighten them. Sorry, you were obviously trying to hide it, but it's not like I was <em>trying</em> to find it, I just thought you'd appreciate waking up a little tidier. Anyhow, obviously you haven't bonded with her yet or anything, but do you know who it is?"</p><p>"Mm." Lan Zhan gives his head one sharp shake and looks away. Well, he hadn't been looking at Wei Wuxian to begin with, really, he'd been looking down at his wrist, but now he looks <em>away from Wei Wuxian</em>, like he's embarrassed.</p><p>Wei Wuxian nudges him with his elbow. "Hey, sorry for teasing you about Mianmian last night. If you do like her, it must suck to know she's not the one, huh?" Lan Zhan just shoots a glare at him, though there's something soft about his eyes that makes Wei Wuxian want to know more. He's not even sure what question to ask, though.</p><p>"I don't know who mine is, either," Wei Wuxian offers after a minute or so of silence. "She better be beautiful, though. I hope she's a cultivator. Jiang Cheng always says he wants a wife who's all demure and obedient and all that, but that sounds so boring. I want a wife I can spar with! Beautiful <em>and</em> skilled with her sword, can you imagine a more perfect woman?"</p><p>Lan Zhan is glaring at him again. "Quiet," is all he says.</p><p>"Fine, fine," Wei Wuxian says. He's about to pout about it when there's movement from the direction of the water.</p><p> </p>
<hr/><p> </p><p>At the time, Lan Wangji is panicking too hard to notice how easily his spiritual energy transfers to Wei Ying. If he were paying closer attention, it would make him wonder, but in the moment he doesn't care <em>how</em> it's happening; all that matters is that he thinks he'll be able to save Wei Ying from the worst.</p><p>Wei Ying is feeling well enough to pout about how boring and quiet it is, at least, which is both a relief and aggravating. Not for the first time, Lan Wangji wonders how he let himself fall in love with someone who can be so irritating. But when Wei Ying asks him to sing to him, he does.</p><p> </p>
<hr/><p> </p><p>It hurts to leave Wei Ying behind, but he is safe now and Lan Wangji has to know what has happened to his sect. To his brother and uncle.</p><p>He finds his uncle first, with many—though not all—of the disciples he'd hidden away in the cave. The scouts they've sent have confirmed that the Wen have burned most of the Cloud Recesses, and taken over what's left as the "Gusu Supervisory Office."</p><p>They send messengers to Lotus Pier, Koi Tower, and the Unclean Realm, both to ask for help and to find out if the Wen have moved on any of the other major sects.</p><p>The messenger sent to Lanling returns first. The Jin have received word that the Wen invaded Qinghe as well, and that Nie Mingjue is on his way to them with a retinue of his best cultivators. So they send another messenger to follow the one sent to Qinghe and let him know to meet them at Koi Tower. Before they go, though, they must wait for word from their messenger sent to Yunmeng.</p><p>When he does get back, his report makes Lan Wangji so dizzy he has to sit down for a moment.</p><p>It was a massacre, the messenger says. Jiang Fengmian and Madam Yu's bodies have been strung up like rag dolls. The bodies of Jiang cultivators haven't been buried, or even discreetly hidden away, but are piled up in plain sight as though on display. Lan Wangji's stomach clenches and he's about to retch when one small bit of good news appears: The messenger couldn't be sure of anything, but he didn't see the Jiang heir, his sister, or their senior disciple anywhere in the wreckage.</p><p>The relief that washes over Lan Wangji as he draws in a gulping gasp of air leaves him dizzy all over again. He listens to his uncle, the messenger, and two other disciples discuss it—surely, the bodies of such top prizes would be on display. The more details the messenger gives, the more confident they are that Jiang Wanyin, Jiang Yanli, and Wei Ying managed to escape, or at worst are being held prisoner but not yet killed.</p><p>After that, it's a matter of barely more than a week before Lan Wangji and Lan Xichen are leading a group of Lan and Jin from Lanling back to Gusu.</p><p>It takes nearly two full days of fighting to drive the Wen out of what's left of the Cloud Recesses. The Lan and Jin lose good cultivators, but the Wen lose more, and it's the first victory of the newly-minted Sunshot Campaign.</p><p>Lan Wangji has barely managed to catch his breath after watching the last of the Wen retreat when he doubles over.</p><p>"Wangji!" His brother, who hadn't even been in sight a moment ago, is at his side in seconds. "Were you injured?"</p><p>Lan Wangji tries to breathe through the pain. He shakes his head. It's not quite the truth—he has a gash on his shoulder and across his upper back that's going to need tending to—but nothing has happened to his abdomen.</p><p>Lan Xichen stares at him in confusion and concern, and Lan Wangji can only return the confused look. He spits up blood.</p><p>Lan Xichen grabs a medic—Lan Pangfua, Lan Wangji has never spent time with the medical cultivators and so only met her a few days ago—and instructs her to take Lan Wangji somewhere to lie down and to check him for internal injuries. Lan Wangji doesn't protest that he's <em>absolutely certain</em> he hasn't suffered any blows that could have caused this, because he's still in pain and lying down sounds like an excellent idea.</p><p>By the time Lan Pangfua has led him to the cluster of cots above which a tent is being hastily erected, since their actual medical office was burned, the pain is starting to dull. More than that, he's starting to understand.</p><p>He lets her get him settled in and examine him. She palpates his middle and lower dantian, and he can feel her reaching in with spiritual energy to locate the damage. He breathes steadily, and doesn't flinch at any of her prodding because the pain isn't his, so nothing she does makes it better or worse.</p><p>"No damage that I can find," she finally confirms. "The stress of battle can do strange things. People are throwing up all over the place. I'm sure it will go away on its own. Now, roll over so I can take a look at your shoulder."</p><p>While she cuts away sections of his robe and applies various herbs and a bit of spiritual energy to his actual injuries, he focuses on the pain in his lower dantian. Now that he's realized it's not his, it's receded to a dull ache. It doesn't fade away entirely, though; he doesn't know it yet, but he will spend the next two days with this constant reminder that somewhere, something terrible is happening to someone he loves and there is nothing he can do about it.</p><p>He positions himself so that he can see his left wrist while she works, and his eyes don't leave it. Thankfully, Lan Pangfua doesn't mention the mark or his staring at it.</p><p>He doesn't know how or why, but he's certain of three things: Wei Ying <em>is</em> his soulmate. Wei Ying has somehow lost his golden core, or possibly is in the process of losing it. And as long as the mark around his wrist stays red, Wei Ying is still alive.</p>
  </div>
  <!--/main-->


</div>

<!-- end of cache -->

    </div>
  
  
    </div>
    <!-- END work skin -->
  </div>
  <!-- END work -->

  <!-- BEGIN comment section -->
  <!-- Gets embedded anywhere we need to list comments on a top-level commentable. We need the local variable "commentable" here. -->
<div id="feedback" class="feedback" role="complementary">

  <h3 class="landmark heading">Actions</h3>

  <ul class="actions" role="navigation">
      <li><a href="#main">&#8593; Top</a></li>


      <li><a href="/works/29127213/chapters/71528919#workskin">Next Chapter &#8594;</a></li>




      <li>
        <form id="new_kudo" action="/kudos" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;"/><input type="hidden" name="authenticity_token" value="w_yzIHPNvulTgTPKUtAj15w6aIcLbXsGsEcJTAgYK4haYniJEmZt60b8GC6LInkdc4R6rPsXCM7K8zi0UBfTCA"/>
          <input value="29127213" type="hidden" name="kudo[commentable_id]" id="kudo_commentable_id"/>
          <input value="Work" type="hidden" name="kudo[commentable_type]" id="kudo_commentable_type"/>
          <input type="submit" name="commit" value="Kudos ♥" id="kudo_submit"/>
</form>      </li>




        <li id="show_comments_link"><a data-remote="true" href="/comments/show_comments?chapter_id=71504748">Comments (12)</a></li>
  </ul>

  <div id="kudos_message"></div>

  <h3 class="landmark heading"><a name="comments">Comments</a></h3>

  

    <div id="kudos">
      <p class="kudos">
          <a href="/users/goldenskzoo">goldenskzoo</a>, <a href="/users/AbruptlyW">AbruptlyW</a>, <a href="/users/thaddeusfavour">thaddeusfavour</a>, <a href="/users/Yeziel_Moore">Yeziel_Moore</a>, <a href="/users/halfdemonvash">halfdemonvash</a>, <a href="/users/silvertoekee">silvertoekee</a>, <a href="/users/TheSilentObserver">TheSilentObserver</a>, <a href="/users/RavenQueen">RavenQueen</a>, <a href="/users/ItsPhonetic">ItsPhonetic</a>, <a href="/users/enby_in_a_red_flannel">enby_in_a_red_flannel</a>, <a href="/users/Lea_Cat">Lea_Cat</a>, <a href="/users/ynariaalejo">ynariaalejo</a>, <a href="/users/usernamebi">usernamebi</a>, <a href="/users/KaiKura">KaiKura</a>, <a href="/users/angeloftheassbutt">angeloftheassbutt</a>, <a href="/users/Cosm_Orixn">Cosm_Orixn</a>, <a href="/users/Ah_nahh">Ah_nahh</a>, <a href="/users/the_other_mistress">the_other_mistress</a>, <a href="/users/thephilosophyofblank">thephilosophyofblank</a>, <a href="/users/ura_nium">ura_nium</a>, <a href="/users/A_1123">A_1123</a>, <a href="/users/Run7Run">Run7Run</a>, <a href="/users/child_of_the_dawn">child_of_the_dawn</a>, <a href="/users/AroPeterWam">AroPeterWam</a>, <a href="/users/icegurl23">icegurl23</a>, <a href="/users/Vanilla888">Vanilla888</a>, <a href="/users/likeacolddayinaugust">likeacolddayinaugust</a>, <a href="/users/seiji">seiji</a>, <a href="/users/devillikeme_9">devillikeme_9</a>, <a href="/users/Inferification">Inferification</a>, <a href="/users/iceage323">iceage323</a>, <a href="/users/The_Apostrophe_of_Catastrophe">The_Apostrophe_of_Catastrophe</a>, <a href="/users/ApartMeerkat">ApartMeerkat</a>, <a href="/users/Exotica79">Exotica79</a>, <a href="/users/AlexdeYunmeng">AlexdeYunmeng</a>, <a href="/users/Lia_4now">Lia_4now</a>, <a href="/users/DescendenteDeAthena">DescendenteDeAthena</a>, <a href="/users/LethyFox">LethyFox</a>, <a href="/users/KatBoots">KatBoots</a>, <a href="/users/MadamMistress">MadamMistress</a>, <a href="/users/Shiloa">Shiloa</a>, <a href="/users/Darwi_Odrade">Darwi_Odrade</a>, <a href="/users/megabooklover18">megabooklover18</a>, <a href="/users/emmaloph">emmaloph</a>, <a href="/users/Not_Moose469">Not_Moose469</a>, <a href="/users/So_so_tired_x">So_so_tired_x</a>, <a href="/users/PinkGlimmer">PinkGlimmer</a>, <a href="/users/Nooli">Nooli</a>, <a href="/users/R051n95">R051n95</a>, <a href="/users/Lockedinwithlife">Lockedinwithlife</a><span id="kudos_more_connector">, and </span><a id="kudos_more_link" data-remote="true" href="/works/29127213/kudos?before=2933626902">757 more users</a>
             as well as 
          234 guests
         left kudos on this work!
      </p>
</div>


    <div id="add_comment_placeholder" title="top level comment">
      <div id="add_comment">
        <!-- expects the local variables comment, commentable, and button_name -->
<div class="post comment" id="comment_form_for_71504748">
  <form class="new_comment" id="comment_for_71504748" action="/chapters/71504748/comments" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;"/><input type="hidden" name="authenticity_token" value="kT7ijdGrM0V0KCxodwxBP6qsjeGsRs6Re1X5OmEWpsoIoCkksADgR2FVB4yu_hv1RRKfylw8vVkB4cjCORleSg"/>
    <fieldset>
      <legend>Post Comment</legend>






        <dl>
          <dt class="landmark">Note:</dt>
          <dd class="instructions comment_form">All fields are required. Your email address will not be published.</dd>
          <dt><label for="comment_name_for_71504748">Guest name: </label></dt>
          <dd>
            <input id="comment_name_for_71504748" type="text" name="comment[name]"/>
            <script>var validation_for_comment_name_for_71504748=new LiveValidation('comment_name_for_71504748',{wait:500,onlyOnBlur:false});validation_for_comment_name_for_71504748.add(Validate.Presence,{"failureMessage":"Please enter your name.","validMessage":""});</script>
          </dd>
          <dt><label for="comment_email_for_71504748">Guest email: </label></dt>
          <dd>
            <input id="comment_email_for_71504748" type="text" name="comment[email]"/>
            <script>var validation_for_comment_email_for_71504748=new LiveValidation('comment_email_for_71504748',{wait:500,onlyOnBlur:false});validation_for_comment_email_for_71504748.add(Validate.Presence,{"failureMessage":"Please enter your email address.","validMessage":""});</script>
          </dd>
        </dl>
        <p class="footnote">(Plain text with limited HTML <a class="help symbol question modal" title="Html help" aria-controls="#modal" href="/help/html-help.html"><span class="symbol question"><span>?</span></span></a>)</p>

      <p>
        <label for="comment_content_for_71504748" class="landmark">Comment</label>
        <textarea id="comment_content_for_71504748" class="comment_form observe_textlength" title="Enter Comment" name="comment[comment_content]">
</textarea>
        <input type="hidden" id="controller_name_for_71504748" name="controller_name" value="chapters"/>
      </p>
      <p class="character_counter"><span id="comment_content_for_71504748_counter" class="value" data-maxlength="10000" aria-live="polite" aria-valuemax="10000" aria-valuenow="comment_content_for_71504748">10000</span> characters left</p>
      <script>var validation_for_comment_content_for_71504748=new LiveValidation('comment_content_for_71504748',{wait:500,onlyOnBlur:false});validation_for_comment_content_for_71504748.add(Validate.Presence,{"failureMessage":"Brevity is the soul of wit, but we need your comment to have text in it.","validMessage":""});validation_for_comment_content_for_71504748.add(Validate.Length,{"maximum":"10000","tooLongMessage":"must be less than 10000 characters long."});</script>
      <p class="submit actions">
        <input type="submit" name="commit" value="Comment" id="comment_submit_for_71504748" data-disable-with="Please wait..."/>
      </p>
    </fieldset>
</form></div>
<div class="clear"></div>

      </div>
    </div>

  <!-- If we have javascript, here is where the comments will be spiffily inserted -->
  <!-- If not, and show_comments is true, here is where the comments will be rendered -->
  <div id="comments_placeholder" style="display:none;">
  </div>


</div>
<!-- END comments -->

  <!-- END comment section -->



          <div class="clear"><!--presentational--></div>
        </div>
        <!-- END main -->
      </div>
      <!-- BEGIN footer -->
<div id="footer" role="contentinfo" class="region">
	<h3 class="landmark heading">Footer</h3>
  <ul class="navigation actions" role="navigation">
    <li class="module group">
      <h4 class="heading">About the Archive</h4>
      <ul class="menu">
        <li><a href="/site_map">Site Map</a></li>
        <li><a href="/diversity">Diversity Statement</a></li>
        <li><a href="/tos">Terms of Service</a></li>
        <li><a href="/dmca">DMCA Policy</a> </li>
      </ul>
    </li>
    <li class="module group">
      <h4 class="heading">Contact Us</h4>
      <ul class="menu">
        <li><a href="/abuse_reports/new">Report Abuse</a></li>
        <li><a href="/support">Technical Support and Feedback</a></li>
      </ul>
    </li>
    <li class="module group">
      <h4 class="heading">Development</h4>
      <ul class="menu">
          <li><a href="https://github.com/otwcode/otwarchive/commits/v0.9.301.1">otwarchive v0.9.301.1</a></li>
        <li><a href="/known_issues">Known Issues</a></li>
        <li><a href="http://www.gnu.org/licenses/gpl-2.0.html" title="View License">GPL</a> by the <a href="http://transformativeworks.org/" title="The Organization for Transformative Works">OTW</a></li>
      </ul>
    </li>
  </ul>
</div>
<!-- END footer -->

    </div>
    <!-- check to see if this controller/action allow tinymce before we load the gigantor js; see application_helper -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js" type="text/javascript"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/jquery-ui.min.js" type="text/javascript"></script>
<!-- if user has googleapis blocked for some reason we need a fallback -->
<script type="text/javascript">if(typeof jQuery=='undefined'){document.write(unescape("%3Cscript src='/javascripts/jquery.min.js' type='text/javascript'%3E%3C/script%3E"));document.write(unescape("%3Cscript src='/javascripts/jquery-ui.min.js' type='text/javascript'%3E%3C/script%3E"));}</script>


<script type="text/javascript">$j=jQuery.noConflict();</script>
<script src="/javascripts/jquery.scrollTo.min.js+jquery.livequery.min.js+rails.js+application.js+bootstrap,_bootstrap-dropdown.min.js+jquery-shuffle.js+jquery.tokeninput.min.js+jquery.trap.min.js+ao3modal.min.js+js.cookie.min.js+filters.min.js.pagespeed.jc.oz6LPTe6O7.js"></script><script>eval(mod_pagespeed_a8hDjzT3l_);</script>
<script>eval(mod_pagespeed_1nA1vKz9z4);</script>
<script>eval(mod_pagespeed_AKC4FLip6q);</script>
<script>eval(mod_pagespeed_gX7XC77lvT);</script>
<script>eval(mod_pagespeed_5zo0ZWMy4O);</script>
<script>eval(mod_pagespeed_eCCgOhjhYQ);</script>
<script>eval(mod_pagespeed_TU1Ln7LKSh);</script>
<script>eval(mod_pagespeed_qTpbjsXQwh);</script>
<script>eval(mod_pagespeed_R5FGw2ySDb);</script>
<script>eval(mod_pagespeed_rqqFCT3xcT);</script>

<script>eval(mod_pagespeed_Gf_4KFhTvB);</script>


  <script>function isSupported(){var item="localStoragePolyfill";try{localStorage.setItem(item,item);localStorage.removeItem(item);return true;}catch(e){return false;}}function acceptTOS(){if(isSupported()){localStorage.setItem("accepted_tos","20180523");}else{Cookies.set("accepted_tos","20180523",{expires:365});}}$j(document).ready(function(){if(localStorage.getItem("accepted_tos")!=="20180523"&&Cookies.get("accepted_tos")!=="20180523"){$j("body").prepend("<div id=\"tos_prompt\" class=\"hidden\">\n  <h2 class=\"heading\">\n    <span>Archive of Our Own<\/span>\n  <\/h2>\n  <div class=\"agreement\">\n    <p class=\"summary\">\n      On Archive of Our Own (AO3), users can make profiles, create works and\n            other Content, post comments, give Kudos, create Collections and \n            Bookmarks, participate in Challenges, import works, and more. Any \n            information you publish in a comment, profile, work, or Content that you \n            post or import onto AO3 including in summaries, notes and tags, \n            will be accessible by the public (unless you limit access to a work only \n            to those with AO3 Accounts), and it will be available to \n            AO3 personnel. Be mindful when sharing personal information, \n            including  your religious or political views, health, racial background, \n            country of origin, sexual identity and/or personal relationships. To \n            learn more, check out our <a href=\"/tos\">Terms of Service<\/a> and <a href=\"/tos#privacy\">Privacy Policy<\/a>.\n    <\/p>\n\n    <p class=\"confirmation\">\n      <input type=\"checkbox\" id=\"tos_agree\" />\n      <label for=\"tos_agree\">I have read &amp; understood the new Terms of Service and Privacy Policy<\/label>\n    <\/p>\n\n      <p class=\"submit\">\n        <button name=\"button\" type=\"button\" disabled=\"disabled\" id=\"accept_tos\">I agree/consent to its terms<\/button>\n      <\/p>\n\n  <\/div>\n<\/div>\n\n<script>\n//<![CDATA[\n\n  \$j(document).ready(function() {\n    var container = \$j(\"#tos_prompt\");\n    var outer = \$j(\"#outer\");\n    var button = \$j(\"#accept_tos\");\n\n    setTimeout(showTOSPrompt, 1500);\n\n    function showTOSPrompt() {\n      \$j.when(container.fadeIn(500)).done(function() {\n        outer.addClass(\"hidden\").attr(\"aria-hidden\", \"true\");\n      });\n\n      \$j(\"#tos_agree\").on(\"click\", function() {\n        button.attr(\"disabled\", !this.checked);\n        if (this.checked) {\n          button.on(\"click\", function() {\n            acceptTOS();\n            outer.removeClass(\"hidden\").removeAttr(\"aria-hidden\");\n            \$j.when(container.fadeOut(500)).done(function() {\n              container.remove();\n            });\n          });\n        };\n      }).change();\n    };\n  });\n\n//]]]]><![CDATA[>\n<\/script>");}});</script>
  <script>$j(document).ready(function(){var permitted_hosts=["archiveofourown.org","download.archiveofourown.org","insecure.archiveofourown.org","www.archiveofourown.org","insecure-test.archiveofourown.org","test.archiveofourown.org","testdownload.archiveofourown.org"];var current_host=window.location.hostname;if(!permitted_hosts.includes(current_host)&&Cookies.get("proxy_notice")!=="0"&&window.location.protocol!=="file:"){$j("#skiplinks").after("<div id=\"proxy-notice\">\n  <div class=\"userstuff\">\n    <p class=\"important\">Important message:<\/p>\n    <ol>\n      <li>You are using a proxy site that is not part of the Archive of Our Own.<\/li>\n      <li>The entity that set up the proxy site can see what you submit, including your IP address. If you log in through the proxy site, it can see your password.<\/li>\n    <\/ol>\n    <p class=\"important\">重要提示：<\/p>\n    <ol>\n      <li>您使用的是第三方开发的反向代理网站，此网站并非Archive of Our Own - AO3（AO3作品库）原站。<\/li>\n      <li>代理网站的开发者能够获取您上传至该站点的全部内容，包括您的ip地址。如您通过代理登录AO3，对方将获得您的密码。<\/li>\n    <\/ol>\n    <p class=\"submit\"><button class=\"action\" type=\"button\" id=\"proxy-notice-dismiss\">Dismiss Notice<\/button><\/p>\n  <\/div>\n<\/div>\n\n<script>\n//<![CDATA[\n\n  \$j(document).ready(function() {\n    \$j(\"#proxy-notice-dismiss\").on(\"click\", function() {\n      Cookies.set(\"proxy_notice\", \"0\");\n      \$j(\"#proxy-notice\").slideUp();\n    });\n  });\n\n//]]]]><![CDATA[>\n<\/script>");}});</script>
    <script>$j(document).on("loadedCSRF",function(){$j.post("/works/29127213/hit_count.json")})</script>


  </body>
</html>
