<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8"/>
    <meta http-equiv="x-ua-compatible" content="ie=edge"/>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"232243a405","applicationID":"129290979","transactionName":"cVtXEUpbWFxdQhkAW1NETQBKRxtDUF9B","queueTime":0,"applicationTime":105,"agent":""}</script>
<script>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</script>
    <meta name="keywords" content="fanfiction, transformative works, otw, fair use, archive"/>
    <meta name="language" content="en-US"/>
    <meta name="subject" content="fandom"/>
    <meta name="description" content="An Archive of Our Own, a project of the
    Organization for Transformative Works"/>
    <meta name="distribution" content="GLOBAL"/>
    <meta name="classification" content="transformative works"/>
    <meta name="author" content="Organization for Transformative Works"/>
  	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <title>
        Solo - Chapter 1 - Wolfey199 - 僕のヒーローアカデミア | Boku no Hero Academia | My Hero Academia [Archive of Our Own]
    </title>

    <link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/A.1_site_screen_.css.pagespeed.cf.clueW7UFD0.css"/>
<style media="only screen and (max-width: 62em), handheld">#dashboard{clear:both;float:none;margin:1% 3.5%;max-width:100%;padding:0;width:auto}#dashboard,#dashboard.own{border-bottom:10px solid #900;border-top:10px solid #900;padding:.5em 0;border-radius:.25em}#dashboard ul{border:none;display:inline;padding:0;text-align:left}#dashboard li{display:inline}#dashboard a,#dashboard span{display:inline-block;margin:.25em 0}#dashboard .secondary{background:#eee;padding:.375em 0 .625em;box-shadow:inset 2px 2px 5px #bbb}#dashboard .secondary a{margin:.125em 0}#dashboard .landmark{clear:none;float:left}#main,#main.dashboard{float:none;margin:auto;padding-left:3.5%;padding-right:3.5%;width:auto}.logged-in .splash>.module{width:48.5%}.logged-in .splash > div:nth-of-type(odd) {margin-left:0;margin-right:1.5%}.logged-in .splash > div:nth-of-type(even) {margin-left:1.5%;margin-right:0}form.filters{width:auto;min-width:23%;max-width:24%}.filters fieldset{margin-right:0}form.filters dl{margin-left:.25em;margin-right:.25em}#workskin{margin:auto 1.5%}</style>
<link rel="stylesheet" type="text/css" media="only screen and (max-width: 42em), handheld" href="/stylesheets/skins/skin_873_archive_2_0/A.5_site_narrow.handheld_.css.pagespeed.cf.8L0d7x-op8.css"/>
<link rel="stylesheet" type="text/css" media="speech" href="/stylesheets/skins/skin_873_archive_2_0/A.6_site_speech_.css.pagespeed.cf.Ybb8bLK5Um.css"/>
<link rel="stylesheet" type="text/css" media="print" href="/stylesheets/skins/skin_873_archive_2_0/A.7_site_print_.css.pagespeed.cf.ry3YZtf8Cz.css"/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/8_site_screen_IE8_or_lower.css" /><![endif]-->
<!--[if IE 5]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/9_site_screen_IE5.css" /><![endif]-->
<!--[if IE 6]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/10_site_screen_IE6.css" /><![endif]-->
<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/11_site_screen_IE7.css" /><![endif]-->



<!--sandbox for developers	-->
<style media="screen">#new_work_search fieldset:first-of-type .submit{padding-top:0}.edit_external_author ul ul{margin-left:2.75em}.twitter{width:76px;height:28px}</style>
<script src="/javascripts/livevalidation_standalone.js.pagespeed.jm.oB__Z5piTe.js"></script>

<meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="Os0BJQgD/oDueHBgynyxo8WmS+kStLZ+5jWl5N+96+mRnJj+k3Pmi5yeNtbIecqfqZYYWa/udp4v8GP3PSr8IQ=="/>

    
  </head>

  <body class="logged-out">
    <div id="outer" class="wrapper">
      <ul id="skiplinks"><li><a href="#main">Main Content</a></li></ul>
      <!-- BEGIN BETA CAVEATS! -->
<noscript>
  <p id="javascript-warning">
    While we&#39;ve done our best to make the core functionality of this site accessible without javascript, it will work better with it enabled. Please consider turning it on!
  </p>
</noscript>
<!-- END BETA CAVEATS! --> 

<!-- BEGIN header -->

<div id="header" class="region">

  <h1 class="heading">
    <a href="/"><span>Archive of Our Own</span><sup> beta</sup><img alt="Archive of Our Own" class="logo" src="/images/ao3_logos/xlogo_42.png.pagespeed.ic.ax-awMa4j4.png"/></a> 
  </h1>

    <div id="login" class="dropdown">
      <p class="user actions" role="menu">
        <a id="login-dropdown" href="/users/login">Log In</a>
      </p>
      <div id="small_login" class="simple login">
	<form class="new_user" id="new_user_session_small" action="/users/login" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;"/><input type="hidden" name="authenticity_token" value="7/SWMv22rUTw77MBleI+7tZ1I/eh2pcBvaq9kIxZHvREpQ/pZsa1T4IJ9beX50XSukVwRxyAV+F0b3uDbs4JPA=="/>
	<dl>
    <dt>
      <label for="user_session_login_small">User name or email:</label></dt>
    <dd><input id="user_session_login_small" type="text" name="user[login]"/></dd>
    <dt><label for="user_session_password_small">Password:</label></dt>
    <dd><input id="user_session_password_small" type="password" name="user[password]"/></dd>
  </dl>
  <p class="submit actions">
    <label for="user_remember_me_small" class="action"><input type="checkbox" name="user[remember_me]" id="user_remember_me_small" value="1"/>Remember Me</label>
    <input type="submit" name="commit" value="Log In"/>
  </p>
</form>
<ul class="footnote actions">
  <li><a href="/users/password/new">Forgot password?</a></li>
    <li>
      <a href="/invite_requests">Get an Invitation</a>
    </li>
</ul>

</div>

    </div>

  <h3 class="landmark heading">Site Navigation</h3>
  <ul class="primary navigation actions" role="navigation">
    <li class="dropdown">
      <a href="/menu/fandoms">Fandoms</a>
      <ul class="menu" role="menu">
  <li><a href="/media">All Fandoms</a></li>
        <li id="medium_5"><a href="/media/Anime%20*a*%20Manga/fandoms">Anime &amp; Manga</a></li>
        <li id="medium_3"><a href="/media/Books%20*a*%20Literature/fandoms">Books &amp; Literature</a></li>
        <li id="medium_4"><a href="/media/Cartoons%20*a*%20Comics%20*a*%20Graphic%20Novels/fandoms">Cartoons &amp; Comics &amp; Graphic Novels</a></li>
        <li id="medium_7"><a href="/media/Celebrities%20*a*%20Real%20People/fandoms">Celebrities &amp; Real People</a></li>
        <li id="medium_2"><a href="/media/Movies/fandoms">Movies</a></li>
        <li id="medium_6"><a href="/media/Music%20*a*%20Bands/fandoms">Music &amp; Bands</a></li>
        <li id="medium_8"><a href="/media/Other%20Media/fandoms">Other Media</a></li>
        <li id="medium_30198"><a href="/media/Theater/fandoms">Theater</a></li>
        <li id="medium_1"><a href="/media/TV%20Shows/fandoms">TV Shows</a></li>
        <li id="medium_476"><a href="/media/Video%20Games/fandoms">Video Games</a></li>
        <li id="medium_9971"><a href="/media/Uncategorized%20Fandoms/fandoms">Uncategorized Fandoms</a></li>
</ul>

    </li>
    <li class="dropdown">
      <a href="/menu/browse">Browse</a>
      <ul class="menu" role="menu">
  <li><a href="/works">Works</a></li>
  <li><a href="/bookmarks">Bookmarks</a></li>
  <li><a href="/tags">Tags</a></li>
  <li><a href="/collections">Collections</a></li>
</ul>

    </li>
    <li class="dropdown">
      <a href="/menu/search">Search</a>
      <ul class="menu" role="menu">
  <li><a href="/works/search">Works</a></li>
  <li><a href="/bookmarks/search">Bookmarks</a></li>
  <li><a href="/tags/search">Tags</a></li>
  <li><a href="/people/search">People</a></li>
</ul>

    </li>
    <li class="dropdown">
      <a href="/menu/about">About</a>
      <ul class="menu" role="menu">
  <li><a href="/about">About Us</a></li>
  <li><a href="/admin_posts">News</a></li>
  <li><a href="/faq">FAQ</a></li>
  <li><a href="/wrangling_guidelines">Wrangling Guidelines</a></li>
  <li><a href="/donate">Donate or Volunteer</a></li>
</ul>

    </li>
	  <li class="search"><form class="search" id="search" action="/works/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;"/>
  <fieldset>
    <legend>Search Works</legend>
    <p>
      <label class="landmark" for="site_search">Work Search:</label>
      <input class="text" id="site_search" aria-describedby="site_search_tooltip" type="text" name="work_search[query]"/>
      <span class="tip" role="tooltip" id="site_search_tooltip">tip: arthur merlin words&gt;1000 sort:hits</span>
      <span class="submit actions"><input type="submit" value="Search" class="button"/></span>
    </p>
  </fieldset>
</form></li>
  </ul>



  <div class="clear"></div>

</div>

  <div class="event announcement group" id="admin-banner">
    <blockquote class="userstuff">
      <p align="center">With the <a href="https://archiveofourown.org/admin_posts/17314" rel="nofollow">support of the community</a>, we've added <strong>2,660</strong> new members this drive. Thank you so much! (We accept <a href="https://otw.news/oct-2020-banner-3" rel="nofollow">donations</a> year round, so if you haven't donated yet, there's still time to add your support!)</p>
    </blockquote>
      <p class="submit">
        <a class="showme action" title="hide banner" href="/works/24341740/chapters/58695211?hide_banner=true&amp;view_adult=true">&times;</a>
      </p>
  </div>


<!-- END header -->

      <div id="inner" class="wrapper">
        <!-- BEGIN sidebar -->
        <!-- END sidebar -->

        <!-- BEGIN main -->
        <div id="main" class="chapters-show region" role="main">
          
          <div class="flash"></div>
          <!--page description, messages-->
<!--/descriptions-->

<!--subnav-->
<!--/subnav-->

  <!-- BEGIN work -->
  <div class="work"><p class="landmark"><a name="top">&nbsp;</a></p>
      <!-- BEGIN navigation -->
<h3 class="landmark heading">Actions</h3>
<ul class="work navigation actions" role="menu">



    <li class="chapter entire"><a href="/works/24341740?view_full_work=true">Entire Work</a></li>


      <li class="chapter next"><a href="/works/24341740/chapters/58710025#workskin">Next Chapter &#8594;</a></li>

    <li class="chapter" aria-haspopup="true">
      <noscript>
        <a href="/works/24341740/navigate">Chapter Index</a>
      </noscript>
      <a class="hidden" href="#">Chapter Index</a>
      <ul id="chapter_index" class="expandable secondary hidden">
        <li>
          <form action="/works/24341740/chapters/58695211" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;"/>
            <p>
              <select name="selected_id" id="selected_id"><option selected="selected" value="58695211">1. Courage of the weak</option>
<option value="58710025">2. Newfound Strength</option>
<option value="58715107">3. The Boss and Rewards</option>
<option value="58722895">4. Return to Normal? Also New Dundgon</option>
<option value="58751599">5. Boss Fight and Meeting New people</option>
<option value="58795996">6. Questions, Answers, and Lies</option>
<option value="58800292">7. S-Rank Dungeon</option>
<option value="58834957">8. Assassin</option>
<option value="58880356">9. Job Change part 1</option>
<option value="58892701">10. Job Change part 2</option>
<option value="58932955">11. Family Problems and Exams</option>
<option value="58956490">12. Friendship and U.A. Letters</option>
<option value="58983436">13. First day of classes, first test.</option>
<option value="59021242">14. Battle Training</option>
<option value="59043157">15. Lost Trust and Gained Shadow</option>
<option value="59131666">16. Hero Committee and Talking</option>
<option value="59149240">17. Cold Dungeons and Uninvited Guest</option>
<option value="59227048">18. Senpai's and Sports Festival</option>
<option value="59298274">19. Team Game and Small talk</option>
<option value="59428024">20. One On Ones?</option>
<option value="59435947">21. Names and Internships</option>
<option value="59445373">22. Decisions are Forever</option>
<option value="59457415">23. Hello Demons</option>
<option value="59528659">24. He's Back</option>
<option value="59749528">25. Exams and Facing the Past</option>
<option value="59859001">26. I-Island</option>
<option value="59909749">27. Let's Get This Party Started</option>
<option value="59959726">28. Climbing the tower</option>
<option value="60146077">29. You ruined my Vacation</option>
<option value="60249040">30. Talks between Friends and Enemies</option>
<option value="60287644">31. A new development</option>
<option value="60485707">32. Training in a Dungeon? What could go wrong?</option>
<option value="60568066">33. Orc Boss Vs Shadow Monarch</option>
<option value="62384407">34. Dead</option></select>
              <span class="submit actions"><input type="submit" name="commit" value="Go"/></span>
            </p>
</form>        </li>
        <li><a href="/works/24341740/navigate">Full-page index</a></li>
      </ul>
    </li>



  <li class="comments" id="show_comments_link_top">
      <a data-remote="true" href="/comments/show_comments?chapter_id=58695211">Comments </a>
  </li>


    <li class="style">
        <a href="/works/24341740/chapters/58695211?style=disable">Hide Creator&#39;s Style</a>
    </li>

    <li class="share hidden">
      <a class=" modal" title="Share Work" aria-controls="#modal" href="/works/24341740/share">Share</a>
    </li>


    <li class="download" aria-haspopup="true">
      <a href="#">Download</a>
      <ul class="expandable secondary">
          <li><a href="/downloads/24341740/Solo.azw3?updated_at=1600805119">AZW3</a></li>
          <li><a href="/downloads/24341740/Solo.epub?updated_at=1600805119">EPUB</a></li>
          <li><a href="/downloads/24341740/Solo.mobi?updated_at=1600805119">MOBI</a></li>
          <li><a href="/downloads/24341740/Solo.pdf?updated_at=1600805119">PDF</a></li>
          <li><a href="/downloads/24341740/Solo.html?updated_at=1600805119">HTML</a></li>
      </ul>
    </li>
</ul>
<!-- END navigation -->


<h3 class="landmark heading">Work Header</h3>

<div class="wrapper">

  <dl class="work meta group" role="complementary">
          <dt class="rating tags">

              Rating:
          </dt>

          <dd class="rating tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Mature/works">Mature</a></li>
            </ul>
          </dd>
          <dt class="warning tags">

              <a href="/tos_faq#tags">Archive Warning</a>:
          </dt>

          <dd class="warning tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Choose%20Not%20To%20Use%20Archive%20Warnings/works">Creator Chose Not To Use Archive Warnings</a></li>
            </ul>
          </dd>
          <dt class="category tags">

              Category:
          </dt>

          <dd class="category tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Gen/works">Gen</a></li>
            </ul>
          </dd>
          <dt class="fandom tags">

              Fandoms:
          </dt>

          <dd class="fandom tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/%E5%83%95%E3%81%AE%E3%83%92%E3%83%BC%E3%83%AD%E3%83%BC%E3%82%A2%E3%82%AB%E3%83%87%E3%83%9F%E3%82%A2%20%7C%20Boku%20no%20Hero%20Academia%20%7C%20My%20Hero%20Academia/works">僕のヒーローアカデミア | Boku no Hero Academia | My Hero Academia</a></li><li><a class="tag" href="/tags/%EB%82%98%20%ED%98%BC%EC%9E%90%EB%A7%8C%20%EB%A0%88%EB%B2%A8%EC%97%85%20%7C%20Solo%20Leveling%20(Webcomic)/works">나 혼자만 레벨업 | Solo Leveling (Webcomic)</a></li>
            </ul>
          </dd>
          <dt class="character tags">

              Characters:
          </dt>

          <dd class="character tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Midoriya%20Izuku/works">Midoriya Izuku</a></li><li><a class="tag" href="/tags/Midoriya%20Inko/works">Midoriya Inko</a></li><li><a class="tag" href="/tags/Bakugou%20Katsuki/works">Bakugou Katsuki</a></li><li><a class="tag" href="/tags/Yagi%20Toshinori%20%7C%20All%20Might/works">Yagi Toshinori | All Might</a></li><li><a class="tag" href="/tags/Aizawa%20Shouta%20%7C%20Eraserhead/works">Aizawa Shouta | Eraserhead</a></li><li><a class="tag" href="/tags/Class%201-A%20(My%20Hero%20Academia)/works">Class 1-A (My Hero Academia)</a></li><li><a class="tag" href="/tags/Sensei%20%7C%20All%20For%20One/works">Sensei | All For One</a></li><li><a class="tag" href="/tags/Shigaraki%20Tomura%20%7C%20Shimura%20Tenko/works">Shigaraki Tomura | Shimura Tenko</a></li><li><a class="tag" href="/tags/Uraraka%20Ochako/works">Uraraka Ochako</a></li><li><a class="tag" href="/tags/Melissa%20Shield/works">Melissa Shield</a></li><li><a class="tag" href="/tags/David%20Shield/works">David Shield</a></li><li><a class="tag" href="/tags/Yaoyorozu%20Momo/works">Yaoyorozu Momo</a></li><li><a class="tag" href="/tags/Jirou%20Kyouka/works">Jirou Kyouka</a></li><li><a class="tag" href="/tags/Kirishima%20Eijirou/works">Kirishima Eijirou</a></li>
            </ul>
          </dd>
          <dt class="freeform tags">

              Additional Tags:
          </dt>

          <dd class="freeform tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Midoriya%20Izuku%20Has%20a%20Quirk/works">Midoriya Izuku Has a Quirk</a></li><li><a class="tag" href="/tags/BAMF%20Midoriya%20Izuku/works">BAMF Midoriya Izuku</a></li><li><a class="tag" href="/tags/Midoriya%20Izuku%20Does%20Not%20Have%20One%20for%20All%20Quirk/works">Midoriya Izuku Does Not Have One for All Quirk</a></li><li><a class="tag" href="/tags/Overpowered%20Midoriya%20Izuku/works">Overpowered Midoriya Izuku</a></li><li><a class="tag" href="/tags/Slight%20OOC%20Midoriya%20Izuku/works">Slight OOC Midoriya Izuku</a></li><li><a class="tag" href="/tags/I&#39;m%20Bad%20At%20Tagging/works">I&#39;m Bad At Tagging</a></li><li><a class="tag" href="/tags/my%20beta%20reader%20is%20grammarly/works">my beta reader is grammarly</a></li><li><a class="tag" href="/tags/Izuku%20Midoriya%20Is%20practically%20Sung%20Jin-woo/works">Izuku Midoriya Is practically Sung Jin-woo</a></li><li><a class="tag" href="/tags/forgot%20to%20mention/works">forgot to mention</a></li><li><a class="tag" href="/tags/U*d*A*d*%20is%20a%20University%20(My%20Hero%20Academia)/works">U.A. is a University (My Hero Academia)</a></li><li><a class="tag" href="/tags/Abandoned%20Work%20-%20Unfinished%20and%20Discontinued/works">Abandoned Work - Unfinished and Discontinued</a></li><li><a class="tag" href="/tags/sorry%20-%20Freeform/works">sorry - Freeform</a></li>
            </ul>
          </dd>

      <dt class="language">
        Language:
      </dt>
      <dd class="language">
        English
      </dd>



    <dt class="stats">Stats:</dt>
    <dd class="stats">
<!-- end of cache -->

      <dl class="stats"><dt class="published">Published:</dt><dd class="published">2020-05-24</dd><dt class="status">Completed:</dt><dd class="status">2020-08-03</dd><dt class="words">Words:</dt><dd class="words">131932</dd><dt class="chapters">Chapters:</dt><dd class="chapters">34/34</dd><dt class="comments">Comments:</dt><dd class="comments">695</dd><dt class="kudos">Kudos:</dt><dd class="kudos">1563</dd><dt class="bookmarks">Bookmarks:</dt><dd class="bookmarks"><a href="/works/24341740/bookmarks">377</a></dd><dt class="hits">Hits:</dt><dd class="hits">54186</dd></dl>
      </dd>
  </dl>
</div>


    <style type="text/css">#workskin .indent{padding:0 5em 0 5em}#workskin .book{margin:0 auto;text-indent:3em}#workskin .dropcap{font-family:Georgia,serif;font-size:3em}#workskin .flashback{font-style:italic}#workskin .caps{font-variant:small-caps}#workskin .spoiler{background:#333;color:#333}#workskin .border{border:1px solid}#workskin .font-serif{font-family:Cambria,Constantia,Palatino,Georgia,serif}#workskin .font-sansserif{font-family:'Lucida Grande',Verdana,Helvetica,Arial,sans-serif}#workskin .font-monospace{font-family:consolas,courier,monospace}#workskin .font-big{font-size:120%}#workskin .font-small{font-size:80%}#workskin .align-right{text-align:right}#workskin .align-center{text-align:center}#workskin .align-justify{text-align:justify}#workskin hr.third{width:33%;margin:auto}#workskin hr.full{width:auto;margin:auto}#workskin .font-red{color:red}#workskin .font-orange{color:#ffa500}#workskin .font-yellow{color:#ff0}#workskin .font-green{color:green}#workskin .font-blue{color:#00f}#workskin .font-purple{color:purple}#workskin .font-white{color:#fff}#workskin .font-black{color:#000}#workskin .font-pink{color:#ffc0cb}#workskin .font-teal{color:#008282}#workskin .font-redbrown{color:#a15000}#workskin .font-cherryred{color:#e00707}#workskin .font-brickred{color:#a10000}#workskin .font-dimorange{color:#f2a400}#workskin .font-murkyyellow{color:#a1a100}#workskin .font-jade{color:#4ac925}#workskin .font-dimgreen{color:#008141}#workskin .font-leafgreen{color:#1f9400}#workskin .font-darkolive{color:#416600}#workskin .font-dimblue{color:#005682}#workskin .font-midblue{color:#0715cd}#workskin .font-mediumskyblue{color:#00d5f2}#workskin .font-darknavy{color:#000056}#workskin .font-lightpurple{color:#f141ef}#workskin .font-midviolet{color:#b536da}#workskin .font-verydarkpurple{color:#2b0057}#workskin .font-darkplum{color:#6a006a}#workskin .font-darkmaroon{color:#77003c}#workskin .font-reallydarkgray{color:#626262}</style>  

  <!-- end cache for work skin -->

<!-- BEGIN section where work skin applies -->
<div id="workskin">
  <div class="preface group">
    <h2 class="title heading">
      Solo
    </h2>
    <h3 class="byline heading">
      <a rel="author" href="/users/Wolfey199/pseuds/Wolfey199">Wolfey199</a>
    </h3>


        <div class="summary module" role="complementary">
          <h3 class="heading">Summary:</h3>
            <blockquote class="userstuff">
              <p>The day Izuku tried saved Katsuki changed his life.<br/>Even after All Might told him he couldn't be a hero, Izuku rushed into a villain fight to save Katsuki. Just before the sludge villain could get a hit in Izuku gets a message.<br/></p>
<p align="center">
  <strong>!ALARM!</strong>
</p>
<p>[You have completed all the necessary requirements of the secret quest 'Courage of the Weak']</p>
<p>Follow Izuku as he levels himself up to become a stronger person and a better hero than All Might</p>
            </blockquote>
        </div>

        <div class="notes module" role="complementary">
  <h3 class="heading">Notes:</h3>





    <blockquote class="userstuff">
      <p>If you have read solo leveling then get ready for this shit lol. I'm cramming them both into one story haha, this should be fun. I'm also putting a pause on Izuku's dominator because i've lost steam on that but I will finish that story first I swear. Anyways, I hope anyone that reads it enjoys.</p>
    </blockquote>

    <p class="jump">(See the end of the work for <a href="/chapters/62384407#children">other works inspired by this one</a>.)</p>
</div>


  </div>



    <div id="chapters">
      <!-- This partial requires local variable 'chapter' -->
<div class="chapter" id="chapter-1">
  <!-- chapter management -->


  <div class="chapter preface group" role="complementary">
    <h3 class="title">
      <a href="/works/24341740/chapters/58695211">Chapter 1</a>: Courage of the weak
    </h3>

    <!-- only display byline if different from the main byline -->


  </div>

  <!--main content-->
  <div class="userstuff module" role="article">
    <h3 class="landmark heading" id="work">Chapter Text</h3>
    <p> </p><p>Izuku's eyes stare at the message as time was frozen around him. He could see Katsuki scared for his life as the sludge monster was close to striking him. The Villain had the intent of killing him earlier... so why did he run into this with only his back bag. 'I'm an idiot' was the only thing running through his mind until his eyes locked onto a blue box standing out from the green sludge. </p><p> </p><p align="center">
  <strong>!ALARM!</strong>
</p><p align="center">
  <strong>[You have completed all the necessary requirements of the secret quest 'Courage of the weak']</strong>
</p><p> </p><p>'What is this?' Izuku stares at the box until it changed</p><p> </p><p align="center">
  <strong>[you have earned the right to become a player. Will you accept?]</strong>
</p><p> </p><p>'Earned and accept?' Izuku looks around, seeing the heroes were also frozen, just staring. 'what the heck is going on?' </p><p> </p><p align="center">
  <strong>[You do not have much time remaining]</strong>
</p><p align="center"> </p><p>"Accept"</p><p align="center"> </p><p align="center">
  <strong>! ALARM !</strong>
</p><p align="center">
  <strong>[Welcome, player]</strong>
</p><p> </p><p>Everything went dark in Izuku's vision as he felt the familiar heat of Katsuki's quirk before he was blasted. He did not get back up. </p><p> </p><p>
  <strong>*Three Days Later*</strong>
</p><p> </p><p>Izuku shot up, gasping for air as he looks around. The sunlight was bleeding into the room while the sun was slowly lowering over the horizon. He continually looks around, seeing he was in a hospital, and he pulls at the hospital gown. </p><p> </p><p>"what happened?" Izuku questions no one. A nurse and doctor rush in, and Izuku looked over. "h-hi," Izuku waves sheepishly as the nurse giggles softly. </p><p> </p><p>"Hello, Midoriya Izuku. I'm your doctor. I must say, you gave everyone a scare at what you did three days ago" The doctor looks at the sheets. </p><p> </p><p>"I'VE BEEN ASLEEP FOR THREE DAYS?!?" Izuku's voice reverberates across the room. "s-sorry… but three days… is my frie-" Izuku clamps his mouth shut, before finishing. </p><p>
  <em>   </em>
</p><p>
  <em>'Take a swan dive off the roof and pray for a quirk in the next life.'</em>
</p><p> </p><p>"I-is my classmate, okay?" Izuku rubs his neck as the nurse looked over the machines. </p><p> </p><p>"Ah yes, All Might showed up after you got hit. You were the only one hospitalized. Your mother just left to go to work. Would you like us to call her?" The doctor puts down the clipboard. </p><p> </p><p>"o-oh… No, it's fine, thank you," Izuku breaths out. "how much longer will I have to stay?" Izuku tightly grips the bedsheets.</p><p> </p><p>"A few more days, We just want to make sure you are good to go before sending you back into the world" The doc smiles calmly, to keep Izuku calm as well. </p><p> </p><p>"T-t-thanks," Izuku lowers his head as the doctor and nurse left. Once the door shut, Izuku looks above where he sees a familiar blue message. </p><p> </p><p align="center">
  <strong>Message</strong>
</p><p align="center">
  <strong>-You have unread mail</strong>
</p><p align="center"> </p><p>'they couldn't see it' Izuku supplies his own mind that was currently racing. Izuku pulls away the shirt seeing no bandages, no burn marks… not even his old scars. 'should I tell people?' Izuku puts his hands over his eyes and sighs. Izuku peaks between his fingers at the box above him, he reaches up carefully, but his hand goes through the screen. 'guess it's not touch screen.' </p><p> </p><p>"Open mailbox?" The screen quickly changes. </p><p> </p><p align="center">
  <strong>Message</strong>
</p><p align="center">
  <strong>Welcome [Player](unread)</strong>
</p><p align="center">
  <strong>[daily quest: Preparing to become strong] has arrived</strong>
</p><p align="center">
  <strong>(unread)</strong>
</p><p>"Open Daily quest?" Izuku's voice quivers gently. </p><p> </p><p align="center">
  <strong>! Alarm !</strong>
</p><p align="center">
  <strong>[The system will help the 'player's growth]</strong>
</p><p align="center"> </p><p align="center"> </p><p align="center"><strong>! </strong> <strong>Alarm !</strong></p><p align="center">
  <strong>[If he fails to obey the system's orders, there may be a penalty.]</strong>
</p><p align="center">
  <strong> </strong>
</p><p align="center">
  <strong>! Alarm !</strong>
</p><p align="center">
  <strong>[Your rewards have arrived.]</strong>
</p><p> </p><p>"What does this even mean?" Izuku stares at the three boxes in front of him. "is this my quirk?" Izuku thought back to the attack. </p><p> </p><p>"courage of the weak," Izuku mutters. He was broken out of it as a new box opens, and the others disappear.</p><p> </p><p align="center">
  <strong>Message</strong>
</p><p align="center">
  <strong>[daily quest: Preparing to become strong]</strong>
</p><p align="center">
  <strong>Has arrived (unread)</strong>
</p><p> </p><p>"Uh… check." Izuku stares as the box changes once more into a much bigger box. </p><p align="center"> </p><p align="center">
  <strong>! Quest Directions</strong>
</p><p align="center"> </p><p align="center">
  <strong>Daily quest – Getting ready to become powerful.</strong>
</p><p align="center"> </p><p align="center">
  <strong>Goal</strong>
</p><p align="center">
  <strong>[Incomplete] Push-ups [0/100]</strong>
</p><p align="center">
  <strong>[Incomplete] curl-ups [0/100]</strong>
</p><p align="center">
  <strong>[Incomplete] squats   [0/100]</strong>
</p><p align="center"><strong>[Incomplete] Running [0/10km</strong>]</p><p align="center"> </p><p align="center">
  <strong>Warning! – Failing to complete this daily quest will bring a punishment associated with this quest.</strong>
</p><p> </p><p>There was a clock at the bottom of the message as Izuku reads through the 'quest.' </p><p>"T-this is a joke, right?" Izuku looks around the hospital as the sun looked ready to disappear soon. "Someone hospitalized, let alone me… I don't have the strength do to this right now." Izuku flops back into bed before rolling over. "I'll check it later." </p><p> </p><p>The sun sank below the horizon as Izuku slept. He did not notice the clock on the bottom of the quest board changes as time passes. Soon the clock turns red, and a new message pings in front of his face. Izuku squints at the sudden light in front of his face. </p><p> </p><p align="center">
  <strong>! Alarm !</strong>
</p><p align="center">
  <strong>[You have not completed the daily quest. You are now heading towards the 'penalty zone' for a certain period of time.]</strong>
</p><p> </p><p>The ground starts to shake as Izuku sits up. "what the?" Soon he found himself in the middle of a desert with the sun's soft glow in front of him. "A DESERT!?" Izuku claws at the sand beneath his hands. "no way… t-t-this has to be a dream r-right?" Izuku stops muttering as he hears the sand behind me shift and fall. He turns slightly, staring at a centipede. A giant centipede. "W-w-w-w-what!?" </p><p> </p><p align="center">
  <strong>! Quest Directions</strong>
</p><p align="center">
  <strong>[penalty quest: Survive.]</strong>
</p><p align="center"><strong>Goal: </strong> <strong>Survive until the time runs out.</strong></p><p align="center">
  <strong>Time required: 4 hours</strong>
</p><p align="center">
  <strong>Time Remaining: 3h 59 min 57 sec</strong>
</p><p align="center"> </p><p>"y-you're k-kidding, right…?" Izuku scrambles to his feet and runs.</p><p> </p><p> </p><p>
  <strong>3 hours 59 minutes and 55 seconds later</strong>
</p><p> </p><p>Izuku pants while sprinting away and more centipedes spring up from the sand ready to eat him. Sweat covers Izuku from head to toe. He turns back with wide eyes as the centipede opens its mouth to bite. </p><p> </p><p align="center">
  <strong>! Alarm !</strong>
</p><p align="center">
  <strong>[You have completed the 'penalty' quest]</strong>
</p><p> </p><p>The desert disappeared and shifts back into the hospital room, where he was staying. Izuku faceplants the hard floor. He scrambles to his hands and knees, looking upwards as he tries to collect his breath. He looks up, seeing the message before it changes. </p><p> </p><p align="center">
  <strong>Message</strong>
</p><p align="center">
  <strong>[your rewards for completing the penalty quest have arrived.]</strong>
</p><p align="center">
  <strong>[would you like to accept?]</strong>
</p><p> </p><p>"Penalty quest?" Izuku mutters before passing out just as a nurse walks in. All she saw was the sand surrounding Izuku's feat, and his body laid out on the cold floor. </p><p> </p><p>"What happened here?!" she checks on Izuku. "Someone come and help. Please!" The nurse yells into the hallway. </p><p> </p><p>A few days later, two nurses were talking near a window as they enjoy their break. </p><p> </p><p>"So did you see the boy they brought in from the sludge villain incident?" One nurse sips her coffee slowly. </p><p> </p><p>"Yeah, he's been running every day since he woke up" The nurses turn to see Izuku running past them. </p><p> </p><p>"Is that okay for him to do?" </p><p> </p><p>"If it's light exercise, it's okay." </p><p> </p><p>Izuku came to a stop propping himself upon his knees, panting and a slight smirk on his face even if he was panting and sweating. He learned; he had a quirk. </p><p> </p><p align="center">
  <strong>! Alarm !</strong>
</p><p align="center">
  <strong>[Running] 10km: Complete (10/10km)</strong>
</p><p> </p><p>'no one else can see the messages or alarms… that's good, keeps me hidden' Izuku decided to mess around with his new quirk before telling anyone. In front of him, his daily quest opens completely, showing he completed everything. </p><p> </p><p align="center">
  <strong>Quest Rewards</strong>
</p><p align="center">
  <strong>Choose your reword</strong>
</p><p align="center">
  <strong>[You may choose one of the rewards below.]</strong>
</p><p align="center">
  <strong>Reward #1. Status recovery</strong>
</p><p align="center">
  <strong>Reward #2 Stat points     +3</strong>
</p><p align="center">
  <strong>Reward#3 random box    +1</strong>
</p><p> </p><p align="center">
  <strong>Will you accept?</strong>
</p><p align="center">
  <strong>Accept               Reject</strong>
</p><p> </p><p>"Accept status Recovery" Izuku stood up straighter as golden lights surrounded him like Magic, and he could breathe normally again. He didn't feel tired anymore. 'Magic that heals your fatigue after exercising… feels like cheating', Izuku smiles to himself before sitting down on the bench. </p><p> </p><p>He figured a lot about the quirk… if you could call it that. Everything felt like a video game to him. There were state points and random box items. </p><p> </p><p>Izuku holds out his hand as the box appeared into it. He could increase any one of the character stats at will. As long as he had stat points.</p><p align="center">
  <strong>Status</strong>
</p><p align="center">
  <strong>Name: Midoriya Izuku                                                            Level: 1</strong>
</p><p align="center">
  <strong>Job: None                                                                            Fatigue:0</strong>
</p><p align="center">
  <strong>Title: None                                                                                          </strong>
</p><p align="center">
  <strong>Mp:10                                                                                                 </strong>
</p><p align="center"> </p><p align="center"> </p><p align="center">
  <strong>                     Strength :16            Vitality :10</strong>
</p><p align="center">
  <strong>                        Agility :10     Intelligence :10</strong>
</p><p align="center">
  <strong>                                                      Sense :10</strong>
</p><p align="right">
  <strong>Remaining points :3</strong>
</p><p> </p><p>'I get stronger as I increase my stats… of course, increasing levels would do the same like in a video game.' Izuku thinks carefully before pulling up his Skills sheet and Inventory sheets as he leaned back into the bench staring at the boxes. "this is crazy." </p><p> </p><p>Izuku gets dressed in what his mother brought him. He didn't know why but they still haven't let him check out yet. He didn't mind, but he needs to test something out. </p><p>"Can I take a leave for today?" Izuku asks the receptionist. His black hoodie was on, and he yawns, rubbing his hair some.</p><p>"it's fine, but where are you going?" The receptionist asks without bothering to look up.  </p><p>"I have to go see a classmate. I have to get my school work," Izuku lies smoothly, and she lets him leave. Izuku quickly makes his way to a subway near the hospital and stops at the entrance. He stares down the stairs before he pulls a golden key out of his inventory system. "time to see what this does." </p><p>The random box from that morning gave him this key telling him where to go. </p><p> </p><p>
  <strong>[item: Dungeon Key]</strong>
</p><p>
  <strong>Item class: E</strong>
</p><p>
  <strong>Type: Key</strong>
</p><p> </p><p>
  <strong>A key that allows you to create an instant dungeon. You may use this in the 3rd entrance of Endeavor station. </strong>
</p><p> </p><p>"A key to open an instant dungeon… yeah, this completely feels like a game", Izuku swallows softly. "Guess I should give it a try… if this is my quirk, then I'm far behind in training", Izuku mutters to himself as people walk around him, ignoring him like they usually did. He held out the key and breaths out. "No more running away, no more being weak." </p><p>The key lights up before the sound of electricity fills the area around him. At the bottom of the stairs, blue light bleeds, making what looks like a portal. Izuku walks down the stairs and through the entrance. </p><p> </p><p align="center">
  <strong>! Alarm !</strong>
</p><p align="center">
  <strong>[You have entered the instant Dungeon.]</strong>
</p><p> </p><p align="center"> </p>
  </div>
  <!--/main-->


</div>

<!-- end of cache -->

    </div>
  
  
    </div>
    <!-- END work skin -->
  </div>
  <!-- END work -->

  <!-- BEGIN comment section -->
  <!-- Gets embedded anywhere we need to list comments on a top-level commentable. We need the local variable "commentable" here. -->
<div id="feedback" class="feedback" role="complementary">

  <h3 class="landmark heading">Actions</h3>

  <ul class="actions" role="navigation">
      <li><a href="#main">&#8593; Top</a></li>


      <li><a href="/works/24341740/chapters/58710025#workskin">Next Chapter &#8594;</a></li>




      <li>
        <form id="new_kudo" action="/kudos" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;"/><input type="hidden" name="authenticity_token" value="0OT1TxvBA5J/ndsihPfgdvyPS8LZ4N6k1FWWoNg4qxF7tWyUgLEbmQ17nZSG8ptKkL8YcmS6HkQdkFCzOq+82Q=="/>
          <input value="24341740" type="hidden" name="kudo[commentable_id]" id="kudo_commentable_id"/>
          <input value="Work" type="hidden" name="kudo[commentable_type]" id="kudo_commentable_type"/>
          <input type="submit" name="commit" value="Kudos ♥" id="kudo_submit"/>
</form>      </li>




        <li id="show_comments_link"><a data-remote="true" href="/comments/show_comments?chapter_id=58695211">Comments (23)</a></li>
  </ul>

  <div id="kudos_message"></div>

  <h3 class="landmark heading"><a name="comments">Comments</a></h3>

  

    <div id="kudos">
      <p class="kudos">
          <a href="/users/OwOtheStupid">OwOtheStupid</a>, <a href="/users/DarkShadowsBane">DarkShadowsBane</a>, <a href="/users/kimchisdelicious">kimchisdelicious</a>, <a href="/users/Moral_Support_But_I_Suck">Moral_Support_But_I_Suck</a>, <a href="/users/M157R463">M157R463</a>, <a href="/users/1CaptainObvious">1CaptainObvious</a>, <a href="/users/ETF10">ETF10</a>, <a href="/users/Somelolzdude">Somelolzdude</a>, <a href="/users/CloverLord">CloverLord</a>, <a href="/users/Lhumaine">Lhumaine</a>, <a href="/users/Vu1p3cu14">Vu1p3cu14</a>, <a href="/users/Aikonir">Aikonir</a>, <a href="/users/CatWick">CatWick</a>, <a href="/users/icryievryteim">icryievryteim</a>, <a href="/users/Gemini10123">Gemini10123</a>, <a href="/users/RubyWasabi">RubyWasabi</a>, <a href="/users/Pablo_arguet">Pablo_arguet</a>, <a href="/users/Hunter_Huntress">Hunter_Huntress</a>, <a href="/users/Fairer010">Fairer010</a>, <a href="/users/tiddyghost">tiddyghost</a>, <a href="/users/Lumiaa">Lumiaa</a>, <a href="/users/DeniumX">DeniumX</a>, <a href="/users/Skyler_Moon028">Skyler_Moon028</a>, <a href="/users/xHyding">xHyding</a>, <a href="/users/MissE_808">MissE_808</a>, <a href="/users/Yami_no_Hime15">Yami_no_Hime15</a>, <a href="/users/notanyone19">notanyone19</a>, <a href="/users/Privatesmith07">Privatesmith07</a>, <a href="/users/Amx34675">Amx34675</a>, <a href="/users/phoebexus">phoebexus</a>, <a href="/users/KiaGeneral">KiaGeneral</a>, <a href="/users/Mirareri">Mirareri</a>, <a href="/users/Author_InuGen">Author_InuGen</a>, <a href="/users/supn3rds">supn3rds</a>, <a href="/users/Niko_Niko_Cheese_Chan">Niko_Niko_Cheese_Chan</a>, <a href="/users/Nadesico32">Nadesico32</a>, <a href="/users/Dermovyy_drug">Dermovyy_drug</a>, <a href="/users/Zenvarix">Zenvarix</a>, <a href="/users/Kaichou">Kaichou</a>, <a href="/users/Whattheheckami666">Whattheheckami666</a>, <a href="/users/Cho_no_Iro">Cho_no_Iro</a>, <a href="/users/kur0san">kur0san</a>, <a href="/users/Izuku_Is_Pure123">Izuku_Is_Pure123</a>, <a href="/users/Solis_Monarch">Solis_Monarch</a>, <a href="/users/DeepDark">DeepDark</a>, <a href="/users/Adamari2001">Adamari2001</a>, <a href="/users/3amcalm">3amcalm</a>, <a href="/users/Eorendel">Eorendel</a>, <a href="/users/pirate_captain">pirate_captain</a>, <a href="/users/Villandeku21">Villandeku21</a>, 
          <a id="kudos_summary" href="/works/24341740/kudos">
               and 751 more users
</a>          <span class="kudos_expanded hidden">
            <a href="/users/RedPandaJay">RedPandaJay</a>, <a href="/users/Cinniomon">Cinniomon</a>, <a href="/users/Hobae_17">Hobae_17</a>, <a href="/users/Moon_Ashura">Moon_Ashura</a>, <a href="/users/CesiaRune">CesiaRune</a>, <a href="/users/Nightfall_to_Dawn">Nightfall_to_Dawn</a>, <a href="/users/Bopper22">Bopper22</a>, <a href="/users/Axterra2004">Axterra2004</a>, <a href="/users/Kaierza">Kaierza</a>, <a href="/users/ShadowLynx">ShadowLynx</a>, <a href="/users/KoGBeast">KoGBeast</a>, <a href="/users/The_snake_that_mumbles">The_snake_that_mumbles</a>, <a href="/users/Fortify45">Fortify45</a>, <a href="/users/greeenieboiiy">greeenieboiiy</a>, <a href="/users/IceCold9147">IceCold9147</a>, <a href="/users/RagingTempest">RagingTempest</a>, <a href="/users/0l_Red_King_l0">0l_Red_King_l0</a>, <a href="/users/Psabrina414">Psabrina414</a>, <a href="/users/EvelynDayDreamer">EvelynDayDreamer</a>, <a href="/users/Oixys">Oixys</a>, <a href="/users/ScoredMeteor">ScoredMeteor</a>, <a href="/users/AuroreClove">AuroreClove</a>, <a href="/users/Lazie_Birdie">Lazie_Birdie</a>, <a href="/users/cielo2017">cielo2017</a>, <a href="/users/zubateatscakes">zubateatscakes</a>, <a href="/users/J053PH_ST331">J053PH_ST331</a>, <a href="/users/Lurker0117">Lurker0117</a>, <a href="/users/Asahi21">Asahi21</a>, <a href="/users/Morelia239">Morelia239</a>, <a href="/users/AnnySakuraRuiz">AnnySakuraRuiz</a>, <a href="/users/Aurora_Rosario">Aurora_Rosario</a>, <a href="/users/Eduard970">Eduard970</a>, <a href="/users/Ishani_SK">Ishani_SK</a>, <a href="/users/Coriwi">Coriwi</a>, <a href="/users/TheNameOfStone">TheNameOfStone</a>, <a href="/users/RandomMexian767">RandomMexian767</a>, <a href="/users/rickush">rickush</a>, <a href="/users/RubyChimera">RubyChimera</a>, <a href="/users/Saralyn_Ryanson">Saralyn_Ryanson</a>, <a href="/users/Celestialion">Celestialion</a>, <a href="/users/Finediner">Finediner</a>, <a href="/users/eyeballiswatching">eyeballiswatching</a>, <a href="/users/MrVoid">MrVoid</a>, <a href="/users/Snowflake2019">Snowflake2019</a>, <a href="/users/CampGarbage">CampGarbage</a>, <a href="/users/Mxhnoorio">Mxhnoorio</a>, <a href="/users/Always1">Always1</a>, <a href="/users/pancake_pan">pancake_pan</a>, <a href="/users/Aspasia_Scarlett">Aspasia_Scarlett</a>, <a href="/users/senadasena_bell">senadasena_bell</a>, <a href="/users/cattistic93">cattistic93</a>, <a href="/users/thelostkingandheir">thelostkingandheir</a>, <a href="/users/Egress_Atrate">Egress_Atrate</a>, <a href="/users/TheTman325">TheTman325</a>, <a href="/users/khyrast">khyrast</a>, <a href="/users/StrangeroftheLostTime">StrangeroftheLostTime</a>, <a href="/users/SonecaSvara">SonecaSvara</a>, <a href="/users/Munchkin_105">Munchkin_105</a>, <a href="/users/LunaWolf">LunaWolf</a>, <a href="/users/benjaeger">benjaeger</a>, <a href="/users/DestinyKitsuna">DestinyKitsuna</a>, <a href="/users/Dragon_Inherited">Dragon_Inherited</a>, <a href="/users/RF777">RF777</a>, <a href="/users/IamTheOceansWater">IamTheOceansWater</a>, <a href="/users/Sam23">Sam23</a>, <a href="/users/KamikoDrakon">KamikoDrakon</a>, <a href="/users/Angel_injun">Angel_injun</a>, <a href="/users/MuveMuse">MuveMuse</a>, <a href="/users/Deathmonkey361">Deathmonkey361</a>, <a href="/users/peterpandco">peterpandco</a>, <a href="/users/Ash01ash2001">Ash01ash2001</a>, <a href="/users/RisaDelbruck">RisaDelbruck</a>, <a href="/users/Jrotti">Jrotti</a>, <a href="/users/Kagetatsuya">Kagetatsuya</a>, <a href="/users/Coolmars500">Coolmars500</a>, <a href="/users/Lavender_flames">Lavender_flames</a>, <a href="/users/Ch1mmy21">Ch1mmy21</a>, <a href="/users/Chuck1994">Chuck1994</a>, <a href="/users/Quietfox999">Quietfox999</a>, <a href="/users/Chaosboost">Chaosboost</a>, <a href="/users/randomdud">randomdud</a>, <a href="/users/LazyLimelight">LazyLimelight</a>, <a href="/users/heartysoop">heartysoop</a>, <a href="/users/Goddessmorrigan">Goddessmorrigan</a>, <a href="/users/Viviana_Silas">Viviana_Silas</a>, <a href="/users/Alkilime">Alkilime</a>, <a href="/users/Howdoiturnssj3">Howdoiturnssj3</a>, <a href="/users/Jabawocky">Jabawocky</a>, <a href="/users/AkoyaMizuno">AkoyaMizuno</a>, <a href="/users/Ricesoup">Ricesoup</a>, <a href="/users/Jankunchii">Jankunchii</a>, <a href="/users/Brookie248">Brookie248</a>, <a href="/users/Awesome393">Awesome393</a>, <a href="/users/obsessivelover">obsessivelover</a>, <a href="/users/Littlehexy12">Littlehexy12</a>, <a href="/users/the_great_skull_chan">the_great_skull_chan</a>, <a href="/users/CygusLorman">CygusLorman</a>, <a href="/users/Dangel101">Dangel101</a>, <a href="/users/HaileyBee">HaileyBee</a>, <a href="/users/NicoleThorn14">NicoleThorn14</a>, <a href="/users/Life_is_Naught">Life_is_Naught</a>, <a href="/users/Soulblack">Soulblack</a>, <a href="/users/Alex_Black">Alex_Black</a>, <a href="/users/SoftBoyOllie">SoftBoyOllie</a>, <a href="/users/MandaGriff">MandaGriff</a>, <a href="/users/Isi1dur">Isi1dur</a>, <a href="/users/takoyaki_squid">takoyaki_squid</a>, <a href="/users/NatsumeCross">NatsumeCross</a>, <a href="/users/Misa_Yuki">Misa_Yuki</a>, <a href="/users/Sis_im_a_cow">Sis_im_a_cow</a>, <a href="/users/henbito">henbito</a>, <a href="/users/celestialbeing">celestialbeing</a>, <a href="/users/Mattchuuuu">Mattchuuuu</a>, <a href="/users/Amper">Amper</a>, <a href="/users/Foa0321">Foa0321</a>, <a href="/users/Poz3r">Poz3r</a>, <a href="/users/nox2056">nox2056</a>, <a href="/users/Ederjus">Ederjus</a>, <a href="/users/Squared">Squared</a>, <a href="/users/83rdtempest">83rdtempest</a>, <a href="/users/Thoroughly_Misguided">Thoroughly_Misguided</a>, <a href="/users/TheBlackCar">TheBlackCar</a>, <a href="/users/Eastblood">Eastblood</a>, <a href="/users/tsumdere">tsumdere</a>, <a href="/users/Whodoyouvodoo">Whodoyouvodoo</a>, <a href="/users/SisterSparkles_UvU">SisterSparkles_UvU</a>, <a href="/users/Luneareclipses">Luneareclipses</a>, <a href="/users/10scheherazade01">10scheherazade01</a>, <a href="/users/aberrant_mood">aberrant_mood</a>, <a href="/users/NMasello">NMasello</a>, <a href="/users/thebraveandthebroiled">thebraveandthebroiled</a>, <a href="/users/dahyunzz">dahyunzz</a>, <a href="/users/Lance_is_a_cuban_hottie">Lance_is_a_cuban_hottie</a>, <a href="/users/Deus98">Deus98</a>, <a href="/users/mclovinofdark">mclovinofdark</a>, <a href="/users/JDDaTree">JDDaTree</a>, <a href="/users/Amandatheturtle">Amandatheturtle</a>, <a href="/users/Soul_D_Phoenix">Soul_D_Phoenix</a>, <a href="/users/Tressie_G">Tressie_G</a>, <a href="/users/Tukata733">Tukata733</a>, <a href="/users/Elias_G_Wolfe">Elias_G_Wolfe</a>, <a href="/users/Xamp">Xamp</a>, <a href="/users/StopStealingMyShoes">StopStealingMyShoes</a>, <a href="/users/elliew919">elliew919</a>, <a href="/users/LordNairvehlius">LordNairvehlius</a>, <a href="/users/Nariem">Nariem</a>, <a href="/users/Ichikari">Ichikari</a>, <a href="/users/ComicJudge">ComicJudge</a>, <a href="/users/That_One_Yog_Sothoth">That_One_Yog_Sothoth</a>, <a href="/users/steffany686">steffany686</a>, <a href="/users/BrightShadowDawning">BrightShadowDawning</a>, <a href="/users/JayBird345">JayBird345</a>, <a href="/users/TwoDays_of_Summer">TwoDays_of_Summer</a>, <a href="/users/Moon_D_Luna">Moon_D_Luna</a>, <a href="/users/Animelant">Animelant</a>, <a href="/users/Natsuki13">Natsuki13</a>, <a href="/users/TheBassOfSpades">TheBassOfSpades</a>, <a href="/users/Heallo">Heallo</a>, <a href="/users/creativesm75">creativesm75</a>, <a href="/users/Hyori">Hyori</a>, <a href="/users/xXShoto_gives_hugsXx">xXShoto_gives_hugsXx</a>, <a href="/users/Masterhero123">Masterhero123</a>, <a href="/users/Suicide_Center">Suicide_Center</a>, <a href="/users/KuroKitsuneNoYoko">KuroKitsuneNoYoko</a>, <a href="/users/TheCryptidCat">TheCryptidCat</a>, <a href="/users/Abcdefghojklmnopqrstuvwxyz12345678910">Abcdefghojklmnopqrstuvwxyz12345678910</a>, <a href="/users/Mochiminiee">Mochiminiee</a>, <a href="/users/thespyfromteamfortress2">thespyfromteamfortress2</a>, <a href="/users/Irregular07">Irregular07</a>, <a href="/users/RaGoZu">RaGoZu</a>, <a href="/users/BritanniaWind">BritanniaWind</a>, <a href="/users/Nefrit_Deimur">Nefrit_Deimur</a>, <a href="/users/Koyyaa">Koyyaa</a>, <a href="/users/ywis66">ywis66</a>, <a href="/users/SpectralXaos">SpectralXaos</a>, <a href="/users/Chemicalwarfehr">Chemicalwarfehr</a>, <a href="/users/Stryknine">Stryknine</a>, <a href="/users/Greysh">Greysh</a>, <a href="/users/Lord_Demetrius_King">Lord_Demetrius_King</a>, <a href="/users/AyumuMatsuoXIII">AyumuMatsuoXIII</a>, <a href="/users/The_Forgotten_One">The_Forgotten_One</a>, <a href="/users/Jokier">Jokier</a>, <a href="/users/JavJud">JavJud</a>, <a href="/users/Daljens">Daljens</a>, <a href="/users/letesteur">letesteur</a>, <a href="/users/SheWolfe7">SheWolfe7</a>, <a href="/users/shuki">shuki</a>, <a href="/users/alexa_catta123">alexa_catta123</a>, <a href="/users/boopnotarobot">boopnotarobot</a>, <a href="/users/ClaireSinbad24">ClaireSinbad24</a>, <a href="/users/AmberSeraph">AmberSeraph</a>, <a href="/users/Crimsononline">Crimsononline</a>, <a href="/users/FabianVZ">FabianVZ</a>, <a href="/users/SadCrab">SadCrab</a>, <a href="/users/YokoMisaki">YokoMisaki</a>, <a href="/users/HoppingWhallop">HoppingWhallop</a>, <a href="/users/Aaron2525">Aaron2525</a>, <a href="/users/Shrimpyshrimp">Shrimpyshrimp</a>, <a href="/users/Tungstenwolf15">Tungstenwolf15</a>, <a href="/users/grag">grag</a>, <a href="/users/Appleofthegarden">Appleofthegarden</a>, <a href="/users/NekronX">NekronX</a>, <a href="/users/Nyghthawk28">Nyghthawk28</a>, <a href="/users/emannemaz">emannemaz</a>, <a href="/users/Rolling_Thunder8k">Rolling_Thunder8k</a>, <a href="/users/Solarwave25">Solarwave25</a>, <a href="/users/Pinkflames4">Pinkflames4</a>, <a href="/users/Morenoel">Morenoel</a>, <a href="/users/Starrywaters">Starrywaters</a>, <a href="/users/InsomniaToad">InsomniaToad</a>, <a href="/users/Sorra_Dusk">Sorra_Dusk</a>, <a href="/users/Luccyfer">Luccyfer</a>, <a href="/users/muffin99">muffin99</a>, <a href="/users/BeastlyBean09">BeastlyBean09</a>, <a href="/users/kittymaster871">kittymaster871</a>, <a href="/users/PURGE619">PURGE619</a>, <a href="/users/Death_by_sleeping">Death_by_sleeping</a>, <a href="/users/LostDeviant">LostDeviant</a>, <a href="/users/MidnightSky">MidnightSky</a>, <a href="/users/SorakoMizumi">SorakoMizumi</a>, <a href="/users/ikilledmyself">ikilledmyself</a>, <a href="/users/KarmaVic">KarmaVic</a>, <a href="/users/Rili">Rili</a>, <a href="/users/jaime_vrianne1954">jaime_vrianne1954</a>, <a href="/users/KingWeeb05">KingWeeb05</a>, <a href="/users/StayFrosty69">StayFrosty69</a>, <a href="/users/SageHiddenDragon">SageHiddenDragon</a>, <a href="/users/Kaoru_chan">Kaoru_chan</a>, <a href="/users/Oni_dreco">Oni_dreco</a>, <a href="/users/mattdarsh">mattdarsh</a>, <a href="/users/Kokurai">Kokurai</a>, <a href="/users/QuantumPopsicle">QuantumPopsicle</a>, <a href="/users/Shadow_cain">Shadow_cain</a>, <a href="/users/GuadaD">GuadaD</a>, <a href="/users/Primrose573">Primrose573</a>, <a href="/users/rends">rends</a>, <a href="/users/lovefanfictions15">lovefanfictions15</a>, <a href="/users/Moniri3465">Moniri3465</a>, <a href="/users/auryworry">auryworry</a>, <a href="/users/Soratakeshi">Soratakeshi</a>, <a href="/users/TheNightblade">TheNightblade</a>, <a href="/users/Elvwin">Elvwin</a>, <a href="/users/hollowpntsmile">hollowpntsmile</a>, <a href="/users/Yuukki">Yuukki</a>, <a href="/users/superfanman217">superfanman217</a>, <a href="/users/Rain_Insanity">Rain_Insanity</a>, <a href="/users/Namikazenatsumi">Namikazenatsumi</a>, <a href="/users/SlytherinXiao">SlytherinXiao</a>, <a href="/users/SkylarkHollow">SkylarkHollow</a>, <a href="/users/zer0_main">zer0_main</a>, <a href="/users/RavenAshBlack">RavenAshBlack</a>, <a href="/users/SadSackZak000">SadSackZak000</a>, <a href="/users/ImmaZombie">ImmaZombie</a>, <a href="/users/Bluesnake246">Bluesnake246</a>, <a href="/users/Kopoppin">Kopoppin</a>, <a href="/users/KitsunePriest">KitsunePriest</a>, <a href="/users/EquinePianist">EquinePianist</a>, <a href="/users/Anime_Maniac">Anime_Maniac</a>, <a href="/users/FB100">FB100</a>, <a href="/users/ShadowyMyths">ShadowyMyths</a>, <a href="/users/xXRocket18Xx">xXRocket18Xx</a>, <a href="/users/Maicol1311">Maicol1311</a>, <a href="/users/kev374k">kev374k</a>, <a href="/users/Byayo">Byayo</a>, <a href="/users/DontMindIfImLoner">DontMindIfImLoner</a>, <a href="/users/Asumi">Asumi</a>, <a href="/users/TheIronBeak">TheIronBeak</a>, <a href="/users/3jaager">3jaager</a>, <a href="/users/Agent_Bro_069">Agent_Bro_069</a>, <a href="/users/Drakeneo">Drakeneo</a>, <a href="/users/fireangelwings">fireangelwings</a>, <a href="/users/jfuki">jfuki</a>, <a href="/users/FoxyOwl">FoxyOwl</a>, <a href="/users/bluebird8683">bluebird8683</a>, <a href="/users/sassiestshades">sassiestshades</a>, <a href="/users/Messyca">Messyca</a>, <a href="/users/VisioningGoblin">VisioningGoblin</a>, <a href="/users/LoneWolfsRage">LoneWolfsRage</a>, <a href="/users/Armrestkilling">Armrestkilling</a>, <a href="/users/keii_chii">keii_chii</a>, <a href="/users/MiraculousCielo">MiraculousCielo</a>, <a href="/users/Zelxta">Zelxta</a>, <a href="/users/Insomniac_With_Coffee">Insomniac_With_Coffee</a>, <a href="/users/CraneTheVillain">CraneTheVillain</a>, <a href="/users/Fequi">Fequi</a>, <a href="/users/monny2404">monny2404</a>, <a href="/users/Fallen0angel">Fallen0angel</a>, <a href="/users/HeavenMayCare">HeavenMayCare</a>, <a href="/users/A_Fellow_Bro">A_Fellow_Bro</a>, <a href="/users/Spirit_noir">Spirit_noir</a>, <a href="/users/Reecepieces">Reecepieces</a>, <a href="/users/Tridentthief">Tridentthief</a>, <a href="/users/GornroX">GornroX</a>, <a href="/users/stormguy03">stormguy03</a>, <a href="/users/Benthedinosaur">Benthedinosaur</a>, <a href="/users/jonydud">jonydud</a>, <a href="/users/BloodyMoonGhost">BloodyMoonGhost</a>, <a href="/users/BigMacTackle">BigMacTackle</a>, <a href="/users/Hikari1103">Hikari1103</a>, <a href="/users/A3t4">A3t4</a>, <a href="/users/DoomedSorcerer">DoomedSorcerer</a>, <a href="/users/Briareos">Briareos</a>, <a href="/users/Elmblossom17">Elmblossom17</a>, <a href="/users/SleepingCat22">SleepingCat22</a>, <a href="/users/CasperVide81">CasperVide81</a>, <a href="/users/Kits_Kats">Kits_Kats</a>, <a href="/users/Zeschar">Zeschar</a>, <a href="/users/OnlyHereToReadTheBest">OnlyHereToReadTheBest</a>, <a href="/users/ChronoFury">ChronoFury</a>, <a href="/users/segseg">segseg</a>, <a href="/users/Eldritch_Prince">Eldritch_Prince</a>, <a href="/users/Jenson1990">Jenson1990</a>, <a href="/users/RainaTakara">RainaTakara</a>, <a href="/users/Alzzababa">Alzzababa</a>, <a href="/users/TheOleSOD">TheOleSOD</a>, <a href="/users/MyOpCharecter">MyOpCharecter</a>, <a href="/users/DekuLover">DekuLover</a>, <a href="/users/PanLord19">PanLord19</a>, <a href="/users/Onlygayshipsinmydock">Onlygayshipsinmydock</a>, <a href="/users/RaDioactiv6amr">RaDioactiv6amr</a>, <a href="/users/NamesAreHardOkay0_0">NamesAreHardOkay0_0</a>, <a href="/users/PenguinMage">PenguinMage</a>, <a href="/users/Joker13">Joker13</a>, <a href="/users/DSD20001">DSD20001</a>, <a href="/users/Snowcat11">Snowcat11</a>, <a href="/users/ExcuseYouTheseEyebagsAreDesigner">ExcuseYouTheseEyebagsAreDesigner</a>, <a href="/users/feligamer2">feligamer2</a>, <a href="/users/S1gh5">S1gh5</a>, <a href="/users/ShadowNic94">ShadowNic94</a>, <a href="/users/jaybier123">jaybier123</a>, <a href="/users/DeathIsLazy">DeathIsLazy</a>, <a href="/users/Azzy5813">Azzy5813</a>, <a href="/users/Helpmeiminthefandom">Helpmeiminthefandom</a>, <a href="/users/starryapollo">starryapollo</a>, <a href="/users/KivyKatt">KivyKatt</a>, <a href="/users/xtheoddonex">xtheoddonex</a>, <a href="/users/Trainhart27">Trainhart27</a>, <a href="/users/darlingnana">darlingnana</a>, <a href="/users/Skulltastix">Skulltastix</a>, <a href="/users/Romeow">Romeow</a>, <a href="/users/Alonelighthouse">Alonelighthouse</a>, <a href="/users/TheHornsMan">TheHornsMan</a>, <a href="/users/FireRose1203">FireRose1203</a>, <a href="/users/Maxum00">Maxum00</a>, <a href="/users/Jippi04">Jippi04</a>, <a href="/users/Atiredpotatowithnolife">Atiredpotatowithnolife</a>, <a href="/users/ShadowArtist123">ShadowArtist123</a>, <a href="/users/Billyzilla77">Billyzilla77</a>, <a href="/users/saartje5545">saartje5545</a>, <a href="/users/Blackhawk45c">Blackhawk45c</a>, <a href="/users/Revilo">Revilo</a>, <a href="/users/TribalKingBakuBitch">TribalKingBakuBitch</a>, <a href="/users/Saphiredmoon">Saphiredmoon</a>, <a href="/users/PurpleKing">PurpleKing</a>, <a href="/users/Defiant_Physics">Defiant_Physics</a>, <a href="/users/TamtamKasumi122006">TamtamKasumi122006</a>, <a href="/users/feral74">feral74</a>, <a href="/users/tiarac72">tiarac72</a>, <a href="/users/Enshin">Enshin</a>, <a href="/users/Liannu">Liannu</a>, <a href="/users/Photogrov">Photogrov</a>, <a href="/users/Im_a_cute_Niji">Im_a_cute_Niji</a>, <a href="/users/diztitsofminescreamsgay">diztitsofminescreamsgay</a>, <a href="/users/sgdfgsdbfkshdk">sgdfgsdbfkshdk</a>, <a href="/users/Death_22">Death_22</a>, <a href="/users/Tigerx6000">Tigerx6000</a>, <a href="/users/Arkay">Arkay</a>, <a href="/users/Guest661687">Guest661687</a>, <a href="/users/Forest_Hawker">Forest_Hawker</a>, <a href="/users/XxSpoopy_boyxX">XxSpoopy_boyxX</a>, <a href="/users/Vina3698">Vina3698</a>, <a href="/users/DankPowerRanger">DankPowerRanger</a>, <a href="/users/DraxsisFelhunter">DraxsisFelhunter</a>, <a href="/users/Ahodono_Here">Ahodono_Here</a>, <a href="/users/ShadowOfADream">ShadowOfADream</a>, <a href="/users/night70789">night70789</a>, <a href="/users/SpaceCat_Y">SpaceCat_Y</a>, <a href="/users/Forgotten_Stars">Forgotten_Stars</a>, <a href="/users/Zzz11122">Zzz11122</a>, <a href="/users/Meisterofjuice">Meisterofjuice</a>, <a href="/users/lokis_stalker007">lokis_stalker007</a>, <a href="/users/Rocio_V">Rocio_V</a>, <a href="/users/Neon_Krystal">Neon_Krystal</a>, <a href="/users/Joanes03">Joanes03</a>, <a href="/users/galleryofstars">galleryofstars</a>, <a href="/users/babbling_bedlamite">babbling_bedlamite</a>, <a href="/users/wickedmatt717">wickedmatt717</a>, <a href="/users/KwonShines">KwonShines</a>, <a href="/users/Mitterman05">Mitterman05</a>, <a href="/users/Yorozoya_shiroyasha">Yorozoya_shiroyasha</a>, <a href="/users/Phenomenalism">Phenomenalism</a>, <a href="/users/Cosmic_skye">Cosmic_skye</a>, <a href="/users/ShineBrightLight">ShineBrightLight</a>, <a href="/users/Dragons_Shadow">Dragons_Shadow</a>, <a href="/users/Climbing_Away">Climbing_Away</a>, <a href="/users/Isaklew">Isaklew</a>, <a href="/users/J__corp">J__corp</a>, <a href="/users/Metalwing">Metalwing</a>, <a href="/users/geninegv">geninegv</a>, <a href="/users/Yumiko_Chan">Yumiko_Chan</a>, <a href="/users/Nobell_bard">Nobell_bard</a>, <a href="/users/DeathKyubi7">DeathKyubi7</a>, <a href="/users/kitarcasm">kitarcasm</a>, <a href="/users/HailTheHydra">HailTheHydra</a>, <a href="/users/InsomniFox">InsomniFox</a>, <a href="/users/firestorm9214">firestorm9214</a>, <a href="/users/SirDude">SirDude</a>, <a href="/users/Efthee">Efthee</a>, <a href="/users/DeviousDemon">DeviousDemon</a>, <a href="/users/HorseGirl01">HorseGirl01</a>, <a href="/users/Stormbeast">Stormbeast</a>, <a href="/users/ascalontheone">ascalontheone</a>, <a href="/users/Kantara0">Kantara0</a>, <a href="/users/Boba_holic">Boba_holic</a>, <a href="/users/Random_guy_who_likes_to_RP">Random_guy_who_likes_to_RP</a>, <a href="/users/pandabearlawliet">pandabearlawliet</a>, <a href="/users/BigBossy">BigBossy</a>, <a href="/users/Hyliian">Hyliian</a>, <a href="/users/BananaCry">BananaCry</a>, <a href="/users/CatspiracyMeowrist">CatspiracyMeowrist</a>, <a href="/users/Acclimation">Acclimation</a>, <a href="/users/Amity_Ax">Amity_Ax</a>, <a href="/users/hannahbal">hannahbal</a>, <a href="/users/Eliate13">Eliate13</a>, <a href="/users/Sleepy_Neko48">Sleepy_Neko48</a>, <a href="/users/Unmei_616">Unmei_616</a>, <a href="/users/Shashabucks">Shashabucks</a>, <a href="/users/Wingzrooke">Wingzrooke</a>, <a href="/users/Silenite">Silenite</a>, <a href="/users/Fleetfox791">Fleetfox791</a>, <a href="/users/Tukangbaksocipete">Tukangbaksocipete</a>, <a href="/users/Herakles">Herakles</a>, <a href="/users/Eredhael">Eredhael</a>, <a href="/users/oterlice">oterlice</a>, <a href="/users/stanseventeen">stanseventeen</a>, <a href="/users/Ian9114o">Ian9114o</a>, <a href="/users/Apostma_1980">Apostma_1980</a>, <a href="/users/Klaimor">Klaimor</a>, <a href="/users/TheHopelessWeeb">TheHopelessWeeb</a>, <a href="/users/Beacar124">Beacar124</a>, <a href="/users/pandababby">pandababby</a>, <a href="/users/Tboneice">Tboneice</a>, <a href="/users/Rangerthefool">Rangerthefool</a>, <a href="/users/Carmoran">Carmoran</a>, <a href="/users/Nighterra">Nighterra</a>, <a href="/users/ButterBunz">ButterBunz</a>, <a href="/users/Happiest_Doggo">Happiest_Doggo</a>, <a href="/users/PANcake_west">PANcake_west</a>, <a href="/users/Gamer_James27">Gamer_James27</a>, <a href="/users/adar_bear">adar_bear</a>, <a href="/users/Creepy_UwU_0">Creepy_UwU_0</a>, <a href="/users/MemeQueensDreamTeam">MemeQueensDreamTeam</a>, <a href="/users/KitKate0708">KitKate0708</a>, <a href="/users/Nikkimoose21">Nikkimoose21</a>, <a href="/users/yukisama100">yukisama100</a>, <a href="/users/Owenate53">Owenate53</a>, <a href="/users/Keroneru">Keroneru</a>, <a href="/users/nickelthecoin">nickelthecoin</a>, <a href="/users/Tonydo995">Tonydo995</a>, <a href="/users/58thFalcon">58thFalcon</a>, <a href="/users/Dapper_deku">Dapper_deku</a>, <a href="/users/AltMassITBC">AltMassITBC</a>, <a href="/users/Garidelle">Garidelle</a>, <a href="/users/VVGirl">VVGirl</a>, <a href="/users/Bripu">Bripu</a>, <a href="/users/Sheepinator">Sheepinator</a>, <a href="/users/LupaCrescent">LupaCrescent</a>, <a href="/users/Twilightgamer37">Twilightgamer37</a>, <a href="/users/PizzasAreNeat">PizzasAreNeat</a>, <a href="/users/Ardyn1997">Ardyn1997</a>, <a href="/users/DyWaltz">DyWaltz</a>, <a href="/users/The_Bowtruckle">The_Bowtruckle</a>, <a href="/users/lyricalinkness">lyricalinkness</a>, <a href="/users/matchasoba">matchasoba</a>, <a href="/users/Draydraghoul">Draydraghoul</a>, <a href="/users/DollDragon">DollDragon</a>, <a href="/users/CMC47120">CMC47120</a>, <a href="/users/Firestar1245">Firestar1245</a>, <a href="/users/meebo">meebo</a>, <a href="/users/Alulain">Alulain</a>, <a href="/users/Mixiuos4">Mixiuos4</a>, <a href="/users/kokull">kokull</a>, <a href="/users/Perky">Perky</a>, <a href="/users/Drakkyan">Drakkyan</a>, <a href="/users/vini84200">vini84200</a>, <a href="/users/Haakon">Haakon</a>, <a href="/users/Shadowphoenix16">Shadowphoenix16</a>, <a href="/users/SenselessReader">SenselessReader</a>, <a href="/users/strawberry_titan">strawberry_titan</a>, <a href="/users/Quantium">Quantium</a>, <a href="/users/Love_OfMy_Life">Love_OfMy_Life</a>, <a href="/users/QueenDimes">QueenDimes</a>, <a href="/users/Xyshuryn">Xyshuryn</a>, <a href="/users/SKTurbo">SKTurbo</a>, <a href="/users/Zena_B_Phoenix">Zena_B_Phoenix</a>, <a href="/users/LIGHTSID3C00KI3">LIGHTSID3C00KI3</a>, <a href="/users/MythicalSnowKit">MythicalSnowKit</a>, <a href="/users/Sans_sational217">Sans_sational217</a>, <a href="/users/thegnscln">thegnscln</a>, <a href="/users/kazuaishi">kazuaishi</a>, <a href="/users/Mythical_Canadian">Mythical_Canadian</a>, <a href="/users/linzibm">linzibm</a>, <a href="/users/Chiyodai_chuya">Chiyodai_chuya</a>, <a href="/users/Joebillybob">Joebillybob</a>, <a href="/users/Maciolud">Maciolud</a>, <a href="/users/Bushu">Bushu</a>, <a href="/users/John117">John117</a>, <a href="/users/NaraKartera">NaraKartera</a>, <a href="/users/tiredkotasu">tiredkotasu</a>, <a href="/users/Trixls">Trixls</a>, <a href="/users/minenatlove">minenatlove</a>, <a href="/users/bleachfan0">bleachfan0</a>, <a href="/users/MTSLUCKY98">MTSLUCKY98</a>, <a href="/users/Reckless_battie">Reckless_battie</a>, <a href="/users/tiwari2041">tiwari2041</a>, <a href="/users/BabyBisexuwhale">BabyBisexuwhale</a>, <a href="/users/Gamerotaku_ger_lll">Gamerotaku_ger_lll</a>, <a href="/users/Xenosthings">Xenosthings</a>, <a href="/users/Sweetiepie_99">Sweetiepie_99</a>, <a href="/users/Blackglasses">Blackglasses</a>, <a href="/users/MythiesArchives">MythiesArchives</a>, <a href="/users/Spectral_Phantom_13">Spectral_Phantom_13</a>, <a href="/users/ptrnszk">ptrnszk</a>, <a href="/users/FullMoonRaven">FullMoonRaven</a>, <a href="/users/ahhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh">ahhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh</a>, <a href="/users/Thelightprism">Thelightprism</a>, <a href="/users/NightShade2017">NightShade2017</a>, <a href="/users/Zachman11">Zachman11</a>, <a href="/users/graceus12345">graceus12345</a>, <a href="/users/Soulace_7">Soulace_7</a>, <a href="/users/Rasengalia">Rasengalia</a>, <a href="/users/succulentsandsunshine">succulentsandsunshine</a>, <a href="/users/ParagonPaul">ParagonPaul</a>, <a href="/users/Shadow_Fae1739">Shadow_Fae1739</a>, <a href="/users/CrypticKarma">CrypticKarma</a>, <a href="/users/Kuro_Tsuna">Kuro_Tsuna</a>, <a href="/users/MARU_KARU_2_16">MARU_KARU_2_16</a>, <a href="/users/immakittybear">immakittybear</a>, <a href="/users/Xenogero">Xenogero</a>, <a href="/users/Tastly">Tastly</a>, <a href="/users/shi19">shi19</a>, <a href="/users/xanmanmurc">xanmanmurc</a>, <a href="/users/togalovebot">togalovebot</a>, <a href="/users/ShadowBladeChrono">ShadowBladeChrono</a>, <a href="/users/Boopii">Boopii</a>, <a href="/users/Vinciunia">Vinciunia</a>, <a href="/users/Moo_chan">Moo_chan</a>, <a href="/users/Shinichioiyx">Shinichioiyx</a>, <a href="/users/Th3maleFujoshi96">Th3maleFujoshi96</a>, <a href="/users/slammyminer">slammyminer</a>, <a href="/users/Dr_Prof_Oblivious">Dr_Prof_Oblivious</a>, <a href="/users/AllTheVibez">AllTheVibez</a>, <a href="/users/Mickychi">Mickychi</a>, <a href="/users/lorsnow">lorsnow</a>, <a href="/users/Dova_king17">Dova_king17</a>, <a href="/users/Skelpais">Skelpais</a>, <a href="/users/mammothdionysus">mammothdionysus</a>, <a href="/users/loverofbooks123">loverofbooks123</a>, <a href="/users/amras2007">amras2007</a>, <a href="/users/a_lil_shit">a_lil_shit</a>, <a href="/users/Qualidea">Qualidea</a>, <a href="/users/Askeller8">Askeller8</a>, <a href="/users/Bestruswaifus">Bestruswaifus</a>, <a href="/users/BrandonK">BrandonK</a>, <a href="/users/Kingrii07">Kingrii07</a>, <a href="/users/sonicx2113">sonicx2113</a>, <a href="/users/bubbles_the_mari">bubbles_the_mari</a>, <a href="/users/MRU911">MRU911</a>, <a href="/users/sunlightmoon">sunlightmoon</a>, <a href="/users/Ycat137">Ycat137</a>, <a href="/users/Myamissymoo">Myamissymoo</a>, <a href="/users/Envyxen">Envyxen</a>, <a href="/users/Oinkoink749">Oinkoink749</a>, <a href="/users/Halcyoned">Halcyoned</a>, <a href="/users/QuietSquid">QuietSquid</a>, <a href="/users/Carly_O">Carly_O</a>, <a href="/users/Firenerd00">Firenerd00</a>, <a href="/users/RaissaSanta">RaissaSanta</a>, <a href="/users/KylarAncrath">KylarAncrath</a>, <a href="/users/Timeater">Timeater</a>, <a href="/users/Mason_8675309">Mason_8675309</a>, <a href="/users/aWizardDidIt">aWizardDidIt</a>, <a href="/users/Jaoxy40">Jaoxy40</a>, <a href="/users/Ghostrama13">Ghostrama13</a>, <a href="/users/Seiryuu626">Seiryuu626</a>, <a href="/users/NightWriterPoe">NightWriterPoe</a>, <a href="/users/M3WM3W">M3WM3W</a>, <a href="/users/Baballu">Baballu</a>, <a href="/users/Iker">Iker</a>, <a href="/users/TmDagger">TmDagger</a>, <a href="/users/Kawaiiwolf0509">Kawaiiwolf0509</a>, <a href="/users/AmzArch05">AmzArch05</a>, <a href="/users/Wildcatpanther29">Wildcatpanther29</a>, <a href="/users/foxekiwi">foxekiwi</a>, <a href="/users/Discount_Emo">Discount_Emo</a>, <a href="/users/RubysFatCock">RubysFatCock</a>, <a href="/users/LoveNewFantasy">LoveNewFantasy</a>, <a href="/users/Catkyn">Catkyn</a>, <a href="/users/aden17ventos">aden17ventos</a>, <a href="/users/Casual_Rajang">Casual_Rajang</a>, <a href="/users/Chip8024">Chip8024</a>, <a href="/users/magicbun">magicbun</a>, <a href="/users/Burn_Sienna">Burn_Sienna</a>, <a href="/users/BoredGamer">BoredGamer</a>, <a href="/users/PsychoBadger">PsychoBadger</a>, <a href="/users/Atomic_dragon59">Atomic_dragon59</a>, <a href="/users/Call_Me_Izu_Or_Blue">Call_Me_Izu_Or_Blue</a>, <a href="/users/Emberontheashes517">Emberontheashes517</a>, <a href="/users/Ultra_Nirvana">Ultra_Nirvana</a>, <a href="/users/Spaceraptor">Spaceraptor</a>, <a href="/users/Virus01">Virus01</a>, <a href="/users/DuckBoat">DuckBoat</a>, <a href="/users/Sanguine3">Sanguine3</a>, <a href="/users/Xezuliomun">Xezuliomun</a>, <a href="/users/UnderMountainGreen">UnderMountainGreen</a>, <a href="/users/theUTAUfan">theUTAUfan</a>, <a href="/users/Yami_of_the_mask">Yami_of_the_mask</a>, <a href="/users/M17ch3111">M17ch3111</a>, <a href="/users/Sabishi9">Sabishi9</a>, <a href="/users/Melfog">Melfog</a>, <a href="/users/Will_Of_Bahamut">Will_Of_Bahamut</a>, <a href="/users/GalaxyNebula101">GalaxyNebula101</a>, <a href="/users/SadieRia">SadieRia</a>, <a href="/users/MysteryDragon">MysteryDragon</a>, <a href="/users/TheThunderPhoenix">TheThunderPhoenix</a>, <a href="/users/snakewormthing">snakewormthing</a>, <a href="/users/insanedemon">insanedemon</a>, <a href="/users/Ziggysmallz">Ziggysmallz</a>, <a href="/users/Mph0">Mph0</a>, <a href="/users/Chromemissile">Chromemissile</a>, <a href="/users/Fanfabulous">Fanfabulous</a>, <a href="/users/Nerdynoodles">Nerdynoodles</a>, <a href="/users/blackfairy30">blackfairy30</a>, <a href="/users/Temsen">Temsen</a>, <a href="/users/APACHE_sH">APACHE_sH</a>, <a href="/users/RyuuOokami13">RyuuOokami13</a>, <a href="/users/Fabioinavan">Fabioinavan</a>, <a href="/users/ToxicRabbit12">ToxicRabbit12</a>, <a href="/users/ZAWolfWarudo">ZAWolfWarudo</a>, <a href="/users/WinterSiee">WinterSiee</a>, <a href="/users/Byrnstar">Byrnstar</a>, <a href="/users/Swiny">Swiny</a>, <a href="/users/krystaldragon11">krystaldragon11</a>, <a href="/users/TeraBlack">TeraBlack</a>, <a href="/users/Kawaii_Unicorn_Cactus">Kawaii_Unicorn_Cactus</a>, <a href="/users/Gibcom">Gibcom</a>, <a href="/users/CazadorX6000">CazadorX6000</a>, <a href="/users/Tshepples">Tshepples</a>, <a href="/users/SincereAkuma">SincereAkuma</a>, <a href="/users/shauryavs">shauryavs</a>, <a href="/users/KnightPaco">KnightPaco</a>, <a href="/users/FluffyGoalie83">FluffyGoalie83</a>, <a href="/users/BastardBadger">BastardBadger</a>, <a href="/users/WhiteKitty44">WhiteKitty44</a>, <a href="/users/Internetturtle">Internetturtle</a>, <a href="/users/Tenko_Guren">Tenko_Guren</a>, <a href="/users/Nwckf131">Nwckf131</a>, <a href="/users/BlueJayz">BlueJayz</a>, <a href="/users/Ragan">Ragan</a>, <a href="/users/DAZ_X">DAZ_X</a>, <a href="/users/v3Fan04">v3Fan04</a>, <a href="/users/8Night_Rose8">8Night_Rose8</a>, <a href="/users/alchemicalApocalypse">alchemicalApocalypse</a>, <a href="/users/DevilClawClaw">DevilClawClaw</a>, <a href="/users/Please_no_one_have_this">Please_no_one_have_this</a>, <a href="/users/Spectra105">Spectra105</a>, <a href="/users/Extyxx">Extyxx</a>, <a href="/users/IzukuForAll">IzukuForAll</a>, <a href="/users/ThisIsStorm101">ThisIsStorm101</a>, <a href="/users/animefan255">animefan255</a>, <a href="/users/Cemarius012">Cemarius012</a>, <a href="/users/lunaianocturna6">lunaianocturna6</a>, <a href="/users/darkdai">darkdai</a>, <a href="/users/dopeygoldfish">dopeygoldfish</a>, <a href="/users/Jackrabbitlover9915">Jackrabbitlover9915</a>, <a href="/users/General_Cre">General_Cre</a>, <a href="/users/AkiraTetsu">AkiraTetsu</a>, <a href="/users/S_T_E_I_N">S_T_E_I_N</a>, <a href="/users/RoseOSinel">RoseOSinel</a>, <a href="/users/MPDPOP">MPDPOP</a>, <a href="/users/Shippa_Herro">Shippa_Herro</a>, <a href="/users/QueenPanda89">QueenPanda89</a>, <a href="/users/Hitsalot991">Hitsalot991</a>, <a href="/users/Sunflower_Writer">Sunflower_Writer</a>, <a href="/users/Pine_eater33">Pine_eater33</a>, <a href="/users/Scraquos">Scraquos</a>, <a href="/users/MadiBuns">MadiBuns</a>, <a href="/users/AnoosLord">AnoosLord</a>, <a href="/users/TachibanaShizuo24">TachibanaShizuo24</a>, <a href="/users/Namikaze1997">Namikaze1997</a>, <a href="/users/Fayette220">Fayette220</a>, <a href="/users/zedsan">zedsan</a>, <a href="/users/Redeemer090909">Redeemer090909</a>, <a href="/users/CrimsonIR">CrimsonIR</a>, <a href="/users/TheSuperShipper2">TheSuperShipper2</a>, <a href="/users/JMr1227">JMr1227</a>, <a href="/users/Bakanani">Bakanani</a>, <a href="/users/KidneyJabsMcGee">KidneyJabsMcGee</a>, <a href="/users/Thatonechick560">Thatonechick560</a>, <a href="/users/p3rc4rwby">p3rc4rwby</a>, <a href="/users/Supreme_Meme">Supreme_Meme</a>, <a href="/users/DemonKingMayo">DemonKingMayo</a>, <a href="/users/Cupcakegroot">Cupcakegroot</a>, <a href="/users/Bryce_stewart32">Bryce_stewart32</a>, <a href="/users/kadenisanxious">kadenisanxious</a>, <a href="/users/FlascheWasser">FlascheWasser</a>, <a href="/users/gandalfnho">gandalfnho</a>, <a href="/users/Marioavo">Marioavo</a>, <a href="/users/Lk6lu">Lk6lu</a>, <a href="/users/GoGoPowerTazer">GoGoPowerTazer</a>, <a href="/users/SnowlessBlack">SnowlessBlack</a>, <a href="/users/AsivMnx">AsivMnx</a>, <a href="/users/audriel">audriel</a>, <a href="/users/ShadowsKin">ShadowsKin</a>, <a href="/users/Ihavenoideawtfthisis">Ihavenoideawtfthisis</a>, <a href="/users/LynxTheWriter">LynxTheWriter</a>, <a href="/users/Arik_kresk">Arik_kresk</a>, <a href="/users/IzayoiZakamaki">IzayoiZakamaki</a>, <a href="/users/NavigatorR">NavigatorR</a>, <a href="/users/Cakatwoo">Cakatwoo</a>, <a href="/users/Fukinwhackboiii">Fukinwhackboiii</a>, <a href="/users/Blade037">Blade037</a>, <a href="/users/Blood_N_Bullets">Blood_N_Bullets</a>, <a href="/users/3wolves">3wolves</a>, <a href="/users/Aidoneus_Hades">Aidoneus_Hades</a>, <a href="/users/TBoneThunder">TBoneThunder</a>, <a href="/users/Mazterdisaster">Mazterdisaster</a>, <a href="/users/InvertedRage">InvertedRage</a>, <a href="/users/Morden125">Morden125</a>, <a href="/users/FinalGame666">FinalGame666</a>, <a href="/users/theman1997">theman1997</a>, <a href="/users/Jeffhardy5666">Jeffhardy5666</a>, <a href="/users/TheQwertyWort">TheQwertyWort</a>, <a href="/users/Lilac192004">Lilac192004</a>, <a href="/users/ShadowWalker274">ShadowWalker274</a>, <a href="/users/SigAndou">SigAndou</a>, <a href="/users/DrunkOnCake">DrunkOnCake</a>, <a href="/users/BigBen_I">BigBen_I</a>, <a href="/users/Sir_ShipsALot">Sir_ShipsALot</a>, <a href="/users/Surprised_Canary">Surprised_Canary</a>, <a href="/users/Tachibana_Rin">Tachibana_Rin</a>, <a href="/users/Lemini">Lemini</a>, <a href="/users/Lovethisstuff">Lovethisstuff</a>, <a href="/users/LostSinclair">LostSinclair</a>, <a href="/users/stasgonik">stasgonik</a>, <a href="/users/Deorum_publishing">Deorum_publishing</a>, <a href="/users/Firekeeperof_Lothric">Firekeeperof_Lothric</a>, <a href="/users/Penultimate21">Penultimate21</a>, <a href="/users/buy">buy</a>, <a href="/users/HyperactiveIntrovert">HyperactiveIntrovert</a> and <a href="/users/2_Hypernove_2">2_Hypernove_2</a>
          </span>
             as well as 
          762 guests
         left kudos on this work!
        <span class="kudos_expanded hidden">
          <a id="kudos_collapser" href="#">(collapse)</a>
        </span>
      </p>
</div>


    <div id="add_comment_placeholder" title="top level comment">
      <div id="add_comment">
        <!-- expects the local variables comment, commentable, and button_name -->
<div class="post comment" id="comment_form_for_58695211">
  <form class="new_comment" id="comment_for_58695211" action="/chapters/58695211/comments" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;"/><input type="hidden" name="authenticity_token" value="VTJ5Gbzow/QozJgsf1F1P0aR1eMqDS4lf2n+yU1A5Xr+Y+DCJ5jb/1oq3pp9VA4DKqGGU5dX7sW2rDjar9fysg=="/>
    <fieldset>
      <legend>Post Comment</legend>






        <dl>
          <dt class="landmark">Note:</dt>
          <dd class="instructions comment_form">All fields are required. Your email address will not be published.</dd>
          <dt><label for="comment_name_for_58695211">Name: </label></dt>
          <dd>
            <input id="comment_name_for_58695211" type="text" name="comment[name]"/>
            <script>var validation_for_comment_name_for_58695211=new LiveValidation('comment_name_for_58695211',{wait:500,onlyOnBlur:false});validation_for_comment_name_for_58695211.add(Validate.Presence,{"failureMessage":"Please enter your name.","validMessage":""});</script>
          </dd>
          <dt><label for="comment_email_for_58695211">Email: </label></dt>
          <dd>
            <input id="comment_email_for_58695211" type="text" name="comment[email]"/>
            <script>var validation_for_comment_email_for_58695211=new LiveValidation('comment_email_for_58695211',{wait:500,onlyOnBlur:false});validation_for_comment_email_for_58695211.add(Validate.Presence,{"failureMessage":"Please enter your email address.","validMessage":""});</script>
          </dd>
        </dl>

      <p>
        <label for="comment_content_for_58695211" class="landmark">Comment</label>
        <textarea id="comment_content_for_58695211" class="comment_form observe_textlength" title="Enter Comment" name="comment[comment_content]">
</textarea>
        <input type="hidden" id="controller_name_for_58695211" name="controller_name" value="chapters"/>
      </p>
      <p class="character_counter"><span id="comment_content_for_58695211_counter" class="value" data-maxlength="10000" aria-live="polite" aria-valuemax="10000" aria-valuenow="comment_content_for_58695211">10000</span> characters left</p>
      <script>var validation_for_comment_content_for_58695211=new LiveValidation('comment_content_for_58695211',{wait:500,onlyOnBlur:false});validation_for_comment_content_for_58695211.add(Validate.Presence,{"failureMessage":"Brevity is the soul of wit, but we need your comment to have text in it.","validMessage":""});validation_for_comment_content_for_58695211.add(Validate.Length,{"maximum":"10000","tooLongMessage":"must be less than 10000 characters long."});</script>
      <p class="submit actions">
        <input type="submit" name="commit" value="Comment" id="comment_submit_for_58695211" data-disable-with="Please wait..."/>
      </p>
    </fieldset>
</form></div>
<div class="clear"></div>

      </div>
    </div>

  <!-- If we have javascript, here is where the comments will be spiffily inserted -->
  <!-- If not, and show_comments is true, here is where the comments will be rendered -->
  <div id="comments_placeholder" style="display:none;">
  </div>


</div>
<!-- END comments -->

  <!-- END comment section -->



          <div class="clear"><!--presentational--></div>
        </div>
        <!-- END main -->
      </div>
      <!-- BEGIN footer -->
<div id="footer" role="contentinfo" class="region">
	<h3 class="landmark heading">Footer</h3>
  <ul class="navigation actions" role="navigation">
    <li class="module group">
      <h4 class="heading">About the Archive</h4>
      <ul class="menu">
        <li><a href="/site_map">Site Map</a></li>
        <li><a href="/diversity">Diversity Statement</a></li>
        <li><a href="/tos">Terms of Service</a></li>
        <li><a href="/dmca">DMCA Policy</a> </li>
      </ul>
    </li>
    <li class="module group">
      <h4 class="heading">Contact Us</h4>
      <ul class="menu">
        <li><a href="/abuse_reports/new">Report Abuse</a></li>
        <li><a href="/support">Technical Support and Feedback</a></li>
      </ul>
    </li>
    <li class="module group">
      <h4 class="heading">Development</h4>
      <ul class="menu">
          <li><a href="https://github.com/otwcode/otwarchive/commits/v0.9.295.0">otwarchive v0.9.295.0</a></li>
        <li><a href="/known_issues">Known Issues</a></li>
        <li><a href="http://www.gnu.org/licenses/gpl-2.0.html" title="View License">GPL</a> by the <a href="http://transformativeworks.org/" title="The Organization for Transformative Works">OTW</a></li>
      </ul>
    </li>
  </ul>
</div>
<!-- END footer -->

    </div>
    <!-- check to see if this controller/action allow tinymce before we load the gigantor js; see application_helper -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js" type="text/javascript"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/jquery-ui.min.js" type="text/javascript"></script>
<!-- if user has googleapis blocked for some reason we need a fallback -->
<script type="text/javascript">if(typeof jQuery=='undefined'){document.write(unescape("%3Cscript src='/javascripts/jquery.min.js' type='text/javascript'%3E%3C/script%3E"));document.write(unescape("%3Cscript src='/javascripts/jquery-ui.min.js' type='text/javascript'%3E%3C/script%3E"));}</script>


<script type="text/javascript">$j=jQuery.noConflict();</script>
<script src="/javascripts/jquery.scrollTo.min.js+jquery.livequery.min.js+rails.js+application.js+bootstrap,_bootstrap-dropdown.min.js+jquery-shuffle.js+jquery.tokeninput.min.js+jquery.trap.min.js+ao3modal.min.js+js.cookie.min.js+filters.min.js.pagespeed.jc.9IDDdceXcF.js"></script><script>eval(mod_pagespeed_a8hDjzT3l_);</script>
<script>eval(mod_pagespeed_1nA1vKz9z4);</script>
<script>eval(mod_pagespeed_AKC4FLip6q);</script>
<script>eval(mod_pagespeed_gX7XC77lvT);</script>
<script>eval(mod_pagespeed_5zo0ZWMy4O);</script>
<script>eval(mod_pagespeed_eCCgOhjhYQ);</script>
<script>eval(mod_pagespeed_TU1Ln7LKSh);</script>
<script>eval(mod_pagespeed_qTpbjsXQwh);</script>
<script>eval(mod_pagespeed_R5FGw2ySDb);</script>
<script>eval(mod_pagespeed_rqqFCT3xcT);</script>

<script>eval(mod_pagespeed_Gf_4KFhTvB);</script>


  <script>function isSupported(){var item="localStoragePolyfill";try{localStorage.setItem(item,item);localStorage.removeItem(item);return true;}catch(e){return false;}}function acceptTOS(){if(isSupported()){localStorage.setItem("accepted_tos","20180523");}else{Cookies.set("accepted_tos","20180523",{expires:365});}}$j(document).ready(function(){if(localStorage.getItem("accepted_tos")!=="20180523"&&Cookies.get("accepted_tos")!=="20180523"){$j("body").prepend("<div id=\"tos_prompt\" class=\"hidden\">\n  <h2 class=\"heading\">\n    <span>Archive of Our Own<\/span>\n  <\/h2>\n  <div class=\"agreement\">\n    <p class=\"summary\">\n      On Archive of Our Own (AO3), users can make profiles, create works and\n            other Content, post comments, give Kudos, create Collections and \n            Bookmarks, participate in Challenges, import works, and more. Any \n            information you publish in a comment, profile, work, or Content that you \n            post or import onto AO3 including in summaries, notes and tags, \n            will be accessible by the public (unless you limit access to a work only \n            to those with AO3 Accounts), and it will be available to \n            AO3 personnel. Be mindful when sharing personal information, \n            including  your religious or political views, health, racial background, \n            country of origin, sexual identity and/or personal relationships. To \n            learn more, check out our <a href=\"/tos\">Terms of Service<\/a> and <a href=\"/tos#privacy\">Privacy Policy<\/a>.\n    <\/p>\n\n    <p class=\"confirmation\">\n      <input type=\"checkbox\" id=\"tos_agree\" />\n      <label for=\"tos_agree\">I have read &amp; understood the new Terms of Service and Privacy Policy<\/label>\n    <\/p>\n\n      <p class=\"submit\">\n        <button name=\"button\" type=\"button\" disabled=\"disabled\" id=\"accept_tos\">I agree/consent to its terms<\/button>\n      <\/p>\n\n  <\/div>\n<\/div>\n\n<script>\n//<![CDATA[\n\n  \$j(document).ready(function() {\n    var container = \$j(\"#tos_prompt\");\n    var outer = \$j(\"#outer\");\n    var button = \$j(\"#accept_tos\");\n\n    setTimeout(showTOSPrompt, 1500);\n\n    function showTOSPrompt() {\n      \$j.when(container.fadeIn(500)).done(function() {\n        outer.addClass(\"hidden\").attr(\"aria-hidden\", \"true\");\n      });\n\n      \$j(\"#tos_agree\").on(\"click\", function() {\n        button.attr(\"disabled\", !this.checked);\n        if (this.checked) {\n          button.on(\"click\", function() {\n            acceptTOS();\n            outer.removeClass(\"hidden\").removeAttr(\"aria-hidden\");\n            \$j.when(container.fadeOut(500)).done(function() {\n              container.remove();\n            });\n          });\n        };\n      }).change();\n    };\n  });\n\n//]]]]><![CDATA[>\n<\/script>");}});</script>
  <script>$j(document).ready(function(){var permitted_hosts=["archiveofourown.org","download.archiveofourown.org","insecure.archiveofourown.org","www.archiveofourown.org","insecure-test.archiveofourown.org","test.archiveofourown.org","testdownload.archiveofourown.org"];var current_host=window.location.hostname;if(!permitted_hosts.includes(current_host)&&Cookies.get("proxy_notice")!=="0"){$j("#skiplinks").after("<div id=\"proxy-notice\">\n  <div class=\"userstuff\">\n    <p class=\"important\">Important message:<\/p>\n    <ol>\n      <li>You are using a proxy site that is not part of the Archive of Our Own.<\/li>\n      <li>The entity that set up the proxy site can see what you submit, including your IP address. If you log in through the proxy site, it can see your password.<\/li>\n    <\/ol>\n    <p class=\"important\">重要提示：<\/p>\n    <ol>\n      <li>您使用的是第三方开发的反向代理网站，此网站并非Archive of Our Own - AO3（AO3作品库）原站。<\/li>\n      <li>代理网站的开发者能够获取您上传至该站点的全部内容，包括您的ip地址。如您通过代理登录AO3，对方将获得您的密码。<\/li>\n    <\/ol>\n    <p class=\"submit\"><button class=\"action\" type=\"button\" id=\"proxy-notice-dismiss\">Dismiss Notice<\/button><\/p>\n  <\/div>\n<\/div>\n\n<script>\n//<![CDATA[\n\n  \$j(document).ready(function() {\n    \$j(\"#proxy-notice-dismiss\").on(\"click\", function() {\n      Cookies.set(\"proxy_notice\", \"0\");\n      \$j(\"#proxy-notice\").slideUp();\n    });\n  });\n\n//]]]]><![CDATA[>\n<\/script>");}});</script>
    <script>$j(document).on("loadedCSRF",function(){$j.post("/works/24341740/hit_count.json")})</script>


  </body>
</html>
