<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8"/>
    <meta http-equiv="x-ua-compatible" content="ie=edge"/>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"232243a405","applicationID":"129290979","transactionName":"cVtXEUpbWFxdQhkAW1NETQBKRxtDUF9B","queueTime":0,"applicationTime":101,"agent":""}</script>
<script>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</script>
    <meta name="keywords" content="fanfiction, transformative works, otw, fair use, archive"/>
    <meta name="language" content="en-US"/>
    <meta name="subject" content="fandom"/>
    <meta name="description" content="An Archive of Our Own, a project of the
    Organization for Transformative Works"/>
    <meta name="distribution" content="GLOBAL"/>
    <meta name="classification" content="transformative works"/>
    <meta name="author" content="Organization for Transformative Works"/>
  	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>  
    <title>
        By Moonlight - Chapter 1 - KuriKuri - 僕のヒーローアカデミア | Boku no Hero Academia | My Hero Academia [Archive of Our Own]
    </title>

        <link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/A.1_site_screen_.css.pagespeed.cf.U9_Svr3Ktz.css"/>
<style media="only screen and (max-width: 62em), handheld">#dashboard{clear:both;float:none;margin:1% 3.5%;max-width:100%;padding:0;width:auto}#dashboard,#dashboard.own{border-bottom:10px solid #900;border-top:10px solid #900;padding:.5em 0;border-radius:.25em}#dashboard ul{border:none;display:inline;padding:0;text-align:left}#dashboard li{display:inline}#dashboard a,#dashboard span{display:inline-block;margin:.25em 0}#dashboard .secondary{background:#eee;padding:.375em 0 .625em;box-shadow:inset 2px 2px 5px #bbb}#dashboard .secondary a{margin:.125em 0}#dashboard .landmark{clear:none;float:left}#main,#main.dashboard{float:none;margin:auto;padding-left:3.5%;padding-right:3.5%;width:auto}.logged-in .splash>.module{width:48.5%}.logged-in .splash > div:nth-of-type(odd) {margin-left:0;margin-right:1.5%}.logged-in .splash > div:nth-of-type(even) {margin-left:1.5%;margin-right:0}form.filters{width:auto;min-width:23%;max-width:24%}.filters fieldset{margin-right:0}form.filters dl{margin-left:.25em;margin-right:.25em}#workskin{margin:auto 1.5%}</style>
<link rel="stylesheet" type="text/css" media="only screen and (max-width: 42em), handheld" href="/stylesheets/skins/skin_873_archive_2_0/A.5_site_narrow.handheld_.css.pagespeed.cf.8L0d7x-op8.css"/>
<link rel="stylesheet" type="text/css" media="speech" href="/stylesheets/skins/skin_873_archive_2_0/A.6_site_speech_.css.pagespeed.cf.Ybb8bLK5Um.css"/>
<link rel="stylesheet" type="text/css" media="print" href="/stylesheets/skins/skin_873_archive_2_0/A.7_site_print_.css.pagespeed.cf.ry3YZtf8Cz.css"/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/8_site_screen_IE8_or_lower.css" /><![endif]-->
<!--[if IE 5]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/9_site_screen_IE5.css" /><![endif]-->
<!--[if IE 6]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/10_site_screen_IE6.css" /><![endif]-->
<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/11_site_screen_IE7.css" /><![endif]-->


<!--sandbox for developers	-->
<style media="screen">#new_work_search fieldset:first-of-type .submit{padding-top:0}.edit_external_author ul ul{margin-left:2.75em}</style>
<script src="/javascripts/livevalidation_standalone.js.pagespeed.jm.oB__Z5piTe.js"></script>

<meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="PhI05b8OFfEXgeU2cEHxwUym1jaGi9SjgmMkG0Z12GwOMMoc1ZKX88s10LlPCIExBmK61RatcNS0z/aD7G+QSw=="/>

    
  </head>

  <body class="logged-out">
    <div id="outer" class="wrapper">
      <ul id="skiplinks"><li><a href="#main">Main Content</a></li></ul>
      <!-- BEGIN BETA CAVEATS! -->
<noscript>
  <p id="javascript-warning">
    While we&#39;ve done our best to make the core functionality of this site accessible without javascript, it will work better with it enabled. Please consider turning it on!
  </p>
</noscript>
<!-- END BETA CAVEATS! --> 

<!-- BEGIN header -->

<div id="header" class="region">

  <h1 class="heading">
    <a href="/"><span>Archive of Our Own</span><sup> beta</sup><img alt="Archive of Our Own" class="logo" src="/images/ao3_logos/xlogo_42.png.pagespeed.ic.ax-awMa4j4.png"/></a> 
  </h1>

    <div id="login" class="dropdown">
      <p class="user actions" role="menu">
        <a id="login-dropdown" href="/users/login">Log In</a>
      </p>
      <div id="small_login" class="simple login">
	<form id="new_user_session_small" class="new_user" action="/users/login" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;"/><input type="hidden" name="authenticity_token" value="DAyT4PdVTuUnWOcav+BtsK6gzZP5kiYnahZ5CRfBgcM8Lm0ZncnM5/vs0pWAqR1A5GShcGm0glBcuquRvdvJ5A=="/>
	<dl>
    <dt>
      <label for="user_session_login_small">User name or email:</label></dt>
    <dd><input id="user_session_login_small" type="text" name="user[login]"/></dd>
    <dt><label for="user_session_password_small">Password:</label></dt>
    <dd><input id="user_session_password_small" type="password" name="user[password]"/></dd>
  </dl>
  <p class="submit actions">
    <label for="user_remember_me_small" class="action"><input type="checkbox" name="user[remember_me]" id="user_remember_me_small" value="1"/>Remember Me</label>
    <input type="submit" name="commit" value="Log In"/>
  </p>
</form>
<ul class="footnote actions">
  <li><a href="/users/password/new">Forgot password?</a></li>
    <li>
      <a href="/invite_requests">Get an Invitation</a>
    </li>
</ul>

</div>

    </div>

  <h3 class="landmark heading">Site Navigation</h3>
  <ul class="primary navigation actions" role="navigation">
    <li class="dropdown">
      <a href="/menu/fandoms">Fandoms</a>
      <ul class="menu" role="menu">
  <li><a href="/media">All Fandoms</a></li>
        <li id="medium_5"><a href="/media/Anime%20*a*%20Manga/fandoms">Anime &amp; Manga</a></li>
        <li id="medium_3"><a href="/media/Books%20*a*%20Literature/fandoms">Books &amp; Literature</a></li>
        <li id="medium_4"><a href="/media/Cartoons%20*a*%20Comics%20*a*%20Graphic%20Novels/fandoms">Cartoons &amp; Comics &amp; Graphic Novels</a></li>
        <li id="medium_7"><a href="/media/Celebrities%20*a*%20Real%20People/fandoms">Celebrities &amp; Real People</a></li>
        <li id="medium_2"><a href="/media/Movies/fandoms">Movies</a></li>
        <li id="medium_6"><a href="/media/Music%20*a*%20Bands/fandoms">Music &amp; Bands</a></li>
        <li id="medium_8"><a href="/media/Other%20Media/fandoms">Other Media</a></li>
        <li id="medium_30198"><a href="/media/Theater/fandoms">Theater</a></li>
        <li id="medium_1"><a href="/media/TV%20Shows/fandoms">TV Shows</a></li>
        <li id="medium_476"><a href="/media/Video%20Games/fandoms">Video Games</a></li>
        <li id="medium_9971"><a href="/media/Uncategorized%20Fandoms/fandoms">Uncategorized Fandoms</a></li>
</ul>

    </li>
    <li class="dropdown">
      <a href="/menu/browse">Browse</a>
      <ul class="menu" role="menu">
  <li><a href="/works">Works</a></li>
  <li><a href="/bookmarks">Bookmarks</a></li>
  <li><a href="/tags">Tags</a></li>
  <li><a href="/collections">Collections</a></li>
</ul>

    </li>
    <li class="dropdown">
      <a href="/menu/search">Search</a>
      <ul class="menu" role="menu">
  <li><a href="/works/search">Works</a></li>
  <li><a href="/bookmarks/search">Bookmarks</a></li>
  <li><a href="/tags/search">Tags</a></li>
  <li><a href="/people/search">People</a></li>
</ul>

    </li>
    <li class="dropdown">
      <a href="/menu/about">About</a>
      <ul class="menu" role="menu">
  <li><a href="/about">About Us</a></li>
  <li><a href="/admin_posts">News</a></li>
  <li><a href="/faq">FAQ</a></li>
  <li><a href="/wrangling_guidelines">Wrangling Guidelines</a></li>
  <li><a href="/donate">Donate or Volunteer</a></li>
</ul>

    </li>
	  <li class="search"><form class="search" id="search" action="/works/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;"/>
  <fieldset>
    <legend>Search Works</legend>
    <p>
      <label class="landmark" for="site_search">Work Search:</label>
      <input class="text" id="site_search" aria-describedby="site_search_tooltip" type="text" name="work_search[query]"/>
      <span class="tip" role="tooltip" id="site_search_tooltip">tip: lex m/m (mature OR explicit)</span>
      <span class="submit actions"><input type="submit" value="Search" class="button"/></span>
    </p>
  </fieldset>
</form></li>
  </ul>



  <div class="clear"></div>

</div>



<!-- END header -->

      <div id="inner" class="wrapper">
        <!-- BEGIN sidebar -->
        <!-- END sidebar -->

        <!-- BEGIN main -->
        <div id="main" class="chapters-show region" role="main">
          
          <div class="flash"></div>
          <!--page description, messages-->
<!--/descriptions-->

<!--subnav-->
<!--/subnav-->

  <!-- BEGIN work -->
  <div class="work"><p class="landmark"><a name="top">&nbsp;</a></p>
      <!-- BEGIN navigation -->
<h3 class="landmark heading">Actions</h3>
<ul class="work navigation actions" role="menu">



    <li class="chapter entire"><a href="/works/16778671?view_full_work=true">Entire Work</a></li>


      <li class="chapter next"><a href="/works/16778671/chapters/39533299#workskin">Next Chapter &#8594;</a></li>

    <li class="chapter" aria-haspopup="true">
      <noscript>
        <a href="/works/16778671/navigate">Chapter Index</a>
      </noscript>
      <a class="hidden" href="#">Chapter Index</a>
      <ul id="chapter_index" class="expandable secondary hidden">
        <li>
          <form action="/works/16778671/chapters/39373825" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;"/>
            <p>
              <select name="selected_id" id="selected_id"><option selected="selected" value="39373825">1. Chapter 1</option>
<option value="39533299">2. Chapter 2</option>
<option value="39793707">3. Chapter 3</option>
<option value="40331168">4. Chapter 4</option>
<option value="40809389">5. Chapter 5</option>
<option value="40968512">6. Chapter 6</option>
<option value="41208551">7. Chapter 7</option>
<option value="41544236">8. Chapter 8</option>
<option value="41638925">9. Chapter 9</option></select>
              <span class="submit actions"><input type="submit" name="commit" value="Go"/></span>
            </p>
</form>        </li>
        <li><a href="/works/16778671/navigate">Full-page index</a></li>
      </ul>
    </li>



  <li class="comments" id="show_comments_link_top">
      <a data-remote="true" href="/comments/show_comments?chapter_id=39373825">Comments </a>
  </li>



    <li class="share hidden">
      <a class=" modal" title="Share Work" aria-controls="#modal" href="#share">Share</a>
      <div id="share">

  <p class="note">Copy and paste the following code to link back to this work (<kbd>CTRL A</kbd>/<kbd>CMD A</kbd> will select all), or use the Tweet or Tumblr links to share the work on your Twitter or Tumblr account.</p>
  
  <p>
    <textarea cols="50" rows="4" id="embed_code">&lt;a href=&quot;http://archiveofourown.org/works/16778671&quot;&gt;&lt;strong&gt;By Moonlight&lt;/strong&gt;&lt;/a&gt; (41189 words) by &lt;a href=&quot;http://archiveofourown.org/users/KuriKuri&quot;&gt;&lt;strong&gt;KuriKuri&lt;/strong&gt;&lt;/a&gt;&lt;br /&gt;Chapters: 9/9&lt;br /&gt;Fandom: &lt;a href=&quot;http://archiveofourown.org/tags/%E5%83%95%E3%81%AE%E3%83%92%E3%83%BC%E3%83%AD%E3%83%BC%E3%82%A2%E3%82%AB%E3%83%87%E3%83%9F%E3%82%A2%20%7C%20Boku%20no%20Hero%20Academia%20%7C%20My%20Hero%20Academia&quot;&gt;僕のヒーローアカデミア | Boku no Hero Academia | My Hero Academia&lt;/a&gt;&lt;br /&gt;Rating: Explicit&lt;br /&gt;Warnings: No Archive Warnings Apply&lt;br /&gt;Relationships: Aizawa Shouta | Eraserhead/Yamada Hizashi | Present Mic&lt;br /&gt;Characters: Yamada Hizashi | Present Mic, Aizawa Shouta | Eraserhead&lt;br /&gt;Additional Tags: Alternate Universe - Superheroes/Superpowers, Reporters, Secret Identity, Vigilantism&lt;br /&gt;Summary: &lt;p&gt;“Uh, Yamada Hizashi?” Hizashi offers, pointing to himself. “I write the entertainment column?”&lt;/p&gt;&lt;p&gt;“I know who you are,” Aizawa huffs, but his expression doesn’t become any friendlier. Hizashi suppresses a grimace.&lt;/p&gt;&lt;p&gt;“Right! Sorry,” Hizashi replies with an awkward laugh, internally berating himself for sounding like such an idiot in front of the reporter most likely to judge him for it. “So I was thinking about doing a piece on that vigilante – ”&lt;/p&gt;&lt;p&gt;“I’m not helping you,” Aizawa interrupts.&lt;/p&gt;</textarea>
  </p>
  
  <ul>
    
    <li>
      <a href="http://twitter.com/share" class="twitter-share-button" data-size="large" data-via="ao3org" data-text="By Moonlight by KuriKuri - 僕のヒーローアカデミア | Boku no Hero Academia | My Hero Academia" data-url="http://archiveofourown.org/works/16778671">
        Tweet
      </a>
    </li>
      
    <li>
      <a href="http://tumblr.com/widgets/share/tool?canonicalUrl=http%3A%2F%2Farchiveofourown.org%2Fworks%2F16778671&title=By%20Moonlight%20%2841189%20words%29%20by%20KuriKuri%20%5BAO3%5D&caption=Chapters%3A%209%2F9%3Cbr%20%2F%3EFandom%3A%20%3Ca%20href%3D%22http%3A%2F%2Farchiveofourown.org%2Ftags%2F%25E5%2583%2595%25E3%2581%25AE%25E3%2583%2592%25E3%2583%25BC%25E3%2583%25AD%25E3%2583%25BC%25E3%2582%25A2%25E3%2582%25AB%25E3%2583%2587%25E3%2583%259F%25E3%2582%25A2%2520%257C%2520Boku%2520no%2520Hero%2520Academia%2520%257C%2520My%2520Hero%2520Academia%22%3E%E5%83%95%E3%81%AE%E3%83%92%E3%83%BC%E3%83%AD%E3%83%BC%E3%82%A2%E3%82%AB%E3%83%87%E3%83%9F%E3%82%A2%20%7C%20Boku%20no%20Hero%20Academia%20%7C%20My%20Hero%20Academia%3C%2Fa%3E%3Cbr%20%2F%3ERating%3A%20Explicit%3Cbr%20%2F%3EWarnings%3A%20No%20Archive%20Warnings%20Apply%3Cbr%20%2F%3ERelationships%3A%20Aizawa%20Shouta%20%7C%20Eraserhead%2FYamada%20Hizashi%20%7C%20Present%20Mic%3Cbr%20%2F%3ECharacters%3A%20Yamada%20Hizashi%20%7C%20Present%20Mic%2C%20Aizawa%20Shouta%20%7C%20Eraserhead%3Cbr%20%2F%3EAdditional%20Tags%3A%20Alternate%20Universe%20-%20Superheroes%2FSuperpowers%2C%20Reporters%2C%20Secret%20Identity%2C%20Vigilantism%3Cbr%20%2F%3ESummary%3A%20%3Cp%3E%E2%80%9CUh%2C%20Yamada%20Hizashi%3F%E2%80%9D%20Hizashi%20offers%2C%20pointing%20to%20himself.%20%E2%80%9CI%20write%20the%20entertainment%20column%3F%E2%80%9D%3C%2Fp%3E%3Cp%3E%E2%80%9CI%20know%20who%20you%20are%2C%E2%80%9D%20Aizawa%20huffs%2C%20but%20his%20expression%20doesn%E2%80%99t%20become%20any%20friendlier.%20Hizashi%20suppresses%20a%20grimace.%3C%2Fp%3E%3Cp%3E%E2%80%9CRight%21%20Sorry%2C%E2%80%9D%20Hizashi%20replies%20with%20an%20awkward%20laugh%2C%20internally%20berating%20himself%20for%20sounding%20like%20such%20an%20idiot%20in%20front%20of%20the%20reporter%20most%20likely%20to%20judge%20him%20for%20it.%20%E2%80%9CSo%20I%20was%20thinking%20about%20doing%20a%20piece%20on%20that%20vigilante%20%E2%80%93%20%E2%80%9D%3C%2Fp%3E%3Cp%3E%E2%80%9CI%E2%80%99m%20not%20helping%20you%2C%E2%80%9D%20Aizawa%20interrupts.%3C%2Fp%3E" title="Share on Tumblr" style="display:inline-block;text-indent:-9999px;overflow:hidden;width:81px;height:20px;background:url(//platform.tumblr.com/v1/share_1.png) top left no-repeat transparent;border-bottom:none" target="_blank">
        Share on Tumblr
      </a>
    </li>
      
  </ul>
  
</div>


    </li>


    <li class="download" aria-haspopup="true">
      <a href="#">Download</a>
      <ul class="expandable secondary">
          <li><a href="/downloads/16778671/By%20Moonlight.azw3?updated_at=1572924396">AZW3</a></li>
          <li><a href="/downloads/16778671/By%20Moonlight.epub?updated_at=1572924396">EPUB</a></li>
          <li><a href="/downloads/16778671/By%20Moonlight.mobi?updated_at=1572924396">MOBI</a></li>
          <li><a href="/downloads/16778671/By%20Moonlight.pdf?updated_at=1572924396">PDF</a></li>
          <li><a href="/downloads/16778671/By%20Moonlight.html?updated_at=1572924396">HTML</a></li>
      </ul>
    </li>
</ul>
<!-- END navigation -->



<h3 class="landmark heading">Work Header</h3>

<div class="wrapper">

  <dl class="work meta group" role="complementary">
          <dt class="rating tags">

              Rating:
          </dt>

          <dd class="rating tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Explicit/works">Explicit</a></li>
            </ul>
          </dd>
          <dt class="warning tags">

              <a href="/tos_faq#tags">Archive Warning</a>:
          </dt>

          <dd class="warning tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/No%20Archive%20Warnings%20Apply/works">No Archive Warnings Apply</a></li>
            </ul>
          </dd>
          <dt class="category tags">

              Category:
          </dt>

          <dd class="category tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/M*s*M/works">M/M</a></li>
            </ul>
          </dd>
          <dt class="fandom tags">

              Fandom:
          </dt>

          <dd class="fandom tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/%E5%83%95%E3%81%AE%E3%83%92%E3%83%BC%E3%83%AD%E3%83%BC%E3%82%A2%E3%82%AB%E3%83%87%E3%83%9F%E3%82%A2%20%7C%20Boku%20no%20Hero%20Academia%20%7C%20My%20Hero%20Academia/works">僕のヒーローアカデミア | Boku no Hero Academia | My Hero Academia</a></li>
            </ul>
          </dd>
          <dt class="relationship tags">

              Relationship:
          </dt>

          <dd class="relationship tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Aizawa%20Shouta%20%7C%20Eraserhead*s*Yamada%20Hizashi%20%7C%20Present%20Mic/works">Aizawa Shouta | Eraserhead/Yamada Hizashi | Present Mic</a></li>
            </ul>
          </dd>
          <dt class="character tags">

              Characters:
          </dt>

          <dd class="character tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Yamada%20Hizashi%20%7C%20Present%20Mic/works">Yamada Hizashi | Present Mic</a></li><li><a class="tag" href="/tags/Aizawa%20Shouta%20%7C%20Eraserhead/works">Aizawa Shouta | Eraserhead</a></li>
            </ul>
          </dd>
          <dt class="freeform tags">

              Additional Tags:
          </dt>

          <dd class="freeform tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Alternate%20Universe%20-%20Superheroes*s*Superpowers/works">Alternate Universe - Superheroes/Superpowers</a></li><li><a class="tag" href="/tags/Reporters/works">Reporters</a></li><li><a class="tag" href="/tags/Secret%20Identity/works">Secret Identity</a></li><li><a class="tag" href="/tags/Vigilantism/works">Vigilantism</a></li>
            </ul>
          </dd>

      <dt class="language">
        Language:
      </dt>
      <dd class="language">
        English
      </dd>



    <dt class="stats">Stats:</dt>
    <dd class="stats">
<!-- end of cache -->

      <dl class="stats"><dt class="published">Published:</dt><dd class="published">2018-11-29</dd><dt class="status">Completed:</dt><dd class="status">2019-02-04</dd><dt class="words">Words:</dt><dd class="words">41189</dd><dt class="chapters">Chapters:</dt><dd class="chapters">9/9</dd><dt class="comments">Comments:</dt><dd class="comments">423</dd><dt class="kudos">Kudos:</dt><dd class="kudos">2301</dd><dt class="bookmarks">Bookmarks:</dt><dd class="bookmarks"><a href="/works/16778671/bookmarks">467</a></dd><dt class="hits">Hits:</dt><dd class="hits">18770</dd></dl>
      </dd>
  </dl>
</div>



<!-- BEGIN section where work skin applies -->
<div id="workskin">
  <div class="preface group">
    <h2 class="title heading">
      By Moonlight
    </h2>
    <h3 class="byline heading">
      <a rel="author" href="/users/KuriKuri/pseuds/KuriKuri">KuriKuri</a>
    </h3>


        <div class="summary module" role="complementary">
          <h3 class="heading">Summary:</h3>
            <blockquote class="userstuff">
              <p>“Uh, Yamada Hizashi?” Hizashi offers, pointing to himself. “I write the entertainment column?”</p><p>“I know who you are,” Aizawa huffs, but his expression doesn’t become any friendlier. Hizashi suppresses a grimace.</p><p>“Right! Sorry,” Hizashi replies with an awkward laugh, internally berating himself for sounding like such an idiot in front of the reporter most likely to judge him for it. “So I was thinking about doing a piece on that vigilante – ”</p><p>“I’m not helping you,” Aizawa interrupts.</p>
            </blockquote>
        </div>

        <div class="notes module" role="complementary">
  <h3 class="heading">Notes:</h3>





    <blockquote class="userstuff">
      <p>well. looks like i've officially committed to a multi-chapter fic. wish me luck and all that jazz. </p><p>(that being said, although i haven't written the entire thing yet, i have a detailed outline of all the chapters, so i'm not just going to be, like, making up shit as i go. </p><p>...well, not entirely. chapters will be 3-5k long.)</p><p>also this fic is rated explicit for content that will appear in later chapters. i know it can be unpleasant when a multi-chapter fic's rating changes unexpectedly with an update, so here's your prior warning.</p>
    </blockquote>

    <p class="jump">(See the end of the work for <a href="/chapters/41638925#work_endnotes">more notes</a>.)</p>
</div>


  </div>



    <div id="chapters">
      <!-- This partial requires local variable 'chapter' -->
<div class="chapter" id="chapter-1">
  <!-- chapter management -->


  <div class="chapter preface group" role="complementary">
    <h3 class="title">
      <a href="/works/16778671/chapters/39373825">Chapter 1</a>
    </h3>

    <!-- only display byline if different from the main byline -->


  </div>

  <!--main content-->
  <div class="userstuff module" role="article">
    <h3 class="landmark heading" id="work">Chapter Text</h3>
    <p>Aizawa Shōta is Yamada Hizashi’s worst matchup.</p><p>It’s not as if they argue or have some inexplicable dislike for each other. In fact, despite working for the same newspaper for the past three years, Hizashi hasn’t even talked to Aizawa for long enough to have an argument. However, observation and the rumor mill are enough to tell him that getting Aizawa Shōta to like him would be an uphill battle, and up until now, it hasn’t been a battle Hizashi’s been willing to fight.</p><p>Then again, he supposes that getting Aizawa to like <em>anyone</em> is a challenge. He seems to get along well enough with Kayama, and he and Kan work together occasionally, but it’s hard to tell if he actually likes them or just tolerates them in order to get his job done.</p><p>Aizawa could probably go his whole life without anyone liking him and be perfectly happy with it. Hizashi, on the other hand, is pretty sure human contact and approval are more vital to his health than food, water, or sleep. He’s a people pleaser, plain and simple.</p><p>Which is why he’s not exactly eager to talk to Aizawa, because he’s pretty sure Aizawa’s least favorite things are chatty people pleasers and entertainment column writers.</p><p>Hizashi braces himself before making his way across the office.</p><p>“Hey, Aizawa!” Hizashi says, leaning his hip against Aizawa’s desk.</p><p>Aizawa gives Hizashi a wary, suspicious look, and it takes more willpower for Hizashi to maintain his smile.</p><p>“Uh, Yamada Hizashi?” Hizashi offers, pointing to himself. “I write the entertainment column?”</p><p>“I know who you are,” Aizawa huffs, but his expression doesn’t become any friendlier. Hizashi suppresses a grimace.</p><p>“I didn’t mean, uh,” Hizashi says, rubbing at the back of his neck awkwardly. “We haven’t really talked much before, and you kind of seemed like – ”</p><p>“What do you want?” Aizawa sighs, finally leaning back in his chair and taking his hands off his desktop computer keyboard. “I have an interview scheduled in half an hour.”</p><p>“Right! Sorry,” Hizashi replies with an awkward laugh, internally berating himself for sounding like such an idiot in front of the person in the office most likely to judge him for it. “So I was thinking about doing a piece on that vigilante – ”</p><p>“I’m not helping you,” Aizawa interrupts, already turning away from Hizashi and back to his computer.</p><p>“What? Why not?” Hizashi blurts out, the words spilling past his lips before he can stop them.</p><p>“I have better things to do with my time,” Aizawa says dryly.</p><p>“But you write the crime section!” Hizashi protests, shifting a little to block Aizawa’s computer screen, which earns him a narrow-eyed glare. “The vigilante’s been a huge point of debate within law enforcement, and his recent activity has brought into question a number of laws concerning obstruction of justice and – ”</p><p>“I prefer to focus on real issues,” Aizawa snorts. “Not people running around in masks.”</p><p>“How is vigilantism not a real issue?” Hizashi asks, because there’s something about Aizawa’s tone that makes him want to be stubborn.</p><p>Aizawa hesitates for a split-second, but then says, “Every other newspaper in the city is already reporting on it. I don’t need to waste space on my page by writing the same vague garbage as everyone else.”</p><p>“First off, I know you’ve already written a couple short pieces on the vigilante because the Editor-in-Chief made you,” Hizashi argues, holding up an accusing finger. “And secondly, this is why we’d publish it in my entertainment column, instead of in the crime section. You won’t waste space, and I’ll put a new spin on it from my angle.”</p><p>“So you want to take what little value there is in reporting on the vigilante and turn it into sensationalist garbage,” Aizawa says flatly, giving Hizashi an unimpressed look.</p><p>“I’m going to pretend you didn’t just call my reporting ‘sensationalist garbage’,” Hizashi huffs. Although part of him still wants to find a way to get Aizawa to like him – or at least not <em>dislike</em> him – right now his urge to punch Aizawa in the face is stronger.</p><p>“Give up on it,” Aizawa snorts. “I’m not going to help you.”</p><p>For a moment, Hizashi hesitates, wondering if he should cut his losses now, or try to press just a little more.</p><p>“You know, your articles about the vigilante were the shortest that I read, but they were also the most insightful.”</p><p>Aizawa’s shoulders stiffen, ever so slightly. If Hizashi hadn’t been watching him so carefully, he probably wouldn’t have noticed.</p><p>“Like the fact that more than half of the incidents the vigilante has intervened in involved domestic violence, which the police often don’t take seriously,” Hizashi continues. Aizawa’s jaw clenches slightly, and he doesn’t meet Hizashi’s eyes. “I think that says a lot about the vigilante’s motivation and could really be used to present a human aspect – ”</p><p>“I’m not helping you,” Aizawa grits out, finally meeting Hizashi’s eyes again in order to pin him with a glare.</p><p>“But – ” Hizashi protests.</p><p>“The only reason I included that speculation was because I thought it would help draw attention to real issues,” Aizawa says. “It’s probably just a coincidence.”</p><p>“Do you hate him?” Hizashi asks. The question apparently catches Aizawa off guard, and he blinks at Hizashi. “The vigilante.”</p><p>“I think,” Aizawa answers slowly, carefully, “that there are issues with law enforcement in this country that are going to take a long time to change, if they ever do. But I don’t think civilians in masks exacting their own idea of justice is a viable solution.”</p><p>“So you don’t like him,” Hizashi clarifies.</p><p>Aizawa hesitates, but then says, “I don’t.”</p><p>Hizashi’s quiet for a moment, studying Aizawa’s expression, but he can’t read anything in it, carefully blank in a way that seems almost practiced.</p><p>“Well, I don’t think the domestic violence thing is a coincidence,” Hizashi finally announces, pushing himself off Aizawa’s desk. “So I’m going to investigate it myself, if you’re not willing to.”</p><p>As he walks away, he hears Aizawa snort, and he clenches his jaw as he tries to ignore it. Aizawa might not think much of entertainment writers, but Hizashi’s confident in his abilities, even though his usual interview style probably won’t work for something like this.</p><p>Plus, he’s always liked puzzles and the vigilante is one he’s dying to solve.</p><p>---</p><p>Contrary to popular belief, Hizashi is no stranger to stakeouts.</p><p>It’s certainly been a while since he last went on one, though, and nowadays he’s more likely to be waiting in line for a concert than loitering around the street at night. Still, he’s written about studio mergers and intellectual property theft and a number of other topics that had required a lot of snooping around to see who was having secret meetings with who.</p><p>Sure, it’s nothing quite as exciting as the sort of work Aizawa does, listening to police scanners and hanging around Yakuza fronts, but then again, Aizawa’s never interviewed Namie Amuro. Although Hizashi kind of doubts Aizawa even knows who she is.</p><p>Hizashi sighs as he leans against the outside wall of a convenience store, trying to ignore the way the harsh, artificial lighting occasionally illuminates a cockroach scuttling out of the darkness. Part of him wishes he had a car to wait around in, but there’s no point to owning a car in this big of a city, and waiting around in one might actually make him look more suspicious than he already does.</p><p>A middle-aged man across the street gives him a wary look as he walks past and Hizashi wonders if he’s about to get reported to the neighborhood watch.</p><p>“Maybe I could pretend to <em>be</em> the neighborhood watch,” Hizashi mutters to himself, taking another sip of his coffee. He could always try to pass himself off as a parent, who’s been assigned to check the park this week to make sure there aren’t any kids getting into trouble after sundown.</p><p>Before Hizashi can contemplate the subject for too long, though, he hears a crash nearby.</p><p>It doesn’t take him long to determine that it came from a nearby alleyway and he runs over, eager to see if his predictions about the vigilante’s patrolling route are right. As he gets close to the alley entrance, though, he slows down, trying to muffle the sound of his footsteps so as not to draw attention to himself.</p><p>Hizashi carefully peers around the corner and into the dim alleyway.</p><p>Other than a toppled stack of cardboard boxes, there isn’t any sign of a fight. There isn’t exactly much space between the building walls, but no matter how hard Hizashi squints into the darkness, he can’t see any human figures.</p><p>Slowly, he makes his way further into the alleyway. It’s a bad idea, probably, going into a small, dark space when he’s trying to track a vigilante and possibly a criminal too, but it’s strange that he can’t see anyone, even though –</p><p>A cat jumps out of one of the cardboard boxes and yowls.</p><p>Hizashi shrieks too.</p><p>“Oh my god,” Hizashi groans, clutching at his chest with one hand. “Did I just have a heart attack?”</p><p>The cat flicks its tail and moves to inspect one of the other toppled boxes.</p><p>“Did you do this?” Hizashi asks, crouching down next to the cat. The cat eyes his warily, tail still twitching, but doesn’t try to put more distance between them. “Wow. This is embarrassing.”</p><p>Hizashi’s sure Aizawa would get a kick out of it, at least.</p><p>Before Hizashi can stew in his embarrassment for too long, though, he hears another thud from somewhere nearby. Apparently the cat hears it too, because it bolts, disappearing somewhere into the shadows and leaving Hizashi among the dilapidated boxes.</p><p>For a moment, Hizashi hesitates, but then he sighs.</p><p>Just because he’s made an idiot out of himself once tonight doesn’t mean he’s ready to give up just yet.</p><p>He pushes himself to his feet and makes his way back out of the alley. He can’t quite recall which direction the sound had originated from, though, so he pauses, checking each direction down the dimly lit street. Thankfully, he hears a pained sounding grunt come from somewhere nearby, and he follows the noise, bringing him back towards the convenience store.</p><p>It doesn’t take him long to determine that the commotion is coming from behind the store, near the trash collection area, and he carefully edges around the side of the building, hoping that it’s dark enough that no one will see him. The noise is louder now – more painful, too – and Hizashi winces as he hears someone choke out a wheezing breath, as if they’ve just been hit in the abdomen.</p><p>Hizashi digs his camera out of his bag and then peers around the corner.</p><p>It takes a couple of moments to determine that it is, in fact, the vigilante and not just a couple random people brawling. His all-black costume almost completely blends into the darkness, though, and Hizashi grimaces as he wonders how difficult it’ll be to get a decent shot.</p><p>The criminal swings a fist at the vigilante, forcing him to step back, and Hizashi snaps a picture of the light glinting off the vigilante’s cheap plastic cat mask.</p><p>Something giddy rushes through Hizashi’s system as he gets that first shot, and he can feel himself grinning, even though this is hardly the time for such a reaction. So far, no reporter’s been able to get a photo of the vigilante in the middle of a fight, mostly because they wait for sightings of him to be reported on police frequencies and the police are always a step behind, leaving them with nothing to photograph but the vigilante’s retreating figure, if that.</p><p>It occurs to Hizashi that he’s the first one to really see the vigilante’s fighting style. Well, other than the criminals.</p><p>He’s gentle, Hizashi realizes.</p><p>Well, as gentle as he can be, considering the situation. Although it’s well known that the vigilante always leaves criminals bound with a long strip of cloth, it hadn’t occurred to Hizashi – or anyone else, really – that the vigilante would also use the cloth as a weapon.</p><p>It’s a little like watching those acrobats that tangle themselves up in silk, suspended up in the air. Except it’s an attack of sorts, the vigilante making precise, careful movements to capture the criminal with the cloth and restrict their movement.</p><p>In fact, the vigilante never actually lays a hand on the person he’s fighting. Idly, Hizashi wonders if it’s a deliberate choice, to try to avoid assault charges if he ever does get caught.</p><p>It certainly says a lot about the vigilante’s personality and motivation, at least, and Hizashi wishes he’d brought a proper video camera to record the fight. Unfortunately, for now his phone will have to do, and he hastily drags it out of his pocket, trying to capture at least a vague impression of the fight, obscured by the low lighting.</p><p>In reality, the fight lasts less than five minutes, although it seems to drag on infinitely longer, Hizashi’s heart pounding loud in his chest with second that elapses. Eventually, though, the vigilante manages to bring the criminal to his knees, bound up securely in the cloth weapon.</p><p>For a moment, Hizashi hesitates, wondering if he should call the police now, but the last thing he wants to do is alert the vigilante to his presence, so instead, he slips back around the side of the building, away from the fight. Part of him wishes he knew why the vigilante had targeted this person in the first place, but he suspects that he’ll find that out from the morning news.</p><p>Hizashi grins to himself and starts planning his next story.</p><p>---</p><p>At eight the next morning, Hizashi realizes he has a slight problem.</p><p>He’s sipping at a cup of too-bitter coffee as he goes through the photos he’d captured the night before when it occurs to him. For a moment, he mulls over the situation, his half-asleep brain playing out the possible scenarios, but it doesn’t take long for him to realize he’s out of his depth.</p><p>And there’s really only one person he can ask for help.</p><p>Hizashi sighs and drags himself out of his chair, already steeling himself for Aizawa’s unfriendly scowl and suspicious glare. He also grabs his coffee, for good measure.</p><p>“Heeeey, Aizawa,” Hizashi says, leaning against Aizawa’s desk in the same pose he’d used the previous day.</p><p>This time, Aizawa doesn’t even bother to look up at him.</p><p>“I’m not helping you with your vigilante story,” Aizawa replies, his voice gruff and flat.</p><p>“Yeah, I got that loud and clear yesterday,” Hizashi snorts. “But I kind of need some legal advice.”</p><p>“If this is about the legal status of the vigilante, you can do your own research,” Aizawa says, tapping his fingers against his computer keyboard as he rearranges paragraphs in the article he’s writing. “The law library at – ”</p><p>“Actually, it’s more about my legal status as a reporter,” Hizashi interrupts, biting his lower lip. “Considering I photographed the vigilante without reporting it to the police.”</p><p>Aizawa typing comes to an abrupt halt. It’s strangely satisfying.</p><p>“You have photos of the vigilante?” Aizawa asks, his tone a little sharp as he finally looks up from his computer. “From before the police arrived?”</p><p>“Uh, yeah, I – ” Hizashi starts.</p><p>“Show me,” Aizawa demands, catching Hizashi a little off guard.</p><p>“I thought you didn’t care about the vigilante,” Hizashi says, arching an eyebrow at Aizawa.</p><p>“I said that I wasn’t going to waste my time reporting on him,” Aizawa snorts, narrowing his eyes at Hizashi. “Not that I wasn’t interested.”</p><p>“Well, the lighting wasn’t great, so they’re not the clearest shots,” Hizashi replies, fiddling with his high-tech Nikon camera in order to bring up the photos. “And this camera doesn’t have video capabilities, so I had to use my phone for that. It came out pretty grainy, but you can still see some of the action, so I was hoping to upload it to the website later.”</p><p>Aizawa accepts the camera without saying anything, focused intently on the screen as he goes through the photos. The intensity of his gaze makes Hizashi want to fidget a little, because while he likes to think he’s a decent photographer, he’s by no means a photojournalist, and although he’d like to pretend that he’s given up on trying to get Aizawa’s approval, his need for positive attention is too ingrained in his personality.</p><p>“How did you get these?” Aizawa finally asks.</p><p>“How?” Hizashi parrots, blinking at Aizawa owlishly.</p><p>“No one’s managed to get any footage of the vigilante so far because he leaves as soon as the police arrive,” Aizawa says. He finally looks away from the camera, pinning Hizashi with a suspicious look. “And so little is known about him that no one’s been able to predict where he’ll show up.”</p><p>“Honestly, I just think that most of the reporters around here are too reliant on police scanners, you know?” Hizashi replies, shrugging. “I just looked through the reports of the arrests he’s made so far and tried to predict his patrol route.”</p><p>“Patrol route,” Aizawa repeats, as if he’s testing out the words on his tongue.</p><p>“Yeah, just let me – ” Hizashi says. He cuts himself off, turning to grab the vacated chair from the desk next to Aizawa’s, and then motions for Aizawa to move over slightly so he can get at the computer.</p><p>It takes him a few minutes to get google maps up and he zooms in on the city, so he can get a decent outline of the residential districts surrounding the downtown area. Briefly, he wishes he had a paper map so he could draw out the patrol route, to make it easier to visualize, but instead he settles for moving the cursor around the screen.</p><p>“So,” Hizashi starts, “after reading through the reports of the vigilante’s arrests, I started noticing a pattern in the timestamps.”</p><p>“A pattern?” Aizawa asks, studying Hizashi in a way that makes his skin prickle.</p><p>“Yeah,” Hizashi answers, moving his cursor over to the western part of the map. “The two altercations he’s had in this neighborhood have been the earliest in the night, both around ten. That makes me think that this is where he starts his patrol. Meanwhile, the one arrest he’s made in the entertainment district, in the southern part of downtown, was super late, around three in the morning.”</p><p>“So he works from ten to three,” Aizawa snorts, leaning back in his chair. “What’s your point?”</p><p>“My point,” Hizashi replies, trying to keep the irritation out of his tone, “is that if you map out all the other incidents and only look at what time they occurred at, not the date, then you can draw a vague outline of his patrol route.”</p><p>Hizashi sweeps his finger across the computer screen in a clockwise direction, spiraling through the residential districts and then up into the southern downtown area.</p><p>“Obviously I can’t pinpoint his exact path without more data points, but I can at least loiter around these neighborhoods during these time periods and hope I get lucky,” Hizashi finishes, shooting Aizawa a grin.</p><p>For a moment, Aizawa’s quiet, staring at Hizashi with that unnerving, bloodshot gaze of his. It makes Hizashi want to fidget, and he does his best to fight against the urge, but the longer Aizawa stares, the harder it is to resist.</p><p>Finally, Aizawa says, “I don’t know if you’re smart or if the police in this city are just idiots.”</p><p>“Hey!” Hizashi protests, his face flushing.</p><p>“Not bad for an entertainment writer, though,” Aizawa adds, and despite the backhandedness of the compliment, Hizashi can’t help but feel a little pleased. “So what was your legal question?”</p><p>“Right! That,” Hizashi says, with an awkward little laugh. “I didn’t actually call the police or anything after finding the vigilante and I was wondering if that counted as, like. Impeding an investigation? Or something?”</p><p>Aizawa makes a considering noise as he contemplates the question. He hesitates, a look on his face that Hizashi can’t quite interpret, and then says, “What the vigilante is doing isn’t technically illegal.”</p><p>Hizashi blinks at him for a moment, caught off guard.</p><p>“Section 213 of the Code of Criminal Procedure allows a civilian bystander to make an arrest if they witness a crime in progress,” Aizawa explains, his tone casual, as if this is a well-known fact. “It wouldn’t apply if the vigilante went after someone for a previous crime, but so far the vigilante’s kept to current crimes.”</p><p>“Huh,” Hizashi says, his forehead creasing as he contemplates the new information. “You think he’s doing this intentionally, because he knows about the law?”</p><p>“How should I know?” Aizawa snorts. “But either way, you can’t be charged with abetting a criminal or obstruction of justice because no crimes were technically committed.”</p><p>“Well, that’s a relief,” Hizashi replies, shooting Aizawa a smile.</p><p>“The deeper you get into this, though, the more likely you are to be investigated by the police,” Aizawa warns.</p><p>“Aww, are you concerned?” Hizashi asks. A light dusting of pink spreads across Aizawa’s cheeks, and a giddy, amused feeling builds in Hizashi’s chest.</p><p>“I just don’t want the newspaper to get into legal trouble,” Aizawa huffs, but there’s too much bluster in his tone for him to be telling the truth, or at least not the entire truth.</p><p>“Alright, alright,” Hizashi replies, getting up from his chair and grabbing his camera. “I promise I’ll be careful.”</p><p>He shoots Aizawa one more smile as he leaves, and maybe it’s just his imagination, but Aizawa’s glare seems a little more forced than before.</p><p>---</p><p>It takes Hizashi a couple of days to write up his article and get it approved by a chain of editors, so it’s not until later that week that he finally finds himself on another stakeout.</p><p>Although last time he’d felt somewhat nervous, today whatever anxiety he feels is overridden by giddy anticipation. It’s a combination of the fact that his prediction about the vigilante’s patrol route was right and the reception of his article, which so far has more views than any other story on the newspaper’s website.</p><p>Granted, it’s mainly because the vigilante is everyone’s favorite subject at the moment, but it feels good to beat everyone else to a scoop. Despite being a people pleaser, Hizashi’s well aware of his own competitive streak.</p><p>Tonight, Hizashi’s staking out the entertainment district, leaning against the wall of a popular bar and smoking a cigarette. A small, guilty voice in his head tells him he should be trying harder to break the habit, but at least it gives him an excuse to hang around outside at night without attracting suspicion.</p><p>Idly, he thinks that Aizawa seems like the type to lecture him about lung cancer.</p><p>Because it’s a Friday night, despite the late hour there are plenty of people out and about, and Hizashi’s broken out of his thoughts as a couple stumble out of the bar. They laugh a little too loudly, as if they’re having the funniest conversation in the world, and nearly trip over the curb as they try to navigate their way down the street, swaying with familiar drunken swagger.</p><p>So far, though, despite the amount of people that have worked their way well beyond tipsy, Hizashi hasn’t seen any bar fights or other situations that would demand the vigilante’s attention.</p><p>Hizashi sighs and digs a half-empty water bottle out of his backpack, shoving his cigarette butt into it. He watches for a moment as it soaks and extinguishes in the water, and then screws the cap back on, slipping it back into his bag. Briefly, he contemplates lighting another cigarette, or maybe heading into the bar to grab a drink, but before he can decide, he hears noise coming from a nearby alleyway.</p><p>“Finally,” Hizashi mutters to himself, grabbing his camera and heading in the direction of the sound.</p><p>Slowly, he pokes his head around the corner.</p><p>The glow of neon lights from the main street illuminates the alleyway partly, but not very well and Hizashi squints through the darkness. For a moment, he hesitates, waiting in the entryway, but when he doesn’t hear any more noise, he walks fully into the shadowed side-street.</p><p>With his luck, it’ll probably just be a stray cat anyway.</p><p>“Here, kitty kitty,” Hizashi calls out after another beat of silence. The corners of his lips quirk up into a small smile as he imagines the vigilante actually responding to it.</p><p>No one replies, and Hizashi takes another few steps forward. There’s not much back here except for a telephone pole and some trash bags, along with a shady looking staircase leading up to the second floor of a building, a dim neon sign flickering over it.</p><p>Hizashi sighs again, and is about to head back out of the alley when a figure melts out of the shadows behind the telephone pole and barrels towards him.</p><p>Hizashi lets out a pained yelp as his back hits the wall of the building behind him, his camera crashing to the ground. His assailant’s grip on his wrists is tight enough that it’ll probably bruise, and Hizashi’s breathing quickens, mind racing as he tries to figure out how to escape from this situation.</p><p>“You’re the one who photographed me the other night.”</p><p>Neon-tinged moonlight glints off the vigilante’s flimsy plastic cat mask and Hizashi’s eyes widen. The vigilante’s voice is a low, staticky rumble, probably altered by some sort of processor behind his mask, and the sound sends a shiver down Hizashi’s spine.</p><p>It occurs to Hizashi that he’s probably the first person to hear the vigilante’s voice.</p><p>“I – ” Hizashi starts, trying to ignore the racing of his pulse. “Yeah.”</p><p>“Why?” the vigilante asks.</p><p>Hizashi blinks, a little caught off guard by the question.</p><p>“I mean, I’m a reporter – ” Hizashi starts, but he winces as the vigilante’s grip on his wrists tightens.</p><p>“I know that,” the vigilante interrupts, more static crackling in his voice. “Are you trying to reveal my identity?”</p><p>“What? No!” Hizashi sputters, relieved when the answer makes the vigilante’s grip on his wrists soften slightly. “I just – it’s interesting. What you’re doing.”</p><p>“Interesting,” the vigilante repeats.</p><p>“It’s like something out of a movie, you know?” Hizashi explains. From this close, he can feel the vigilante’s body heat, and he tries not to get distracted by it. “I just want to tell the story. Preferably <em>your</em> side of the story.”</p><p>“I’m not doing this for media exposure,” the vigilante replies, his voice low and a little dangerous.</p><p>Hizashi hesitates, but then asks, “Then why are you doing it?”</p><p>Instead of answering like Hizashi was hoping he would, the vigilante lets go of Hizashi’s wrists. For a moment, Hizashi thinks he’s going to leave, unwilling to continue the conversation, but instead he turns to where Hizashi’s camera is lying on the ground.</p><p>Then, he brings the heel of his boot down directly onto the lens.</p><p>“Hey!” Hizashi protests, eyes wide as he watches the glass shatter under the vigilante’s foot, a sickening crunch resounding through the alleyway.</p><p>Before he can drop down to check the damage, though, the vigilante reaches back over to fist a hand in the front of his shirt, dragging him closer. Hizashi’s heart races in his chest and he braces himself for a punch, squeezing his eyes shut, because he doubts any amount of struggling will save him from this.</p><p>However, the impact never comes.</p><p>“Stay away from me,” the vigilante says.</p><p>With that, he lets go of Hizashi.</p><p>Hizashi stumbles back a couple of steps, caught off guard, and he blinks as he watches the vigilante disappear back down the alley, blending seamlessly into the darkness with his all-black attire. Hizashi’s heart is beating so fast he’s almost surprised it hasn’t burst out of his chest, and he finds himself sinking to the ground, his shock-weak legs not able to support his own weight anymore.</p><p>For a moment, he just sits there on the dirty concrete.</p><p>“Hoooly shit,” he finally mutters to himself.</p><p>He’s not entirely sure if he just got lucky, or very unlucky.</p><p> </p>
  </div>
  <!--/main-->


</div>

<!-- end of cache -->

    </div>
  
  
    </div>
    <!-- END work skin -->
  </div>
  <!-- END work -->

  <!-- BEGIN comment section -->
  <!-- Gets embedded anywhere we need to list comments on a top-level commentable. We need the local variable "commentable" here. -->
<div id="feedback" class="feedback" role="complementary">

  <h3 class="landmark heading">Actions</h3>

  <ul class="actions" role="navigation">
      <li><a href="#main">&#8593; Top</a></li>


      <li><a href="/works/16778671/chapters/39533299#workskin">Next Chapter &#8594;</a></li>




      <li>
        <form id="new_kudo" action="/kudos" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;"/><input type="hidden" name="authenticity_token" value="oj2n8SJ8wHuTHARZfIzm0VEVFHm0SNdrSlTG4OE0ZWSSH1kISOBCeU+oMdZDxZYhG9F4miRucxx8+BR4Sy4tQw=="/>
          <input value="16778671" type="hidden" name="kudo[commentable_id]" id="kudo_commentable_id"/>
          <input value="Work" type="hidden" name="kudo[commentable_type]" id="kudo_commentable_type"/>
          <input type="submit" name="commit" value="Kudos ♥" id="kudo_submit"/>
</form>      </li>




        <li id="show_comments_link"><a data-remote="true" href="/comments/show_comments?chapter_id=39373825">Comments (43)</a></li>
  </ul>

  <div id="kudos_message"></div>

  <h3 class="landmark heading"><a name="comments">Comments</a></h3>

  

    <div id="kudos">
      <p class="kudos">
          <a href="/users/FilthySinner">FilthySinner</a>, <a href="/users/Kit451">Kit451</a>, <a href="/users/Nothinglikeyou">Nothinglikeyou</a>, <a href="/users/guerdon">guerdon</a>, <a href="/users/Allstarall">Allstarall</a>, <a href="/users/approachingstars23">approachingstars23</a>, <a href="/users/Kenaressa">Kenaressa</a>, <a href="/users/lonelylucifer">lonelylucifer</a>, <a href="/users/lavenderwasteland">lavenderwasteland</a>, <a href="/users/amymone13">amymone13</a>, <a href="/users/SalvagedBooks">SalvagedBooks</a>, <a href="/users/MortuisChorea">MortuisChorea</a>, <a href="/users/Herbata_z_imbirem">Herbata_z_imbirem</a>, <a href="/users/shoemaker">shoemaker</a>, <a href="/users/firtree">firtree</a>, <a href="/users/Noxy">Muzaka (Noxy)</a>, <a href="/users/1Mar2Mar">1Mar2Mar</a>, <a href="/users/ScarletteFairy103">ScarletteFairy103</a>, <a href="/users/audbear">audbear</a>, <a href="/users/OccetorHaze">OccetorHaze</a>, <a href="/users/jamtim">jamtim</a>, <a href="/users/snkwords">snkwords</a>, <a href="/users/Rhidee">Rhidee</a>, <a href="/users/Kamila_Rosa">Kamila_Rosa</a>, <a href="/users/Dym">Dym</a>, <a href="/users/DJVennalyn">DJVennalyn</a>, <a href="/users/Noexpectations">Noexpectations</a>, <a href="/users/Shadowdreamers">Shadowdreamers</a>, <a href="/users/rookix">rookix</a>, <a href="/users/MyChemicalLover">MyChemicalLover</a>, <a href="/users/WhatParadox">WhatParadox</a>, <a href="/users/FlvDmv">FlvDmv</a>, <a href="/users/Cloep">Cloep</a>, <a href="/users/NicaKween">NicaKween</a>, <a href="/users/MarshmallowPanda">MarshmallowPanda</a>, <a href="/users/aalexai">aalexai</a>, <a href="/users/celestial_being_of_malicious_intent">celestial_being_of_malicious_intent</a>, <a href="/users/sunshineseller">sunshineseller</a>, <a href="/users/iNeedNotBeMyself">iNeedNotBeMyself</a>, <a href="/users/Valindra">Valindra</a>, <a href="/users/TheCrystalEevee">TheCrystalEevee</a>, <a href="/users/TheDavynator">TheDavynator</a>, <a href="/users/LucanaelDelSayan">LucanaelDelSayan</a>, <a href="/users/oneofthoselostsouls">oneofthoselostsouls</a>, <a href="/users/SlytherinXiao">SlytherinXiao</a>, <a href="/users/xsilicax">xsilicax</a>, <a href="/users/acciobts">acciobts</a>, <a href="/users/4erry">4erry</a>, <a href="/users/patcher07">patcher07</a>, <a href="/users/felixology">felixology</a>, 
          <a id="kudos_summary" href="/works/16778671/kudos">
               and 1266 more users
</a>          <span class="kudos_expanded hidden">
            <a href="/users/ultimatequeenoffandoms">ultimatequeenoffandoms</a>, <a href="/users/ValentineLuna">ValentineLuna</a>, <a href="/users/Apphia_Rotho">Apphia_Rotho</a>, <a href="/users/Phani">Phani</a>, <a href="/users/AkumaM">AkumaM</a>, <a href="/users/ShittyKittyPoopetry">ShittyKittyPoopetry</a>, <a href="/users/Secretkemi">Secretkemi</a>, <a href="/users/Cloudlet">Cloudlet</a>, <a href="/users/liions">liions</a>, <a href="/users/V3RT1G0">V3RT1G0</a>, <a href="/users/FatWithoutKatsudon">FatWithoutKatsudon</a>, <a href="/users/SaveMySoul">SaveMySoul</a>, <a href="/users/Turdon">Turdon</a>, <a href="/users/Whitesapphire6">Whitesapphire6</a>, <a href="/users/InsertFandomRelatedUsername">InsertFandomRelatedUsername</a>, <a href="/users/shoutocake">shoutocake</a>, <a href="/users/shequeque">shequeque</a>, <a href="/users/Terra5">Terra5</a>, <a href="/users/massok593">massok593</a>, <a href="/users/george_george">georgegeorge (george_george)</a>, <a href="/users/AutumnLeaves03">AutumnLeaves03</a>, <a href="/users/FangirlOverEveryFandom">FangirlOverEveryFandom</a>, <a href="/users/SweetBagels">SweetBagels</a>, <a href="/users/TrashKingdom">TrashKingdom</a>, <a href="/users/thatscoconuts">thatscoconuts</a>, <a href="/users/musicformiles">musicformiles</a>, <a href="/users/four_sweatervests">four_sweatervests</a>, <a href="/users/BubbelDrew">BubbelDrew</a>, <a href="/users/EnsignCelery">EnsignCelery</a>, <a href="/users/kxxlin">kxxlin</a>, <a href="/users/SnapshotLiger">SnapshotLiger</a>, <a href="/users/GoldenAsian">GoldenAsian</a>, <a href="/users/satellitewishes">satellitewishes</a>, <a href="/users/sneezing">sneezing</a>, <a href="/users/virile">virile</a>, <a href="/users/egwenechapters">egwenechapters</a>, <a href="/users/zoewinter1">zoewinter1</a>, <a href="/users/Tamananana">Tamananana</a>, <a href="/users/Snickles506">Snickles506</a>, <a href="/users/bumblephoebe">bumblephoebe</a>, <a href="/users/rattledrain">rattledrain</a>, <a href="/users/soullessMystic">soullessMystic</a>, <a href="/users/HarveyBirdmech">HarveyBirdmech</a>, <a href="/users/is_this_username_taken">is_this_username_taken</a>, <a href="/users/Nevartsy">Nevartsy</a>, <a href="/users/MurmuredLullabye">MurmuredLullabye</a>, <a href="/users/Kaizoku_Musume">Kaizoku_Musume</a>, <a href="/users/Chirikyubi">Chirikyubi</a>, <a href="/users/Yuki_White">Yuki_White</a>, <a href="/users/lyricalstarwitch">lyricalstarwitch</a>, <a href="/users/10JustPlease10">10JustPlease10</a>, <a href="/users/miraiomita">miraiomita</a>, <a href="/users/WaltzQueen">WaltzQueen</a>, <a href="/users/HoneyBeeez">HoneyBeeez</a>, <a href="/users/EIIiot">EIIiot</a>, <a href="/users/Faened">Faened</a>, <a href="/users/sarcasticforfunson">sarcasticforfunson</a>, <a href="/users/nita_sam">nita_sam</a>, <a href="/users/bluwish">bluwish</a>, <a href="/users/Keisan">KeikoOnIce (Keisan)</a>, <a href="/users/arieka">arieka</a>, <a href="/users/Anoia">Heraexmachina (Anoia)</a>, <a href="/users/Shadowspeaker">Shadowspeaker</a>, <a href="/users/MurphysAngel">MurphysAngel</a>, <a href="/users/RetroFangirl">RetroFangirl</a>, <a href="/users/unicolala">unicolala</a>, <a href="/users/Diddlemouse33">Diddlemouse33</a>, <a href="/users/allofthesenamesaretaken">allofthesenamesaretaken</a>, <a href="/users/ketchupspaghetti">ketchupspaghetti</a>, <a href="/users/jaydizzel2844">jaydizzel2844</a>, <a href="/users/Irrya">Irrya</a>, <a href="/users/Moriana2120">Moriana2120</a>, <a href="/users/Olykoek">Olykoek</a>, <a href="/users/Owenii_O">Owenii_O</a>, <a href="/users/ASoaringDaydream">ASoaringDaydream</a>, <a href="/users/Starrie_Wolf">Starrie_Wolf</a>, <a href="/users/Undead_Turnip">Undead_Turnip</a>, <a href="/users/genesis_frog">genesis_frog</a>, <a href="/users/ddbowls30">ddbowls30</a>, <a href="/users/Mumuuu">Mumuuu</a>, <a href="/users/GingerMouseJack">GingerMouseJack</a>, <a href="/users/ShadowInferno">ShadowInferno</a>, <a href="/users/Polemistis">Polemistis</a>, <a href="/users/shinsowo">shinsowo</a>, <a href="/users/phoenixsky">phoenixsky</a>, <a href="/users/CheshireKitty">CheshireKitty</a>, <a href="/users/SoftlySweptAway">SoftlySweptAway</a>, <a href="/users/Eleaun">Eleaun</a>, <a href="/users/AverageDemonBoy">AverageDemonBoy</a>, <a href="/users/Diotla">Diotla</a>, <a href="/users/orchidscented">orchidscented</a>, <a href="/users/meddling_kid">meddling_kid</a>, <a href="/users/Roguishly_Good_Looking">Roguishly_Good_Looking</a>, <a href="/users/Fuckensmiles">Imabitchforthecomics (Fuckensmiles)</a>, <a href="/users/ShayLikesToRead">MagicShay (ShayLikesToRead)</a>, <a href="/users/recitandgo">recitandgo</a>, <a href="/users/Junkin">Junkin</a>, <a href="/users/Ev3lynn">Ev3lynn</a>, <a href="/users/nuggle3">justlikesparrows (nuggle3)</a>, <a href="/users/DesertHeart">DesertHeart</a>, <a href="/users/Dena_Greywords">Dena_Greywords</a>, <a href="/users/kajakauf013">kajakauf013</a>, <a href="/users/JaspeSanguineo">JaspeSanguineo</a>, <a href="/users/kirishimyheart">kirishimyheart</a>, <a href="/users/Do_you_even_PJO">Do_you_even_PJO</a>, <a href="/users/Wynterwolf">Wynterwolf</a>, <a href="/users/jonahquint">jonahquint</a>, <a href="/users/Tifftastic">Tifftastic</a>, <a href="/users/Crumbles_Of_Reality">Crumbles_Of_Reality</a>, <a href="/users/Gryphon982">Gryphon982</a>, <a href="/users/lod">lod</a>, <a href="/users/PuppyGina">PuppyGina</a>, <a href="/users/ox0hunny0xo">Kank (ox0hunny0xo)</a>, <a href="/users/gaviotta1">gaviotta1</a>, <a href="/users/JellyPanda00">JellyPanda00</a>, <a href="/users/ghostcactus">ghostcactus</a>, <a href="/users/the_gayest_geek">the_gayest_geek</a>, <a href="/users/Crystalix">Crystalix</a>, <a href="/users/BatsDontKill">BatsDontKill</a>, <a href="/users/todorokikkun">todorokikkun</a>, <a href="/users/kittit24">kittit24</a>, <a href="/users/lilized">lilized</a>, <a href="/users/Lear">Lear</a>, <a href="/users/ArchisZera">ArchisZera</a>, <a href="/users/RollOfRamen">RollOfRamen</a>, <a href="/users/2103Ameryllis1992">2103Ameryllis1992</a>, <a href="/users/andi599">andi599</a>, <a href="/users/animangos">animangos</a>, <a href="/users/Etheldreda">Etheldreda</a>, <a href="/users/kyonkitty">kyonkitty</a>, <a href="/users/hyacinth4maria">hyacinth4maria</a>, <a href="/users/MHAFanGirl72">MHAFanGirl72</a>, <a href="/users/MHAFanGirl72">MHAFanGirl72</a>, <a href="/users/TeamLeo4242564">TeamLeo4242564</a>, <a href="/users/EveryNameIsTaken">EveryNameIsTaken</a>, <a href="/users/Credamo">Credamo</a>, <a href="/users/RaggedyKitten">RaggedyKitten</a>, <a href="/users/Kartodoo">Kartodoo</a>, <a href="/users/johnlocked4life442">johnlocked4life442</a>, <a href="/users/upcomingdrawer">upcomingdrawer</a>, <a href="/users/MxVampirePunk">MxVampirePunk</a>, <a href="/users/AlleyWolf">AlleyWolf</a>, <a href="/users/penumber">penumber</a>, <a href="/users/JohnnyAppleseedLives">JohnnyAppleseedLives</a>, <a href="/users/JustABitFishy">JustABitFishy</a>, <a href="/users/amanycaneatyou">amanycaneatyou</a>, <a href="/users/Marianna5">Marianna5</a>, <a href="/users/FangirlingTooMuch">FangirlingTooMuch</a>, <a href="/users/waywardsoldiers">waywardsoldiers</a>, <a href="/users/AngellxDemon">AngellxDemon</a>, <a href="/users/Pocketful_Pebbles">Pocketful_Pebbles</a>, <a href="/users/LittleGemstone">LittleGemstone</a>, <a href="/users/beastandthe_dragon">beastandthe_dragon</a>, <a href="/users/karkatmarx">karkatmarx</a>, <a href="/users/Ouroboring">Ouroboring</a>, <a href="/users/chuchukelsey">chuchukelsey</a>, <a href="/users/squishykoo">squishykoo</a>, <a href="/users/JadeonMondays">JadeonMondays</a>, <a href="/users/ZiallKiss">ZiallKiss</a>, <a href="/users/castlechariot">castlechariot</a>, <a href="/users/saofish">saofish</a>, <a href="/users/queendae09">queendae09</a>, <a href="/users/queendae09">queendae09</a>, <a href="/users/queendae09">queendae09</a>, <a href="/users/queendae09">queendae09</a>, <a href="/users/iamdeadhoratio">iamdeadhoratio</a>, <a href="/users/Kallabak">Kallabak</a>, <a href="/users/spacewhales">spacewhales</a>, <a href="/users/ObsidianLace">ObsidianLace</a>, <a href="/users/SkellyMyDude">SkellyMyDude</a>, <a href="/users/shining_starlight">shining_starlight</a>, <a href="/users/potatoghost88">potatoghost88</a>, <a href="/users/SnailorBee">SnailorBee</a>, <a href="/users/InfernalScreeching">InfernalScreeching</a>, <a href="/users/vivelavenir">vivelavenir</a>, <a href="/users/PialStigma">PialStigma</a>, <a href="/users/ScrewThis">ScrewThis</a>, <a href="/users/HikariFlower">HikariFlower</a>, <a href="/users/Aza_Marael">Aza_Marael</a>, <a href="/users/StoryToTell">StoryToTell</a>, <a href="/users/NotSecretlyAKat">NotSecretlyAKat</a>, <a href="/users/A_Brat_Without_Talent">A_Brat_Without_Talent</a>, <a href="/users/PrivateerPoisonIvy">PrivateerPoisonIvy</a>, <a href="/users/fuzzymononokean">fuzzymononokean</a>, <a href="/users/Lilienwolf">Lilienwolf</a>, <a href="/users/kenpachi">kenpachi</a>, <a href="/users/hawberries">hawberries</a>, <a href="/users/hanzio">gallahgrs (hanzio)</a>, <a href="/users/elfiepike">elfiepike</a>, <a href="/users/Boyzurabu">Boyzurabu</a>, <a href="/users/RedPirana">RedPirana</a>, <a href="/users/yucchin">yucchin</a>, <a href="/users/LdyLiberty">LdyLiberty</a>, <a href="/users/Mahokoyuki">Mahokoyuki</a>, <a href="/users/Fneckr">Fneckr</a>, <a href="/users/Julian_5">Julian_5</a>, <a href="/users/Malarkey_Maiden">Malarkey_Maiden</a>, <a href="/users/Oatyoureatmeal">Oatyoureatmeal</a>, <a href="/users/embep">embep</a>, <a href="/users/itsmyusualday">itsmyusualday</a>, <a href="/users/lahdolphin">lahdolphin</a>, <a href="/users/LadyTeldra">LadyTeldra</a>, <a href="/users/Zommerlland">Zommerlland</a>, <a href="/users/AvariceWrath">AvariceWrath</a>, <a href="/users/millennialnpc">millennialnpc</a>, <a href="/users/Taeldra">Taeldra</a>, <a href="/users/Jameskidding">Jameskidding</a>, <a href="/users/Carbie">Carbie</a>, <a href="/users/ChildishArchangel">ChildishArchangel</a>, <a href="/users/Anerol152">Anerol152</a>, <a href="/users/Psiiren">Psiiren</a>, <a href="/users/TemenCMoth">TemenCMoth</a>, <a href="/users/KhepriRa">KhepriRa</a>, <a href="/users/aspectraldisaster">aspectraldisaster</a>, <a href="/users/Haikyuu_Addict">vasimeme (Haikyuu_Addict)</a>, <a href="/users/ThatsMyJam328">ThatsMyJam328</a>, <a href="/users/Joss_Sevon">Joss_Sevon</a>, <a href="/users/Obsessive_Puzzles">Obsessive_Puzzles</a>, <a href="/users/Zacksy">Zacksy</a>, <a href="/users/redhoody">redhoody</a>, <a href="/users/Enikawa_Moriko">Enikawa_Moriko</a>, <a href="/users/Bideroo">Bideroo</a>, <a href="/users/thatonechrisundermillions">thatonechrisundermillions</a>, <a href="/users/sahina">sahina</a>, <a href="/users/kerrschtein">kerrschtein</a>, <a href="/users/pretzeldead">pretzeldead</a>, <a href="/users/magical_consulting_doctor">magical_consulting_doctor</a>, <a href="/users/auraya">auraya</a>, <a href="/users/biancagazzingan">VictimOfLiterature (biancagazzingan)</a>, <a href="/users/vantrums">vantrums</a>, <a href="/users/EmVanderwood">EmVanderwood</a>, <a href="/users/CCF">CCF</a>, <a href="/users/mayhapsleepdeprived">mayhapsleepdeprived</a>, <a href="/users/kittyee">kittyee</a>, <a href="/users/Cressele">Cressele</a>, <a href="/users/BrightShadow">BrightShadow</a>, <a href="/users/VeraChapin">VeraChapin</a>, <a href="/users/wjsnology">wjsnology</a>, <a href="/users/wjsnology">wjsnology</a>, <a href="/users/Yukashinamori">Yukashinamori</a>, <a href="/users/mildrice">mildrice</a>, <a href="/users/unastre">unastre</a>, <a href="/users/AlmightyGingerOne">AlmightyGingerOne</a>, <a href="/users/Traumfantasie">Traumfantasie</a>, <a href="/users/Blackbird1404">Blackbird1404</a>, <a href="/users/Nightmarechaser">Nightmarechaser</a>, <a href="/users/Mercy_the_Merciless">Mercy_the_Merciless</a>, <a href="/users/Thistlefield">Thistlefield</a>, <a href="/users/slowonder">slowonder</a>, <a href="/users/Cthulhuer">Cthulhuer</a>, <a href="/users/EchosOfTheEnd">EchosOfTheEnd</a>, <a href="/users/Artifire">Artifire</a>, <a href="/users/Bronzeflower">Bronzeflower</a>, <a href="/users/mneko">mneko</a>, <a href="/users/Frienem">Frienem</a>, <a href="/users/schwertlilie">schwertlilie</a>, <a href="/users/TrebleMaker">TrebleMaker</a>, <a href="/users/The_Q">The_Q</a>, <a href="/users/HereComesMe">HereComesMe</a>, <a href="/users/n3wt">n3wt</a>, <a href="/users/yumedei">yumedei</a>, <a href="/users/Fatal_S">Fatal_S</a>, <a href="/users/dandymari">dandymari</a>, <a href="/users/2019srough">2019srough</a>, <a href="/users/tciddaemina">tciddaemina</a>, <a href="/users/Deadman_Phoenix">Deadman_Phoenix</a>, <a href="/users/Mynsii">Mynsii</a>, <a href="/users/SleepyJane">SleepyJane</a>, <a href="/users/ashenN0ir0se">ashenN0ir0se</a>, <a href="/users/littleblackduckling">littleblackduckling</a>, <a href="/users/SomniSol">SomniSol</a>, <a href="/users/kei17">kei17</a>, <a href="/users/ace_in_spades">ace_in_spades</a>, <a href="/users/merlin">merlin</a>, <a href="/users/nonbinarynebula">raeflux (nonbinarynebula)</a>, <a href="/users/ImBoredAndTired">ImBoredAndTired</a>, <a href="/users/sarahm2017">sarahm2017</a>, <a href="/users/CatMeowntain">CatMeowntain</a>, <a href="/users/fullmotheralchemist">fullmotheralchemist</a>, <a href="/users/ohwhat">ohwhat</a>, <a href="/users/schmoopdely">schmoopdely</a>, <a href="/users/theinkerswell">theinkerswell</a>, <a href="/users/what_even_is_sleep">what_even_is_sleep</a>, <a href="/users/nospaces">nospaces</a>, <a href="/users/silentletters">silentletters</a>, <a href="/users/Blazing_Blue_Bubbles">Blazing_Blue_Bubbles</a>, <a href="/users/WearyQueeryReader">WearyQueeryReader</a>, <a href="/users/Vaelei">Vaelei</a>, <a href="/users/zoomzoom">zoomzoom</a>, <a href="/users/doodle_7">doodle_7</a>, <a href="/users/lostsockdpt">lostsockdpt</a>, <a href="/users/kiwicorne">kiwicorne</a>, <a href="/users/Phoenix0Rising">Phoenix0Rising</a>, <a href="/users/skhd">skhd</a>, <a href="/users/courtneyr233">courtneyr233</a>, <a href="/users/Seashell_Eyes">Seashell_Eyes</a>, <a href="/users/Slightly_Psycho">Slightly_Psycho</a>, <a href="/users/LilDairyPu">LilDairyPu</a>, <a href="/users/TheInvisibleChild">TheInvisibleChild</a>, <a href="/users/automn">automn</a>, <a href="/users/muumipeikko">badspeller (muumipeikko)</a>, <a href="/users/JaimeKirk">JaimeKirk</a>, <a href="/users/twomoreminute_s">twomoreminute_s</a>, <a href="/users/waywardflower">waywardflower</a>, <a href="/users/timidemi">timidemi</a>, <a href="/users/NekoGih">NekoGih</a>, <a href="/users/KiriBakuForLife">KiriBakuForLife</a>, <a href="/users/manycatsandthings">manycatsandthings</a>, <a href="/users/Declanco">Declanco</a>, <a href="/users/irrelevantProtector">irrelevantProtector</a>, <a href="/users/yeolkd">yeolkd</a>, <a href="/users/condoriano">condoriano</a>, <a href="/users/wildrunner">wildrunner</a>, <a href="/users/gentlemanbrows">gentlemanbrows</a>, <a href="/users/Sholosha">Sholosha</a>, <a href="/users/RorschachIntrovert">RorschachIntrovert</a>, <a href="/users/thegirlwholived119">thegirlwholived119</a>, <a href="/users/ayushi_writes">ayushi_writes</a>, <a href="/users/AceCc">AceCc</a>, <a href="/users/yawningsnake">yawningsnake</a>, <a href="/users/ChloeTheBold">ChloeTheBold</a>, <a href="/users/Xerabi">Xerabi</a>, <a href="/users/HerDudeness">HerDudeness</a>, <a href="/users/SourCannoli">SourCannoli</a>, <a href="/users/otterlover">otterlover</a>, <a href="/users/Baerwin">Baerwin</a>, <a href="/users/inabathrobe">inabathrobe</a>, <a href="/users/frostytabicakes">frostytabicakes</a>, <a href="/users/HungryGremlin">HungryGremlin</a>, <a href="/users/candysage">candysage</a>, <a href="/users/unciariumduodecim">unciariumduodecim</a>, <a href="/users/lostmailbox">lostmailbox</a>, <a href="/users/SoHelpMe">SoHelpMe</a>, <a href="/users/nightling">nightling</a>, <a href="/users/XdarkkissX">avengerkate (XdarkkissX)</a>, <a href="/users/honeyearlgrey">honeyearlgrey</a>, <a href="/users/peopeolucario">peopeolucario</a>, <a href="/users/pink_and_red_carnations">pink_and_red_carnations</a>, <a href="/users/being_elspeth">being_elspeth</a>, <a href="/users/sunrisedragon">sunrisedragon</a>, <a href="/users/singthestars">singthestars</a>, <a href="/users/Tacocat3366">Tacocat3366</a>, <a href="/users/Zyrian">Zyrian</a>, <a href="/users/rienil">rienil</a>, <a href="/users/rienil">rienil</a>, <a href="/users/Veles">Veles</a>, <a href="/users/EmeraHeals">EmeraHeals</a>, <a href="/users/spacelordsol">spacelordsol</a>, <a href="/users/insom_nya">insom_nya</a>, <a href="/users/Happypastelflowerchild">Happypastelflowerchild</a>, <a href="/users/VWW3">VWW3</a>, <a href="/users/Frostales">Frostales</a>, <a href="/users/Onefhart">Onefhart</a>, <a href="/users/Lonely_Wolf">Lonely_Wolf</a>, <a href="/users/GhostAlebrije">GhostAlebrije</a>, <a href="/users/iTs_LeMoNaDe_ReAd_ThE_sIgN">iTs_LeMoNaDe_ReAd_ThE_sIgN</a>, <a href="/users/Yarn_Weaver">Yarn_Weaver</a>, <a href="/users/Yarn_Weaver">Yarn_Weaver</a>, <a href="/users/cliniclyInsane189">cliniclyInsane189</a>, <a href="/users/Did">Did</a>, <a href="/users/IceCreamSundee">IceCreamSundee</a>, <a href="/users/AnyMoreBrightIdeas">AnyMoreBrightIdeas</a>, <a href="/users/TottWriter">TottWriter</a>, <a href="/users/CheesusCrust">CheesusCrust</a>, <a href="/users/CheesusCrust">CheesusCrust</a>, <a href="/users/BabyBlueInTrenchcoat">BabyBlueInTrenchcoat</a>, <a href="/users/HuntyDerp">HuntyDerp</a>, <a href="/users/Rosie1917">Rosie1917</a>, <a href="/users/DancingWithBirds">DancingWithBirds</a>, <a href="/users/RAL">RAL</a>, <a href="/users/Blurrie">Blurrie</a>, <a href="/users/Meikiath">Meikiath</a>, <a href="/users/booksandbrownies">booksandbrownies</a>, <a href="/users/Sorkari">Sorkari</a>, <a href="/users/bootsandboulders">bootsandboulders</a>, <a href="/users/CaptainReina">CaptainReina</a>, <a href="/users/CaptainReina">CaptainReina</a>, <a href="/users/CaptainReina">CaptainReina</a>, <a href="/users/CaptainReina">CaptainReina</a>, <a href="/users/CaptainReina">CaptainReina</a>, <a href="/users/CaptainReina">CaptainReina</a>, <a href="/users/svgabear">svgabear</a>, <a href="/users/Ironashido">Ironashido</a>, <a href="/users/mamawerewolf">mamawerewolf</a>, <a href="/users/OurLadyofMassacres">OurLadyofMassacres</a>, <a href="/users/AshHowler">AshHowler</a>, <a href="/users/SamTaylor">SamTaylor</a>, <a href="/users/DeenaTweety">DeenaTweety</a>, <a href="/users/Tinglecannon">Tinglecannon</a>, <a href="/users/LittlestHellSpawn">LittlestHellSpawn</a>, <a href="/users/greatpanache">greatpanache</a>, <a href="/users/NostalgicFlower">NostalgicFlower</a>, <a href="/users/Daikor">Daikor</a>, <a href="/users/tammyfifi">tammyfifi</a>, <a href="/users/bluesuka0228">bluesuka0228</a>, <a href="/users/Empress_Nyx">Empress_Nyx</a>, <a href="/users/julietian">julietian</a>, <a href="/users/Amaya_Niji">Amaya_Niji</a>, <a href="/users/Ujvari">Ujvari</a>, <a href="/users/lucilu">lucilu</a>, <a href="/users/thefandompanda">thefandompanda</a>, <a href="/users/twinaquapisces">twinaquapisces</a>, <a href="/users/tamenetsi">tamenetsi</a>, <a href="/users/Pinklunarflower">Pinklunarflower</a>, <a href="/users/krisD">krisD</a>, <a href="/users/PlaceHolderName">PlaceHolderName</a>, <a href="/users/inuyashamunkey">inuyashamunkey</a>, <a href="/users/Slug_Gutz">Slug_Gutz</a>, <a href="/users/Slug_Gutz">Slug_Gutz</a>, <a href="/users/NotTodayBuddy">NotTodayBuddy</a>, <a href="/users/GeneralTomatoHeart">GeneralTomatoHeart</a>, <a href="/users/Bookfish">FishBoi (Bookfish)</a>, <a href="/users/Aerugonian">Aerugonian</a>, <a href="/users/PocketOfDisasters">PocketOfDisasters</a>, <a href="/users/Puelle">Puelle</a>, <a href="/users/nolifeladybug">nolifeladybug</a>, <a href="/users/fullcrumbs">fullcrumbs</a>, <a href="/users/crawsley">crawsley</a>, <a href="/users/Minxiboo">Minxiboo</a>, <a href="/users/HaywoodJablowme">HaywoodJablowme</a>, <a href="/users/Sassy_Lil_Pidgey">Sassy_Lil_Pidgey</a>, <a href="/users/Gammeloase">Gammeloase</a>, <a href="/users/Floranna">Floranna</a>, <a href="/users/TeeseForestrunner">TeeseForestrunner</a>, <a href="/users/Jarvey">Jarvey</a>, <a href="/users/CrystalTsuyoshi">CrystalTsuyoshi</a>, <a href="/users/TinyCorporalLevi">TinyCorporalLevi</a>, <a href="/users/racudumbish">racudumbish</a>, <a href="/users/helicases">helicases</a>, <a href="/users/acousticAlkonost">acousticAlkonost</a>, <a href="/users/FalsusSaneDeus">FalsusSaneDeus</a>, <a href="/users/zorides">zorides</a>, <a href="/users/RiotStyle">RiotStyle</a>, <a href="/users/phAnt0mgh0st7018">phAnt0mgh0st7018</a>, <a href="/users/thirdocean">thirdocean</a>, <a href="/users/Madds_is_Trash">Madds_is_Trash</a>, <a href="/users/OfficialAmestrianMilitary">OfficialAmestrianMilitary</a>, <a href="/users/RaizunFlame">RaizunFlame</a>, <a href="/users/Ajaxthegreat">Ajaxthegreat</a>, <a href="/users/iraya">iraya</a>, <a href="/users/MamaCocoa">MamaCocoa</a>, <a href="/users/Yewngee">Yewngee</a>, <a href="/users/Jayme">Jayme</a>, <a href="/users/jeiroh">jeiroh</a>, <a href="/users/Lepenthe">Lepenthe</a>, <a href="/users/Mickibooo">Mickibooo</a>, <a href="/users/hiuythn">hiuythn</a>, <a href="/users/mischiefmaker15">teewritesthings (mischiefmaker15)</a>, <a href="/users/Faal">Faal</a>, <a href="/users/JajaLala">JajaLala</a>, <a href="/users/BlueGoo">BlueGoo</a>, <a href="/users/Spleentectonics">Spleentectonics</a>, <a href="/users/Murdburd">Murdburd</a>, <a href="/users/ses_12345678">ses_12345678</a>, <a href="/users/Siren_Of_Old">Siren_Of_Old</a>, <a href="/users/Nekoburi">Nekoburi</a>, <a href="/users/gracie6katie">gracie6katie</a>, <a href="/users/Manapy">Manapy</a>, <a href="/users/RusticGem">RusticGem</a>, <a href="/users/GogeShark">GogeShark</a>, <a href="/users/theneoncake">theneoncake</a>, <a href="/users/wrunic">wrunic</a>, <a href="/users/gKiArTu">gKiArTu</a>, <a href="/users/VelociraptorCat">VelociraptorCat</a>, <a href="/users/Nifendia">Nifendia</a>, <a href="/users/ChemiLEON">ChemiLEON</a>, <a href="/users/dabitouyas">dabitouyas</a>, <a href="/users/stargayzing">stargayzing</a>, <a href="/users/xochiquetzalq">xochiquetzalq</a>, <a href="/users/Malefic">Malefic</a>, <a href="/users/CoalTar25">CoalTar25</a>, <a href="/users/Gingerspark">Gingerspark</a>, <a href="/users/Sereisa">Sereisa</a>, <a href="/users/imagination_tier">imagination_tier</a>, <a href="/users/Telgar">Telgar</a>, <a href="/users/poloniumcat">poloniumcat</a>, <a href="/users/PsionicCausality">PsionicCausality</a>, <a href="/users/Crossblaze">Crossblaze</a>, <a href="/users/ghastlyAlkali">ghastlyAlkali</a>, <a href="/users/Dreamingturtle">Dreamingturtle</a>, <a href="/users/leaper182">leaper182</a>, <a href="/users/A_Reflective_Projection">A_Reflective_Projection</a>, <a href="/users/KiroAngel">KiroAngel</a>, <a href="/users/ShivaDsnow">ShivaDsnow</a>, <a href="/users/Dove1011">Dove1011</a>, <a href="/users/Dove1011">Dove1011</a>, <a href="/users/zhoutao">zhoutao</a>, <a href="/users/drguilt">drguilt</a>, <a href="/users/MadMab">MadMab</a>, <a href="/users/imyouth_imjoy">imyouth_imjoy</a>, <a href="/users/NyanMandine">NyanMandine</a>, <a href="/users/Mystic_Mischief">Mystic_Mischief</a>, <a href="/users/Vickytoria1324">Vickytoria1324</a>, <a href="/users/coraxes">coraxes</a>, <a href="/users/1771">1771</a>, <a href="/users/ghostytakeout">ghostytakeout</a>, <a href="/users/PGT">PGT</a>, <a href="/users/effpeeks">effpeeks</a>, <a href="/users/an_innocent_cactus">an_innocent_cactus</a>, <a href="/users/Not_A_Valid_Opinion">Not_A_Valid_Opinion</a>, <a href="/users/saintsaint">saintsaint</a>, <a href="/users/lilipoprocks">lilipoprocks</a>, <a href="/users/qwaszxedc9">qwaszxedc9</a>, <a href="/users/Faedra">Faedra</a>, <a href="/users/And_My_Axe_Girl">And_My_Axe_Girl</a>, <a href="/users/NikoBee">NikoBee</a>, <a href="/users/AngelCakeszee">AngelCakeszee</a>, <a href="/users/Oddcomoddity">Oddcomoddity</a>, <a href="/users/Genden">Genden</a>, <a href="/users/Seylind">Seylind</a>, <a href="/users/LibraMoon">LibraMoon</a>, <a href="/users/Kimie">Kimie</a>, <a href="/users/Aurora34">Aurora34</a>, <a href="/users/Shadow_Myths">Shadow_Myths</a>, <a href="/users/robotkye">robotkye</a>, <a href="/users/SkyeAnderson01">SkyeAnderson01</a>, <a href="/users/ProseGold">ProseGold</a>, <a href="/users/chaoticbibastard">chaoticbibastard</a>, <a href="/users/Spoopy_Martain">Spoopy_Martain</a>, <a href="/users/fernicious">fernicious</a>, <a href="/users/Kareninn">Kareninn</a>, <a href="/users/AvaSwan">AvaSwan</a>, <a href="/users/AnimeLoveKeeper2">AnimeLoveKeeper2</a>, <a href="/users/RealTotalFangirl">RealTotalFangirl</a>, <a href="/users/scorpionvoices">scorpionvoices</a>, <a href="/users/Mikasaplsloveme">Mikasaplsloveme</a>, <a href="/users/moeblobmegane">moeblobmegane</a>, <a href="/users/dreamtyou">dreamtyou</a>, <a href="/users/reighchama">reighchama</a>, <a href="/users/tellmehowtoexist">tellmehowtoexist</a>, <a href="/users/fiiretruck">fiiretruck</a>, <a href="/users/SpellingFascist">SpellingFascist</a>, <a href="/users/Liar_of_Lesbos">Liar_of_Lesbos</a>, <a href="/users/YuukiCross5">YuukiCross5</a>, <a href="/users/Maria_Albert">Maria_Albert</a>, <a href="/users/thishasbeencary">thishasbeencary</a>, <a href="/users/jumbyxjenkins">jumbyxjenkins</a>, <a href="/users/TemperDragoness">TD Alex (TemperDragoness)</a>, <a href="/users/surr0undedbyidiots">surr0undedbyidiots</a>, <a href="/users/ComputerGecko">ComputerGecko</a>, <a href="/users/QueerWinter">QueerWinter</a>, <a href="/users/Abhi_0316">Abhi_0316</a>, <a href="/users/Noxialis">Noxialis</a>, <a href="/users/XiontheDragon">XiontheDragon</a>, <a href="/users/Paper_Person">Paper_Person</a>, <a href="/users/LunarWarrior098">LunarWarrior098</a>, <a href="/users/Lightchild12">Lightchild12</a>, <a href="/users/catlullaby">catlullaby</a>, <a href="/users/khattikeri">khattikeri</a>, <a href="/users/herillusion">herillusion</a>, <a href="/users/guamserendipity">guamserendipity</a>, <a href="/users/Girlieving">Girlieving</a>, <a href="/users/Girlieving">Girlieving</a>, <a href="/users/RazzletheDazzle">RazzletheDazzle</a>, <a href="/users/sarcrassm">sarcrassm</a>, <a href="/users/YungVenuzRulez">YungVenuzRulez</a>, <a href="/users/calaveravera">calaveravera</a>, <a href="/users/ElleSantiago">ElleSantiago</a>, <a href="/users/Skoll">Skoll</a>, <a href="/users/Zaazaaa">Lets_change_fate (Zaazaaa)</a>, <a href="/users/autumn_shadow">autumn_shadow</a>, <a href="/users/KiteSkylar">KiteSkylar</a>, <a href="/users/Athren">Athren</a>, <a href="/users/GarbageInferno">GarbageInferno</a>, <a href="/users/roocknroll">roocknroll</a>, <a href="/users/Mabel_Juice">Mabel_Juice</a>, <a href="/users/babbling_bedlamite">babbling_bedlamite</a>, <a href="/users/Silent__Storm">Silent__Storm</a>, <a href="/users/Wolfyalex">Wolfyalex</a>, <a href="/users/37bats">37bats</a>, <a href="/users/KariaWolf">KariaWolf</a>, <a href="/users/Bakka_da_potat">Bakka_da_potat</a>, <a href="/users/verylexiful">verylexiful</a>, <a href="/users/exhaustedangels">exhaustedangels</a>, <a href="/users/Alfrules">Alfrules</a>, <a href="/users/bellalupina">bellalupina</a>, <a href="/users/Mamaburnie">Mamaburnie</a>, <a href="/users/thatlinkontheinternet">thatlinkontheinternet</a>, <a href="/users/cooookieee">cooookieee</a>, <a href="/users/SoftClouds">SoftClouds</a>, <a href="/users/messygirl8907">messygirl8907</a>, <a href="/users/8apphire">8apphire</a>, <a href="/users/Fandomchild">Fandomchild</a>, <a href="/users/Ro2a1yn">Ro2a1yn</a>, <a href="/users/Linnypants">Linnypants</a>, <a href="/users/rosep111222">rosep111222</a>, <a href="/users/undoubtedlyunoriginal">undoubtedlyunoriginal</a>, <a href="/users/cant_relate">cant_relate</a>, <a href="/users/faithfulDiscord">faithfulDiscord</a>, <a href="/users/welp_imherenow">welp_imherenow</a>, <a href="/users/SunflowerZombieMouse">SunflowerZombieMouse</a>, <a href="/users/Inappropriate_Possibility">Inappropriate_Possibility</a>, <a href="/users/Akari_sama">Akari_sama</a>, <a href="/users/spn4evr">spn4evr</a>, <a href="/users/kalishino">kalishino</a>, <a href="/users/FanFictionEngineer">FanFictionEngineer</a>, <a href="/users/nemaria">nemaria</a>, <a href="/users/crysdradem">crysdradem</a>, <a href="/users/Aria_Faye">Aria_Faye</a>, <a href="/users/fortheloveofsmut">fortheloveofsmut</a>, <a href="/users/modernmint">modernmint</a>, <a href="/users/ochakos">ochakos</a>, <a href="/users/CryingCow">CryingCow</a>, <a href="/users/myrrhicmarch">myrrhicmarch</a>, <a href="/users/beka_banzai">beka_banzai</a>, <a href="/users/ApollymiAndNepeta">ApollymiAndNepeta</a>, <a href="/users/Aurbane">Aurbane</a>, <a href="/users/Marshmellowtoast">Marshmellowtoast</a>, <a href="/users/MiniMonster">MiniMonster</a>, <a href="/users/Kirstendonia">Kirstendonia</a>, <a href="/users/ironictimetravel">ironictimetravel</a>, <a href="/users/realgar">realgar</a>, <a href="/users/mouthfulofstars">mouthfulofstars</a>, <a href="/users/DeadPatrol">DeadPatrol</a>, <a href="/users/offensiveagentpie">offensiveagentpie</a>, <a href="/users/Katrina01">Katrina01</a>, <a href="/users/fritz">fritz</a>, <a href="/users/cleflink">cleflink</a>, <a href="/users/lazyDaysie">lazyDaysie</a>, <a href="/users/CaptainZashi">CaptainZashi</a>, <a href="/users/Rustaam">Rustaam</a>, <a href="/users/Fangirling_Fantasticly">Fangirling_Fantasticly</a>, <a href="/users/thelocalace">thelocalace</a>, <a href="/users/KammiesQuietVoice">KammiesQuietVoice</a>, <a href="/users/DancingInTheSliverGlow">DancingInTheSliverGlow</a>, <a href="/users/kurplex">kurplex</a>, <a href="/users/Ellarian">Ellarian</a>, <a href="/users/dentpx">dentpx</a>, <a href="/users/chalmao">chalmao</a>, <a href="/users/ORgasmicPigeon">ORgasmicPigeon</a>, <a href="/users/MissHell">MissHell</a>, <a href="/users/Butterfly553">Butterfly553</a>, <a href="/users/jimmyjamjamie">jimmyjamjamie</a>, <a href="/users/Raggabrash">Raggabrash</a>, <a href="/users/jcckss">jcckss</a>, <a href="/users/gossipmonger">gossipmonger</a>, <a href="/users/scorparius">scorparius</a>, <a href="/users/Hightress">Hightress</a>, <a href="/users/Hightress">Hightress</a>, <a href="/users/tsune">tsune</a>, <a href="/users/moon_lit_night">moon_lit_night</a>, <a href="/users/anxioussailorsoldier">anxioussailorsoldier</a>, <a href="/users/TBDawnWMPC">TBDawnWMPC</a>, <a href="/users/singularsenary">singularsenary</a>, <a href="/users/poisonarc">poisonarc</a>, <a href="/users/dieofthatroar">dieofthatroar</a>, <a href="/users/DemonDoods">DemonDoods</a>, <a href="/users/Aristathelia">Aristathelia</a>, <a href="/users/kamalamalam">kamalamalam</a>, <a href="/users/Gvymamdvcnj131309">Gvymamdvcnj131309</a>, <a href="/users/wraithkid">wraithkid</a>, <a href="/users/jiroulovsbot">jiroulovsbot</a>, <a href="/users/firstloveghost">firstloveghost</a>, <a href="/users/ThreeNicotinePatches">ThreeNicotinePatches</a>, <a href="/users/alienenby">alienenby</a>, <a href="/users/TrashCompactor">TrashCompactor</a>, <a href="/users/ObscureReference">ObscureReference</a>, <a href="/users/Allise">Allise</a>, <a href="/users/dawnhammer">dawnhammer</a>, <a href="/users/AkabaneKayo">AkabaneKayo</a>, <a href="/users/teadious">teadious</a>, <a href="/users/YukiZhinobi">YukiZhinobi</a>, <a href="/users/tinymacaroni">avesmx (tinymacaroni)</a>, <a href="/users/Mesonoxian">Mesonoxian</a>, <a href="/users/goldwolfz">goldwolfz</a>, <a href="/users/Joshywhale">Joshywhale</a>, <a href="/users/AmethystUnarmed">AmethystUnarmed</a>, <a href="/users/arfo_arfo">arfo_arfo</a>, <a href="/users/LostInTheRadio">LostInTheRadio</a>, <a href="/users/Kyrie101">Kyrie101</a>, <a href="/users/meh890">meh890</a>, <a href="/users/ryncarter">ryncarter</a>, <a href="/users/Cen_Rian">Cen_Rian</a>, <a href="/users/chasingsarcasm">chasingsarcasm</a>, <a href="/users/SmokeyCuddles">SmokeyCuddles</a>, <a href="/users/FallenShadow950">FallenShadow950</a>, <a href="/users/Gaear">Gaear</a>, <a href="/users/TheHollyTree">TheHollyTree</a>, <a href="/users/TheHollyTree">TheHollyTree</a>, <a href="/users/TheHollyTree">TheHollyTree</a>, <a href="/users/Jesters_of_the_Moon">Jesters_of_the_Moon</a>, <a href="/users/Angel_of_Mint">Angel_of_Mint</a>, <a href="/users/circeltea">circeltea</a>, <a href="/users/ThatOtherMario">ThatOtherMario</a>, <a href="/users/Igorina">Igorina</a>, <a href="/users/RedQueen">RedQueen</a>, <a href="/users/RandomFandomWeirdo">RandomFandomWeirdo</a>, <a href="/users/monkey_ei">monkey_ei</a>, <a href="/users/aron_kristina">aron_kristina</a>, <a href="/users/Itsmyfridge">Itsmyfridge</a>, <a href="/users/KayossTheory">KayossTheory</a>, <a href="/users/AudrinaCliff">AudrinaCliff</a>, <a href="/users/koolaidkid">koolaidkid</a>, <a href="/users/icy_hotABOde">icy_hotABOde</a>, <a href="/users/phantomdevil235">phantomdevil235</a>, <a href="/users/andpap15">andpap15</a>, <a href="/users/Whothehelly">Whothehelly</a>, <a href="/users/Blargnaught">Blargnaught</a>, <a href="/users/Dream_away18">Dream_away18</a>, <a href="/users/wowfairy13">wowfairy13</a>, <a href="/users/RobinOnABlossomTree">RobinOnABlossomTree</a>, <a href="/users/SpaceGaysForDays">SpaceGaysForDays</a>, <a href="/users/spoopyprince">spoopyprince</a>, <a href="/users/ungodlyafterlife">ungodlyafterlife</a>, <a href="/users/toxinspired">toxinspired</a>, <a href="/users/intrajanelle">intrajanelle</a>, <a href="/users/blurryaesthetic">blurryaesthetic</a>, <a href="/users/KeilerUkChi">KeilerUkChi</a>, <a href="/users/mullea">mullea</a>, <a href="/users/CherryBxmb">CherryBxmb</a>, <a href="/users/Lilacs_arent_dead">Lilacs_arent_dead</a>, <a href="/users/mgreen">mgreen</a>, <a href="/users/srmharrold">srmharrold</a>, <a href="/users/tokkitoria">tokkitoria</a>, <a href="/users/elphabun">elphabun</a>, <a href="/users/bakamegami_sama">bakamegami_sama</a>, <a href="/users/emilove">emilove</a>, <a href="/users/FugitivePrisoner117_9875">FugitivePrisoner117_9875</a>, <a href="/users/Zenxara">Zenxara</a>, <a href="/users/BirdsAlwaysFlyAway">BirdsAlwaysFlyAway</a>, <a href="/users/greenet">greenet</a>, <a href="/users/Lamp">Lamp</a>, <a href="/users/historygal">historygal</a>, <a href="/users/SpacePidgeon">SpacePidgeon</a>, <a href="/users/Eznii">Eznii</a>, <a href="/users/whichwayizup">whichwayizup</a>, <a href="/users/Mirilya">Mirilya</a>, <a href="/users/flipp">flipp</a>, <a href="/users/quietcrickets">quietcrickets</a>, <a href="/users/Kadi">Kadi</a>, <a href="/users/broodywolf">broodywolf</a>, <a href="/users/vicsstories">vicsstories</a>, <a href="/users/mastigiias">mastigiias</a>, <a href="/users/Zibilivedro">Zibilivedro</a>, <a href="/users/seraphicLioness">seraphicLioness</a>, <a href="/users/LuizaDias">LuizaDias</a>, <a href="/users/symphorine">symphorine</a>, <a href="/users/StarryFishbowl">StarryFishbowl</a>, <a href="/users/stxrdusty">stxrdusty</a>, <a href="/users/MegK1992">MegK1992</a>, <a href="/users/Akimi_Kaede">Akimi_Kaede</a>, <a href="/users/DixieMilla">DixieMilla</a>, <a href="/users/Swanofstorie">Swanofstorie</a>, <a href="/users/OpalIstas">OpalIstas</a>, <a href="/users/eovann">eovann</a>, <a href="/users/winter_swoldier">winter_swoldier</a>, <a href="/users/TrashCanKing">TrashCanKing</a>, <a href="/users/runsinthegenes">runsinthegenes</a>, <a href="/users/Fiznab">Fiznab</a>, <a href="/users/dragongirl77">dragongirl77</a>, <a href="/users/Swiko">Swiko</a>, <a href="/users/ViolettaXYZ">ViolettaXYZ</a>, <a href="/users/midair">midair</a>, <a href="/users/DoubleLeaf">DoubleLeaf</a>, <a href="/users/nafara">nafara</a>, <a href="/users/LostThing">LostThing</a>, <a href="/users/whisperunicornrainbow">whisperunicornrainbow</a>, <a href="/users/Willa_Night">Willa_Night</a>, <a href="/users/alucardnumber13">alucardnumber13</a>, <a href="/users/BromocresolGreen">BromocresolGreen</a>, <a href="/users/aroraCrow">aroraCrow</a>, <a href="/users/deathbylandscape">deathbylandscape</a>, <a href="/users/ghostlywail">ghostlywail</a>, <a href="/users/PixiTwist">PixiTwist</a>, <a href="/users/evilsami">evilsami</a>, <a href="/users/r_andomstuff">r_andomstuff</a>, <a href="/users/LadyDestineeZara">Destinee Zara (LadyDestineeZara)</a>, <a href="/users/KotomiChi">KotomiChi</a>, <a href="/users/AbsentSekhmet">AbsentSekhmet</a>, <a href="/users/SpiritRider">SpiritRider</a>, <a href="/users/EdramiQuince">EdramiQuince</a>, <a href="/users/howcrdstark">howcrdstark</a>, <a href="/users/ChattyCichor">ChattyCichor</a>, <a href="/users/Bmlily">Bmlily</a>, <a href="/users/kiyusa">kiyusa</a>, <a href="/users/BorealLights">BorealLights</a>, <a href="/users/maplebee">maplebee</a>, <a href="/users/LadyTardis">LadyTardis</a>, <a href="/users/DirrtyMolly">DirrtyMolly</a>, <a href="/users/panterka1308">panterka1308</a>, <a href="/users/Vincenta">Vincenta</a>, <a href="/users/cyberpunk_radio">cyberpunk_radio</a>, <a href="/users/IDontEvenFandom">IDontEvenFandom</a>, <a href="/users/EnchantedEmmeline">EnchantedEmmeline</a>, <a href="/users/surlelac">surlelac</a>, <a href="/users/XStippelX">XStippelX</a>, <a href="/users/EeeBee02">EeeBee02</a>, <a href="/users/Cupcakeninja045">Cupcakeninja045</a>, <a href="/users/fannydespres">fannydespres</a>, <a href="/users/LLewtwo">LLewtwo</a>, <a href="/users/klinklang">klinklang</a>, <a href="/users/Emma76">Emma76</a>, <a href="/users/laparamourdy">laparamourdy</a>, <a href="/users/driftingcactus">driftingcactus</a>, <a href="/users/Raposana">Raposana</a>, <a href="/users/captainsledgehammer">captainsledgehammer</a>, <a href="/users/Nym87">Nym87</a>, <a href="/users/karklesthewriter">karklesthewriter</a>, <a href="/users/Meh_Lord">Meh_Lord</a>, <a href="/users/Swordsandthings">Swordsandthings</a>, <a href="/users/Cloudedspace">Cloudedspace</a>, <a href="/users/Scurryfunger">Scurryfunger</a>, <a href="/users/Markless">Markless</a>, <a href="/users/HolyCoconut">HolyCoconut</a>, <a href="/users/White">White</a>, <a href="/users/Cloudandus">Cloudandus</a>, <a href="/users/greywarrenanea">greywarrenanea</a>, <a href="/users/JesusBlack">JesusBlack</a>, <a href="/users/kelenia">kelenia</a>, <a href="/users/therikkster">therikkster</a>, <a href="/users/webmercs">webmercs</a>, <a href="/users/Duckgomery">Madenheim (Duckgomery)</a>, <a href="/users/erasercangivemehead">erasercangivemehead</a>, <a href="/users/Irisi">Irisi</a>, <a href="/users/queenieofaces">queenieofaces</a>, <a href="/users/SomeReallyCoolUsername">SomeReallyCoolUsername</a>, <a href="/users/gayjellyfish">gayjellyfish</a>, <a href="/users/TheSwagga">TheSwagga</a>, <a href="/users/ThoseWhoFavorFire">ThoseWhoFavorFire</a>, <a href="/users/Justkeeptrekkin">Justkeeptrekkin</a>, <a href="/users/DoomsdayKitten">DoomsdayKitten</a>, <a href="/users/obvivous_fangirl">obvivous_fangirl</a>, <a href="/users/ReignOnRain">ReignOnRain</a>, <a href="/users/Briibot">SubjectivelyTerrible (Briibot)</a>, <a href="/users/MysticFlamingo">MysticFlamingo</a>, <a href="/users/EggZayaTea">EggZayaTea</a>, <a href="/users/Shadow_Bringer">Shadow_Bringer</a>, <a href="/users/Mellu">Mellu</a>, <a href="/users/AccursedRainbow">AccursedRainbow</a>, <a href="/users/viciousBootyhunter">viciousBootyhunter</a>, <a href="/users/Das_Tealight">Das_Tealight</a>, <a href="/users/Ibelieveinahappilyeverafter">Ibelieveinahappilyeverafter</a>, <a href="/users/melissa6898">melissa6898</a>, <a href="/users/WAlt_mu">WAlt_mu</a>, <a href="/users/jettiebettie">jettiebettie</a>, <a href="/users/mooseygoosey">mooseygoosey</a>, <a href="/users/Ana_Loks">Ana_Loks</a>, <a href="/users/chaoticgoodcryptid">chaoticgoodcryptid</a>, <a href="/users/ccaleb_widogast">ccaleb_widogast</a>, <a href="/users/smutqueen8888">smutqueen8888</a>, <a href="/users/charmehs">charmehs</a>, <a href="/users/Cheshire_Cat89">Cheshire_Cat89</a>, <a href="/users/Dirigibledaisy">Dirigibledaisy</a>, <a href="/users/Nerds_eye_view">Nerds_eye_view</a>, <a href="/users/Akinay">Akinay</a>, <a href="/users/palateink">palateink</a>, <a href="/users/faiee">faiee</a>, <a href="/users/Despondent_Rat">Despondent_Rat</a>, <a href="/users/DecifurThis">DecifurThis</a>, <a href="/users/sapphiccs">sapphiccs</a>, <a href="/users/ByTheBi">ByTheBi</a>, <a href="/users/Rin_SchwarzFeuer">Rin_SchwarzFeuer</a>, <a href="/users/CasualMoth">CasualMoth</a>, <a href="/users/Kear">Kear</a>, <a href="/users/Feather_Qwill">Feather_Qwill</a>, <a href="/users/JustLikeThis">JustLikeThis</a>, <a href="/users/Puppies77777">Puppies77777</a>, <a href="/users/GoldenAmara">GoldenAmara</a>, <a href="/users/floof">floof</a>, <a href="/users/Ebookmuncher3150">Ebookmuncher3150</a>, <a href="/users/fengtianshi">fengtianshi</a>, <a href="/users/Shidake">Shidake</a>, <a href="/users/thisiscrasy">thisiscrasy</a>, <a href="/users/RedSova">RedSova</a>, <a href="/users/YaelaTheWordsmith">YaelaTheWordsmith</a>, <a href="/users/biibii">biibii</a>, <a href="/users/passiondies">passiondies</a>, <a href="/users/xAmethyst">xAmethyst</a>, <a href="/users/friedchickenwhore">friedchickenwhore</a>, <a href="/users/tinteonice">tinteonice</a>, <a href="/users/Stellar_MEL">Stellar_MEL</a>, <a href="/users/mari_lena">mari_lena</a>, <a href="/users/The_Daily_Intern">The_Daily_Intern</a>, <a href="/users/lucky_vortex">lucky_vortex</a>, <a href="/users/Lokith">Lokith</a>, <a href="/users/cctwunk">cctwunk</a>, <a href="/users/Irisen">Irisen</a>, <a href="/users/Ablleme">Ablleme</a>, <a href="/users/Protostar">Protostar</a>, <a href="/users/Luminarily">Luminarily</a>, <a href="/users/saltypepperspite">saltypepperspite</a>, <a href="/users/wrenchwench">wrenchwench</a>, <a href="/users/MickuMacku">MickuMacku</a>, <a href="/users/wnhy48">wnhy48</a>, <a href="/users/re_LOAD">re_LOAD</a>, <a href="/users/ReaDreamer24">ReaDreamer24</a>, <a href="/users/Darbe">Darbe</a>, <a href="/users/EpicCj">EpicCj</a>, <a href="/users/shiro_strength_FL5">shiro_strength_FL5</a>, <a href="/users/MyLove_MyLife_MySoul">MyLove_MyLife_MySoul</a>, <a href="/users/Kyokochan13">Kyokochan13</a>, <a href="/users/africatotos">africatotos</a>, <a href="/users/IllusionaryPandimonium">IllusionaryPandimonium</a>, <a href="/users/Razia">Razia</a>, <a href="/users/Roboti">Roboti</a>, <a href="/users/Snowsquall">Snowsquall</a>, <a href="/users/Low_Battery">Low_Battery</a>, <a href="/users/evenevers">evenevers</a>, <a href="/users/JustAnn">JustAnn</a>, <a href="/users/Agitated_Procrastinator">Agitated_Procrastinator</a>, <a href="/users/jabs">jabs</a>, <a href="/users/UoU">UoU</a>, <a href="/users/aesthesiick">aesthesiick</a>, <a href="/users/Kailiana">Kailiana</a>, <a href="/users/RadAceFriend">RadAceFriend</a>, <a href="/users/helikeys">helikeys</a>, <a href="/users/Romulus">Romulus</a>, <a href="/users/Shreymoo">Shreymoo</a>, <a href="/users/QuietGirl98">QuietGirl98</a>, <a href="/users/gingerwrites">gingerwrites</a>, <a href="/users/ChaoticBlue">ChaoticBlue</a>, <a href="/users/Wulfsbane">Wulfsbane</a>, <a href="/users/ResplendentLarcenist">ResplendentLarcenist</a>, <a href="/users/MadImagination">MadImagination</a>, <a href="/users/Shaylaakajoker">Shaylaakajoker</a>, <a href="/users/Vasanistria43">Vasanistria43</a>, <a href="/users/himinee">himinee</a>, <a href="/users/Camocase09">Camocase09</a>, <a href="/users/yanqho">yanqho</a>, <a href="/users/ullet">ullet</a>, <a href="/users/Estefanyaaaa">Estefanyaaaa</a>, <a href="/users/Itcamefromashes">Itcamefromashes</a>, <a href="/users/GhostJ">GhostJ</a>, <a href="/users/zenzenkujo">zenzenkujo</a>, <a href="/users/erasermike">erasermike</a>, <a href="/users/AlyPaz">AlyPaz</a>, <a href="/users/SilverCrow057">SilverCrow057</a>, <a href="/users/TheAmberSpider">TheAmberSpider</a>, <a href="/users/aquakatie2">aquakatie2</a>, <a href="/users/carlations">carlations</a>, <a href="/users/Lla_the_turtlelady">Lla_the_turtlelady</a>, <a href="/users/Artsy_Lad">Artsy_Lad</a>, <a href="/users/Eithe">Eithe</a>, <a href="/users/FearlessStranger">FearlessStranger</a>, <a href="/users/HockityPockity">HockityPockity</a>, <a href="/users/JustDontHugMe">JustDontHugMe</a>, <a href="/users/nothingbuthopeful">hufflepuck (nothingbuthopeful)</a>, <a href="/users/SaraSkyWolf">SaraSkyWolf</a>, <a href="/users/missimperfection">missimperfection</a>, <a href="/users/Caltia">Caltia</a>, <a href="/users/MiffyMaffu">MiffyMaffu</a>, <a href="/users/TrashDoq">TrashDoq</a>, <a href="/users/GeorgianaZ">GeorgianaZ</a>, <a href="/users/blurcandish">blurcandish</a>, <a href="/users/CherryBonBon">CherryBonBon</a>, <a href="/users/turtle_shyell">turtle_shyell</a>, <a href="/users/ihatemyson">ihatemyson</a>, <a href="/users/possibleregrets">possibleregrets</a>, <a href="/users/GrimyLittleTrickster">GrimyLittleTrickster</a>, <a href="/users/OnAir">OnAir</a>, <a href="/users/jeezaweez">jeezaweez</a>, <a href="/users/Markala">Markala</a>, <a href="/users/Froststar1216">Froststar1216</a>, <a href="/users/Cateil">Cateil</a>, <a href="/users/Artemst">Artemst</a>, <a href="/users/Sophiajosephe">Sophiajosephe</a>, <a href="/users/sandpapersnowman">sandpapersnowman</a>, <a href="/users/g0dz1lla">g0dz1lla</a>, <a href="/users/CheerieCherrie">CheerieCherrie</a>, <a href="/users/ToasterOven55965">ToasterOven55965</a>, <a href="/users/DarkenedSkies">DarkenedSkies</a>, <a href="/users/Echolight">Echolight</a>, <a href="/users/Glasses0">Glasses0</a>, <a href="/users/Ledballoon">Ledballoon</a>, <a href="/users/rodionmm">rodionmm</a>, <a href="/users/RewindReplayRepeat">RewindReplayRepeat</a>, <a href="/users/Mizukiyoru_Shiroko">Mizukiyoru_Shiroko</a>, <a href="/users/qviyu">qviyu</a>, <a href="/users/BackAtItAgainWithTheWhiteVannnssss">BackAtItAgainWithTheWhiteVannnssss</a>, <a href="/users/VisViridis">VisViridis</a>, <a href="/users/Apple_pie">Apple_pie</a>, <a href="/users/octopodium">octopodium</a>, <a href="/users/meebo">meebo</a>, <a href="/users/dspd">dspd</a>, <a href="/users/Starry_Dragon">Starry_Dragon</a>, <a href="/users/Dan_Noir">Dan_Noir</a>, <a href="/users/FromAnonymousToZ">FromAnonymousToZ</a>, <a href="/users/itsbashermoran">itsbashermoran</a>, <a href="/users/lavenderblue">lavenderblue</a>, <a href="/users/chyna_rosetea">chyna_rosetea</a>, <a href="/users/DamaNegra">DamaNegra</a>, <a href="/users/shooponthemoon">shooponthemoon</a>, <a href="/users/Sunshine_Phoenix">Sunshine_Phoenix</a>, <a href="/users/kssthrng">kssthrng</a>, <a href="/users/SunshineInChains">SunshineInChains</a>, <a href="/users/TheWolfWhoWaited">TheWolfWhoWaited</a>, <a href="/users/Chevus">Chevus</a>, <a href="/users/jangleboyo">jangleboyo</a>, <a href="/users/volcanoval71">volcanoval71</a>, <a href="/users/sraye96">sraye96</a>, <a href="/users/Peppery">Peppery</a>, <a href="/users/smallerthanzero">smallerthanzero</a>, <a href="/users/SugarIntolerant">SugarIntolerant</a>, <a href="/users/ilikebeingSTRONG">ilikebeingSTRONG</a>, <a href="/users/Smercurial">Smercurial</a>, <a href="/users/ElegantFolly">Echoheart (ElegantFolly)</a>, <a href="/users/Katia_Anyway">Katia_Anyway</a>, <a href="/users/thecompanionwhoblogs">thecompanionwhoblogs</a>, <a href="/users/SmolGrassOwl">SmolGrassOwl</a>, <a href="/users/triptomania">microsoftjaeger (triptomania)</a>, <a href="/users/unowenowl">unowenowl</a>, <a href="/users/vulpeculoux">vulpeculoux</a>, <a href="/users/vulparicon">Vulparicon (vulparicon)</a>, <a href="/users/KageKitsune13">KageKitsune13</a>, <a href="/users/rremiel">rremiel</a>, <a href="/users/Mini_pumpkin">Mini_pumpkin</a>, <a href="/users/Teliaia">Teliaia</a>, <a href="/users/YggiDee">YggiDee</a>, <a href="/users/alenea">alenea</a>, <a href="/users/vylkyrie">vylkyrie</a>, <a href="/users/King_of_Despair">King_of_Despair</a>, <a href="/users/synnesth">synnesth</a>, <a href="/users/Asimi_Shadowborn">Asimi_Shadowborn</a>, <a href="/users/blowingdriftingbubbles">blowingdriftingbubbles</a>, <a href="/users/nosleepforthewatcher">nosleepforthewatcher</a>, <a href="/users/maslo666">maslo666</a>, <a href="/users/mullroy">mullroy</a>, <a href="/users/axolotov">axolotov</a>, <a href="/users/Tasiec">Tasiec</a>, <a href="/users/Cobbiest">Cobbiest</a>, <a href="/users/dreamiest">dreamiest</a>, <a href="/users/Froggie">Froggie</a>, <a href="/users/Mayattl">Mayattl</a>, <a href="/users/northernpansy">northernpansy</a>, <a href="/users/Laonhana">Laonhana</a>, <a href="/users/WendiEvergreen">WendiEvergreen</a>, <a href="/users/lamuexte">lamuexte</a>, <a href="/users/yikeswhatshappenin">yikeswhatshappenin</a>, <a href="/users/girlfiend">girlfiend</a>, <a href="/users/clem_ents">clem_ents</a>, <a href="/users/BeeloxMC">BeeloxMC</a>, <a href="/users/scream_mans_friend">scream_mans_friend</a>, <a href="/users/generic_handle">generic_handle</a>, <a href="/users/emacchi">emacchi</a>, <a href="/users/Oriato">Oriato</a>, <a href="/users/Alnyat">Alnyat</a>, <a href="/users/firelord_zutara">firelord_zutara</a>, <a href="/users/Safe_urself_kill_em_all">Safe_urself_kill_em_all</a>, <a href="/users/sleepingseasons">sleepingseasons</a>, <a href="/users/jenatwork">jenatwork</a>, <a href="/users/soondubujigae">soondubujigae</a>, <a href="/users/Lola_Miu">Lola_Miu</a>, <a href="/users/whispersharp">whispersharp</a>, <a href="/users/Questie">Teapot with treasures (Questie)</a>, <a href="/users/starfield">starfield</a>, <a href="/users/Idiosynoracular">Idiosynoracular</a>, <a href="/users/Florzo">Florzo</a>, <a href="/users/mandaley">mandaley</a>, <a href="/users/CaptainSpocko">CaptainSpocko</a>, <a href="/users/Silverpelt15">Silverpelt15</a>, <a href="/users/wolfram003">wolfram003</a>, <a href="/users/zebraSpybot">zebraSpybot</a>, <a href="/users/ishisu1">ishisu1</a>, <a href="/users/Gwyndolyn">Gwyndolyn</a>, <a href="/users/miniwin">miniwin</a>, <a href="/users/skystains">skystains</a>, <a href="/users/Acnologia777">Acnologia777</a>, <a href="/users/mushiroonya">mushiroonya</a>, <a href="/users/ShimmeringIdiot">ShimmeringIdiot</a>, <a href="/users/camber">camber</a>, <a href="/users/illylily">illylily</a>, <a href="/users/SummySwan">SummySwan</a>, <a href="/users/IcyKnoll">IcyKnoll</a>, <a href="/users/glacialerratic">glacialerratic</a>, <a href="/users/OhNoHello">OhNoHello</a>, <a href="/users/Kaloobia">Kaloobia</a>, <a href="/users/CaesarVulpes">CaesarVulpes</a>, <a href="/users/PBoperation">PBoperation</a>, <a href="/users/HandHelld">HandHelld</a>, <a href="/users/dulcettones">dulcettones</a>, <a href="/users/3ubva">3ubva</a>, <a href="/users/XYNE">XYNE</a>, <a href="/users/lupusdr4g0nu5">lupusdr4g0nu5</a>, <a href="/users/ElegantFolly">ElegantFolly</a>, <a href="/users/Kajedhorrors">Kajedhorrors</a>, <a href="/users/tiredtheatremajor">tiredtheatremajor</a>, <a href="/users/r_alum917">r_alum917</a>, <a href="/users/Clowdy">Clowdy</a>, <a href="/users/kiriangel">kiriangel</a>, <a href="/users/PokeyBunny">PokeyBunny</a>, <a href="/users/Marabout_2772">Marabout_2772</a>, <a href="/users/gallia">gallia</a>, <a href="/users/Wearysea">Wearysea</a>, <a href="/users/Taorinkashikiku">Taorinkashikiku</a>, <a href="/users/Pinlie">Pinlie</a>, <a href="/users/ivorylungs">ivorylungs</a>, <a href="/users/Boogiepop">Boogiepop</a>, <a href="/users/natadachoco">natadachoco</a>, <a href="/users/Danessa33">Danessa33</a>, <a href="/users/MastieFR">MastieFR</a>, <a href="/users/novacrux">novacrux</a>, <a href="/users/Lucipoo">gaydabi (Lucipoo)</a>, <a href="/users/7Flyingpancakes7">7Flyingpancakes7</a>, <a href="/users/JinxedForever">JinxedForever</a>, <a href="/users/Jelllykid">Jelllykid</a>, <a href="/users/Loofa">Loofa</a>, <a href="/users/kmcleod075">kmcleod075</a>, <a href="/users/OurLadyTiptree">OurLadyTiptree</a>, <a href="/users/ShiekahKami">ShiekahKami</a>, <a href="/users/mrz">mrz</a>, <a href="/users/alien_turnip">alien_turnip</a>, <a href="/users/shaggystag">shaggystag</a>, <a href="/users/fallacybitch">fallacybitch</a>, <a href="/users/Ravenclaws_do_it_better">Ravenclaws_do_it_better</a>, <a href="/users/ace_flautist">ace_flautist</a>, <a href="/users/CannibalisticApple">CannibalisticApple</a>, <a href="/users/ravyn_sinclair">ravyn_sinclair</a>, <a href="/users/Nincompooh">Nincompooh</a>, <a href="/users/absolutism1123">absolutism1123</a>, <a href="/users/cthulhu_with_a_fez">cthulhu_with_a_fez</a>, <a href="/users/rennow">rennow</a>, <a href="/users/bolide">bolide</a>, <a href="/users/RedGummy">RedGummy</a>, <a href="/users/NiRinn">NiRinn</a>, <a href="/users/Pun_Prince_Star">Pun_Prince_Star</a>, <a href="/users/a_Strangers_Pov">a_Strangers_Pov</a>, <a href="/users/lazerlapis">lazerlapis</a>, <a href="/users/toodoh">toodoh</a>, <a href="/users/Savanir">Savanir</a>, <a href="/users/Falcrow">Falcrow</a>, <a href="/users/shanimalew">shanimalew</a>, <a href="/users/TwinDragons0268">TwinDragons0268</a>, <a href="/users/llllllets_not">llllllets_not</a>, <a href="/users/aconglish">aconglish</a>, <a href="/users/theThirteenthChild">theThirteenthChild</a>, <a href="/users/helloitsmaribunn">helloitsmaribunn</a>, <a href="/users/deeds1232">deeds1232</a>, <a href="/users/SpookyVern">SpookyVern</a>, <a href="/users/aika2020">aika2020</a>, <a href="/users/maplewoodmoth">maplewoodmoth</a>, <a href="/users/mr_anguis">mr_anguis</a>, <a href="/users/ShuppetAnna">ShuppetAnna</a>, <a href="/users/Skippz">Skippz</a>, <a href="/users/chronoshifter">chronoshifter</a>, <a href="/users/Yamiiino">Yamiiino</a>, <a href="/users/citadeljames">citadeljames</a>, <a href="/users/micahrose_mountainnose">micahrose_mountainnose</a>, <a href="/users/HowMiseryLovedMe">HowMiseryLovedMe</a>, <a href="/users/dzen">BaggedGenreNovel (dzen)</a>, <a href="/users/theninjaprincess">theninjaprincess</a>, <a href="/users/theseourbodies">theseourbodies</a>, <a href="/users/writing_shorts_but_failing">writing_shorts_but_failing</a>, <a href="/users/shittygomu">shittygomu</a>, <a href="/users/NightmareGiraffe">NightmareGiraffe</a>, <a href="/users/ghostlybabe">ghostlybabe</a>, <a href="/users/Hanci">Hanci</a>, <a href="/users/Mimio">Mimio</a>, <a href="/users/Tyrelingkitten">Tyrelingkitten</a>, <a href="/users/kindnessinacan">kindnessinacan</a>, <a href="/users/lionsandpopcorn">lionsandpopcorn</a>, <a href="/users/MerrytheCookie">MerrytheCookie</a>, <a href="/users/troubleinmind">troubleinmind</a>, <a href="/users/thatonebh6fangirl">thatonebh6fangirl</a>, <a href="/users/ducttapebowtie">ducttapebowtie</a>, <a href="/users/Soundless_Fate">Soundless_Fate</a>, <a href="/users/Purrlat">Purrlat</a>, <a href="/users/arkhamcycle">arkhamcycle</a>, <a href="/users/yump">yump</a>, <a href="/users/alex0__0">alex0__0</a>, <a href="/users/BlueWinterIris">BlueWinterIris</a>, <a href="/users/pissangel">pissangel</a>, <a href="/users/nana7chii">nana7chii</a>, <a href="/users/slash4femme">slash4femme</a>, <a href="/users/salvamisandwich">salvamisandwich</a>, <a href="/users/nb_itch">nb_itch</a>, <a href="/users/AbscondingSara">AbscondingSara</a>, <a href="/users/Have_A_Laugh">Have_A_Laugh</a>, <a href="/users/RubieDragon">RubieDragon</a>, <a href="/users/Lettie_Hamlet">Lettie_Hamlet</a>, <a href="/users/emerald_moons">C A Lee (emerald_moons)</a>, <a href="/users/quadwaxel">quadwaxel</a>, <a href="/users/Vityenkah">Vityenkah</a>, <a href="/users/AColdDayInHell">AColdDayInHell</a>, <a href="/users/corndog_patrol">corndog_patrol</a>, <a href="/users/sual">sual</a>, <a href="/users/LeFang">LeFang</a>, <a href="/users/neverjay">neverjay</a>, <a href="/users/min_kas">min_kas</a>, <a href="/users/karurin">karurin</a>, <a href="/users/aprildaze">aprildaze</a>, <a href="/users/ZoeRussle">ZoeRussle</a>, <a href="/users/ZoeRussle">ZoeRussle</a>, <a href="/users/sskyeh">sskyeh</a>, <a href="/users/Jarenth">elpsycongruent (Jarenth)</a>, <a href="/users/Maebee">Maebee</a>, <a href="/users/iridescentphantasmagoria">iridescentphantasmagoria</a>, <a href="/users/amsves">amsves</a>, <a href="/users/tangiekun">tangiekun</a>, <a href="/users/GalaxyStarbird">GalaxyStarbird</a>, <a href="/users/captain_buddha">captain_buddha</a>, <a href="/users/srirachacha">srirachacha</a>, <a href="/users/poulettinator">poulettinator</a>, <a href="/users/weenieprotag">weenieprotag</a>, <a href="/users/Saccha">Saccha</a>, <a href="/users/sociallyChameleonic">sociallyChameleonic</a>, <a href="/users/Anycents">Anycents</a>, <a href="/users/Anycents">Anycents</a>, <a href="/users/Xochitl">Xochitl</a>, <a href="/users/apollune">apollune</a>, <a href="/users/sablin27">sablin27</a>, <a href="/users/kaylince">kaylince</a>, <a href="/users/CerysKitty">CerysKitty</a>, <a href="/users/ChangelingbyChoice">ChangelingbyChoice</a>, <a href="/users/ReNae231">ReNae231</a>, <a href="/users/Nashanuah">Nashanuah</a>, <a href="/users/Lioness_In_Training">Lioness_In_Training</a>, <a href="/users/temperatezone">temperatezone</a>, <a href="/users/mozaikmage">mozaikmage</a>, <a href="/users/Grumpy_Old_Snake">Grumpy_Old_Snake</a>, <a href="/users/Mintbit">Mintbit</a>, <a href="/users/SilentUnicornSpeaks">SilentUnicornSpeaks</a>, <a href="/users/tovera">tovera</a>, <a href="/users/EauDePetrichor">EauDePetrichor</a>, <a href="/users/Kimiie28">Kimiie28</a>, <a href="/users/samathekittycat">samathekittycat</a>, <a href="/users/Xou">Xou</a>, <a href="/users/Angel2rock">Angel2rock</a>, <a href="/users/martincutcher">martincutcher</a>, <a href="/users/becalliope">becalliope</a>, <a href="/users/ThegreatH">ThegreatH</a>, <a href="/users/areyouokaypanda">areyouokaypanda</a>, <a href="/users/bidisaster">bidisaster</a>, <a href="/users/RedblueTiger">RedblueTiger</a>, <a href="/users/LadyMerlin">LadyMerlin</a>, <a href="/users/Theamazingblackstar">Theamazingblackstar</a>, <a href="/users/Trafuffles">Trafuffles</a>, <a href="/users/IfuckingHateSportsAnime">IfuckingHateSportsAnime</a>, <a href="/users/FauNina">FauNina</a>, <a href="/users/shishigami">shishigami</a>, <a href="/users/volleyowl">volleyowl</a>, <a href="/users/bananasaurr">bananasaurr</a>, <a href="/users/dearxoxo">dearxoxo</a>, <a href="/users/tenpeaches">tenpeaches</a>, <a href="/users/anneanddiana">anneanddiana</a>, <a href="/users/DropsOfSun">DropsOfSun</a>, <a href="/users/Flo27">Flo27</a>, <a href="/users/HuffHuffMonster">HuffHuffMonster</a>, <a href="/users/Shrieksy">Shrieksy</a>, <a href="/users/SurelyHeavenWaits">SurelyHeavenWaits</a>, <a href="/users/Zawanyan">Zawanyan</a>, <a href="/users/pizzlie">pizzlie</a>, <a href="/users/wolfwinds123">wolfwinds123</a>, <a href="/users/Feethei">Feethei</a>, <a href="/users/Milliethefangirl">Milliethefangirl</a>, <a href="/users/Setyourlazerstopew">Setyourlazerstopew</a>, <a href="/users/esperance">esperance</a>, <a href="/users/shinyrock6498">shinyrock6498</a>, <a href="/users/MissDirect">MissDirect</a>, <a href="/users/aideyn">aideyn</a>, <a href="/users/songofsunset">songofsunset</a>, <a href="/users/Unknown_Muncher">Unknown_Muncher</a>, <a href="/users/brighteyedragonfly">brighteyedragonfly</a>, <a href="/users/Eli_McCowperson">Eli_McCowperson</a>, <a href="/users/KayleneP">KayleneP</a>, <a href="/users/Shadow1fire">Shadow1fire</a>, <a href="/users/Lilysplash">Lilysplash</a>, <a href="/users/Lilysplash">Lilysplash</a>, <a href="/users/Lilysplash">Lilysplash</a>, <a href="/users/GuiltyBystanders">GuiltyBystanders</a>, <a href="/users/SubbyP">SubbyP</a>, <a href="/users/IneffableBlue">IneffableBlue</a>, <a href="/users/Yuena">Yuena</a>, <a href="/users/Standard_Fiend">Standard_Fiend</a>, <a href="/users/Whovian1994">Whovian1994</a>, <a href="/users/the_crownless_queen">the_crownless_queen</a> and <a href="/users/Saitama_lover">Saitama_lover</a>
          </span>
             as well as 
          985 guests
         left kudos on this work!
        <span class="kudos_expanded hidden">
          <a id="kudos_collapser" href="#">(collapse)</a>
        </span>
      </p>
</div>


    <div id="add_comment_placeholder" title="top level comment">
      <div id="add_comment">
        <!-- expects the local variables comment, commentable, and button_name -->
<div class="post comment" id="comment_form_for_39373825">
  <form id="comment_for_39373825" class="new_comment" action="/chapters/39373825/comments" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;"/><input type="hidden" name="authenticity_token" value="/WlIP7GNA8VXM8YWF4s0frxRafnhmPZ12MxuBgbepvPNS7bG2xGBx4uH85kowkSO9pUFGnG+UgLuYLyerMTu1A=="/>
    <fieldset>
      <legend>Post Comment</legend>






        <dl>
          <dt class="landmark">Note:</dt>
          <dd class="instructions comment_form">All fields are required. Your email address will not be published.</dd>
          <dt><label for="comment_name_for_39373825">Name: </label></dt>
          <dd>
            <input id="comment_name_for_39373825" type="text" name="comment[name]"/>
            <script>var validation_for_comment_name_for_39373825=new LiveValidation('comment_name_for_39373825',{wait:500,onlyOnBlur:false});validation_for_comment_name_for_39373825.add(Validate.Presence,{"failureMessage":"Please enter your name.","validMessage":""});</script>
          </dd>
          <dt><label for="comment_email_for_39373825">Email: </label></dt>
          <dd>
            <input id="comment_email_for_39373825" type="text" name="comment[email]"/>
            <script>var validation_for_comment_email_for_39373825=new LiveValidation('comment_email_for_39373825',{wait:500,onlyOnBlur:false});validation_for_comment_email_for_39373825.add(Validate.Presence,{"failureMessage":"Please enter your email address.","validMessage":""});</script>
          </dd>
        </dl>

        
      <p>
        <label for="comment_content_for_39373825" class="landmark">Comment</label>
        <textarea id="comment_content_for_39373825" class="comment_form observe_textlength" title="Enter Comment" name="comment[comment_content]">
</textarea>
        <input type="hidden" id="controller_name_for_39373825" name="controller_name" value="chapters"/>
      </p>
      <p class="character_counter"><span id="comment_content_for_39373825_counter" class="value" data-maxlength="10000" aria-live="polite" aria-valuemax="10000" aria-valuenow="comment_content_for_39373825">10000</span> characters left</p>
      <script>var validation_for_comment_content_for_39373825=new LiveValidation('comment_content_for_39373825',{wait:500,onlyOnBlur:false});validation_for_comment_content_for_39373825.add(Validate.Presence,{"failureMessage":"Brevity is the soul of wit, but we need your comment to have text in it.","validMessage":""});validation_for_comment_content_for_39373825.add(Validate.Length,{"maximum":"10000","tooLongMessage":"must be less than 10000 characters long."});</script>
      <p class="submit actions">
        <input type="submit" name="commit" value="Comment" id="comment_submit_for_39373825" data-disable-with="Please wait..."/>
      </p>
    </fieldset>
</form></div>
<div class="clear"></div>

      </div>
    </div>

  <!-- If we have javascript, here is where the comments will be spiffily inserted -->
  <!-- If not, and show_comments is true, here is where the comments will be rendered -->
  <div id="comments_placeholder" style="display:none;">
  </div>


</div>
<!-- END comments -->

  <!-- END comment section -->

          <div class="clear"><!--presentational--></div>
        </div>
        <!-- END main -->
      </div>
      <!-- BEGIN footer -->
<div id="footer" role="contentinfo" class="region">
	<h3 class="landmark heading">Footer</h3>
  <ul class="navigation actions" role="navigation">
    <li class="module group">
      <h4 class="heading">About the Archive</h4>
      <ul class="menu">
        <li><a href="/site_map">Site Map</a></li>
        <li><a href="/diversity">Diversity Statement</a></li>
        <li><a href="/tos">Terms of Service</a></li>
        <li><a href="/dmca">DMCA Policy</a> </li>
      </ul>
    </li>
    <li class="module group">
      <h4 class="heading">Contact Us</h4>
      <ul class="menu">
        <li><a href="/abuse_reports/new">Report Abuse</a></li>
        <li><a href="/support">Technical Support and Feedback</a></li>
      </ul>
    </li>
    <li class="module group">
      <h4 class="heading">Development</h4>
      <ul class="menu">
          <li><a href="https://github.com/otwcode/otwarchive/commits/v0.9.267.6">otwarchive v0.9.267.6</a></li>
        <li><a href="/known_issues">Known Issues</a></li>
        <li><a href="http://www.gnu.org/licenses/gpl-2.0.html" title="View License">GPL</a> by the <a href="http://transformativeworks.org/" title="The Organization for Transformative Works">OTW</a></li>
      </ul>
    </li>
  </ul>
</div>
<!-- END footer -->

    </div>
    <!-- check to see if this controller/action allow tinymce before we load the gigantor js; see application_helper -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js" type="text/javascript"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/jquery-ui.min.js" type="text/javascript"></script>
<!-- if user has googleapis blocked for some reason we need a fallback -->
<script type="text/javascript">if(typeof jQuery=='undefined'){document.write(unescape("%3Cscript src='/javascripts/jquery.min.js' type='text/javascript'%3E%3C/script%3E"));document.write(unescape("%3Cscript src='/javascripts/jquery-ui.min.js' type='text/javascript'%3E%3C/script%3E"));}</script>


<script type="text/javascript">$j=jQuery.noConflict();</script>
<script src="/javascripts/jquery.scrollTo.min.js+jquery.livequery.min.js+rails.js+application.js+bootstrap,_bootstrap-dropdown.min.js+jquery-shuffle.js+jquery.tokeninput.min.js+jquery.trap.min.js+ao3modal.min.js+jquery.cookie.js+filters.min.js.pagespeed.jc.324-zfF9zv.js"></script><script>eval(mod_pagespeed_a8hDjzT3l_);</script>
<script>eval(mod_pagespeed_1nA1vKz9z4);</script>
<script>eval(mod_pagespeed_AKC4FLip6q);</script>
<script>eval(mod_pagespeed_gX7XC77lvT);</script>
<script>eval(mod_pagespeed_5zo0ZWMy4O);</script>
<script>eval(mod_pagespeed_eCCgOhjhYQ);</script>
<script>eval(mod_pagespeed_TU1Ln7LKSh);</script>
<script>eval(mod_pagespeed_qTpbjsXQwh);</script>
<script>eval(mod_pagespeed_R5FGw2ySDb);</script>
<script>eval(mod_pagespeed_KmWy4miNOM);</script>

<script>eval(mod_pagespeed_Gf_4KFhTvB);</script>


  <script>$j(document).ready(function(){if($j.cookie("accepted_tos")!=20180523){$j("body").prepend("<div id=\"tos_prompt\" class=\"hidden\">\n  <h2 class=\"heading\">\n    <span>Archive of Our Own<\/span>\n  <\/h2>\n  <div class=\"agreement\">\n    <p class=\"summary\">\n      On Archive of Our Own (AO3), users can make profiles, create works and\n            other Content, post comments, give Kudos, create Collections and \n            Bookmarks, participate in Challenges, import works, and more. Any \n            information you publish in a comment, profile, work, or Content that you \n            post or import onto AO3 including in summaries, notes and tags, \n            will be accessible by the public (unless you limit access to a work only \n            to those with AO3 Accounts), and it will be available to \n            AO3 personnel. Be mindful when sharing personal information, \n            including  your religious or political views, health, racial background, \n            country of origin, sexual identity and/or personal relationships. To \n            learn more, check out our <a href=\"/tos\">Terms of Service<\/a> and <a href=\"/tos#privacy\">Privacy Policy<\/a>.\n    <\/p>\n\n    <p class=\"confirmation\">\n      <input type=\"checkbox\" id=\"tos_agree\" />\n      <label for=\"tos_agree\">I have read &amp; understood the new Terms of Service and Privacy Policy<\/label>\n    <\/p>\n\n      <p class=\"submit\">\n        <button name=\"button\" type=\"button\" disabled=\"disabled\" id=\"accept_tos\">I agree/consent to its terms<\/button>\n      <\/p>\n\n  <\/div>\n<\/div>\n\n<script>\n//<![CDATA[\n\n  $j(document).ready(function() {\n    var container = $j(\"#tos_prompt\");\n    var outer = $j(\"#outer\");\n    var button = $j(\"#accept_tos\");\n\n    setTimeout(showTOSPrompt, 1500);\n\n    function showTOSPrompt() {\n      $j.when(container.fadeIn(500)).done(function() {\n        outer.addClass(\"hidden\").attr(\"aria-hidden\", \"true\");\n      });\n\n      $j(\"#tos_agree\").on(\"click\", function() {\n        button.attr(\"disabled\", !this.checked);\n        if (this.checked) {\n          button.on(\"click\", function() {\n            // Expires in 20 years, like a Rails permanent cookie\n            $j.cookie(\"accepted_tos\", \"20180523\", { expires: 7300, path: \"/\" });\n            outer.removeClass(\"hidden\").removeAttr(\"aria-hidden\");\n            $j.when(container.fadeOut(500)).done(function() {\n              container.remove();\n            });\n          });\n        };\n      }).change();\n    };\n  });\n\n//]]]]><![CDATA[>\n<\/script>");}});</script>
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>

          <script>var name_id="#comment_name_for_39373825";var email_id="#comment_email_for_39373825";if(!$j(name_id).val()){$j(name_id).val($j.cookie('comment_name'));}if(!$j(email_id).val()){$j(email_id).val($j.cookie('comment_email'));}</script>

  </body>
</html>
