<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8"/>
    <meta http-equiv="x-ua-compatible" content="ie=edge"/>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"232243a405","applicationID":"129290979","transactionName":"cVtXEUpbWFxdQhkAW1NETQBKRxtDUF9B","queueTime":0,"applicationTime":80,"agent":""}</script>
<script>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</script>
    <meta name="keywords" content="fanfiction, transformative works, otw, fair use, archive"/>
    <meta name="language" content="en-US"/>
    <meta name="subject" content="fandom"/>
    <meta name="description" content="An Archive of Our Own, a project of the
    Organization for Transformative Works"/>
    <meta name="distribution" content="GLOBAL"/>
    <meta name="classification" content="transformative works"/>
    <meta name="author" content="Organization for Transformative Works"/>
  	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <title>
        Fading through time - Chapter 1 - Serpentass - 僕のヒーローアカデミア | Boku no Hero Academia | My Hero Academia [Archive of Our Own]
    </title>

    <link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/A.1_site_screen_.css.pagespeed.cf.clueW7UFD0.css"/>
<style media="only screen and (max-width: 62em), handheld">#dashboard{clear:both;float:none;margin:1% 3.5%;max-width:100%;padding:0;width:auto}#dashboard,#dashboard.own{border-bottom:10px solid #900;border-top:10px solid #900;padding:.5em 0;border-radius:.25em}#dashboard ul{border:none;display:inline;padding:0;text-align:left}#dashboard li{display:inline}#dashboard a,#dashboard span{display:inline-block;margin:.25em 0}#dashboard .secondary{background:#eee;padding:.375em 0 .625em;box-shadow:inset 2px 2px 5px #bbb}#dashboard .secondary a{margin:.125em 0}#dashboard .landmark{clear:none;float:left}#main,#main.dashboard{float:none;margin:auto;padding-left:3.5%;padding-right:3.5%;width:auto}.logged-in .splash>.module{width:48.5%}.logged-in .splash > div:nth-of-type(odd) {margin-left:0;margin-right:1.5%}.logged-in .splash > div:nth-of-type(even) {margin-left:1.5%;margin-right:0}form.filters{width:auto;min-width:23%;max-width:24%}.filters fieldset{margin-right:0}form.filters dl{margin-left:.25em;margin-right:.25em}#workskin{margin:auto 1.5%}</style>
<link rel="stylesheet" type="text/css" media="only screen and (max-width: 42em), handheld" href="/stylesheets/skins/skin_873_archive_2_0/A.5_site_narrow.handheld_.css.pagespeed.cf.8L0d7x-op8.css"/>
<link rel="stylesheet" type="text/css" media="speech" href="/stylesheets/skins/skin_873_archive_2_0/A.6_site_speech_.css.pagespeed.cf.Ybb8bLK5Um.css"/>
<link rel="stylesheet" type="text/css" media="print" href="/stylesheets/skins/skin_873_archive_2_0/A.7_site_print_.css.pagespeed.cf.ry3YZtf8Cz.css"/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/8_site_screen_IE8_or_lower.css" /><![endif]-->
<!--[if IE 5]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/9_site_screen_IE5.css" /><![endif]-->
<!--[if IE 6]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/10_site_screen_IE6.css" /><![endif]-->
<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/11_site_screen_IE7.css" /><![endif]-->



<!--sandbox for developers	-->
<style media="screen">#new_work_search fieldset:first-of-type .submit{padding-top:0}.edit_external_author ul ul{margin-left:2.75em}.twitter{width:76px;height:28px}</style>
<script src="/javascripts/livevalidation_standalone.js.pagespeed.jm.oB__Z5piTe.js"></script>

<meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="7oHrkQfHg78xN9pdnFufJ74JjjF17fsAibGRRT/mbC5L3joo8ClytkgJw8V7nisNYB5HHgryOcPoB8fMaUwK5g=="/>

    
  </head>

  <body class="logged-out">
    <div id="outer" class="wrapper">
      <ul id="skiplinks"><li><a href="#main">Main Content</a></li></ul>
      <!-- BEGIN BETA CAVEATS! -->
<noscript>
  <p id="javascript-warning">
    While we&#39;ve done our best to make the core functionality of this site accessible without javascript, it will work better with it enabled. Please consider turning it on!
  </p>
</noscript>
<!-- END BETA CAVEATS! --> 

<!-- BEGIN header -->

<div id="header" class="region">

  <h1 class="heading">
    <a href="/"><span>Archive of Our Own</span><sup> beta</sup><img alt="Archive of Our Own" class="logo" src="/images/ao3_logos/xlogo_42.png.pagespeed.ic.ax-awMa4j4.png"/></a> 
  </h1>

    <div id="login" class="dropdown">
      <p class="user actions" role="menu">
        <a id="login-dropdown" href="/users/login">Log In</a>
      </p>
      <div id="small_login" class="simple login">
	<form class="new_user" id="new_user_session_small" action="/users/login" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;"/><input type="hidden" name="authenticity_token" value="cZx9sTNfwp3qLEYBkzYwo+XyiyuqpR8NPbucTbbk6ODUw6wIxLEzlJMSX5l084SJO+VCBNW63c5cDcrE4E6OKA=="/>
	<dl>
    <dt>
      <label for="user_session_login_small">User name or email:</label></dt>
    <dd><input id="user_session_login_small" type="text" name="user[login]"/></dd>
    <dt><label for="user_session_password_small">Password:</label></dt>
    <dd><input id="user_session_password_small" type="password" name="user[password]"/></dd>
  </dl>
  <p class="submit actions">
    <label for="user_remember_me_small" class="action"><input type="checkbox" name="user[remember_me]" id="user_remember_me_small" value="1"/>Remember Me</label>
    <input type="submit" name="commit" value="Log In"/>
  </p>
</form>
<ul class="footnote actions">
  <li><a href="/users/password/new">Forgot password?</a></li>
    <li>
      <a href="/invite_requests">Get an Invitation</a>
    </li>
</ul>

</div>

    </div>

  <h3 class="landmark heading">Site Navigation</h3>
  <ul class="primary navigation actions" role="navigation">
    <li class="dropdown">
      <a href="/menu/fandoms">Fandoms</a>
      <ul class="menu" role="menu">
  <li><a href="/media">All Fandoms</a></li>
        <li id="medium_5"><a href="/media/Anime%20*a*%20Manga/fandoms">Anime &amp; Manga</a></li>
        <li id="medium_3"><a href="/media/Books%20*a*%20Literature/fandoms">Books &amp; Literature</a></li>
        <li id="medium_4"><a href="/media/Cartoons%20*a*%20Comics%20*a*%20Graphic%20Novels/fandoms">Cartoons &amp; Comics &amp; Graphic Novels</a></li>
        <li id="medium_7"><a href="/media/Celebrities%20*a*%20Real%20People/fandoms">Celebrities &amp; Real People</a></li>
        <li id="medium_2"><a href="/media/Movies/fandoms">Movies</a></li>
        <li id="medium_6"><a href="/media/Music%20*a*%20Bands/fandoms">Music &amp; Bands</a></li>
        <li id="medium_8"><a href="/media/Other%20Media/fandoms">Other Media</a></li>
        <li id="medium_30198"><a href="/media/Theater/fandoms">Theater</a></li>
        <li id="medium_1"><a href="/media/TV%20Shows/fandoms">TV Shows</a></li>
        <li id="medium_476"><a href="/media/Video%20Games/fandoms">Video Games</a></li>
        <li id="medium_9971"><a href="/media/Uncategorized%20Fandoms/fandoms">Uncategorized Fandoms</a></li>
</ul>

    </li>
    <li class="dropdown">
      <a href="/menu/browse">Browse</a>
      <ul class="menu" role="menu">
  <li><a href="/works">Works</a></li>
  <li><a href="/bookmarks">Bookmarks</a></li>
  <li><a href="/tags">Tags</a></li>
  <li><a href="/collections">Collections</a></li>
</ul>

    </li>
    <li class="dropdown">
      <a href="/menu/search">Search</a>
      <ul class="menu" role="menu">
  <li><a href="/works/search">Works</a></li>
  <li><a href="/bookmarks/search">Bookmarks</a></li>
  <li><a href="/tags/search">Tags</a></li>
  <li><a href="/people/search">People</a></li>
</ul>

    </li>
    <li class="dropdown">
      <a href="/menu/about">About</a>
      <ul class="menu" role="menu">
  <li><a href="/about">About Us</a></li>
  <li><a href="/admin_posts">News</a></li>
  <li><a href="/faq">FAQ</a></li>
  <li><a href="/wrangling_guidelines">Wrangling Guidelines</a></li>
  <li><a href="/donate">Donate or Volunteer</a></li>
</ul>

    </li>
	  <li class="search"><form class="search" id="search" action="/works/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;"/>
  <fieldset>
    <legend>Search Works</legend>
    <p>
      <label class="landmark" for="site_search">Work Search:</label>
      <input class="text" id="site_search" aria-describedby="site_search_tooltip" type="text" name="work_search[query]"/>
      <span class="tip" role="tooltip" id="site_search_tooltip">tip: arthur merlin words&gt;1000 sort:hits</span>
      <span class="submit actions"><input type="submit" value="Search" class="button"/></span>
    </p>
  </fieldset>
</form></li>
  </ul>



  <div class="clear"></div>

</div>



<!-- END header -->

      <div id="inner" class="wrapper">
        <!-- BEGIN sidebar -->
        <!-- END sidebar -->

        <!-- BEGIN main -->
        <div id="main" class="chapters-show region" role="main">
          
          <div class="flash"></div>
          <!--page description, messages-->
<!--/descriptions-->

<!--subnav-->
<!--/subnav-->

  <!-- BEGIN work -->
  <div class="work"><p class="landmark"><a name="top">&nbsp;</a></p>
      <!-- BEGIN navigation -->
<h3 class="landmark heading">Actions</h3>
<ul class="work navigation actions" role="menu">



    <li class="chapter entire"><a href="/works/16715816?view_full_work=true">Entire Work</a></li>


      <li class="chapter next"><a href="/works/16715816/chapters/42307868#workskin">Next Chapter &#8594;</a></li>

    <li class="chapter" aria-haspopup="true">
      <noscript>
        <a href="/works/16715816/navigate">Chapter Index</a>
      </noscript>
      <a class="hidden" href="#">Chapter Index</a>
      <ul id="chapter_index" class="expandable secondary hidden">
        <li>
          <form action="/works/16715816/chapters/39204881" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;"/>
            <p>
              <select name="selected_id" id="selected_id"><option selected="selected" value="39204881">1. family is everything he hopes to have</option>
<option value="42307868">2. nostalgia</option>
<option value="44587057">3. my silence was my loudest cry</option>
<option value="44783542">4. a lullaby for the sun</option>
<option value="45544738">5. Atlas, I want you to rest</option>
<option value="48291199">6. It is going to be okay</option>
<option value="49475912">7. bad days and good days</option></select>
              <span class="submit actions"><input type="submit" name="commit" value="Go"/></span>
            </p>
</form>        </li>
        <li><a href="/works/16715816/navigate">Full-page index</a></li>
      </ul>
    </li>



  <li class="comments" id="show_comments_link_top">
      <a data-remote="true" href="/comments/show_comments?chapter_id=39204881">Comments </a>
  </li>


    <li class="style">
        <a href="/works/16715816/chapters/39204881?style=disable">Hide Creator&#39;s Style</a>
    </li>

    <li class="share hidden">
      <a class=" modal" title="Share Work" aria-controls="#modal" href="/works/16715816/share">Share</a>
    </li>


    <li class="download" aria-haspopup="true">
      <a href="#">Download</a>
      <ul class="expandable secondary">
          <li><a href="/downloads/16715816/Fading%20through%20time.azw3?updated_at=1600940537">AZW3</a></li>
          <li><a href="/downloads/16715816/Fading%20through%20time.epub?updated_at=1600940537">EPUB</a></li>
          <li><a href="/downloads/16715816/Fading%20through%20time.mobi?updated_at=1600940537">MOBI</a></li>
          <li><a href="/downloads/16715816/Fading%20through%20time.pdf?updated_at=1600940537">PDF</a></li>
          <li><a href="/downloads/16715816/Fading%20through%20time.html?updated_at=1600940537">HTML</a></li>
      </ul>
    </li>
</ul>
<!-- END navigation -->


<h3 class="landmark heading">Work Header</h3>

<div class="wrapper">

  <dl class="work meta group" role="complementary">
          <dt class="rating tags">

              Rating:
          </dt>

          <dd class="rating tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Teen%20And%20Up%20Audiences/works">Teen And Up Audiences</a></li>
            </ul>
          </dd>
          <dt class="warning tags">

              <a href="/tos_faq#tags">Archive Warning</a>:
          </dt>

          <dd class="warning tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Graphic%20Depictions%20Of%20Violence/works">Graphic Depictions Of Violence</a></li>
            </ul>
          </dd>
          <dt class="category tags">

              Category:
          </dt>

          <dd class="category tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Gen/works">Gen</a></li>
            </ul>
          </dd>
          <dt class="fandom tags">

              Fandoms:
          </dt>

          <dd class="fandom tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/%E5%83%95%E3%81%AE%E3%83%92%E3%83%BC%E3%83%AD%E3%83%BC%E3%82%A2%E3%82%AB%E3%83%87%E3%83%9F%E3%82%A2%20%7C%20Boku%20no%20Hero%20Academia%20%7C%20My%20Hero%20Academia/works">僕のヒーローアカデミア | Boku no Hero Academia | My Hero Academia</a></li><li><a class="tag" href="/tags/Katekyou%20Hitman%20Reborn!/works">Katekyou Hitman Reborn!</a></li>
            </ul>
          </dd>
          <dt class="relationship tags">

              Relationships:
          </dt>

          <dd class="relationship tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Todoroki%20Enji%20%7C%20Endeavor%20*a*%20Todoroki%20Shouto/works">Todoroki Enji | Endeavor &amp; Todoroki Shouto</a></li><li><a class="tag" href="/tags/Midoriya%20Izuku%20*a*%20Todoroki%20Shouto/works">Midoriya Izuku &amp; Todoroki Shouto</a></li><li><a class="tag" href="/tags/Class%201-A%20*a*%20Todoroki%20Shouto/works">Class 1-A &amp; Todoroki Shouto</a></li>
            </ul>
          </dd>
          <dt class="character tags">

              Characters:
          </dt>

          <dd class="character tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Sawada%20Tsunayoshi/works">Sawada Tsunayoshi</a></li><li><a class="tag" href="/tags/Todoroki%20Shouto/works">Todoroki Shouto</a></li><li><a class="tag" href="/tags/Todoroki%20Enji%20%7C%20Endeavor/works">Todoroki Enji | Endeavor</a></li><li><a class="tag" href="/tags/Midoriya%20Izuku/works">Midoriya Izuku</a></li><li><a class="tag" href="/tags/Yagi%20Toshinori%20%7C%20All%20Might/works">Yagi Toshinori | All Might</a></li><li><a class="tag" href="/tags/Aizawa%20Shouta%20%7C%20Eraserhead/works">Aizawa Shouta | Eraserhead</a></li><li><a class="tag" href="/tags/Chrome%20Dokuro/works">Chrome Dokuro</a></li><li><a class="tag" href="/tags/Vongola%20Tenth%20Generation%20Guardians/works">Vongola Tenth Generation Guardians</a></li><li><a class="tag" href="/tags/Reborn%20(Katekyou%20Hitman%20Reborn!)/works">Reborn (Katekyou Hitman Reborn!)</a></li>
            </ul>
          </dd>
          <dt class="freeform tags">

              Additional Tags:
          </dt>

          <dd class="freeform tags">
            <ul class="commas">
               <li><a class="tag" href="/tags/Todoroki%20Enji%20%7C%20Endeavor%20Being%20An%20Asshole/works">Todoroki Enji | Endeavor Being An Asshole</a></li><li><a class="tag" href="/tags/tsuna%20as%20shouto/works">tsuna as shouto</a></li><li><a class="tag" href="/tags/Class%201-A%20as%20Family/works">Class 1-A as Family</a></li><li><a class="tag" href="/tags/tsuna%20will%20have%20problems%20with%20adjusting/works">tsuna will have problems with adjusting</a></li><li><a class="tag" href="/tags/being%20adult%20doesn&#39;t%20mean%20you%20are%20superhuman%20in%20a%20child&#39;s%20body/works">being adult doesn&#39;t mean you are superhuman in a child&#39;s body</a></li><li><a class="tag" href="/tags/texting%20at%20some%20point/works">texting at some point</a></li><li><a class="tag" href="/tags/Friendship/works">Friendship</a></li><li><a class="tag" href="/tags/Developing%20Friendships/works">Developing Friendships</a></li><li><a class="tag" href="/tags/Hurt*s*Comfort/works">Hurt/Comfort</a></li><li><a class="tag" href="/tags/Panic%20Attacks/works">Panic Attacks</a></li><li><a class="tag" href="/tags/Bakugou%20Katsuki%20Swears%20A%20Lot/works">Bakugou Katsuki Swears A Lot</a></li><li><a class="tag" href="/tags/Bakugou%20Katsuki%20Being%20Bakugou%20Katsuki/works">Bakugou Katsuki Being Bakugou Katsuki</a></li><li><a class="tag" href="/tags/mention%20of%20bullying/works">mention of bullying</a></li><li><a class="tag" href="/tags/Fluff/works">Fluff</a></li><li><a class="tag" href="/tags/Reincarnation/works">Reincarnation</a></li><li><a class="tag" href="/tags/Angst/works">Angst</a></li>
            </ul>
          </dd>

      <dt class="language">
        Language:
      </dt>
      <dd class="language">
        English
      </dd>


      <dt class="collections">
        Collections:
      </dt>
      <dd class="collections">
        <a href="/collections/Identity_Crisis">Identity Crisis</a>, <a href="/collections/Reincarnation_Transmigration">Reincarnation and Transmigration</a>, <a href="/collections/bubbles_timeffaye">travel into a new body</a>
      </dd>

    <dt class="stats">Stats:</dt>
    <dd class="stats">
<!-- end of cache -->

      <dl class="stats"><dt class="published">Published:</dt><dd class="published">2018-11-23</dd><dt class="status">Completed:</dt><dd class="status">2019-09-29</dd><dt class="words">Words:</dt><dd class="words">12969</dd><dt class="chapters">Chapters:</dt><dd class="chapters">7/7</dd><dt class="comments">Comments:</dt><dd class="comments">69</dd><dt class="kudos">Kudos:</dt><dd class="kudos">654</dd><dt class="bookmarks">Bookmarks:</dt><dd class="bookmarks"><a href="/works/16715816/bookmarks">170</a></dd><dt class="hits">Hits:</dt><dd class="hits">11830</dd></dl>
      </dd>
  </dl>
</div>


    <style type="text/css">#workskin .indent{padding:0 5em 0 5em}#workskin .book{margin:0 auto;text-indent:3em}#workskin .dropcap{font-family:Georgia,serif;font-size:3em}#workskin .flashback{font-style:italic}#workskin .caps{font-variant:small-caps}#workskin .spoiler{background:#333;color:#333}#workskin .border{border:1px solid}#workskin .font-serif{font-family:Cambria,Constantia,Palatino,Georgia,serif}#workskin .font-sansserif{font-family:'Lucida Grande',Verdana,Helvetica,Arial,sans-serif}#workskin .font-monospace{font-family:consolas,courier,monospace}#workskin .font-big{font-size:120%}#workskin .font-small{font-size:80%}#workskin .align-right{text-align:right}#workskin .align-center{text-align:center}#workskin .align-justify{text-align:justify}#workskin hr.third{width:33%;margin:auto}#workskin hr.full{width:auto;margin:auto}#workskin .font-red{color:red}#workskin .font-orange{color:#ffa500}#workskin .font-yellow{color:#ff0}#workskin .font-green{color:green}#workskin .font-blue{color:#00f}#workskin .font-purple{color:purple}#workskin .font-white{color:#fff}#workskin .font-black{color:#000}#workskin .font-pink{color:#ffc0cb}#workskin .font-teal{color:#008282}#workskin .font-redbrown{color:#a15000}#workskin .font-cherryred{color:#e00707}#workskin .font-brickred{color:#a10000}#workskin .font-dimorange{color:#f2a400}#workskin .font-murkyyellow{color:#a1a100}#workskin .font-jade{color:#4ac925}#workskin .font-dimgreen{color:#008141}#workskin .font-leafgreen{color:#1f9400}#workskin .font-darkolive{color:#416600}#workskin .font-dimblue{color:#005682}#workskin .font-midblue{color:#0715cd}#workskin .font-mediumskyblue{color:#00d5f2}#workskin .font-darknavy{color:#000056}#workskin .font-lightpurple{color:#f141ef}#workskin .font-midviolet{color:#b536da}#workskin .font-verydarkpurple{color:#2b0057}#workskin .font-darkplum{color:#6a006a}#workskin .font-darkmaroon{color:#77003c}#workskin .font-reallydarkgray{color:#626262}</style>  

  <!-- end cache for work skin -->

<!-- BEGIN section where work skin applies -->
<div id="workskin">
  <div class="preface group">
    <h2 class="title heading">
      Fading through time
    </h2>
    <h3 class="byline heading">
      <a rel="author" href="/users/Serpentass/pseuds/Serpentass">Serpentass</a>
    </h3>


        <div class="summary module" role="complementary">
          <h3 class="heading">Summary:</h3>
            <blockquote class="userstuff">
              <p>He's in Japan - that's easy to understand by familiar letters in the banners on the high building somewhere at the end of the street. The shadow from tall trees lets him see more thoroughly his surroundings. It's a playground, but not the one from Namimori, which he can picture without problem even after a few years of absence.</p>
            </blockquote>
        </div>


  </div>



    <div id="chapters">
      <!-- This partial requires local variable 'chapter' -->
<div class="chapter" id="chapter-1">
  <!-- chapter management -->


  <div class="chapter preface group" role="complementary">
    <h3 class="title">
      <a href="/works/16715816/chapters/39204881">Chapter 1</a>: family is everything he hopes to have
    </h3>

    <!-- only display byline if different from the main byline -->


      <div id="notes" class="notes module">
        <h3 class="heading">Notes:</h3>
          <p>
          (See the end of the chapter for  <a href="/collections/Reincarnation_Transmigration/works/16715816#chapter_1_endnotes">notes</a>.)
          </p>
      </div>
  </div>

  <!--main content-->
  <div class="userstuff module" role="article">
    <h3 class="landmark heading" id="work">Chapter Text</h3>
    <p>"Are you okay? I-I'm sorry, are you okay?"</p><p><br/>
The world was spinning when he opened eyes. The blue sky and the bright sun were getting one pretty blur of colors, the smell of fresh air was overwhelming as if it was his first time of breathing after a long time.  There was the boy with green hair who was pretty nervous. The stranger was asking something in trembling voice and trying to bring Tsuna's attention to - was it even a thing? - quirk.</p><p><br/>
Blinking away tears, he tried to stand up only to fail miserably. Something was definitely wrong with his body (and his eyes, too). It made him stop the attempts to sit up. Tsuna couldn't see very well with his left eye even if he has had perfect eyesight earlier in his life. The body was stiff and heavy, and Sawada felt exhausted. He had felt that bad years ago, when Reborn started training him. The bruises on his hands and legs didn't look very good even from his point of view and, Tsuna thought, that's pretty awful to understand. The sunny and hot weather was not his the most favorite one, and now, being in a new place, this feeling of discomfort was almost unbearable. He was in Japan - that was easy to understand by familiar letters in the banners on the high building somewhere at the end of the street. The shadow from tall trees let him see more thoroughly his surroundings. It was a playground, but not the one from Namimori, which he could picture without problem even after a few years of absence.</p><p><br/>
"Where am I?" he asked, voice full of hesitance and hoarse from long dehydration. The boy's - he thought he will call him Midori for the color of hair and eyes - face lit up like the sun at the sudden question from Tsunayoshi as if he has found the most important thing in his life. Tsuna thought the reason was his earlier lack of attention at Midori's anxious questions and it was understandable. If someone saw his body lying in the dirty road, they would probably think he's dead or something terrible happened there. Neither first nor second occasion is good for him. Most would not dare to come closer than five metres. It was no wonder the little one was so afraid and trembling, even if his actions were very brave.</p><p>"It's M-musutafu, near U.A. High School," the boy sounded excited at some point of his speech, but then his enthusiasm was gone and replaced by sadness. Was it the school? But what was so special about it? Tsuna was confused. Was it better to say he don't know anything or be silent? Tsuna didn't know where to go and what to do after the end of this conversation. To be honest, everything seemed to be so strange and different and he couldn't think clearly. The Midori boy had knowledge and power to help him to come out of this miserable situation. It would not be his first lie nor his second.</p><p>"I'm lost," he confirmed surly while not looking the boy in the eyes, "can you help me?" </p><p> </p><p>The boy's name is Midoriya Izuku, he's six and he loves All Might (that's why mama brought him here? to see school where all cool heroes come from?). Izuku's rambling is pretty informative and Tsuna can bet little one has sun flames. It's painfully reminds him of long lost Sasagawa.</p><p>The world of heroes and villains. It's ironic, he thought, that mafia boss will be there. Yes, Vongola in his last years was right in the way to vigilante organization, but at the same time... all tenth generation had their cup of blood and death. Even the most peaceful of them as Kyoko or Haru had to kill to protect themselves or their loved ones.</p><p>Tsuna still didn't know how he looks and his name (or is he in his own body? but then why his eyesight is so bad?), but Izuku looked at him with something akin to awe and curiosity. It didn't grate on nerves, no, only left him wondering. Is he well-known? So, Tsunayoshi asked, "Why do you look at me so strange?"</p><p>Midoriya looked shy and embarrassed while answering question, "I thought you were someone else at first, but then I understood you're Todoroki, son of Endeavor".</p><p>The number two hero. The image of someone who has cold eyes and no moral. He reminds him of Xanxus, only the latter was better in more than one way. Xanxus was rough and cruel, but he cared for his guardians even if it looked more like cold shoulder to anyone else. He pushed them to be better, to be able to survive that fucking mess with the name Mafia and he did the best job in the world doing it.</p><p>And this man, Todoroki Enji, is his father. Somehow it sounds far worse than always absent Iemitsu.</p><p>Iemitsu, for all his wrong doings, was in love with Nana and did what he thought was best for family. Sometimes Tsuna muses was it for family or for famiglia, but the point is he didn't cause harm to the family intentionally. Endeavor is an unknown element. The man is the second best hero and that's admirable, although his behaviour is one of the worst thing ever from what Tsuna saw. Eyes are the window to soul, aren't they? Tsuna thinks - feels - Enji's gonna be the new low.</p><p>Sawada (Todoroki, Tsuna reminded himself) has to find him and the faster the better. One doesn't need Vongola Intuition to know he will be in big trouble otherwise.</p><p>And so they went to police. It wasn't silent walk nor was it loud and full of laughter. Midoriya and Tsuna (well, he mostly kept his mouth shut) had conversation about All Might and their future as heroes (and he heard the term 'quirk' again. What the fuck does it mean?). The building was...normal. It had three floors and new-ish look about it. People went their way in and out, their chatter almost calming for nervous boys. That place was - is - the most important in his path to understanding the world as a whole new society. It's strange how one thing can change the future, isn't it?</p><p>He understood quickly what quirk does mean. Yeah. It's pretty easily done when you see human body with head of a cat among other thing. The world he found himself in is wonderful and amazingly terrifying. Even after long and bright life Tsuna felt wonder and shock, when he thought nothing can surprise him anymore. People may be the same, but, looking on the new places with curios eyes, the progress of technology is amazing. Probably after some time he would find downsides and would be disappointed, but right now he feels hope. </p><p>And he met Endeavor.</p><p>He wished he didn't.</p><p> </p>
<hr/><p> </p><p>The days were long and exhausting. Shouto thinks time doesn't exist there, not anymore, but it's not true - the sun and the moon had been at the sky each day since his last meeting with Izuku (it may be their first and last). </p><p><br/>
He didn't ever think a strict order of Todoroki's house will be so emotionally tiring. Something was telling him there were laughter and surprised screams of children playing games with each other some time in the past.<br/>
Now, now is a different tale. <br/>
<br/>
Tsuna's day is pretty simple. He wakes up, eats and then starts studying. More often than not father trains him as hard as he can endure. It's not alike with training he received from Reborn, no. <br/>
Reborn, for all his sadism, liked being a teacher, he found the plain pleasure of craving something good out of pitiful students. The Hitman was better because he let Tsuna has time for rest and fun with friends. Sometimes it was only so little you need to feel good and rested. <br/>
<br/>
He catches glimpses of children from time to time when Endeavor's training starts and he needs to cross house to find a dojo. They are older than him, that's pretty easy to understand by their height and long limbs which were always getting on a way. They are teens, actually, not children. <br/>
<br/>
He remembers his guardians every time he sees them. It's painful. Maybe being sad over their death is silly after long years of longing and grief, he thinks before going to sleep, but the shock of the new world and new life is exhausting for his mind. <br/>
He wants to come home and hear his mother's cheerful voice, listen to Gokudera's fight with Yamamoto and feel happy even in time of war. The feeling is so strong Tsuna has the urge to sneak in the closet or cupboard and cry his heart out. He doesn't know the name of children even if he has an urge to find out because the lack of communication makes him emotionally unstable and itchy. How strange to understand that it's only three weeks since his waking up. Time sure flies away. <br/>
<br/>
The quirk of his - it's fire and Ice. He has felt scared first time he accidentally sets himself on fire and was watching his clothing burning with a stupid expression. Todoroki is thankful no one was there to see that particular scene - it's hard to remember without shame (Reborn would bite him for such behavior. He taught him self-control for that special reason, and there his student unleashed the dangerous power in the wooden house) and Tsuna would do fine without jabs from his peers. <br/>
He didn't even realize he will hate this house, this situation so much. The home is not home, but just building where he's being most of his days on the right of a prisoner. It's cold and without any warm feeling to its surroundings. The grand house of Todoroki is a cage. Simple and unbreakable.<br/>
<br/>
The order of his day was broken by a father. It had a peaceful beginning and he even has done half of his homework before the man furiously started opening doors and letting out an angry screams. He felt scared when father was coming closer to his rooms. Everything has happened before he could do something about it. Closing eyes for one second, he fell down in darkness. Opening it later, he found himself in dojo, father towering over him and looking at Shouto with eyes full of hate and anger. </p><p><br/>
<em>"Oi, Dame-Tsuna, didn't you want to give us some money before the end of school?" asked his classmate and Tsuna felt even more miserable as others started to laugh at it. Even his teacher smiled a little bit. </em></p><p>
  <em>It didn't matter in the end. His mother gives him only bento for school, but his bullies think he lies every time. They let him go with them to the alcove where nobody came through the day. It was perfect for their purpose.</em>
</p><p>
  <em> "N-no, I didn't," he meekly stated, feeling small and weak. It was gonna end badly. </em>
</p><p>
  <em>"Yeah?" the biggest boy grabbed him by the neck and lifted him up from the ground. Feeling the burning in his chest, Tsuna tried to breathe - and it was the beginning of the worst. "I don't think so, Useless." </em>
</p><p>
  <em>The other two tied his hands and legs with some kind of steel and then the leader threw him away at the dirty ground. Sawada felt panic to flow in his blood and started wheezing. It was hard to breathe and the laughter of bullies was getting quieter and quieter - until it wasn't. </em>
</p><p>
  <em>They kicked him in the ribs and stomach and legs. There wasn't body part they didn't land a hit. One time it was lighter and then it was stronger. He started to silently cry. One. Two. Three. Four. On-</em>
</p><p>
  <em> He couldn't brea-</em>
</p><p>
  <em>Everything went black. </em>
</p><p> </p><p>At this moment he was so afraid of his father he felt sick and weak down to every bone in the body. It didn't matter Shouto had the memories of past life as mafia boss and vigilante - he was small and scared and weak in comparison with Enji, whose body is heavy and blows are so hard he could not breathe for a while. <br/>
<br/>
Later, he understood that hiding in panic under the bed was not a very good choice as it only made Endeavor angrier. The events of this day are not very clear even after some hours after. One can say it was similar to a nightmare, but nightmares are always forgettable after some period of time. Todoroki thinks he will not forget (never forgive) it in his very life. </p><p>Later, he couldn't move without feeling pain all over his body. </p><p>Later, Tsuna wished for a family. He hoped of not being alone in this world, where Sawada was so cold and lonely down to his core. </p><p>Later, Shouto was dreaming of home and comfort of mother's hugs while he was sleeping from exhaustion. The dream was light and cozy. <br/>
<br/>
It was not the only nor last time the same scenery happened. He hated it with every fiber of his soul.  Who could think Endeavor, the number two hero, was such a pathetic human being for all his great job at saving people from villains? It was so ironic, so disgusting it made him sick and tired. Todoroki hopes his siblings are in better situation than his. He can endure it longer, he can be a little bit stronger, if they will be healthier and protected. </p><p> </p>
<hr/><p> </p><p>Shouto has seen his sister, Fuyumi, not so long after one of the most terrible training session with father happened. He thought that as long as he could see his other siblings everything will be pretty good. it was better than nothing. It was rational. But Shouto was not the best with logical and rational. Sometimes, the feeling of cold and emptiness and everyday exhaustion made him dissociate for the most part of the day. In a nutshell, the thinking was - is - hard at times. And now, after seeing - and talking, oh god he was talking with actual human being - Fuyumi, Todoroki cannot imagine his day without her presence. </p><p>It's one of the most beautiful days he ever saw in his few months there. The sun is shining brightly and the wind is warmer than before - maybe it's a start of spring or the silence before the storm, Todoroki thought. Nonetheless, he felt completely peaceful for the first time. Feeling wind across his face, he let himself relax and that was one big mistake from his part. Shouto didn't hear a loud steps and an angry seething of Endeavor nor heard a sound of opening his door. </p><p>Tsuna doesn't want to remember about it. It reminds him painfully of his bullying which lasted until the end of the middle school. Not the petty name calling nor backing him in an alley for his pocket money. No, he means the worst of it, when Nana needed to help him with injuries or Tsuna hid his bloody clothes.</p><p>Fighting back wasn't a good idea. </p><p> </p><p>
  <em>"Stand up and fight!"</em>
</p><p>
  <em>"You think it's enough? Try again, Shouto."</em>
</p><p>
  <em>"You are my masterpiece." </em>
</p><p>The words were ringing in his ears while he was put down again and again. Feeling exhausted and weak, he could only tiredly watch Endeavor with wary eyes and try to dodge the most painful hits. Even after closing his eyes, he still could see how father said angrily this sentences and pushed him harder thus making him try to defend himself even more.</p><p> He wants to come back to his family. </p><p> </p><p>He was laying in the ground when Endeavor furiously closed the door to a dojo and left him like this. Maybe, at some point, Todoroki drifted to sleep because the next thing he saw was the dark blue sky and the blurry face of a young girl which hair was white with little red in it. Everything was dizzy. He truly felt nauseous.</p><p> "Can you move?" she anxiously, but sternly asked. </p><p>And oh darling, what a good question it was. He couldn't as he found out a few moments later. It wasn't the first time to wake up don't feel your body at all for Tsunayoshi, but for Shouto it was. He... He panicked. His lungs screamed for the air but he simply couldn't breathe in more than little intake which was so small Shouto almost choked himself to death. Everything was white and bright and so strange and he couldn't understand the shape of his surroundings even if he was there every day.</p><p>He felt disassociated. He felt miserable. His head was pounding and he couldn't hear anything nor understand the words coming from the mouth of the girl. It was happening so fast and so slow - the flow of time is different at moments similar to that. It's hard to pay attention to something apart from your inner turmoil. When he felt cold water at his face Shouto found himself watching as tiny fingers traced the counter of his skull and hair. It was grounding. </p><p> </p><p>
  <em>Tsunayoshi woke up to the feeling of someone caressing gentle his unruly hair. It was peaceful and silent, so he thought everyone was sleeping or doing their duty in study rooms while he was recovering from a battle with another famiglia. </em>
</p><p>
  <em>Sawada wanted to be at school again and relive their years at tutelage under Reborn when he didn't need to do such boring tasks as paperwork and go on a meetings. There was a sadistic tutor and his new friends (which were pretty strange but were his) and everything was so much easier. But, he thought, then it would not be as good as now. Sometimes he was truly glad he got along with Hibari and Mukuro in the end. To do it again would be so tiresome. </em>
</p><p>
  <em>Opening his eyes, he found out it was Chrome.</em>
</p><p>
  <em> Ah. She did it again, didn't she? His mist guardian needs to care about themselves more. </em>
</p><p>
  <em>"Chrome, have you slept today?" he asked softly already guessing an answer.</em>
</p><p>
  <em> Tsuna sighed. Pointing on the next bed he said "Have a sleep, please. You must be tired, Chrome. I will be okay."</em>
</p><p> </p><p>Everything was better after that. </p><p> </p>
  </div>
  <!--/main-->

    <div class="chapter preface group">
      <div class="end notes module" id="chapter_1_endnotes" role="complementary">
        <h3 class="heading">Notes:</h3>
        <blockquote class="userstuff">
          <p>So. It's my first work in this fandom (i'm newbie, yeah!) and in English. Feel free to comment and show me my mistakes.<br/>Idk, maybe someone wondered why Tsuna let Endeavor be so mean to him? I have an answer for that. Let's start with age of Tsunayoshi's new body. It's six! Probably there's some superchild who could take down pro fighters without problems, but Shouto is so weak in comparison with Endeavor (did you see his muscles?) and I think it would be too easy plot-wise.<br/>And...well. He's a child. He has a memory of an adult, i agree, but he's a child. No matter what I don't believe his body will change the speed of its growth. His behaviour will be affected.<br/>Thank you for reading my work :)</p>
        </blockquote>
      </div>
    </div>

</div>

<!-- end of cache -->

    </div>
  
  
    </div>
    <!-- END work skin -->
  </div>
  <!-- END work -->

  <!-- BEGIN comment section -->
  <!-- Gets embedded anywhere we need to list comments on a top-level commentable. We need the local variable "commentable" here. -->
<div id="feedback" class="feedback" role="complementary">

  <h3 class="landmark heading">Actions</h3>

  <ul class="actions" role="navigation">
      <li><a href="#main">&#8593; Top</a></li>


      <li><a href="/works/16715816/chapters/42307868#workskin">Next Chapter &#8594;</a></li>




      <li>
        <form id="new_kudo" action="/kudos" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;"/><input type="hidden" name="authenticity_token" value="72Z2jPozqtvq9qfmDT7mYU5svKBCmNcooxyzV4hIc7RKOac1Dd1b0pPIvn7q+1JLkHt1jz2HFevCquXe3uIVfA=="/>
          <input value="16715816" type="hidden" name="kudo[commentable_id]" id="kudo_commentable_id"/>
          <input value="Work" type="hidden" name="kudo[commentable_type]" id="kudo_commentable_type"/>
          <input type="submit" name="commit" value="Kudos ♥" id="kudo_submit"/>
</form>      </li>




        <li id="show_comments_link"><a data-remote="true" href="/comments/show_comments?chapter_id=39204881">Comments (4)</a></li>
  </ul>

  <div id="kudos_message"></div>

  <h3 class="landmark heading"><a name="comments">Comments</a></h3>

  

    <div id="kudos">
      <p class="kudos">
          <a href="/users/whathehell">whathehell</a>, <a href="/users/Skygge_lys">Skygge_lys</a>, <a href="/users/Luseri">Luseri</a>, <a href="/users/imhereguys">imhereguys</a>, <a href="/users/ThyBanshee">ThyBanshee</a>, <a href="/users/agui_ki">agui_ki</a>, <a href="/users/Valentinka25">Valentinka25</a>, <a href="/users/Kevnel">Kevnel</a>, <a href="/users/mochi213">mochi213</a>, <a href="/users/astridlena31">astridlena31</a>, <a href="/users/sodashintaro">sodashintaro</a>, <a href="/users/Tandrele">Tandrele</a>, <a href="/users/lastorm">lastorm</a>, <a href="/users/Kero13">Kero13</a>, <a href="/users/Wkc_Kai">Wkc_Kai</a>, <a href="/users/Tyelpetari">Tyelpetari</a>, <a href="/users/KingOfWhispers">KingOfWhispers</a>, <a href="/users/0ctoFox">0ctoFox</a>, <a href="/users/Shiin4">Shiin4</a>, <a href="/users/Elmira_da_da">Elmira_da_da</a>, <a href="/users/watchingvfall_n_drown">watchingvfall_n_drown</a>, <a href="/users/UzuSphere">UzuSphere</a>, <a href="/users/Renato_chaos">Renato_chaos</a>, <a href="/users/lmsweetness">lmsweetness</a>, <a href="/users/kitchensinkjoon">kitchensinkjoon</a>, <a href="/users/Jackievee">Jackievee</a>, <a href="/users/Rayna76">Rayna76</a>, <a href="/users/Karina_Lubomudrova">Karina_Lubomudrova</a>, <a href="/users/SelinaSnicket">SelinaSnicket</a>, <a href="/users/WillowHikari">WillowHikari</a>, <a href="/users/Nandor">Nandor</a>, <a href="/users/nkara_kachi">nkara_kachi</a>, <a href="/users/Deletedacc77">Deletedacc77</a>, <a href="/users/NovaRacer27">NovaRacer27</a>, <a href="/users/Daliapv">Daliapv</a>, <a href="/users/Drokon">Drokon</a>, <a href="/users/Disneysongs">Disneysongs</a>, <a href="/users/28_nickle">28_nickle</a>, <a href="/users/Phantom_of_Shipper">Phantom_of_Shipper</a>, <a href="/users/QueenAyame1305">QueenAyame1305</a>, <a href="/users/WinterIron">WinterIron</a>, <a href="/users/Da_rin">Da_rin</a>, <a href="/users/WereKirin">WereKirin</a>, <a href="/users/Ichikari">Ichikari</a>, <a href="/users/Arwwwwr">Arwwwwr</a>, <a href="/users/3Rose_Everheart1">3Rose_Everheart1</a>, <a href="/users/Mediatruck">Mediatruck</a>, <a href="/users/Linola">Linola</a>, <a href="/users/KnightYuuki">KnightYuuki</a>, <a href="/users/Shoujirou">Shoujirou</a>, 
          <a id="kudos_summary" href="/works/16715816/kudos">
               and 331 more users
</a>          <span class="kudos_expanded hidden">
            <a href="/users/Reveney">Reveney</a>, <a href="/users/tacitlyAnimated">tacitlyAnimated</a>, <a href="/users/MarieAndHerDogs">MarieAndHerDogs</a>, <a href="/users/Shirokonyan">Shirokonyan</a>, <a href="/users/bluesz">bluesz</a>, <a href="/users/Avali734">Avali734</a>, <a href="/users/MobCharacter">MobCharacter</a>, <a href="/users/kittywitchy">kittywitchy</a>, <a href="/users/cool_potato">cool_potato</a>, <a href="/users/CaffinatedDragon">CaffinatedDragon</a>, <a href="/users/iamlowkeycrying">iamlowkeycrying</a>, <a href="/users/Amenoko_Uzumaki">Amenoko_Uzumaki</a>, <a href="/users/RedGoldPoppies">RedGoldPoppies</a>, <a href="/users/Aquade">Aquade</a>, <a href="/users/Rabiroo">Rabiroo</a>, <a href="/users/TheAnswerIsAlways42">TheAnswerIsAlways42</a>, <a href="/users/keyboard">keyboard</a>, <a href="/users/RoseBloodCat">RoseBloodCat</a>, <a href="/users/GHOST_Child32">GHOST_Child32</a>, <a href="/users/Aelliusblack">Aelliusblack</a>, <a href="/users/Lyrevhart_Jhume">Lyrevhart_Jhume</a>, <a href="/users/Sachiko13">Sachiko13</a>, <a href="/users/SageRosemary">SageRosemary</a>, <a href="/users/QueenOfMayhem">QueenOfMayhem</a>, <a href="/users/stripedglasswolves7">stripedglasswolves7</a>, <a href="/users/IntrestingName">IntrestingName</a>, <a href="/users/LittleSnowyRascal9842">LittleSnowyRascal9842</a>, <a href="/users/Katsume21">Katsume21</a>, <a href="/users/Lady_Loki27">Lady_Loki27</a>, <a href="/users/Evil_human_being_666">Evil_human_being_666</a>, <a href="/users/Muntay">Muntay</a>, <a href="/users/lady_kyo">lady_kyo</a>, <a href="/users/rubyaphelion">rubyaphelion</a>, <a href="/users/IsTroublingRain">IsTroublingRain</a>, <a href="/users/ephemeral_times">ephemeral_times</a>, <a href="/users/LillyAedail">LillyAedail</a>, <a href="/users/mewtwosangel">mewtwosangel</a>, <a href="/users/wyrdfish">wyrdfish</a>, <a href="/users/Ziatrix">Ziatrix</a>, <a href="/users/Stayawaystalkers342">Stayawaystalkers342</a>, <a href="/users/artjsh">artjsh</a>, <a href="/users/SarcasticTeaa">SarcasticTeaa</a>, <a href="/users/BaskervilleLottie">BaskervilleLottie</a>, <a href="/users/Mika22Mika">Mika22Mika</a>, <a href="/users/Kuroyuki23">Kuroyuki23</a>, <a href="/users/BukuBuku">BukuBuku</a>, <a href="/users/LazyMe2604">LazyMe2604</a>, <a href="/users/Adriary">Adriary</a>, <a href="/users/GodofFire3">GodofFire3</a>, <a href="/users/DANGAN_PANDA">DANGAN_PANDA</a>, <a href="/users/BooklovingNightFlyer">BooklovingNightFlyer</a>, <a href="/users/LadyYavanna">LadyYavanna</a>, <a href="/users/Caellun">Caellun</a>, <a href="/users/Mordred90">Mordred90</a>, <a href="/users/IAmAnAwesomePrussian">IAmAnAwesomePrussian</a>, <a href="/users/StarBreaker">StarBreaker</a>, <a href="/users/LadyNoire94">LadyNoire94</a>, <a href="/users/LunacyCorbanKingsley">LunacyCorbanKingsley</a>, <a href="/users/ChocolaTea">ChocolaTea</a>, <a href="/users/KuroUsagi53">KuroUsagi53</a>, <a href="/users/HarukaNana">HarukaNana</a>, <a href="/users/MS117I5">MS117I5</a>, <a href="/users/BlueBullet">BlueBullet</a>, <a href="/users/Seyuuu">Seyuuu</a>, <a href="/users/XxYuuk">XxYuuk</a>, <a href="/users/22eMeralds">22eMeralds</a>, <a href="/users/Xxxdmter">Xxxdmter</a>, <a href="/users/serinu">serinu</a>, <a href="/users/Zenithyl">Zenithyl</a>, <a href="/users/Crystal_Sky">Crystal_Sky</a>, <a href="/users/Nara93">Nara93</a>, <a href="/users/ban_chan0MG">ban_chan0MG</a>, <a href="/users/chronoscore">chronoscore</a>, <a href="/users/shirikaisin">shirikaisin</a>, <a href="/users/AlexDiAngelo">AlexDiAngelo</a>, <a href="/users/IntrovertReader45">IntrovertReader45</a>, <a href="/users/Fran_anisca">Fran_anisca</a>, <a href="/users/foxekiwi">foxekiwi</a>, <a href="/users/FirsThaumaturgy">FirsThaumaturgy</a>, <a href="/users/Araminah">Araminah</a>, <a href="/users/Anoksun">Anoksun</a>, <a href="/users/PhyreGirl">PhyreGirl</a>, <a href="/users/Akai_chan11">Akai_chan11</a>, <a href="/users/Maddy_Grace">Maddy_Grace</a>, <a href="/users/Brynhilde">Brynhilde</a>, <a href="/users/Scarlet_Morningstar_of_the_Skymountain">Scarlet_Morningstar_of_the_Skymountain</a>, <a href="/users/stargazerlily_shadowking">stargazerlily_shadowking</a>, <a href="/users/Pause143">Pause143</a>, <a href="/users/ChaoticMinds">ChaoticMinds</a>, <a href="/users/Quincy_Bright">Quincy_Bright</a>, <a href="/users/Serenity_Hime">Serenity_Hime</a>, <a href="/users/AriaEmu">AriaEmu</a>, <a href="/users/9KolvinaLullaby20only">9KolvinaLullaby20only</a>, <a href="/users/B_Ray452">B_Ray452</a>, <a href="/users/ywtaka">ywtaka</a>, <a href="/users/Animelover2435">Animelover2435</a>, <a href="/users/Noir3_alve">Noir3_alve</a>, <a href="/users/Rosepetals2083">Rosepetals2083</a>, <a href="/users/LeafRabbit1320">LeafRabbit1320</a>, <a href="/users/KiaraRebolledo">KiaraRebolledo</a>, <a href="/users/SkyHeart986">SkyHeart986</a>, <a href="/users/Pesen">Pesen</a>, <a href="/users/BearsBloom">BearsBloom</a>, <a href="/users/SomniumOfLight">SomniumOfLight</a>, <a href="/users/Dizshka">Dizshka</a>, <a href="/users/Lala32903">Lala32903</a>, <a href="/users/marshmallowl">marshmallowl</a>, <a href="/users/GiniroTsubasa">GiniroTsubasa</a>, <a href="/users/onehotcuppa">onehotcuppa</a>, <a href="/users/blobblebubble">blobblebubble</a>, <a href="/users/LesbianDragon">LesbianDragon</a>, <a href="/users/carltheapocalypsebringer">carltheapocalypsebringer</a>, <a href="/users/cr0w">cr0w</a>, <a href="/users/Hysti_Croix">Hysti_Croix</a>, <a href="/users/Yuni_K_chan24">Yuni_K_chan24</a>, <a href="/users/Nom_NomHomo">Nom_NomHomo</a>, <a href="/users/JKblue">JKblue</a>, <a href="/users/Lithianthis">Lithianthis</a>, <a href="/users/MiyukiOkami4">MiyukiOkami4</a>, <a href="/users/Copper001">Copper001</a>, <a href="/users/MissFox">MissFox</a>, <a href="/users/secretofnajwa">secretofnajwa</a>, <a href="/users/arisa_aira">arisa_aira</a>, <a href="/users/Unknownhero00">Unknownhero00</a>, <a href="/users/Deadbloodshiki62">Deadbloodshiki62</a>, <a href="/users/pf48531">pf48531</a>, <a href="/users/nolund">nolund</a>, <a href="/users/SupahJapah">SupahJapah</a>, <a href="/users/Asarita">Asarita</a>, <a href="/users/y_uu">y_uu</a>, <a href="/users/krazeekatlady">krazeekatlady</a>, <a href="/users/Moon_D_Luna">Moon_D_Luna</a>, <a href="/users/almapirata95">almapirata95</a>, <a href="/users/FlowerAngelPhantom">FlowerAngelPhantom</a>, <a href="/users/EquinePianist">EquinePianist</a>, <a href="/users/KelseyCake">KelseyCake</a>, <a href="/users/LingTrees">LingTrees</a>, <a href="/users/Zerdas999">Zerdas999</a>, <a href="/users/GEManley">GEManley</a>, <a href="/users/Akasha_Gamer">Akasha_Gamer</a>, <a href="/users/LittleBowser">LittleBowser</a>, <a href="/users/shots">shots</a>, <a href="/users/Verona_mira">Verona_mira</a>, <a href="/users/mintgreyashes">mintgreyashes</a>, <a href="/users/RandomChick">RandomChick</a>, <a href="/users/wikaroze">wikaroze</a>, <a href="/users/Durzas_Trash">Durzas_Trash</a>, <a href="/users/parenttangled11">parenttangled11</a>, <a href="/users/CarnivorousUsagi">CarnivorousUsagi</a>, <a href="/users/Shadowecreeper">Shadowecreeper</a>, <a href="/users/Weaving_Yarn">Weaving_Yarn</a>, <a href="/users/BloodyNeutral">BloodyNeutral</a>, <a href="/users/ImBoredAndTired">ImBoredAndTired</a>, <a href="/users/Irie_27">Irie_27</a>, <a href="/users/Mina21">Mina21</a>, <a href="/users/potterheadslytherclaw">potterheadslytherclaw</a>, <a href="/users/Jo_Kaya">Jo_Kaya</a>, <a href="/users/MagnusEffect">MagnusEffect</a>, <a href="/users/EpikalRain">EpikalRain</a>, <a href="/users/Tiny_Sparkeu">Tiny_Sparkeu</a>, <a href="/users/Awyr">Awyr</a>, <a href="/users/viper1412">viper1412</a>, <a href="/users/TakoSi">TakoSi</a>, <a href="/users/NekoFace">NekoFace</a>, <a href="/users/CareBear0309">CareBear0309</a>, <a href="/users/MoonlightKanime">MoonlightKanime</a>, <a href="/users/Bloody_Kitsune_Lover">Bloody_Kitsune_Lover</a>, <a href="/users/RYuuri27">RYuuri27</a>, <a href="/users/Lyran1">Lyran1</a>, <a href="/users/alex_solor">alex_solor</a>, <a href="/users/Aster_Universe">Aster_Universe</a>, <a href="/users/MoonSkip24">MoonSkip24</a>, <a href="/users/Anychan">Anychan</a>, <a href="/users/BlueSeraphos">BlueSeraphos</a>, <a href="/users/yokishko">yokishko</a>, <a href="/users/Akai_Tsubaki">Akai_Tsubaki</a>, <a href="/users/Eritan_Miitan">Eritan_Miitan</a>, <a href="/users/Luizalds">Luizalds</a>, <a href="/users/NorCalNEH">NorCalNEH</a>, <a href="/users/KissOfDeath13">KissOfDeath13</a>, <a href="/users/Deanoxi">Deanoxi</a>, <a href="/users/Bosma18">Bosma18</a>, <a href="/users/NightshadeArt">NightshadeArt</a>, <a href="/users/SleepyStargazer">SleepyStargazer</a>, <a href="/users/AmbroiseFramboise">AmbroiseFramboise</a>, <a href="/users/neldot">neldot</a>, <a href="/users/Liantei">Liantei</a>, <a href="/users/KainVixenheim">KainVixenheim</a>, <a href="/users/Tori_anon">Tori_anon</a>, <a href="/users/kaear">kaear</a>, <a href="/users/Person98">Person98</a>, <a href="/users/AnelliaSorsogon">AnelliaSorsogon</a>, <a href="/users/ReikoSuzuya">ReikoSuzuya</a>, <a href="/users/AryaZEvans">AryaZEvans</a>, <a href="/users/CassTheBlackBat">CassTheBlackBat</a>, <a href="/users/BlushingRojas">BlushingRojas</a>, <a href="/users/3ofClubs">3ofClubs</a>, <a href="/users/FrenchTrash">FrenchTrash</a>, <a href="/users/northpeach">northpeach</a>, <a href="/users/Shinichioiyx">Shinichioiyx</a>, <a href="/users/Lemon_World">Lemon_World</a>, <a href="/users/Killerangelgirl">Killerangelgirl</a>, <a href="/users/Casiopea13rosales">Casiopea13rosales</a>, <a href="/users/ArielNight">ArielNight</a>, <a href="/users/DragonowlMoon">DragonowlMoon</a>, <a href="/users/Ruzt_Noah">Ruzt_Noah</a>, <a href="/users/Univae">Univae</a>, <a href="/users/Love_REALiZE">Love_REALiZE</a>, <a href="/users/Loneliest_girl">Loneliest_girl</a>, <a href="/users/EmrysXdecimo">EmrysXdecimo</a>, <a href="/users/LightningPriestess">LightningPriestess</a>, <a href="/users/zer0GH">zer0GH</a>, <a href="/users/A_very_interesting_person">A_very_interesting_person</a>, <a href="/users/Maven_Fair">Maven_Fair</a>, <a href="/users/EmmaSaysHi">EmmaSaysHi</a>, <a href="/users/Delusional_Duck">Delusional_Duck</a>, <a href="/users/Liz_Blizz">Liz_Blizz</a>, <a href="/users/Perssassy">Perssassy</a>, <a href="/users/Anaghala">Anaghala</a>, <a href="/users/book369">book369</a>, <a href="/users/CieloRei27">CieloRei27</a>, <a href="/users/Thunderstorm221">Thunderstorm221</a>, <a href="/users/Lk6lu">Lk6lu</a>, <a href="/users/Harmony01420">Harmony01420</a>, <a href="/users/TsukiDragon">TsukiDragon</a>, <a href="/users/Fienf">Fienf</a>, <a href="/users/LynWh1t3f13ld">LynWh1t3f13ld</a>, <a href="/users/Revantio">Revantio</a>, <a href="/users/ExcitedBagpack">ExcitedBagpack</a>, <a href="/users/MonaTheWeirdo">MonaTheWeirdo</a>, <a href="/users/LexiFarrow">LexiFarrow</a>, <a href="/users/enthusiasticAlias">enthusiasticAlias</a>, <a href="/users/zaria55">zaria55</a>, <a href="/users/Ninjy">Ninjy</a>, <a href="/users/MTKiseki">MTKiseki</a>, <a href="/users/Temper_Tantrum">Temper_Tantrum</a>, <a href="/users/Seys">Seys</a>, <a href="/users/red_panther">red_panther</a>, <a href="/users/DilwynAwel">DilwynAwel</a>, <a href="/users/SnickeringFox">SnickeringFox</a>, <a href="/users/HelplessHare">HelplessHare</a>, <a href="/users/GhostofDVDs">GhostofDVDs</a>, <a href="/users/nanayoung">nanayoung</a>, <a href="/users/ShadowStarFall">ShadowStarFall</a>, <a href="/users/StolenChild">StolenChild</a>, <a href="/users/NarglesOnHerTongue">NarglesOnHerTongue</a>, <a href="/users/42blackcats">42blackcats</a>, <a href="/users/Heww0">Heww0</a>, <a href="/users/kunai909">kunai909</a>, <a href="/users/DacianaDrakul24">DacianaDrakul24</a>, <a href="/users/lvnee99">lvnee99</a>, <a href="/users/history">history</a>, <a href="/users/MyLittleSister">MyLittleSister</a>, <a href="/users/Noire000022">Noire000022</a>, <a href="/users/SilverSoldierLily">SilverSoldierLily</a>, <a href="/users/DementedCatz">DementedCatz</a>, <a href="/users/everywherebut">everywherebut</a>, <a href="/users/demonchild000">demonchild000</a>, <a href="/users/cheshire_carroll">cheshire_carroll</a>, <a href="/users/PearlBear">PearlBear</a>, <a href="/users/iki_tan">iki_tan</a>, <a href="/users/Little_Black_Bird">Little_Black_Bird</a>, <a href="/users/Daowfa">Daowfa</a>, <a href="/users/JoshuaTallTales">JoshuaTallTales</a>, <a href="/users/Shiemi13">Shiemi13</a>, <a href="/users/eeza">eeza</a>, <a href="/users/Mayhap_Mishap">Mayhap_Mishap</a>, <a href="/users/AnBouwer">AnBouwer</a>, <a href="/users/Nath1808">Nath1808</a>, <a href="/users/aquaterrapin">aquaterrapin</a>, <a href="/users/winterseaport">winterseaport</a>, <a href="/users/Adorra">Adorra</a>, <a href="/users/SherryRed">SherryRed</a>, <a href="/users/Rana37">Rana37</a>, <a href="/users/Baka_Luna">Baka_Luna</a>, <a href="/users/Abhieghail">Abhieghail</a>, <a href="/users/jjcc1113">jjcc1113</a>, <a href="/users/Arrysa_Clair">Arrysa_Clair</a>, <a href="/users/Lila_Vitoria">Lila_Vitoria</a>, <a href="/users/ApatheticAlways">ApatheticAlways</a>, <a href="/users/Sirjinxalot">Sirjinxalot</a>, <a href="/users/jennypotter">jennypotter</a>, <a href="/users/aliciarae">aliciarae</a>, <a href="/users/Kajara">Kajara</a>, <a href="/users/GisElee199">GisElee199</a>, <a href="/users/Bondlock">Bondlock</a>, <a href="/users/Yoshishisha">Yoshishisha</a>, <a href="/users/FrozenMarquessa">FrozenMarquessa</a>, <a href="/users/Ireland007">Ireland007</a>, <a href="/users/lolitwontgivemeausernameiamsad">lolitwontgivemeausernameiamsad</a>, <a href="/users/TheKatGurl">TheKatGurl</a>, <a href="/users/SpideypoolAlways">SpideypoolAlways</a>, <a href="/users/PrincessZenith">PrincessZenith</a>, <a href="/users/galleryofstars">galleryofstars</a>, <a href="/users/NovaStorm">NovaStorm</a>, <a href="/users/Teal96ko">Teal96ko</a>, <a href="/users/RinEveKlein">RinEveKlein</a>, <a href="/users/HotPursuit123">HotPursuit123</a>, <a href="/users/Opheliad">Opheliad</a>, <a href="/users/Lost_on_fragglerock">Lost_on_fragglerock</a>, <a href="/users/fyretyger86">fyretyger86</a>, <a href="/users/Votaku">Votaku</a>, <a href="/users/kitsunenari">kitsunenari</a>, <a href="/users/ManiaticaDelShippeo">ManiaticaDelShippeo</a>, <a href="/users/Fittonia">Fittonia</a>, <a href="/users/Sanjuno">Sanjuno</a>, <a href="/users/HikaruWinter">HikaruWinter</a>, <a href="/users/Shulki">Shulki</a>, <a href="/users/Kayl">Kayl</a>, <a href="/users/Mysterymew">Mysterymew</a>, <a href="/users/cielo72">cielo72</a>, <a href="/users/tabs_06">tabs_06</a>, <a href="/users/intergalacticGlacier">intergalacticGlacier</a>, <a href="/users/deathnoteno1fan">deathnoteno1fan</a>, <a href="/users/leiramesiuol">leiramesiuol</a>, <a href="/users/Somnorum_Liber">Somnorum_Liber</a>, <a href="/users/12animecat">12animecat</a>, <a href="/users/Candid_Chaos">Candid_Chaos</a>, <a href="/users/StarlitNightSky">StarlitNightSky</a>, <a href="/users/Kuro_Neko_Usagi_Tsuki201">Kuro_Neko_Usagi_Tsuki201</a>, <a href="/users/MafiaPirateShinigamiOtaku">MafiaPirateShinigamiOtaku</a>, <a href="/users/ThatPersonWhoExists">ThatPersonWhoExists</a>, <a href="/users/Cessa_Valor">Cessa_Valor</a>, <a href="/users/Kyotokiki">Kyotokiki</a>, <a href="/users/OceanSpirit">OceanSpirit</a>, <a href="/users/theundead">theundead</a>, <a href="/users/Kagami_Mitsuki">Kagami_Mitsuki</a>, <a href="/users/karin_angel">karin_angel</a>, <a href="/users/DevilAngel657">DevilAngel657</a>, <a href="/users/TeitoxAkashi">TeitoxAkashi</a> and <a href="/users/Ghiro">Ghiro</a>
          </span>
             as well as 
          273 guests
         left kudos on this work!
        <span class="kudos_expanded hidden">
          <a id="kudos_collapser" href="#">(collapse)</a>
        </span>
      </p>
</div>


    <div id="add_comment_placeholder" title="top level comment">
      <div id="add_comment">
        <!-- expects the local variables comment, commentable, and button_name -->
<div class="post comment" id="comment_form_for_39204881">
  <form class="new_comment" id="comment_for_39204881" action="/chapters/39204881/comments" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;"/><input type="hidden" name="authenticity_token" value="KhkGNwa0gM36ZmKsNUuBVwFPzmmEyGhB1DTFsY/pCXCPRteO8VpxxINYezTSjjV931gHRvvXqoK1gpM42UNvuA=="/>
    <fieldset>
      <legend>Post Comment</legend>






        <dl>
          <dt class="landmark">Note:</dt>
          <dd class="instructions comment_form">All fields are required. Your email address will not be published.</dd>
          <dt><label for="comment_name_for_39204881">Name: </label></dt>
          <dd>
            <input id="comment_name_for_39204881" type="text" name="comment[name]"/>
            <script>var validation_for_comment_name_for_39204881=new LiveValidation('comment_name_for_39204881',{wait:500,onlyOnBlur:false});validation_for_comment_name_for_39204881.add(Validate.Presence,{"failureMessage":"Please enter your name.","validMessage":""});</script>
          </dd>
          <dt><label for="comment_email_for_39204881">Email: </label></dt>
          <dd>
            <input id="comment_email_for_39204881" type="text" name="comment[email]"/>
            <script>var validation_for_comment_email_for_39204881=new LiveValidation('comment_email_for_39204881',{wait:500,onlyOnBlur:false});validation_for_comment_email_for_39204881.add(Validate.Presence,{"failureMessage":"Please enter your email address.","validMessage":""});</script>
          </dd>
        </dl>

      <p>
        <label for="comment_content_for_39204881" class="landmark">Comment</label>
        <textarea id="comment_content_for_39204881" class="comment_form observe_textlength" title="Enter Comment" name="comment[comment_content]">
</textarea>
        <input type="hidden" id="controller_name_for_39204881" name="controller_name" value="chapters"/>
      </p>
      <p class="character_counter"><span id="comment_content_for_39204881_counter" class="value" data-maxlength="10000" aria-live="polite" aria-valuemax="10000" aria-valuenow="comment_content_for_39204881">10000</span> characters left</p>
      <script>var validation_for_comment_content_for_39204881=new LiveValidation('comment_content_for_39204881',{wait:500,onlyOnBlur:false});validation_for_comment_content_for_39204881.add(Validate.Presence,{"failureMessage":"Brevity is the soul of wit, but we need your comment to have text in it.","validMessage":""});validation_for_comment_content_for_39204881.add(Validate.Length,{"maximum":"10000","tooLongMessage":"must be less than 10000 characters long."});</script>
      <p class="submit actions">
        <input type="submit" name="commit" value="Comment" id="comment_submit_for_39204881" data-disable-with="Please wait..."/>
      </p>
    </fieldset>
</form></div>
<div class="clear"></div>

      </div>
    </div>

  <!-- If we have javascript, here is where the comments will be spiffily inserted -->
  <!-- If not, and show_comments is true, here is where the comments will be rendered -->
  <div id="comments_placeholder" style="display:none;">
  </div>


</div>
<!-- END comments -->

  <!-- END comment section -->



          <div class="clear"><!--presentational--></div>
        </div>
        <!-- END main -->
      </div>
      <!-- BEGIN footer -->
<div id="footer" role="contentinfo" class="region">
	<h3 class="landmark heading">Footer</h3>
  <ul class="navigation actions" role="navigation">
    <li class="module group">
      <h4 class="heading">About the Archive</h4>
      <ul class="menu">
        <li><a href="/site_map">Site Map</a></li>
        <li><a href="/diversity">Diversity Statement</a></li>
        <li><a href="/tos">Terms of Service</a></li>
        <li><a href="/dmca">DMCA Policy</a> </li>
      </ul>
    </li>
    <li class="module group">
      <h4 class="heading">Contact Us</h4>
      <ul class="menu">
        <li><a href="/abuse_reports/new">Report Abuse</a></li>
        <li><a href="/support">Technical Support and Feedback</a></li>
      </ul>
    </li>
    <li class="module group">
      <h4 class="heading">Development</h4>
      <ul class="menu">
          <li><a href="https://github.com/otwcode/otwarchive/commits/v0.9.295.0">otwarchive v0.9.295.0</a></li>
        <li><a href="/known_issues">Known Issues</a></li>
        <li><a href="http://www.gnu.org/licenses/gpl-2.0.html" title="View License">GPL</a> by the <a href="http://transformativeworks.org/" title="The Organization for Transformative Works">OTW</a></li>
      </ul>
    </li>
  </ul>
</div>
<!-- END footer -->

    </div>
    <!-- check to see if this controller/action allow tinymce before we load the gigantor js; see application_helper -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js" type="text/javascript"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/jquery-ui.min.js" type="text/javascript"></script>
<!-- if user has googleapis blocked for some reason we need a fallback -->
<script type="text/javascript">if(typeof jQuery=='undefined'){document.write(unescape("%3Cscript src='/javascripts/jquery.min.js' type='text/javascript'%3E%3C/script%3E"));document.write(unescape("%3Cscript src='/javascripts/jquery-ui.min.js' type='text/javascript'%3E%3C/script%3E"));}</script>


<script type="text/javascript">$j=jQuery.noConflict();</script>
<script src="/javascripts/jquery.scrollTo.min.js+jquery.livequery.min.js+rails.js+application.js+bootstrap,_bootstrap-dropdown.min.js+jquery-shuffle.js+jquery.tokeninput.min.js+jquery.trap.min.js+ao3modal.min.js+js.cookie.min.js+filters.min.js.pagespeed.jc.9IDDdceXcF.js"></script><script>eval(mod_pagespeed_a8hDjzT3l_);</script>
<script>eval(mod_pagespeed_1nA1vKz9z4);</script>
<script>eval(mod_pagespeed_AKC4FLip6q);</script>
<script>eval(mod_pagespeed_gX7XC77lvT);</script>
<script>eval(mod_pagespeed_5zo0ZWMy4O);</script>
<script>eval(mod_pagespeed_eCCgOhjhYQ);</script>
<script>eval(mod_pagespeed_TU1Ln7LKSh);</script>
<script>eval(mod_pagespeed_qTpbjsXQwh);</script>
<script>eval(mod_pagespeed_R5FGw2ySDb);</script>
<script>eval(mod_pagespeed_rqqFCT3xcT);</script>

<script>eval(mod_pagespeed_Gf_4KFhTvB);</script>


  <script>function isSupported(){var item="localStoragePolyfill";try{localStorage.setItem(item,item);localStorage.removeItem(item);return true;}catch(e){return false;}}function acceptTOS(){if(isSupported()){localStorage.setItem("accepted_tos","20180523");}else{Cookies.set("accepted_tos","20180523",{expires:365});}}$j(document).ready(function(){if(localStorage.getItem("accepted_tos")!=="20180523"&&Cookies.get("accepted_tos")!=="20180523"){$j("body").prepend("<div id=\"tos_prompt\" class=\"hidden\">\n  <h2 class=\"heading\">\n    <span>Archive of Our Own<\/span>\n  <\/h2>\n  <div class=\"agreement\">\n    <p class=\"summary\">\n      On Archive of Our Own (AO3), users can make profiles, create works and\n            other Content, post comments, give Kudos, create Collections and \n            Bookmarks, participate in Challenges, import works, and more. Any \n            information you publish in a comment, profile, work, or Content that you \n            post or import onto AO3 including in summaries, notes and tags, \n            will be accessible by the public (unless you limit access to a work only \n            to those with AO3 Accounts), and it will be available to \n            AO3 personnel. Be mindful when sharing personal information, \n            including  your religious or political views, health, racial background, \n            country of origin, sexual identity and/or personal relationships. To \n            learn more, check out our <a href=\"/tos\">Terms of Service<\/a> and <a href=\"/tos#privacy\">Privacy Policy<\/a>.\n    <\/p>\n\n    <p class=\"confirmation\">\n      <input type=\"checkbox\" id=\"tos_agree\" />\n      <label for=\"tos_agree\">I have read &amp; understood the new Terms of Service and Privacy Policy<\/label>\n    <\/p>\n\n      <p class=\"submit\">\n        <button name=\"button\" type=\"button\" disabled=\"disabled\" id=\"accept_tos\">I agree/consent to its terms<\/button>\n      <\/p>\n\n  <\/div>\n<\/div>\n\n<script>\n//<![CDATA[\n\n  \$j(document).ready(function() {\n    var container = \$j(\"#tos_prompt\");\n    var outer = \$j(\"#outer\");\n    var button = \$j(\"#accept_tos\");\n\n    setTimeout(showTOSPrompt, 1500);\n\n    function showTOSPrompt() {\n      \$j.when(container.fadeIn(500)).done(function() {\n        outer.addClass(\"hidden\").attr(\"aria-hidden\", \"true\");\n      });\n\n      \$j(\"#tos_agree\").on(\"click\", function() {\n        button.attr(\"disabled\", !this.checked);\n        if (this.checked) {\n          button.on(\"click\", function() {\n            acceptTOS();\n            outer.removeClass(\"hidden\").removeAttr(\"aria-hidden\");\n            \$j.when(container.fadeOut(500)).done(function() {\n              container.remove();\n            });\n          });\n        };\n      }).change();\n    };\n  });\n\n//]]]]><![CDATA[>\n<\/script>");}});</script>
  <script>$j(document).ready(function(){var permitted_hosts=["archiveofourown.org","download.archiveofourown.org","insecure.archiveofourown.org","www.archiveofourown.org","insecure-test.archiveofourown.org","test.archiveofourown.org","testdownload.archiveofourown.org"];var current_host=window.location.hostname;if(!permitted_hosts.includes(current_host)&&Cookies.get("proxy_notice")!=="0"){$j("#skiplinks").after("<div id=\"proxy-notice\">\n  <div class=\"userstuff\">\n    <p class=\"important\">Important message:<\/p>\n    <ol>\n      <li>You are using a proxy site that is not part of the Archive of Our Own.<\/li>\n      <li>The entity that set up the proxy site can see what you submit, including your IP address. If you log in through the proxy site, it can see your password.<\/li>\n    <\/ol>\n    <p class=\"important\">重要提示：<\/p>\n    <ol>\n      <li>您使用的是第三方开发的反向代理网站，此网站并非Archive of Our Own - AO3（AO3作品库）原站。<\/li>\n      <li>代理网站的开发者能够获取您上传至该站点的全部内容，包括您的ip地址。如您通过代理登录AO3，对方将获得您的密码。<\/li>\n    <\/ol>\n    <p class=\"submit\"><button class=\"action\" type=\"button\" id=\"proxy-notice-dismiss\">Dismiss Notice<\/button><\/p>\n  <\/div>\n<\/div>\n\n<script>\n//<![CDATA[\n\n  \$j(document).ready(function() {\n    \$j(\"#proxy-notice-dismiss\").on(\"click\", function() {\n      Cookies.set(\"proxy_notice\", \"0\");\n      \$j(\"#proxy-notice\").slideUp();\n    });\n  });\n\n//]]]]><![CDATA[>\n<\/script>");}});</script>
    <script>$j(document).on("loadedCSRF",function(){$j.post("/works/16715816/hit_count.json")})</script>


  </body>
</html>
