<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8"/>
    <meta http-equiv="x-ua-compatible" content="ie=edge"/>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"232243a405","applicationID":"129290979","transactionName":"cVtXEUpbWFxdQhkQVkBdXBYXR1xfTw==","queueTime":0,"applicationTime":137,"agent":""}</script>
<script>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</script>
    <meta name="keywords" content="fanfiction, transformative works, otw, fair use, archive"/>
    <meta name="language" content="en-US"/>
    <meta name="subject" content="fandom"/>
    <meta name="description" content="An Archive of Our Own, a project of the
    Organization for Transformative Works"/>
    <meta name="distribution" content="GLOBAL"/>
    <meta name="classification" content="transformative works"/>
    <meta name="author" content="Organization for Transformative Works"/>
  	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>  
    <title>
        Winding Roads to Flowering Fields - Tahlruil - Teen Wolf (TV) [Archive of Our Own]
    </title>

        <link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/A.1_site_screen_.css.pagespeed.cf.wnWxhZtLnG.css"/>
<style media="only screen and (max-width: 62em), handheld">#dashboard{clear:both;float:none;margin:1% 3.5%;max-width:100%;padding:0;width:auto}#dashboard,#dashboard.own{border-bottom:10px solid #900;border-top:10px solid #900;padding:.5em 0;border-radius:.25em}#dashboard ul{border:none;display:inline;padding:0;text-align:left}#dashboard li{display:inline}#dashboard a,#dashboard span{display:inline-block;margin:.25em 0}#dashboard .secondary{background:#eee;padding:.375em 0 .625em;box-shadow:inset 2px 2px 5px #bbb}#dashboard .secondary a{margin:.125em 0}#dashboard .landmark{clear:none;float:left}#main,#main.dashboard{float:none;margin:auto;padding-left:3.5%;padding-right:3.5%;width:auto}.logged-in .splash>.module{width:48.5%}.logged-in .splash > div:nth-of-type(odd) {margin-left:0;margin-right:1.5%}.logged-in .splash > div:nth-of-type(even) {margin-left:1.5%;margin-right:0}form.filters{width:auto;min-width:23%;max-width:24%}.filters fieldset{margin-right:0}form.filters dl{margin-left:.25em;margin-right:.25em}#workskin{margin:auto 1.5%}</style>
<link rel="stylesheet" type="text/css" media="only screen and (max-width: 42em), handheld" href="/stylesheets/skins/skin_873_archive_2_0/A.5_site_narrow.handheld_.css.pagespeed.cf.8L0d7x-op8.css"/>
<link rel="stylesheet" type="text/css" media="speech" href="/stylesheets/skins/skin_873_archive_2_0/A.6_site_speech_.css.pagespeed.cf.Ybb8bLK5Um.css"/>
<link rel="stylesheet" type="text/css" media="print" href="/stylesheets/skins/skin_873_archive_2_0/A.7_site_print_.css.pagespeed.cf.ry3YZtf8Cz.css"/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/8_site_screen_IE8_or_lower.css" /><![endif]-->
<!--[if IE 5]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/9_site_screen_IE5.css" /><![endif]-->
<!--[if IE 6]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/10_site_screen_IE6.css" /><![endif]-->
<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen" href="/stylesheets/skins/skin_873_archive_2_0/11_site_screen_IE7.css" /><![endif]-->


<!--sandbox for developers	-->
<style media="screen">#new_work_search fieldset:first-of-type .submit{padding-top:0}.edit_external_author ul ul{margin-left:2.75em}.twitter{width:76px;height:28px}</style>
<script src="/javascripts/livevalidation_standalone.js.pagespeed.jm.oB__Z5piTe.js"></script>

<meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="hn5o7tqwtqYYlwJkzoXeARO7o4F5mg78NHmO3AKORGSV9/B37UGOZPJBwvzPRN03C0r8leNEx0QSq592n3pkjw=="/>

    
  </head>

  <body class="logged-out">
    <div id="outer" class="wrapper">
      <ul id="skiplinks"><li><a href="#main">Main Content</a></li></ul>
      <!-- BEGIN BETA CAVEATS! -->
<noscript>
  <p id="javascript-warning">
    While we&#39;ve done our best to make the core functionality of this site accessible without javascript, it will work better with it enabled. Please consider turning it on!
  </p>
</noscript>
<!-- END BETA CAVEATS! --> 

<!-- BEGIN header -->

<div id="header" class="region">

  <h1 class="heading">
    <a href="/"><span>Archive of Our Own</span><sup> beta</sup><img alt="Archive of Our Own" class="logo" src="/images/ao3_logos/xlogo_42.png.pagespeed.ic.ax-awMa4j4.png"/></a> 
  </h1>

    <div id="login" class="dropdown">
      <p class="user actions" role="menu">
        <a id="login-dropdown" href="/users/login">Log In</a>
      </p>
      <div id="small_login" class="simple login">
	<form id="new_user_session_small" class="new_user" action="/users/login" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;"/><input type="hidden" name="authenticity_token" value="vTtS2Ztuq1O4XAX+lQzibaFFfMLB0Tr5FRNBAw1zPgausspArJ+TkVKKxWaUzeFbubQj1lsP80EzwVCpkIce7Q=="/>
	<dl>
    <dt>
      <label for="user_session_login_small">User name or email:</label></dt>
    <dd><input id="user_session_login_small" type="text" name="user[login]"/></dd>
    <dt><label for="user_session_password_small">Password:</label></dt>
    <dd><input id="user_session_password_small" type="password" name="user[password]"/></dd>
  </dl>
  <p class="submit actions">
    <label for="user_remember_me_small" class="action"><input type="checkbox" name="user[remember_me]" id="user_remember_me_small" value="1"/>Remember Me</label>
    <input type="submit" name="commit" value="Log In"/>
  </p>
</form>
<ul class="footnote actions">
  <li><a href="/users/password/new">Forgot password?</a></li>
    <li>
      <a href="/invite_requests">Get an Invitation</a>
    </li>
</ul>

</div>

    </div>

  <h3 class="landmark heading">Site Navigation</h3>
  <ul class="primary navigation actions" role="navigation">
    <li class="dropdown">
      <a href="/menu/fandoms">Fandoms</a>
      <ul class="menu" role="menu">
  <li><a href="/media">All Fandoms</a></li>
        <li id="medium_5"><a href="/media/Anime%20*a*%20Manga/fandoms">Anime &amp; Manga</a></li>
        <li id="medium_3"><a href="/media/Books%20*a*%20Literature/fandoms">Books &amp; Literature</a></li>
        <li id="medium_4"><a href="/media/Cartoons%20*a*%20Comics%20*a*%20Graphic%20Novels/fandoms">Cartoons &amp; Comics &amp; Graphic Novels</a></li>
        <li id="medium_7"><a href="/media/Celebrities%20*a*%20Real%20People/fandoms">Celebrities &amp; Real People</a></li>
        <li id="medium_2"><a href="/media/Movies/fandoms">Movies</a></li>
        <li id="medium_6"><a href="/media/Music%20*a*%20Bands/fandoms">Music &amp; Bands</a></li>
        <li id="medium_8"><a href="/media/Other%20Media/fandoms">Other Media</a></li>
        <li id="medium_30198"><a href="/media/Theater/fandoms">Theater</a></li>
        <li id="medium_1"><a href="/media/TV%20Shows/fandoms">TV Shows</a></li>
        <li id="medium_476"><a href="/media/Video%20Games/fandoms">Video Games</a></li>
        <li id="medium_9971"><a href="/media/Uncategorized%20Fandoms/fandoms">Uncategorized Fandoms</a></li>
</ul>

    </li>
    <li class="dropdown">
      <a href="/menu/browse">Browse</a>
      <ul class="menu" role="menu">
  <li><a href="/works">Works</a></li>
  <li><a href="/bookmarks">Bookmarks</a></li>
  <li><a href="/tags">Tags</a></li>
  <li><a href="/collections">Collections</a></li>
</ul>

    </li>
    <li class="dropdown">
      <a href="/menu/search">Search</a>
      <ul class="menu" role="menu">
  <li><a href="/works/search">Works</a></li>
  <li><a href="/bookmarks/search">Bookmarks</a></li>
  <li><a href="/tags/search">Tags</a></li>
  <li><a href="/people/search">People</a></li>
</ul>

    </li>
    <li class="dropdown">
      <a href="/menu/about">About</a>
      <ul class="menu" role="menu">
  <li><a href="/about">About Us</a></li>
  <li><a href="/admin_posts">News</a></li>
  <li><a href="/faq">FAQ</a></li>
  <li><a href="/wrangling_guidelines">Wrangling Guidelines</a></li>
  <li><a href="/donate">Donate or Volunteer</a></li>
</ul>

    </li>
	  <li class="search"><form class="search" id="search" action="/works/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;"/>
  <fieldset>
    <legend>Search Works</legend>
    <p>
      <label class="landmark" for="site_search">Work Search:</label>
      <input class="text" id="site_search" aria-describedby="site_search_tooltip" type="text" name="work_search[query]"/>
      <span class="tip" role="tooltip" id="site_search_tooltip">tip: austen words:10000-50000 sort:title</span>
      <span class="submit actions"><input type="submit" value="Search" class="button"/></span>
    </p>
  </fieldset>
</form></li>
  </ul>



  <div class="clear"></div>

</div>



<!-- END header -->

      <div id="inner" class="wrapper">
        <!-- BEGIN sidebar -->
        <!-- END sidebar -->

        <!-- BEGIN main -->
        <div id="main" class="series-show region" role="main">
          
          <div class="flash"></div>
          <!--Descriptive page name, messages and instructions-->
<h2 class="heading">
	Winding Roads to Flowering Fields
</h2>
<!--/descriptions-->

<!--subnav-->
<!--/subnav-->

<!--main content-->
<h3 class="landmark heading">Series Metadata</h3>
<div class="wrapper">
  <dl class="series meta group">

      <dt>Creator:</dt>
      <dd><a rel="author" href="/users/Tahlruil/pseuds/Tahlruil">Tahlruil</a></dd>

    <dt>Series Begun:</dt>
    <dd>2017-11-12</dd>
    <dt>Series Updated:</dt>
    <dd>2020-05-19</dd>


    <dt class="stats">Stats:</dt>
    <dd class="stats"> 
      <dl class="stats">
        <dt>Words:</dt>
        <dd>118,437</dd>
        <dt>Works:</dt>
        <dd>9</dd>
        <dt>Complete:</dt>
        <dd>No</dd>
          <dt>Bookmarks:</dt>
          <dd><a href="/series/872145/bookmarks">1276</a></dd>
      </dl>
    </dd>

  </dl>
</div>


<h3 class="landmark heading">Listing Series</h3>
<ul class="series work index group">
  <li class="work blurb group" id="work_12700266" role="article">
  

  <!--title, author, fandom-->
  <div class="header module">

    <h4 class="heading">
      <a href="/works/12700266">Deserving Him</a>
      by
        
      <!-- do not cache -->
      <a rel="author" href="/users/Tahlruil/pseuds/Tahlruil">Tahlruil</a>



      
      
    </h4>

    <h5 class="fandoms heading">
      <span class="landmark">Fandoms:</span>
      <a class="tag" href="/tags/Teen%20Wolf%20(TV)/works">Teen Wolf (TV)</a>
      &nbsp;
    </h5>

    <!--required tags-->
    <ul class="required-tags">
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="rating-teen rating" title="Teen And Up Audiences"><span class="text">Teen And Up Audiences</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="warning-no warnings" title="No Archive Warnings Apply"><span class="text">No Archive Warnings Apply</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="category-slash category" title="M/M"><span class="text">M/M</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="complete-yes iswip" title="Complete Work"><span class="text">Complete Work</span></span></a></li>
</ul>
    <p class="datetime">12 Nov 2017</p>
  </div>

  <!--warnings again, cast, freeform tags-->
  <h6 class="landmark heading">Tags</h6>
  <ul class="tags commas">
    <li class='warnings'><strong><a class="tag" href="/tags/No%20Archive%20Warnings%20Apply/works">No Archive Warnings Apply</a></strong></li><li class='relationships'><a class="tag" href="/tags/Peter%20Hale*s*Stiles%20Stilinski/works">Peter Hale/Stiles Stilinski</a></li><li class='characters'><a class="tag" href="/tags/Peter%20Hale/works">Peter Hale</a></li> <li class='characters'><a class="tag" href="/tags/Stiles%20Stilinski/works">Stiles Stilinski</a></li><li class='freeforms'><a class="tag" href="/tags/Pre-Slash/works">Pre-Slash</a></li> <li class='freeforms'><a class="tag" href="/tags/Morally%20Ambiguous%20Peter%20Hale/works">Morally Ambiguous Peter Hale</a></li> <li class='freeforms'><a class="tag" href="/tags/Morally%20Ambiguous%20Stiles%20Stilinski/works">Morally Ambiguous Stiles Stilinski</a></li> <li class='freeforms'><a class="tag" href="/tags/Scott%20is%20a%20Bad%20Friend/works">Scott is a Bad Friend</a></li> <li class='freeforms'><a class="tag" href="/tags/POV%20Peter%20Hale/works">POV Peter Hale</a></li> <li class='freeforms'><a class="tag" href="/tags/Peter%20Hale%20Feels/works">Peter Hale Feels</a></li> <li class='freeforms'><a class="tag" href="/tags/Hurt%20Stiles/works">Hurt Stiles</a></li> <li class='freeforms'><a class="tag" href="/tags/Post-Nogitsune%20Stiles%20Stilinski/works">Post-Nogitsune Stiles Stilinski</a></li> <li class='freeforms'><a class="tag" href="/tags/How%20Do%20I%20Tag/works">How Do I Tag</a></li> <li class='freeforms'><a class="tag" href="/tags/I%20Wrote%20This%20Instead%20of%20Sleeping/works">I Wrote This Instead of Sleeping</a></li>
  </ul>

  <!--summary-->
    <h6 class="landmark heading">Summary</h6>
    <blockquote class="userstuff summary">
      <p>'Scott couldn't even seem to live comfortably in his world of black and white absolutes. He could understand why the Lahey boy had broken with Derek, he supposed - his nephew was never meant to be an Alpha, and that had always been painfully obvious. What Peter didn't understand was why he'd then put himself deliberately in Scott's pack. He didn't understand why anyone would align themselves with someone so pathetic when it came to leading others. He didn't understand why new betas, humans and other supernaturals alike flocked to him, an Alpha who had no true understanding of what it meant to be <em>pack</em>. Peter didn't understand why <em>Stiles</em> - beautiful, intelligent, deadly Stiles - chose to call Scott his Alpha.'</p><p>Peter has been watching Stiles for quite some time now, and he has trouble understanding why Stiles chooses to align himself with Scott. The McCall Alpha doesn't even seem to notice that his best friend is still reeling from his encounter with the Nogitsune... or that Peter is the one trying to soothe that hurt.</p><p>Stiles, Peter is sure, deserves better.</p>
    </blockquote>

    <h6 class="landmark heading">Series</h6>
    <ul class="series">
        <li>
          Part <strong>1</strong> of <a href="/series/872145">Winding Roads to Flowering Fields</a>
        </li>
    </ul>

  <!--stats-->

  <dl class="stats">
      <dt class="language">Language:</dt>
      <dd class="language">English</dd>
    <dt class="words">Words:</dt>
    <dd class="words">4,384</dd>
    <dt class="chapters">Chapters:</dt>
    <dd class="chapters">1/1</dd>



    <dt class="comments">Comments:</dt>
    <dd class="comments"><a href="/works/12700266?show_comments=true#comments">63</a></dd>
    <dt class="kudos">Kudos:</dt>
    <dd class="kudos"><a href="/works/12700266#comments">2673</a></dd>
    <dt class="bookmarks">Bookmarks:</dt>
    <dd class="bookmarks"><a href="/works/12700266/bookmarks">205</a></dd>

  <dt class="hits">Hits:</dt>
  <dd class="hits">30311</dd>

  </dl>


</li>
<li class="work blurb group" id="work_12723882" role="article">
  

  <!--title, author, fandom-->
  <div class="header module">

    <h4 class="heading">
      <a href="/works/12723882">Not an Idiot</a>
      by
        
      <!-- do not cache -->
      <a rel="author" href="/users/Tahlruil/pseuds/Tahlruil">Tahlruil</a>



      
      
    </h4>

    <h5 class="fandoms heading">
      <span class="landmark">Fandoms:</span>
      <a class="tag" href="/tags/Teen%20Wolf%20(TV)/works">Teen Wolf (TV)</a>
      &nbsp;
    </h5>

    <!--required tags-->
    <ul class="required-tags">
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="rating-teen rating" title="Teen And Up Audiences"><span class="text">Teen And Up Audiences</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="warning-no warnings" title="No Archive Warnings Apply"><span class="text">No Archive Warnings Apply</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="category-slash category" title="M/M"><span class="text">M/M</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="complete-yes iswip" title="Complete Work"><span class="text">Complete Work</span></span></a></li>
</ul>
    <p class="datetime">14 Nov 2017</p>
  </div>

  <!--warnings again, cast, freeform tags-->
  <h6 class="landmark heading">Tags</h6>
  <ul class="tags commas">
    <li class='warnings'><strong><a class="tag" href="/tags/No%20Archive%20Warnings%20Apply/works">No Archive Warnings Apply</a></strong></li><li class='relationships'><a class="tag" href="/tags/Sheriff%20Stilinski%20*a*%20Stiles%20Stilinski/works">Sheriff Stilinski &amp; Stiles Stilinski</a></li> <li class='relationships'><a class="tag" href="/tags/Chris%20Argent%20*a*%20Sheriff%20Stilinski/works">Chris Argent &amp; Sheriff Stilinski</a></li> <li class='relationships'><a class="tag" href="/tags/Peter%20Hale*s*Stiles%20Stilinski/works">Peter Hale/Stiles Stilinski</a></li> <li class='relationships'><a class="tag" href="/tags/Chris%20Argent*s*Sheriff%20Stilinski/works">Chris Argent/Sheriff Stilinski</a></li><li class='characters'><a class="tag" href="/tags/Sheriff%20Stilinski/works">Sheriff Stilinski</a></li> <li class='characters'><a class="tag" href="/tags/Chris%20Argent/works">Chris Argent</a></li> <li class='characters'><a class="tag" href="/tags/Peter%20Hale/works">Peter Hale</a></li><li class='freeforms'><a class="tag" href="/tags/Sheriff%20Stilinski&#39;s%20Name%20is%20John/works">Sheriff Stilinski&#39;s Name is John</a></li> <li class='freeforms'><a class="tag" href="/tags/POV%20Sheriff%20Stilinski/works">POV Sheriff Stilinski</a></li> <li class='freeforms'><a class="tag" href="/tags/Sheriff%20Stilinski%20Feels/works">Sheriff Stilinski Feels</a></li> <li class='freeforms'><a class="tag" href="/tags/Pre-Slash/works">Pre-Slash</a></li> <li class='freeforms'><a class="tag" href="/tags/i%20didn&#39;t%20mean%20to%20write%20this/works">i didn&#39;t mean to write this</a></li> <li class='freeforms'><a class="tag" href="/tags/I%20Wrote%20This%20Instead%20of%20Sleeping/works">I Wrote This Instead of Sleeping</a></li> <li class='freeforms'><a class="tag" href="/tags/Post-Season*s*Series%2003/works">Post-Season/Series 03</a></li> <li class='freeforms'><a class="tag" href="/tags/Canon%20Divergence%20after%20S3/works">Canon Divergence after S3</a></li> <li class='freeforms'><a class="tag" href="/tags/Post-Nogitsune%20Stiles%20Stilinski/works">Post-Nogitsune Stiles Stilinski</a></li> <li class='freeforms'><a class="tag" href="/tags/Emotionally%20Hurt%20Stiles%20Stilinski/works">Emotionally Hurt Stiles Stilinski</a></li> <li class='freeforms'><a class="tag" href="/tags/Sheriff%20Stilinski%20is%20a%20Good%20Parent/works">Sheriff Stilinski is a Good Parent</a></li> <li class='freeforms'><a class="tag" href="/tags/he&#39;s%20doing%20his%20best%20okay/works">he&#39;s doing his best okay</a></li> <li class='freeforms'><a class="tag" href="/tags/Scott%20McCall%20is%20a%20Bad%20Friend/works">Scott McCall is a Bad Friend</a></li> <li class='freeforms'><a class="tag" href="/tags/Scott%20McCall%20is%20a%20Bad%20Alpha/works">Scott McCall is a Bad Alpha</a></li> <li class='freeforms'><a class="tag" href="/tags/How%20Do%20I%20Tag/works">How Do I Tag</a></li>
  </ul>

  <!--summary-->
    <h6 class="landmark heading">Summary</h6>
    <blockquote class="userstuff summary">
      <p>Maybe in some places an idiot could get elected Sheriff - not in a town like Beacon Hills. Dumb deputies (or just very unlucky ones) tended to die before they got the chance to try to move up the ranks. So John Stilinski isn't an idiot even if he (on occasion) chooses not to see the whole picture. Stiles is getting better and he's grateful - he just wishes that maybe it was someone else getting his kid get there.</p>
<p>Even though it's not the smartest move, he calls a friend about it.</p>
<p>He's not an idiot, okay, he's not. He just... needs a little help, and who better to help with a werewolf problem than an Argent?</p>
    </blockquote>

    <h6 class="landmark heading">Series</h6>
    <ul class="series">
        <li>
          Part <strong>2</strong> of <a href="/series/872145">Winding Roads to Flowering Fields</a>
        </li>
    </ul>

  <!--stats-->

  <dl class="stats">
      <dt class="language">Language:</dt>
      <dd class="language">English</dd>
    <dt class="words">Words:</dt>
    <dd class="words">5,059</dd>
    <dt class="chapters">Chapters:</dt>
    <dd class="chapters">1/1</dd>



    <dt class="comments">Comments:</dt>
    <dd class="comments"><a href="/works/12723882?show_comments=true#comments">45</a></dd>
    <dt class="kudos">Kudos:</dt>
    <dd class="kudos"><a href="/works/12723882#comments">2330</a></dd>
    <dt class="bookmarks">Bookmarks:</dt>
    <dd class="bookmarks"><a href="/works/12723882/bookmarks">92</a></dd>

  <dt class="hits">Hits:</dt>
  <dd class="hits">24102</dd>

  </dl>


</li>
<li class="work blurb group" id="work_12852600" role="article">
  

  <!--title, author, fandom-->
  <div class="header module">

    <h4 class="heading">
      <a href="/works/12852600">Ground Me</a>
      by
        
      <!-- do not cache -->
      <a rel="author" href="/users/Tahlruil/pseuds/Tahlruil">Tahlruil</a>



      
      
    </h4>

    <h5 class="fandoms heading">
      <span class="landmark">Fandoms:</span>
      <a class="tag" href="/tags/Teen%20Wolf%20(TV)/works">Teen Wolf (TV)</a>
      &nbsp;
    </h5>

    <!--required tags-->
    <ul class="required-tags">
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="rating-teen rating" title="Teen And Up Audiences"><span class="text">Teen And Up Audiences</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="warning-no warnings" title="No Archive Warnings Apply"><span class="text">No Archive Warnings Apply</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="category-slash category" title="M/M"><span class="text">M/M</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="complete-yes iswip" title="Complete Work"><span class="text">Complete Work</span></span></a></li>
</ul>
    <p class="datetime">28 Nov 2017</p>
  </div>

  <!--warnings again, cast, freeform tags-->
  <h6 class="landmark heading">Tags</h6>
  <ul class="tags commas">
    <li class='warnings'><strong><a class="tag" href="/tags/No%20Archive%20Warnings%20Apply/works">No Archive Warnings Apply</a></strong></li><li class='relationships'><a class="tag" href="/tags/Peter%20Hale*s*Stiles%20Stilinski/works">Peter Hale/Stiles Stilinski</a></li><li class='characters'><a class="tag" href="/tags/Stiles%20Stilinski/works">Stiles Stilinski</a></li> <li class='characters'><a class="tag" href="/tags/Peter%20Hale/works">Peter Hale</a></li> <li class='characters'><a class="tag" href="/tags/Scott%20McCall%20(Teen%20Wolf)/works">Scott McCall (Teen Wolf)</a></li> <li class='characters'><a class="tag" href="/tags/Kira%20Yukimura/works">Kira Yukimura</a></li> <li class='characters'><a class="tag" href="/tags/Lydia%20Martin/works">Lydia Martin</a></li> <li class='characters'><a class="tag" href="/tags/Malia%20Tate/works">Malia Tate</a></li><li class='freeforms'><a class="tag" href="/tags/Pre-Slash/works">Pre-Slash</a></li> <li class='freeforms'><a class="tag" href="/tags/Emotional%20Hurt*s*Comfort/works">Emotional Hurt/Comfort</a></li> <li class='freeforms'><a class="tag" href="/tags/Stiles-centric/works">Stiles-centric</a></li> <li class='freeforms'><a class="tag" href="/tags/Stiles%20Has%20Panic%20Attacks/works">Stiles Has Panic Attacks</a></li> <li class='freeforms'><a class="tag" href="/tags/Stiles%20Has%20Nightmares/works">Stiles Has Nightmares</a></li> <li class='freeforms'><a class="tag" href="/tags/Post-Nogitsune%20Stiles%20Stilinski/works">Post-Nogitsune Stiles Stilinski</a></li> <li class='freeforms'><a class="tag" href="/tags/Scott%20is%20a%20Bad%20Friend/works">Scott is a Bad Friend</a></li> <li class='freeforms'><a class="tag" href="/tags/Scott%20McCall%20is%20a%20Bad%20Alpha/works">Scott McCall is a Bad Alpha</a></li> <li class='freeforms'><a class="tag" href="/tags/Stiles%20is%20Peter&#39;s%20Pack/works">Stiles is Peter&#39;s Pack</a></li> <li class='freeforms'><a class="tag" href="/tags/Stiles%20is%20Peter&#39;s%20Anchor/works">Stiles is Peter&#39;s Anchor</a></li> <li class='freeforms'><a class="tag" href="/tags/Peter%20is%20Stiles&#39;%20Anchor/works">Peter is Stiles&#39; Anchor</a></li> <li class='freeforms'><a class="tag" href="/tags/How%20Do%20I%20Tag/works">How Do I Tag</a></li> <li class='freeforms'><a class="tag" href="/tags/I%20Wrote%20This%20Instead%20of%20Sleeping/works">I Wrote This Instead of Sleeping</a></li> <li class='freeforms'><a class="tag" href="/tags/Stiles%20is%20Pushed%20Out%20of%20the%20Pack/works">Stiles is Pushed Out of the Pack</a></li> <li class='freeforms'><a class="tag" href="/tags/Peter%20loves%20Stiles/works">Peter loves Stiles</a></li> <li class='freeforms'><a class="tag" href="/tags/Peter%20Hale%20is%20Bad%20at%20Video%20Games/works">Peter Hale is Bad at Video Games</a></li> <li class='freeforms'><a class="tag" href="/tags/He%20Plays%20Them%20Anyway/works">He Plays Them Anyway</a></li> <li class='freeforms'><a class="tag" href="/tags/Panic%20Attacks/works">Panic Attacks</a></li> <li class='freeforms'><a class="tag" href="/tags/self-soothing/works">self-soothing</a></li>
  </ul>

  <!--summary-->
    <h6 class="landmark heading">Summary</h6>
    <blockquote class="userstuff summary">
      <p>"...this is not 'guard duty', you idiot. This is pack - the way pack is supposed to be." Stiles probably should have been freaked out or maybe turned on by the way Peter pressed his nose to the crook of Stiles' neck and breathed in deep. He <em>definitely</em> should have felt one of those things when Peter dragged his cheek upward and then skimmed it over Stiles' jaw. He didn't though, not with what he knew about werewolves; all he felt when his wolf scented him was a sense of comfort, belonging and <em>home</em>. "And you don't take 'nights off' when it comes to being pack."</p>
    </blockquote>

    <h6 class="landmark heading">Series</h6>
    <ul class="series">
        <li>
          Part <strong>3</strong> of <a href="/series/872145">Winding Roads to Flowering Fields</a>
        </li>
    </ul>

  <!--stats-->

  <dl class="stats">
      <dt class="language">Language:</dt>
      <dd class="language">English</dd>
    <dt class="words">Words:</dt>
    <dd class="words">7,635</dd>
    <dt class="chapters">Chapters:</dt>
    <dd class="chapters">1/1</dd>



    <dt class="comments">Comments:</dt>
    <dd class="comments"><a href="/works/12852600?show_comments=true#comments">64</a></dd>
    <dt class="kudos">Kudos:</dt>
    <dd class="kudos"><a href="/works/12852600#comments">2821</a></dd>
    <dt class="bookmarks">Bookmarks:</dt>
    <dd class="bookmarks"><a href="/works/12852600/bookmarks">174</a></dd>

  <dt class="hits">Hits:</dt>
  <dd class="hits">30234</dd>

  </dl>


</li>
<li class="work blurb group" id="work_13000662" role="article">
  

  <!--title, author, fandom-->
  <div class="header module">

    <h4 class="heading">
      <a href="/works/13000662">Coming Home is Something Strange</a>
      by
        
      <!-- do not cache -->
      <a rel="author" href="/users/Tahlruil/pseuds/Tahlruil">Tahlruil</a>



      
      
    </h4>

    <h5 class="fandoms heading">
      <span class="landmark">Fandoms:</span>
      <a class="tag" href="/tags/Teen%20Wolf%20(TV)/works">Teen Wolf (TV)</a>
      &nbsp;
    </h5>

    <!--required tags-->
    <ul class="required-tags">
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="rating-teen rating" title="Teen And Up Audiences"><span class="text">Teen And Up Audiences</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="warning-no warnings" title="No Archive Warnings Apply"><span class="text">No Archive Warnings Apply</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="category-slash category" title="M/M"><span class="text">M/M</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="complete-yes iswip" title="Complete Work"><span class="text">Complete Work</span></span></a></li>
</ul>
    <p class="datetime">13 Dec 2017</p>
  </div>

  <!--warnings again, cast, freeform tags-->
  <h6 class="landmark heading">Tags</h6>
  <ul class="tags commas">
    <li class='warnings'><strong><a class="tag" href="/tags/No%20Archive%20Warnings%20Apply/works">No Archive Warnings Apply</a></strong></li><li class='relationships'><a class="tag" href="/tags/Peter%20Hale*s*Stiles%20Stilinski/works">Peter Hale/Stiles Stilinski</a></li> <li class='relationships'><a class="tag" href="/tags/Chris%20Argent*s*Sheriff%20Stilinski/works">Chris Argent/Sheriff Stilinski</a></li><li class='characters'><a class="tag" href="/tags/Chris%20Argent/works">Chris Argent</a></li> <li class='characters'><a class="tag" href="/tags/Stiles%20Stilinski/works">Stiles Stilinski</a></li> <li class='characters'><a class="tag" href="/tags/Peter%20Hale/works">Peter Hale</a></li><li class='freeforms'><a class="tag" href="/tags/Pre-Slash/works">Pre-Slash</a></li> <li class='freeforms'><a class="tag" href="/tags/POV%20Chris%20Argent/works">POV Chris Argent</a></li> <li class='freeforms'><a class="tag" href="/tags/POV%20Outsider/works">POV Outsider</a></li> <li class='freeforms'><a class="tag" href="/tags/Kinda/works">Kinda</a></li> <li class='freeforms'><a class="tag" href="/tags/Post-Nogitsune%20Stiles%20Stilinski/works">Post-Nogitsune Stiles Stilinski</a></li> <li class='freeforms'><a class="tag" href="/tags/mentions%20of%20disordered%20eating/works">mentions of disordered eating</a></li> <li class='freeforms'><a class="tag" href="/tags/Stiles%20Has%20Issues/works">Stiles Has Issues</a></li> <li class='freeforms'><a class="tag" href="/tags/Chris%20Worries%20About%20Stiles/works">Chris Worries About Stiles</a></li> <li class='freeforms'><a class="tag" href="/tags/Stiles%20Stilinski%20Has%20PTSD%20-%20Post-Traumatic%20Stress%20Disorder/works">Stiles Stilinski Has PTSD - Post-Traumatic Stress Disorder</a></li> <li class='freeforms'><a class="tag" href="/tags/Peter%20Hates%20Scott/works">Peter Hates Scott</a></li> <li class='freeforms'><a class="tag" href="/tags/Peter%20Hates%20the%20McCall%20Pack/works">Peter Hates the McCall Pack</a></li> <li class='freeforms'><a class="tag" href="/tags/Stiles%20is%20Pushed%20Out%20of%20the%20Pack/works">Stiles is Pushed Out of the Pack</a></li> <li class='freeforms'><a class="tag" href="/tags/The%20Domestic%20Vibe%20at%20the%20Stilinskis%20House%20Freaks%20Chris%20Out%20a%20Little/works">The Domestic Vibe at the Stilinskis House Freaks Chris Out a Little</a></li> <li class='freeforms'><a class="tag" href="/tags/Peter%20Plays%20Video%20Games%20for%20Stiles/works">Peter Plays Video Games for Stiles</a></li> <li class='freeforms'><a class="tag" href="/tags/Everyone%20Is%20Doing%20Their%20Best/works">Everyone Is Doing Their Best</a></li> <li class='freeforms'><a class="tag" href="/tags/How%20Do%20I%20Tag/works">How Do I Tag</a></li>
  </ul>

  <!--summary-->
    <h6 class="landmark heading">Summary</h6>
    <blockquote class="userstuff summary">
      <p>"</p>
<p>Two weeks into living under John's roof, Chris realized that all four of them were settling into a routine that was decidedly, disturbingly, domestic. He and Peter banded together in the fight to keep the Stilinskis healthy, and half the time they seemed to end up doing the grocery shopping together. So long as they only talked about things like how many apples they should get and if they needed to pick up some detergent, things between them were just fine.</p>
<p>They'd only tried to discuss the deeper things once. It had ended in a bloody nose for Chris and a knife laced with wolfsbane sticking out of Peter's thigh. Neither Stilinski male had been happy about it. Their reactions forced Chris and Peter into another unspoken truce, and that was... okay. Maybe they didn't need to hash out everything between them. Things had been a fucking mess between their families for centuries; their best bet seemed to be to let sleeping dogs lie.</p>
<p>"</p>
    </blockquote>

    <h6 class="landmark heading">Series</h6>
    <ul class="series">
        <li>
          Part <strong>4</strong> of <a href="/series/872145">Winding Roads to Flowering Fields</a>
        </li>
    </ul>

  <!--stats-->

  <dl class="stats">
      <dt class="language">Language:</dt>
      <dd class="language">English</dd>
    <dt class="words">Words:</dt>
    <dd class="words">5,018</dd>
    <dt class="chapters">Chapters:</dt>
    <dd class="chapters">1/1</dd>



    <dt class="comments">Comments:</dt>
    <dd class="comments"><a href="/works/13000662?show_comments=true#comments">36</a></dd>
    <dt class="kudos">Kudos:</dt>
    <dd class="kudos"><a href="/works/13000662#comments">2153</a></dd>
    <dt class="bookmarks">Bookmarks:</dt>
    <dd class="bookmarks"><a href="/works/13000662/bookmarks">102</a></dd>

  <dt class="hits">Hits:</dt>
  <dd class="hits">23975</dd>

  </dl>


</li>
<li class="work blurb group" id="work_13379112" role="article">
  

  <!--title, author, fandom-->
  <div class="header module">

    <h4 class="heading">
      <a href="/works/13379112">A Surprising Visit</a>
      by
        
      <!-- do not cache -->
      <a rel="author" href="/users/Tahlruil/pseuds/Tahlruil">Tahlruil</a>



      
      
    </h4>

    <h5 class="fandoms heading">
      <span class="landmark">Fandoms:</span>
      <a class="tag" href="/tags/Teen%20Wolf%20(TV)/works">Teen Wolf (TV)</a>
      &nbsp;
    </h5>

    <!--required tags-->
    <ul class="required-tags">
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="rating-teen rating" title="Teen And Up Audiences"><span class="text">Teen And Up Audiences</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="warning-no warnings" title="No Archive Warnings Apply"><span class="text">No Archive Warnings Apply</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="category-slash category" title="M/M"><span class="text">M/M</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="complete-yes iswip" title="Complete Work"><span class="text">Complete Work</span></span></a></li>
</ul>
    <p class="datetime">15 Jan 2018</p>
  </div>

  <!--warnings again, cast, freeform tags-->
  <h6 class="landmark heading">Tags</h6>
  <ul class="tags commas">
    <li class='warnings'><strong><a class="tag" href="/tags/No%20Archive%20Warnings%20Apply/works">No Archive Warnings Apply</a></strong></li><li class='relationships'><a class="tag" href="/tags/Peter%20Hale*s*Stiles%20Stilinski/works">Peter Hale/Stiles Stilinski</a></li> <li class='relationships'><a class="tag" href="/tags/Stiles%20Stilinski%20*a*%20Kira%20Yukimura/works">Stiles Stilinski &amp; Kira Yukimura</a></li><li class='characters'><a class="tag" href="/tags/Stiles%20Stilinski/works">Stiles Stilinski</a></li> <li class='characters'><a class="tag" href="/tags/Peter%20Hale/works">Peter Hale</a></li> <li class='characters'><a class="tag" href="/tags/Kira%20Yukimura/works">Kira Yukimura</a></li> <li class='characters'><a class="tag" href="/tags/Chris%20Argent/works">Chris Argent</a></li><li class='freeforms'><a class="tag" href="/tags/POV%20Stiles/works">POV Stiles</a></li> <li class='freeforms'><a class="tag" href="/tags/Pre-Slash/works">Pre-Slash</a></li> <li class='freeforms'><a class="tag" href="/tags/Post-Nogitsune%20Stiles%20Stilinski/works">Post-Nogitsune Stiles Stilinski</a></li> <li class='freeforms'><a class="tag" href="/tags/Scott%20is%20a%20Bad%20Friend/works">Scott is a Bad Friend</a></li> <li class='freeforms'><a class="tag" href="/tags/Kira%20Wants%20to%20Be%20a%20Good%20One/works">Kira Wants to Be a Good One</a></li> <li class='freeforms'><a class="tag" href="/tags/Peter%20is%20Still%20Bad%20at%20Video%20Games/works">Peter is Still Bad at Video Games</a></li> <li class='freeforms'><a class="tag" href="/tags/Characters%20Watching%20Disney%20Movies/works">Characters Watching Disney Movies</a></li> <li class='freeforms'><a class="tag" href="/tags/Sing-alongs/works">Sing-alongs</a></li> <li class='freeforms'><a class="tag" href="/tags/Peter%20is%20not%20amused/works">Peter is not amused</a></li> <li class='freeforms'><a class="tag" href="/tags/Except%20he%20totally%20is/works">Except he totally is</a></li> <li class='freeforms'><a class="tag" href="/tags/Stiles%20is%20Pushed%20Out%20of%20the%20Pack/works">Stiles is Pushed Out of the Pack</a></li> <li class='freeforms'><a class="tag" href="/tags/Stiles%20Feels/works">Stiles Feels</a></li> <li class='freeforms'><a class="tag" href="/tags/Peter%20loves%20Stiles/works">Peter loves Stiles</a></li> <li class='freeforms'><a class="tag" href="/tags/Emotional%20Hurt*s*Comfort/works">Emotional Hurt/Comfort</a></li> <li class='freeforms'><a class="tag" href="/tags/Fluff%20and%20Humor/works">Fluff and Humor</a></li> <li class='freeforms'><a class="tag" href="/tags/How%20Do%20I%20Tag/works">How Do I Tag</a></li>
  </ul>

  <!--summary-->
    <h6 class="landmark heading">Summary</h6>
    <blockquote class="userstuff summary">
      <p>"No! It's not... it's nothing like that. Hi Stiles. I'm sorry for just, you know. Showing up like this? But I thought that if I called or texted you might not. Uhm. Open the door. I still should have texted. I'm sorry. It's just that you mentioned watching Mulan and I really love that movie. And we've all been being really bad friends except maybe you and I weren't friends? Because with everything that happened I feel like I never got to know you, not really. And then I guess I got caught up in trying to get to know Scott. Have I mentioned I'm sorry?"</p>
<p>"Couple times," Stiles said, blinking a few times as he tried to process what was going on. "So you came over to hang out?"</p>
<p>"You sound surprised," Kira said quietly. She looked kind of sad, which he didn't completely get but whatever. "Which means I'm a terrible friend. But!" Kira reached into her bag and pulled out a DVD - it was Mulan, and Stiles felt something warm and sort of gooey unfurl in his chest. He already had a copy, but that she had brought one meant that she really had come to watch it. She had come just to hang out with him without pack business forcing her to, and that was pretty awesome. "I'm going to try and change that."</p>
    </blockquote>

    <h6 class="landmark heading">Series</h6>
    <ul class="series">
        <li>
          Part <strong>5</strong> of <a href="/series/872145">Winding Roads to Flowering Fields</a>
        </li>
    </ul>

  <!--stats-->

  <dl class="stats">
      <dt class="language">Language:</dt>
      <dd class="language">English</dd>
    <dt class="words">Words:</dt>
    <dd class="words">5,407</dd>
    <dt class="chapters">Chapters:</dt>
    <dd class="chapters">1/1</dd>



    <dt class="comments">Comments:</dt>
    <dd class="comments"><a href="/works/13379112?show_comments=true#comments">53</a></dd>
    <dt class="kudos">Kudos:</dt>
    <dd class="kudos"><a href="/works/13379112#comments">2289</a></dd>
    <dt class="bookmarks">Bookmarks:</dt>
    <dd class="bookmarks"><a href="/works/13379112/bookmarks">112</a></dd>

  <dt class="hits">Hits:</dt>
  <dd class="hits">24179</dd>

  </dl>


</li>
<li class="work blurb group" id="work_13700427" role="article">
  

  <!--title, author, fandom-->
  <div class="header module">

    <h4 class="heading">
      <a href="/works/13700427">When I Have a Pack, Things Will Change</a>
      by
        
      <!-- do not cache -->
      <a rel="author" href="/users/Tahlruil/pseuds/Tahlruil">Tahlruil</a>



      
      
    </h4>

    <h5 class="fandoms heading">
      <span class="landmark">Fandoms:</span>
      <a class="tag" href="/tags/Teen%20Wolf%20(TV)/works">Teen Wolf (TV)</a>
      &nbsp;
    </h5>

    <!--required tags-->
    <ul class="required-tags">
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="rating-teen rating" title="Teen And Up Audiences"><span class="text">Teen And Up Audiences</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="warning-no warnings" title="No Archive Warnings Apply"><span class="text">No Archive Warnings Apply</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="category-slash category" title="M/M"><span class="text">M/M</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="complete-yes iswip" title="Complete Work"><span class="text">Complete Work</span></span></a></li>
</ul>
    <p class="datetime">15 Feb 2018</p>
  </div>

  <!--warnings again, cast, freeform tags-->
  <h6 class="landmark heading">Tags</h6>
  <ul class="tags commas">
    <li class='warnings'><strong><a class="tag" href="/tags/No%20Archive%20Warnings%20Apply/works">No Archive Warnings Apply</a></strong></li><li class='relationships'><a class="tag" href="/tags/Peter%20Hale*s*Stiles%20Stilinski/works">Peter Hale/Stiles Stilinski</a></li> <li class='relationships'><a class="tag" href="/tags/Peter%20Hale%20*a*%20Sheriff%20Stilinski/works">Peter Hale &amp; Sheriff Stilinski</a></li><li class='characters'><a class="tag" href="/tags/Peter%20Hale/works">Peter Hale</a></li> <li class='characters'><a class="tag" href="/tags/Stiles%20Stilinski/works">Stiles Stilinski</a></li> <li class='characters'><a class="tag" href="/tags/Scott%20McCall%20(Teen%20Wolf)/works">Scott McCall (Teen Wolf)</a></li> <li class='characters'><a class="tag" href="/tags/Sheriff%20Stilinski/works">Sheriff Stilinski</a></li><li class='freeforms'><a class="tag" href="/tags/Sassy%20Peter/works">Sassy Peter</a></li> <li class='freeforms'><a class="tag" href="/tags/Morally%20Ambiguous%20Peter%20Hale/works">Morally Ambiguous Peter Hale</a></li> <li class='freeforms'><a class="tag" href="/tags/Scott%20McCall%20is%20a%20Bad%20Friend/works">Scott McCall is a Bad Friend</a></li> <li class='freeforms'><a class="tag" href="/tags/Scott%20McCall%20is%20a%20Bad%20Alpha/works">Scott McCall is a Bad Alpha</a></li> <li class='freeforms'><a class="tag" href="/tags/Fluff/works">Fluff</a></li> <li class='freeforms'><a class="tag" href="/tags/Domestic/works">Domestic</a></li> <li class='freeforms'><a class="tag" href="/tags/Post-Nogitsune%20Stiles%20Stilinski/works">Post-Nogitsune Stiles Stilinski</a></li> <li class='freeforms'><a class="tag" href="/tags/Scott%20is%20a%20Failwolf/works">Scott is a Failwolf</a></li> <li class='freeforms'><a class="tag" href="/tags/Peter%20is%20Unimpressed/works">Peter is Unimpressed</a></li> <li class='freeforms'><a class="tag" href="/tags/Grocery%20Shopping/works">Grocery Shopping</a></li> <li class='freeforms'><a class="tag" href="/tags/Making%20Dinner/works">Making Dinner</a></li> <li class='freeforms'><a class="tag" href="/tags/Mystery%20Solving%20and%20Cuddles/works">Mystery Solving and Cuddles</a></li> <li class='freeforms'><a class="tag" href="/tags/Sheriff%20Stilinski&#39;s%20Name%20is%20John/works">Sheriff Stilinski&#39;s Name is John</a></li> <li class='freeforms'><a class="tag" href="/tags/How%20Do%20I%20Tag/works">How Do I Tag</a></li> <li class='freeforms'><a class="tag" href="/tags/Pre-Slash/works">Pre-Slash</a></li>
  </ul>

  <!--summary-->
    <h6 class="landmark heading">Summary</h6>
    <blockquote class="userstuff summary">
      <p>"Well it is a grocery store, Scott," he said without looking up from the package of steak in his hand. John had been having a difficult time at work with all those pesky disappearances and Peter thought the man deserved a treat. He had to weigh that against the knowledge that Stiles would be upset, however, which had him debating if he shouldn't grab the 'extra lean' cut instead of going with the regular kind of lean. "Even us deviously evil masterminds must eat and the takeout in this town is deplorable."</p>
<p>Peter heard a subsonic growl leave McCall's throat and let himself smirk with satisfaction. Frustrating the so-called Alpha was different than pissing him off, surely...</p>
    </blockquote>

    <h6 class="landmark heading">Series</h6>
    <ul class="series">
        <li>
          Part <strong>6</strong> of <a href="/series/872145">Winding Roads to Flowering Fields</a>
        </li>
    </ul>

  <!--stats-->

  <dl class="stats">
      <dt class="language">Language:</dt>
      <dd class="language">English</dd>
    <dt class="words">Words:</dt>
    <dd class="words">5,871</dd>
    <dt class="chapters">Chapters:</dt>
    <dd class="chapters">1/1</dd>



    <dt class="comments">Comments:</dt>
    <dd class="comments"><a href="/works/13700427?show_comments=true#comments">83</a></dd>
    <dt class="kudos">Kudos:</dt>
    <dd class="kudos"><a href="/works/13700427#comments">2306</a></dd>
    <dt class="bookmarks">Bookmarks:</dt>
    <dd class="bookmarks"><a href="/works/13700427/bookmarks">113</a></dd>

  <dt class="hits">Hits:</dt>
  <dd class="hits">24737</dd>

  </dl>


</li>
<li class="work blurb group" id="work_14703630" role="article">
  

  <!--title, author, fandom-->
  <div class="header module">

    <h4 class="heading">
      <a href="/works/14703630">Interlude</a>
      by
        
      <!-- do not cache -->
      <a rel="author" href="/users/Tahlruil/pseuds/Tahlruil">Tahlruil</a>



      
      
    </h4>

    <h5 class="fandoms heading">
      <span class="landmark">Fandoms:</span>
      <a class="tag" href="/tags/Teen%20Wolf%20(TV)/works">Teen Wolf (TV)</a>
      &nbsp;
    </h5>

    <!--required tags-->
    <ul class="required-tags">
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="rating-teen rating" title="Teen And Up Audiences"><span class="text">Teen And Up Audiences</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="warning-no warnings" title="No Archive Warnings Apply"><span class="text">No Archive Warnings Apply</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="category-slash category" title="M/M"><span class="text">M/M</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="complete-yes iswip" title="Complete Work"><span class="text">Complete Work</span></span></a></li>
</ul>
    <p class="datetime">19 May 2018</p>
  </div>

  <!--warnings again, cast, freeform tags-->
  <h6 class="landmark heading">Tags</h6>
  <ul class="tags commas">
    <li class='warnings'><strong><a class="tag" href="/tags/No%20Archive%20Warnings%20Apply/works">No Archive Warnings Apply</a></strong></li><li class='relationships'><a class="tag" href="/tags/Chris%20Argent*s*Sheriff%20Stilinski/works">Chris Argent/Sheriff Stilinski</a></li> <li class='relationships'><a class="tag" href="/tags/Sheriff%20Stilinski%20*a*%20Stiles%20Stilinski/works">Sheriff Stilinski &amp; Stiles Stilinski</a></li> <li class='relationships'><a class="tag" href="/tags/Peter%20Hale*s*Stiles%20Stilinski/works">Peter Hale/Stiles Stilinski</a></li> <li class='relationships'><a class="tag" href="/tags/Stiles%20Stilinski%20*a*%20Kira%20Yukimura/works">Stiles Stilinski &amp; Kira Yukimura</a></li> <li class='relationships'><a class="tag" href="/tags/Peter%20Hale%20*a*%20Kira%20Yukimura/works">Peter Hale &amp; Kira Yukimura</a></li><li class='characters'><a class="tag" href="/tags/Sheriff%20Stilinski/works">Sheriff Stilinski</a></li> <li class='characters'><a class="tag" href="/tags/Chris%20Argent/works">Chris Argent</a></li> <li class='characters'><a class="tag" href="/tags/Stiles%20Stilinski/works">Stiles Stilinski</a></li><li class='freeforms'><a class="tag" href="/tags/Pre-Slash%20Peter*s*Stiles/works">Pre-Slash Peter/Stiles</a></li> <li class='freeforms'><a class="tag" href="/tags/Couch%20Cuddles/works">Couch Cuddles</a></li> <li class='freeforms'><a class="tag" href="/tags/Getting%20Together/works">Getting Together</a></li> <li class='freeforms'><a class="tag" href="/tags/First%20Kiss/works">First Kiss</a></li> <li class='freeforms'><a class="tag" href="/tags/Sheriff%20Stilinski&#39;s%20Name%20is%20John/works">Sheriff Stilinski&#39;s Name is John</a></li> <li class='freeforms'><a class="tag" href="/tags/you%20can%20pry%20that%20from%20my%20cold%20dead%20hands/works">you can pry that from my cold dead hands</a></li> <li class='freeforms'><a class="tag" href="/tags/Stiles%20Loves%20Research%20And%20His%20Dad/works">Stiles Loves Research And His Dad</a></li> <li class='freeforms'><a class="tag" href="/tags/Fluff%20and%20Humor/works">Fluff and Humor</a></li> <li class='freeforms'><a class="tag" href="/tags/Funny%20Condom%20Slogans/works">Funny Condom Slogans</a></li> <li class='freeforms'><a class="tag" href="/tags/I%20Wrote%20This%20Instead%20of%20Sleeping/works">I Wrote This Instead of Sleeping</a></li> <li class='freeforms'><a class="tag" href="/tags/Also%20on%20My%20Phone/works">Also on My Phone</a></li> <li class='freeforms'><a class="tag" href="/tags/POV%20Sheriff%20Stilinski/works">POV Sheriff Stilinski</a></li> <li class='freeforms'><a class="tag" href="/tags/Sheriff%20Stilinski%20is%20Doing%20His%20Best/works">Sheriff Stilinski is Doing His Best</a></li> <li class='freeforms'><a class="tag" href="/tags/Post-Nogitsune/works">Post-Nogitsune</a></li> <li class='freeforms'><a class="tag" href="/tags/Ignores%20Canon%20After%20Season%20Three/works">Ignores Canon After Season Three</a></li>
  </ul>

  <!--summary-->
    <h6 class="landmark heading">Summary</h6>
    <blockquote class="userstuff summary">
      <p>"My dearest father. Dad. Pops. Pa. Old man. Male parental unit. It has come to my attention that you and Christopher have begun a new stage in your courtship."</p>
<p>"Jesus Stiles, we're not... it's not like that." Stiles quirked a brow and gave him a look that made John want to hang his head while blushing and stuttering an excuse. He was the parent, dammit. His son should not be able to make him feel like a kid caught with his hand in the cookie jar. "Chris is... a friend. I have no idea why you think--"</p>
    </blockquote>

    <h6 class="landmark heading">Series</h6>
    <ul class="series">
        <li>
          Part <strong>7</strong> of <a href="/series/872145">Winding Roads to Flowering Fields</a>
        </li>
    </ul>

  <!--stats-->

  <dl class="stats">
      <dt class="language">Language:</dt>
      <dd class="language">English</dd>
    <dt class="words">Words:</dt>
    <dd class="words">3,930</dd>
    <dt class="chapters">Chapters:</dt>
    <dd class="chapters">1/1</dd>



    <dt class="comments">Comments:</dt>
    <dd class="comments"><a href="/works/14703630?show_comments=true#comments">44</a></dd>
    <dt class="kudos">Kudos:</dt>
    <dd class="kudos"><a href="/works/14703630#comments">1681</a></dd>
    <dt class="bookmarks">Bookmarks:</dt>
    <dd class="bookmarks"><a href="/works/14703630/bookmarks">58</a></dd>

  <dt class="hits">Hits:</dt>
  <dd class="hits">17708</dd>

  </dl>


</li>
<li class="work blurb group" id="work_14817044" role="article">
  

  <!--title, author, fandom-->
  <div class="header module">

    <h4 class="heading">
      <a href="/works/14817044">Spark and Burn</a>
      by
        
      <!-- do not cache -->
      <a rel="author" href="/users/Tahlruil/pseuds/Tahlruil">Tahlruil</a>



      
      
    </h4>

    <h5 class="fandoms heading">
      <span class="landmark">Fandoms:</span>
      <a class="tag" href="/tags/Teen%20Wolf%20(TV)/works">Teen Wolf (TV)</a>
      &nbsp;
    </h5>

    <!--required tags-->
    <ul class="required-tags">
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="rating-teen rating" title="Teen And Up Audiences"><span class="text">Teen And Up Audiences</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="warning-no warnings" title="No Archive Warnings Apply"><span class="text">No Archive Warnings Apply</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="category-slash category" title="M/M"><span class="text">M/M</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="complete-yes iswip" title="Complete Work"><span class="text">Complete Work</span></span></a></li>
</ul>
    <p class="datetime">16 May 2020</p>
  </div>

  <!--warnings again, cast, freeform tags-->
  <h6 class="landmark heading">Tags</h6>
  <ul class="tags commas">
    <li class='warnings'><strong><a class="tag" href="/tags/No%20Archive%20Warnings%20Apply/works">No Archive Warnings Apply</a></strong></li><li class='relationships'><a class="tag" href="/tags/Peter%20Hale*s*Stiles%20Stilinski/works">Peter Hale/Stiles Stilinski</a></li> <li class='relationships'><a class="tag" href="/tags/Stiles%20Stilinski%20*a*%20Kira%20Yukimura/works">Stiles Stilinski &amp; Kira Yukimura</a></li> <li class='relationships'><a class="tag" href="/tags/Peter%20Hale%20*a*%20Sheriff%20Stilinski/works">Peter Hale &amp; Sheriff Stilinski</a></li> <li class='relationships'><a class="tag" href="/tags/Peter%20Hale%20*a*%20Kira%20Yukimura/works">Peter Hale &amp; Kira Yukimura</a></li> <li class='relationships'><a class="tag" href="/tags/Sheriff%20Stilinski%20*a*%20Stiles%20Stilinski/works">Sheriff Stilinski &amp; Stiles Stilinski</a></li> <li class='relationships'><a class="tag" href="/tags/Chris%20Argent*s*Sheriff%20Stilinski/works">Chris Argent/Sheriff Stilinski</a></li> <li class='relationships'><a class="tag" href="/tags/Peter%20Hale%20*a*%20Jackson%20Whittemore/works">Peter Hale &amp; Jackson Whittemore</a></li> <li class='relationships'><a class="tag" href="/tags/Stiles%20Stilinski%20*a*%20Jackson%20Whittemore/works">Stiles Stilinski &amp; Jackson Whittemore</a></li> <li class='relationships'><a class="tag" href="/tags/Danny%20Mahealani%20*a*%20Jackson%20Whittemore/works">Danny Mahealani &amp; Jackson Whittemore</a></li><li class='characters'><a class="tag" href="/tags/Peter%20Hale/works">Peter Hale</a></li> <li class='characters'><a class="tag" href="/tags/Stiles%20Stilinski/works">Stiles Stilinski</a></li> <li class='characters'><a class="tag" href="/tags/Kira%20Yukimura/works">Kira Yukimura</a></li> <li class='characters'><a class="tag" href="/tags/Sheriff%20Stilinski/works">Sheriff Stilinski</a></li> <li class='characters'><a class="tag" href="/tags/Chris%20Argent/works">Chris Argent</a></li> <li class='characters'><a class="tag" href="/tags/Derek%20Hale/works">Derek Hale</a></li> <li class='characters'><a class="tag" href="/tags/Jackson%20Whittemore/works">Jackson Whittemore</a></li> <li class='characters'><a class="tag" href="/tags/Danny%20Mahealani/works">Danny Mahealani</a></li> <li class='characters'><a class="tag" href="/tags/Teen%20Wolf%20Characters/works">Teen Wolf Characters</a></li> <li class='characters'><a class="tag" href="/tags/Gerard%20Argent/works">Gerard Argent</a></li><li class='freeforms'><a class="tag" href="/tags/POV%20Multiple/works">POV Multiple</a></li> <li class='freeforms'><a class="tag" href="/tags/Post-Nogitsune/works">Post-Nogitsune</a></li> <li class='freeforms'><a class="tag" href="/tags/Ignores%20Canon%20After%20Season%20Three/works">Ignores Canon After Season Three</a></li> <li class='freeforms'><a class="tag" href="/tags/Pre-Slash%20Peter*s*Stiles/works">Pre-Slash Peter/Stiles</a></li> <li class='freeforms'><a class="tag" href="/tags/Canon-Typical%20Violence/works">Canon-Typical Violence</a></li> <li class='freeforms'><a class="tag" href="/tags/Scott%20is%20a%20Failwolf/works">Scott is a Failwolf</a></li> <li class='freeforms'><a class="tag" href="/tags/Scott%20is%20a%20Bad%20Friend/works">Scott is a Bad Friend</a></li> <li class='freeforms'><a class="tag" href="/tags/Awkward%20Kira%20Yukimura/works">Awkward Kira Yukimura</a></li> <li class='freeforms'><a class="tag" href="/tags/BAMF%20Peter%20Hale/works">BAMF Peter Hale</a></li> <li class='freeforms'><a class="tag" href="/tags/BAMF%20Stiles/works">BAMF Stiles</a></li> <li class='freeforms'><a class="tag" href="/tags/bamf%20everyone%20basically/works">bamf everyone basically</a></li> <li class='freeforms'><a class="tag" href="/tags/Sheriff%20Stilinski&#39;s%20Name%20is%20John/works">Sheriff Stilinski&#39;s Name is John</a></li> <li class='freeforms'><a class="tag" href="/tags/Pack%20Feels/works">Pack Feels</a></li> <li class='freeforms'><a class="tag" href="/tags/Fae%20*a*%20Fairies/works">Fae &amp; Fairies</a></li> <li class='freeforms'><a class="tag" href="/tags/Some%20Humor/works">Some Humor</a></li> <li class='freeforms'><a class="tag" href="/tags/Some%20Fluff/works">Some Fluff</a></li> <li class='freeforms'><a class="tag" href="/tags/Some%20angst/works">Some angst</a></li> <li class='freeforms'><a class="tag" href="/tags/Some%20Plot/works">Some Plot</a></li> <li class='freeforms'><a class="tag" href="/tags/How%20Do%20I%20Tag/works">How Do I Tag</a></li> <li class='freeforms'><a class="tag" href="/tags/Other%20Additional%20Tags%20to%20Be%20Added/works">Other Additional Tags to Be Added</a></li> <li class='freeforms'><a class="tag" href="/tags/Tags%20May%20Change/works">Tags May Change</a></li> <li class='freeforms'><a class="tag" href="/tags/Murder%20Husbands%20in%20the%20making/works">Murder Husbands in the making</a></li>
  </ul>

  <!--summary-->
    <h6 class="landmark heading">Summary</h6>
    <blockquote class="userstuff summary">
      <p>"...For him pack was seeing the light come back to Stiles' eyes while Peter watched over him protectively. It was coffee in the morning with Peter and Chris, watching the two of them fight like cats and dogs; it was knowing that they would protect each other despite that if need be. Pack was a casual, easy hand on his shoulder or the back of his neck and being able to give the same just as easily. It was arguing over how often Peter slipped him foods Stiles had forbidden, waking up to find Chris had done his laundry so he wouldn't have to wear a dirty uniform to work, and it was Stiles doing ridiculous amounts of research on safe sex to encourage him to start a relationship. ..."</p><p>With Scott and his pack unable (or unwilling) to properly look after the territory once protected by the Hales, Beacon Hills is growing even more dangerous. They may not have an Alpha, but there's no denying that a pack is still forming around the Stilinskis - especially Stiles. When push comes to shove, they'll do what they need to protect each other and their territory. All they need is a Spark, and then everything will change.</p>
    </blockquote>

    <h6 class="landmark heading">Series</h6>
    <ul class="series">
        <li>
          Part <strong>8</strong> of <a href="/series/872145">Winding Roads to Flowering Fields</a>
        </li>
    </ul>

  <!--stats-->

  <dl class="stats">
      <dt class="language">Language:</dt>
      <dd class="language">English</dd>
    <dt class="words">Words:</dt>
    <dd class="words">77,542</dd>
    <dt class="chapters">Chapters:</dt>
    <dd class="chapters"><a href="/works/14817044/chapters/58350886">9</a>/9</dd>



    <dt class="comments">Comments:</dt>
    <dd class="comments"><a href="/works/14817044?show_comments=true&amp;view_full_work=true#comments">859</a></dd>
    <dt class="kudos">Kudos:</dt>
    <dd class="kudos"><a href="/works/14817044?view_full_work=true#comments">2925</a></dd>
    <dt class="bookmarks">Bookmarks:</dt>
    <dd class="bookmarks"><a href="/works/14817044/bookmarks">509</a></dd>

  <dt class="hits">Hits:</dt>
  <dd class="hits">41164</dd>

  </dl>


</li>
<li class="work blurb group" id="work_24278284" role="article">
  

  <!--title, author, fandom-->
  <div class="header module">

    <h4 class="heading">
      <a href="/works/24278284">Debts Repaid and Futures Forged</a>
      by
        
      <!-- do not cache -->
      <a rel="author" href="/users/Tahlruil/pseuds/Tahlruil">Tahlruil</a>



      
      
    </h4>

    <h5 class="fandoms heading">
      <span class="landmark">Fandoms:</span>
      <a class="tag" href="/tags/Teen%20Wolf%20(TV)/works">Teen Wolf (TV)</a>
      &nbsp;
    </h5>

    <!--required tags-->
    <ul class="required-tags">
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="rating-teen rating" title="Teen And Up Audiences"><span class="text">Teen And Up Audiences</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="warning-no warnings" title="No Archive Warnings Apply"><span class="text">No Archive Warnings Apply</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="category-slash category" title="M/M"><span class="text">M/M</span></span></a></li>
<li> <a class="help symbol question modal" title="Symbols key" aria-controls="#modal" href="/help/symbols-key.html"><span class="complete-yes iswip" title="Complete Work"><span class="text">Complete Work</span></span></a></li>
</ul>
    <p class="datetime">19 May 2020</p>
  </div>

  <!--warnings again, cast, freeform tags-->
  <h6 class="landmark heading">Tags</h6>
  <ul class="tags commas">
    <li class='warnings'><strong><a class="tag" href="/tags/No%20Archive%20Warnings%20Apply/works">No Archive Warnings Apply</a></strong></li><li class='relationships'><a class="tag" href="/tags/Peter%20Hale*s*Stiles%20Stilinski/works">Peter Hale/Stiles Stilinski</a></li><li class='characters'><a class="tag" href="/tags/Original%20Fae%20Characters/works">Original Fae Characters</a></li> <li class='characters'><a class="tag" href="/tags/Peter%20Hale%20(mentioned)/works">Peter Hale (mentioned)</a></li> <li class='characters'><a class="tag" href="/tags/Stiles%20Stilinski%20(mentioned)/works">Stiles Stilinski (mentioned)</a></li><li class='freeforms'><a class="tag" href="/tags/Pre-Slash/works">Pre-Slash</a></li> <li class='freeforms'><a class="tag" href="/tags/POV%20Outsider/works">POV Outsider</a></li> <li class='freeforms'><a class="tag" href="/tags/Fae%20*a*%20Fairies/works">Fae &amp; Fairies</a></li> <li class='freeforms'><a class="tag" href="/tags/Fae%20Magic/works">Fae Magic</a></li> <li class='freeforms'><a class="tag" href="/tags/Manipulative%20Fae/works">Manipulative Fae</a></li> <li class='freeforms'><a class="tag" href="/tags/Mostly%20Gen/works">Mostly Gen</a></li> <li class='freeforms'><a class="tag" href="/tags/How%20Do%20I%20Tag/works">How Do I Tag</a></li> <li class='freeforms'><a class="tag" href="/tags/Exposition/works">Exposition</a></li>
  </ul>

  <!--summary-->
    <h6 class="landmark heading">Summary</h6>
    <blockquote class="userstuff summary">
      <p>The Nemeton in Beacon Hills had once beckoned to many creatures, and none so much as the Fae of the Autumn and Spring Courts. Its untimely death forced an exodus that only now may be coming to an end. Filaenil never fully abandoned what had been their home, and now that the Nemeton is healing they are prepared to find a worthy guardian for the sacred tree. They will do it no matter what, at whatever cost is demanded. </p>
<p>Even if that means going behind the backs of the Spark he has chosen and the Wolf that will be his mate.</p>
    </blockquote>

    <h6 class="landmark heading">Series</h6>
    <ul class="series">
        <li>
          Part <strong>9</strong> of <a href="/series/872145">Winding Roads to Flowering Fields</a>
        </li>
    </ul>

  <!--stats-->

  <dl class="stats">
      <dt class="language">Language:</dt>
      <dd class="language">English</dd>
    <dt class="words">Words:</dt>
    <dd class="words">3,591</dd>
    <dt class="chapters">Chapters:</dt>
    <dd class="chapters">1/1</dd>



    <dt class="comments">Comments:</dt>
    <dd class="comments"><a href="/works/24278284?show_comments=true#comments">45</a></dd>
    <dt class="kudos">Kudos:</dt>
    <dd class="kudos"><a href="/works/24278284#comments">499</a></dd>
    <dt class="bookmarks">Bookmarks:</dt>
    <dd class="bookmarks"><a href="/works/24278284/bookmarks">31</a></dd>

  <dt class="hits">Hits:</dt>
  <dd class="hits">3104</dd>

  </dl>


</li>

</ul>
<!--/content-->

<!--subnav-->
<!--/subnav-->

          <div class="clear"><!--presentational--></div>
        </div>
        <!-- END main -->
      </div>
      <!-- BEGIN footer -->
<div id="footer" role="contentinfo" class="region">
	<h3 class="landmark heading">Footer</h3>
  <ul class="navigation actions" role="navigation">
    <li class="module group">
      <h4 class="heading">About the Archive</h4>
      <ul class="menu">
        <li><a href="/site_map">Site Map</a></li>
        <li><a href="/diversity">Diversity Statement</a></li>
        <li><a href="/tos">Terms of Service</a></li>
        <li><a href="/dmca">DMCA Policy</a> </li>
      </ul>
    </li>
    <li class="module group">
      <h4 class="heading">Contact Us</h4>
      <ul class="menu">
        <li><a href="/abuse_reports/new">Report Abuse</a></li>
        <li><a href="/support">Technical Support and Feedback</a></li>
      </ul>
    </li>
    <li class="module group">
      <h4 class="heading">Development</h4>
      <ul class="menu">
          <li><a href="https://github.com/otwcode/otwarchive/commits/v0.9.291.2">otwarchive v0.9.291.2</a></li>
        <li><a href="/known_issues">Known Issues</a></li>
        <li><a href="http://www.gnu.org/licenses/gpl-2.0.html" title="View License">GPL</a> by the <a href="http://transformativeworks.org/" title="The Organization for Transformative Works">OTW</a></li>
      </ul>
    </li>
  </ul>
</div>
<!-- END footer -->

    </div>
    <!-- check to see if this controller/action allow tinymce before we load the gigantor js; see application_helper -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js" type="text/javascript"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/jquery-ui.min.js" type="text/javascript"></script>
<!-- if user has googleapis blocked for some reason we need a fallback -->
<script type="text/javascript">if(typeof jQuery=='undefined'){document.write(unescape("%3Cscript src='/javascripts/jquery.min.js' type='text/javascript'%3E%3C/script%3E"));document.write(unescape("%3Cscript src='/javascripts/jquery-ui.min.js' type='text/javascript'%3E%3C/script%3E"));}</script>


<script type="text/javascript">$j=jQuery.noConflict();</script>
<script src="/javascripts/jquery.scrollTo.min.js+jquery.livequery.min.js+rails.js+application.js+bootstrap,_bootstrap-dropdown.min.js+jquery-shuffle.js+jquery.tokeninput.min.js+jquery.trap.min.js+ao3modal.min.js+js.cookie.min.js+filters.min.js.pagespeed.jc.9IDDdceXcF.js"></script><script>eval(mod_pagespeed_a8hDjzT3l_);</script>
<script>eval(mod_pagespeed_1nA1vKz9z4);</script>
<script>eval(mod_pagespeed_AKC4FLip6q);</script>
<script>eval(mod_pagespeed_gX7XC77lvT);</script>
<script>eval(mod_pagespeed_5zo0ZWMy4O);</script>
<script>eval(mod_pagespeed_eCCgOhjhYQ);</script>
<script>eval(mod_pagespeed_TU1Ln7LKSh);</script>
<script>eval(mod_pagespeed_qTpbjsXQwh);</script>
<script>eval(mod_pagespeed_R5FGw2ySDb);</script>
<script>eval(mod_pagespeed_rqqFCT3xcT);</script>

<script>eval(mod_pagespeed_Gf_4KFhTvB);</script>


  <script>function isSupported(){var item="localStoragePolyfill";try{localStorage.setItem(item,item);localStorage.removeItem(item);return true;}catch(e){return false;}}function acceptTOS(){if(isSupported()){localStorage.setItem("accepted_tos","20180523");}else{Cookies.set("accepted_tos","20180523",{expires:365});}}$j(document).ready(function(){if(localStorage.getItem("accepted_tos")!=="20180523"&&Cookies.get("accepted_tos")!=="20180523"){$j("body").prepend("<div id=\"tos_prompt\" class=\"hidden\">\n  <h2 class=\"heading\">\n    <span>Archive of Our Own<\/span>\n  <\/h2>\n  <div class=\"agreement\">\n    <p class=\"summary\">\n      On Archive of Our Own (AO3), users can make profiles, create works and\n            other Content, post comments, give Kudos, create Collections and \n            Bookmarks, participate in Challenges, import works, and more. Any \n            information you publish in a comment, profile, work, or Content that you \n            post or import onto AO3 including in summaries, notes and tags, \n            will be accessible by the public (unless you limit access to a work only \n            to those with AO3 Accounts), and it will be available to \n            AO3 personnel. Be mindful when sharing personal information, \n            including  your religious or political views, health, racial background, \n            country of origin, sexual identity and/or personal relationships. To \n            learn more, check out our <a href=\"/tos\">Terms of Service<\/a> and <a href=\"/tos#privacy\">Privacy Policy<\/a>.\n    <\/p>\n\n    <p class=\"confirmation\">\n      <input type=\"checkbox\" id=\"tos_agree\" />\n      <label for=\"tos_agree\">I have read &amp; understood the new Terms of Service and Privacy Policy<\/label>\n    <\/p>\n\n      <p class=\"submit\">\n        <button name=\"button\" type=\"button\" disabled=\"disabled\" id=\"accept_tos\">I agree/consent to its terms<\/button>\n      <\/p>\n\n  <\/div>\n<\/div>\n\n<script>\n//<![CDATA[\n\n  \$j(document).ready(function() {\n    var container = \$j(\"#tos_prompt\");\n    var outer = \$j(\"#outer\");\n    var button = \$j(\"#accept_tos\");\n\n    setTimeout(showTOSPrompt, 1500);\n\n    function showTOSPrompt() {\n      \$j.when(container.fadeIn(500)).done(function() {\n        outer.addClass(\"hidden\").attr(\"aria-hidden\", \"true\");\n      });\n\n      \$j(\"#tos_agree\").on(\"click\", function() {\n        button.attr(\"disabled\", !this.checked);\n        if (this.checked) {\n          button.on(\"click\", function() {\n            acceptTOS();\n            outer.removeClass(\"hidden\").removeAttr(\"aria-hidden\");\n            \$j.when(container.fadeOut(500)).done(function() {\n              container.remove();\n            });\n          });\n        };\n      }).change();\n    };\n  });\n\n//]]]]><![CDATA[>\n<\/script>");}});</script>


  </body>
</html>
